<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>13 Reasons Why: Season 1 Is Equally Devastating On Home Video! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; 13 Reasons Why: Season 1 Is Equally Devastating On Home Video! Comments Feed" href="http://eclipsemagazine.com/13-reasons-why-season-1-is-eqaully-devastating-on-home-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='One More Time Dept.: FX Orders Y: The Last Man Pilot!' href='http://eclipsemagazine.com/one-more-time-dept-fx-orders-y-the-last-man-pilot/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://eclipsemagazine.com/13-reasons-why-season-1-is-eqaully-devastating-on-home-video/" />
<link rel='shortlink' href='http://wp.me/paxfV-lGA' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2F13-reasons-why-season-1-is-eqaully-devastating-on-home-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2F13-reasons-why-season-1-is-eqaully-devastating-on-home-video%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="13 Reasons Why: Season 1 Is Equally Devastating On Home Video!" />
<meta property="og:url" content="http://eclipsemagazine.com/13-reasons-why-season-1-is-eqaully-devastating-on-home-video/" />
<meta property="og:description" content="13 Reasons Why, based on a YA novel by Jay Asher (which I have not read), details the suicide of a high school junior and causes and consequences of her death. It’s one of the most powerful and imp…" />
<meta property="article:published_time" content="2018-04-06T02:43:20+00:00" />
<meta property="article:modified_time" content="2018-04-06T02:45:21+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2018/04/91rDRJUUiCL._SY500_-283x400.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
</head>

<body class="post-template-default single single-post postid-83364 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-83364" class="post-83364 post type-post status-publish format-standard hentry category-dvd-reviews tag-13-reasons-why tag-brian-yorkey tag-dvd-reviews tag-dylan-minnette tag-katherine-langford tag-paramount-home-media-distribution tag-tom-mccarthy">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/dvd-reviews/" rel="category tag">DVD Reviews</a></span>
		</div>
		<h1 class="entry-title">13 Reasons Why: Season 1 Is Equally Devastating On Home Video!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/13-reasons-why-season-1-is-eqaully-devastating-on-home-video/" rel="bookmark"><time class="entry-date" datetime="2018-04-05T22:43:20+00:00">April 5, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/13-reasons-why-season-1-is-eqaully-devastating-on-home-video/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><img data-attachment-id="83365" data-permalink="http://eclipsemagazine.com/13-reasons-why-season-1-is-eqaully-devastating-on-home-video/91rdrjuuicl-_sy500_/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/04/91rDRJUUiCL._SY500_.jpg?fit=354%2C500" data-orig-size="354,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="91rDRJUUiCL._SY500_" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/04/91rDRJUUiCL._SY500_.jpg?fit=283%2C400" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/04/91rDRJUUiCL._SY500_.jpg?fit=354%2C500" class="alignnone size-medium wp-image-83365" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/04/91rDRJUUiCL._SY500_.jpg?resize=283%2C400" alt="" srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/04/91rDRJUUiCL._SY500_.jpg?resize=283%2C400 283w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/04/91rDRJUUiCL._SY500_.jpg?w=354 354w" sizes="(max-width: 283px) 100vw, 283px" data-recalc-dims="1" /></p>
<p>13 Reasons Why, based on a YA novel by Jay Asher (which I have not read), details the suicide of a high school junior and causes and consequences of her death.</p>
<p>It’s one of the most powerful and important shows to stream on Netflix &#8211; and it&#8217;s now available on DVD (but not Blu-ray for some reason&#8230;).</p>
<p><span id="more-83364"></span></p>
<p>The series premiere opens with a shot of a locker turned memorial (complete with students taking selfies in front of it) before following Clay Jensen (Dylan Minnette) through a weird encounter with Jason (Brandon Flynn)and into his next class where the topic is what to do if you’re thinking of killing yourself.</p>
<p>Then he heads home from school to find a parcel on his porch. Inside is a set of thirteen cassette tapes and a list of names. Curious, he begins to play tape number one and is shocked to discover that the package is from his friend Hannah (Katherine Langford) – who committed suicide weeks earlier.</p>
<p>She establishes the reason for the tapes – she wants everyone who played a part in her decision to know how they contributed to her suicide – and the rules: listen and pass the box of tapes on.</p>
<p>That’s quite the list, too: Jason, the jock with whom she had her first, sweet, kiss; Jessica (Alisha Boe), who became her friend when the school guidance counselor paired the two new girls together; Valentine’s Day date Marcus (Steven Silver); Courtney (Michele Selene Ang) and even Clay, who fell in love her but never quite worked up the nerve to tell her. In short, the list encompasses almost every clique imaginable.</p>
<p>While there are a lot of characters, we really only get to know a few well: Clay, Hannah, and Hannah’s mom (Kate Walsh) in particular – all filtered through Clay’s point of view.</p>
<p>What Clay hears on the tapes is disturbing – enough that he tries to talk to others on the list, though they’re not open to it. His friend Tony (Christian Navarro) seems to know a bit more about what’s going than he does – but Tony refuses to share.</p>
<p>Kate Walsh’s Mrs. Baker adds to the grim aspect of the series with her unceasing determination to figure out why Hannah felt that she had to die. Walsh is staggering in the role – she wants so much to understand.</p>
<p>Some of the kids on the tapes want the whole thing to go away – some resort to implied violence and claiming Hannah lied. The more Clay hears, the more a mental picture of what happened begins to coalesce – and it’s not pretty.</p>
<p>13 Reasons Why is a prodigious achievement. It treats the subject of suicide, and its causes, with gravity and nuance – and deals honestly with the effects suicide has on those who are left behind.<br />
It would have been so easy for the series to be little more than a series of After School Specials, but instead, the seven writers and five directors who have brought 13 Reasons Why to life have opted to take a much more difficult path. There’s no glossing over; no by rote talking points, no fear for presenting the subject accurately and in depth.</p>
<p>Which is not to say that there’s no humor or with here. There are moments that are hilarious and even a few that are genuinely romantic.</p>
<p>The Netflix adaptation was created by Brian Yorkey and his writers’ room included writers from The Fosters, United States of Tara, American Crime, Shameless, Recovery Road and Covert Affairs among others. He also enlisted directors like Gregg Araki (Mysterious Skin) and Tom McCarthy (Spotlight).</p>
<p>While there are a couple of arcs that feel tacked on – like the lawsuit sub-plot that seems to wither away – 13 Reasons Why is compelling because it’s real. It does not flinch and play it safe at any point.</p>
<p>Unlike most home video releases of Netflix shows, 13 Reasons Why includes six featurettes: Hannah &amp; Clay: An Unfinished Love Story; Justin Foley: Not Your Typical Jock; Discovering Jessica Davis; Bringing the Book to Life; 13 Things About Me, and Beyond the Reasons.</p>
<p>Grade: 13 Reasons Why &#8211; A+</p>
<p>Grade: Features &#8211; B+</p>
<p><strong>Final Grade: A</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/13-reasons-why-season-1-is-eqaully-devastating-on-home-video/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/13-reasons-why-season-1-is-eqaully-devastating-on-home-video/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/13-reasons-why-season-1-is-eqaully-devastating-on-home-video/" data-text="13 Reasons Why: Season 1 Is Equally Devastating On Home Video!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2F13-reasons-why-season-1-is-eqaully-devastating-on-home-video%2F&amp;title=13%20Reasons%20Why%3A%20Season%201%20Is%20Equally%20Devastating%20On%20Home%20Video%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2F13-reasons-why-season-1-is-eqaully-devastating-on-home-video%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2018%2F04%2F91rDRJUUiCL._SY500_-283x400.jpg&#038;description=13%20Reasons%20Why%3A%20Season%201%20Is%20Equally%20Devastating%20On%20Home%20Video%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-83364-5ac6e142664ae' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=83364&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-83364-5ac6e142664ae' data-name='like-post-frame-2511119-83364-5ac6e142664ae'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/13-reasons-why/" rel="tag">13 Reasons Why</a><a href="http://eclipsemagazine.com/tag/brian-yorkey/" rel="tag">Brian Yorkey</a><a href="http://eclipsemagazine.com/tag/dvd-reviews/" rel="tag">DVD Reviews</a><a href="http://eclipsemagazine.com/tag/dylan-minnette/" rel="tag">Dylan Minnette</a><a href="http://eclipsemagazine.com/tag/katherine-langford/" rel="tag">Katherine Langford</a><a href="http://eclipsemagazine.com/tag/paramount-home-media-distribution/" rel="tag">Paramount Home Media Distribution</a><a href="http://eclipsemagazine.com/tag/tom-mccarthy/" rel="tag">Tom McCarthy</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/one-more-time-dept-fx-orders-y-the-last-man-pilot/" rel="prev"><span class="meta-nav">Previous Post</span>One More Time Dept.: FX Orders Y: The Last Man Pilot!</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/13-reasons-why-season-1-is-eqaully-devastating-on-home-video/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2F13-reasons-why-season-1-is-eqaully-devastating-on-home-video%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/one-more-time-dept-fx-orders-y-the-last-man-pilot/" rel="bookmark" title="One More Time Dept.: FX Orders Y: The Last Man Pilot!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/FX-Logo.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/one-more-time-dept-fx-orders-y-the-last-man-pilot/" rel="bookmark" title="Permanent link to One More Time Dept.: FX Orders Y: The Last Man Pilot!">
				One More Time Dept.: FX Ord..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Brian Vaughn&#8217;s 60-issue epic sci-fi comic, Y: The Last Man, is getting another shot...    <a class="read-more" href="http://eclipsemagazine.com/one-more-time-dept-fx-orders-y-the-last-man-pilot/" title="One More Time Dept.: FX Orders Y: The Last Man Pilot!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/one-more-time-dept-fx-orders-y-the-last-man-pilot/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/shout-factory-tv-and-twitch-partner-for-ultraman-leo-marathon/" rel="bookmark" title="Shout! Factory TV and Twitch Partner for Ultraman Leo Marathon!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/UltramanLeo_828x315_FaceBook-400x152.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/shout-factory-tv-and-twitch-partner-for-ultraman-leo-marathon/" rel="bookmark" title="Permanent link to Shout! Factory TV and Twitch Partner for Ultraman Leo Marathon!">
				Shout! Factory TV and Twitc..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Shout! Factory TV and social video platform Twitch are partnering to marathon the 51...    <a class="read-more" href="http://eclipsemagazine.com/shout-factory-tv-and-twitch-partner-for-ultraman-leo-marathon/" title="Shout! Factory TV and Twitch Partner for Ultraman Leo Marathon!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/shout-factory-tv-and-twitch-partner-for-ultraman-leo-marathon/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/bafta-nominated-howards-end-premieres-on-starz/" rel="bookmark" title="bafta-nominated howards end premieres on Starz!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/Howards-End_Key-Art-Horizontal-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/bafta-nominated-howards-end-premieres-on-starz/" rel="bookmark" title="Permanent link to bafta-nominated howards end premieres on Starz!">
				bafta-nominated howards end..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Howards End Key Art &#8211; Margaret Schlagel (Hayley Atwell) &#8211; Courtesy of...    <a class="read-more" href="http://eclipsemagazine.com/bafta-nominated-howards-end-premieres-on-starz/" title="bafta-nominated howards end premieres on Starz!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/bafta-nominated-howards-end-premieres-on-starz/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/shades-of-blue-to-end-after-upcoming-third-season/" rel="bookmark" title="Shades of Blue to End After Upcoming Third Season!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/Shades-Banner-400x264.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/shades-of-blue-to-end-after-upcoming-third-season/" rel="bookmark" title="Permanent link to Shades of Blue to End After Upcoming Third Season!">
				Shades of Blue to End After..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			When Shades of Blue returns for its third season on Sunday, June 17th (10/9C), it will...    <a class="read-more" href="http://eclipsemagazine.com/shades-of-blue-to-end-after-upcoming-third-season/" title="Shades of Blue to End After Upcoming Third Season!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/shades-of-blue-to-end-after-upcoming-third-season/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/award-winning-director-to-direct-series-premiere-for-the-purge-tv-series/" rel="bookmark" title="Award-Winning Director To Direct Series Premiere for The Purge TV Series!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/Anthony-Hemingway-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/award-winning-director-to-direct-series-premiere-for-the-purge-tv-series/" rel="bookmark" title="Permanent link to Award-Winning Director To Direct Series Premiere for The Purge TV Series!">
				Award-Winning Director To D..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Emmy® and Golden Globe® winning director Anthony Hemingway will direct the premiere...    <a class="read-more" href="http://eclipsemagazine.com/award-winning-director-to-direct-series-premiere-for-the-purge-tv-series/" title="Award-Winning Director To Direct Series Premiere for The Purge TV Series!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/award-winning-director-to-direct-series-premiere-for-the-purge-tv-series/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" rel="bookmark" title="Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/FamousInLove-3-1024x487.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" rel="bookmark" title="Permanent link to Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review">
				Famous In Love, Freeform&#8..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			FAMOUS IN LOVE &#8211; Freeform&#8217;s &#8220;Famous in Love&#8221; stars Charlie DePew...    <a class="read-more" href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" title="Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" rel="bookmark" title="Krypton is One of SyFy&#8217;s Best Shows in Years!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/03/Krypton6.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" rel="bookmark" title="Permanent link to Krypton is One of SyFy&#8217;s Best Shows in Years!">
				Krypton is One of SyFy&#821..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			KRYPTON &#8212; Season:1 &#8212; Pictured: (l-r) Cameron Cuffe as Seg-El, Ian McElhinney...    <a class="read-more" href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" title="Krypton is One of SyFy&#8217;s Best Shows in Years!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" rel="bookmark" title="The X-Files: My Struggle III – An Inauspicious Return!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/X-FILES_PIECE2_V2.0_hires1-400x253.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" rel="bookmark" title="Permanent link to The X-Files: My Struggle III – An Inauspicious Return!">
				The X-Files: My Struggle II..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			THE X-FILES: L-R: Guest star William B. Davis, David Duchovny, Gillian Anderson and Mitch...    <a class="read-more" href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" title="The X-Files: My Struggle III – An Inauspicious Return!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>F</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/" rel="bookmark" title="Black Mirror Returns in Top Form!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/12/BlackMirror_S4_Callister_00658_V1-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/" rel="bookmark" title="Permanent link to Black Mirror Returns in Top Form!">
				Black Mirror Returns in Top..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Black Mirror: U.S.S. Callister &#8211; Photo courtesy of Netflix.
The fourth season of...    <a class="read-more" href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/" title="Black Mirror Returns in Top Form!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/bright-not-the-brightest-urban-fantasy/" rel="bookmark" title="Bright – Not the Brightest Urban Fantasy!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/BRIGHT_Unit_16520r1-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/bright-not-the-brightest-urban-fantasy/" rel="bookmark" title="Permanent link to Bright – Not the Brightest Urban Fantasy!">
				Bright – Not the Brightes..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Bright &#8211; Officers Nick Jakoby (Joel Edgerton) and Daryl Ward (Will Smith) &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/bright-not-the-brightest-urban-fantasy/" title="Bright – Not the Brightest Urban Fantasy!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/bright-not-the-brightest-urban-fantasy/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Permanent link to Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
				Singer Carl Gershon Talks W..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Carl Gershon is the latest musician to launch his music career on YouTube. The...    <a class="read-more" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Danny Strong: Rebel With a Cause">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/rebel-in-the-rye-nicholas-hoult-danny-strong.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Permanent link to Danny Strong: Rebel With a Cause">
				Danny Strong: Rebel With a ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On this edition, I talked to actor/screenwriter/producer Danny Strong. He is making his...    <a class="read-more" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" title="Danny Strong: Rebel With a Cause" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/Nathan-Burton-with-audience-member-on-Masters-of-Illusion-Photo-by-Kari-Hendler.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Permanent link to Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
				Exclusive: Nathan Burton A ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Thanks to shows like The X-Factor, America&#8217;s Got Talent and now CW&#8217;s ...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Comic Con: Midnight Texas Cast Gives us the Scoop!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/NUP_173836_0001-e1499722061336.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Permanent link to Comic Con: Midnight Texas Cast Gives us the Scoop!">
				Comic Con: Midnight Texas C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			MIDNIGHT, TEXAS &#8212; Pictured: &#8220;Midnight,Texas_&#8221; Horizontal Key Art...    <a class="read-more" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" title="Comic Con: Midnight Texas Cast Gives us the Scoop!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/austinbasis1.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Permanent link to Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
				Exclusive: Austin Basis Tal..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ok people who have visited EM for awhile know that I have weird obsessions and that one...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/Rogue-Warrior-Robot-Fighter-poster--400x267.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Permanent link to Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
				Sony Pictures&#8217; &#8220..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			&nbsp;

Rogue Warrior : Robot Fighter is a science fiction film set in the distant...    <a class="read-more" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/05/Toby-Onwumere-Sense8-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Permanent link to Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
				Exclusive: Netflix&#8217; S..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Sense8 is one of Netflix’s little talked about gems. It’s a weird little show that is...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" rel="bookmark" title="Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2013/08/stevenmoffat_thumb.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" rel="bookmark" title="Permanent link to Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!">
				Doctor Who: Steven Moffat T..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The man behind the last several season of Doctor Who is hanging up his sonic screwdriver...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" title="Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" rel="bookmark" title="Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/S10_Ep-1_30-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" rel="bookmark" title="Permanent link to Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!">
				Doctor Who: Matt Lucas Talk..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who S10 &#8211; Episode: 1 &#8211; Nardole (MATT LUCAS) &#8211; (C) BBC &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" title="Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/ready-player-one-visual-flair-cant-disguise-an-empty-experience/" rel="bookmark" title="Ready Player One &#8211; Visual Flair can&#8217;t disguise an Empty Experience">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/03/Ready-Player-One-1024x512.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/ready-player-one-visual-flair-cant-disguise-an-empty-experience/" rel="bookmark" title="Permanent link to Ready Player One &#8211; Visual Flair can&#8217;t disguise an Empty Experience">
				Ready Player One &#8211; Vi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			A scene from Warner Bros. Pictures&#8217;, Amblin Entertainment&#8217;s and Village...    <a class="read-more" href="http://eclipsemagazine.com/ready-player-one-visual-flair-cant-disguise-an-empty-experience/" title="Ready Player One &#8211; Visual Flair can&#8217;t disguise an Empty Experience" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/ready-player-one-visual-flair-cant-disguise-an-empty-experience/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/ready-player-one-is-a-great-popcorn-movie/" rel="bookmark" title="Ready Player One Is A Great Popcorn Movie!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/03/RP1-JB-02140r-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/ready-player-one-is-a-great-popcorn-movie/" rel="bookmark" title="Permanent link to Ready Player One Is A Great Popcorn Movie!">
				Ready Player One Is A Great..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ready Player One &#8211; Wade Watts/Parzival (Tye Sheridan) &#8211; Photo by Jaap...    <a class="read-more" href="http://eclipsemagazine.com/ready-player-one-is-a-great-popcorn-movie/" title="Ready Player One Is A Great Popcorn Movie!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/ready-player-one-is-a-great-popcorn-movie/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/pacific-rim-uprising-is-it-summer-already/" rel="bookmark" title="Pacific Rim: Uprising – Is It Summer Already?">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/03/01-400x165.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/pacific-rim-uprising-is-it-summer-already/" rel="bookmark" title="Permanent link to Pacific Rim: Uprising – Is It Summer Already?">
				Pacific Rim: Uprising – I..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Pacific Rim: Uprising feels like a summer movie – it’s practically the definition of...    <a class="read-more" href="http://eclipsemagazine.com/pacific-rim-uprising-is-it-summer-already/" title="Pacific Rim: Uprising – Is It Summer Already?" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/pacific-rim-uprising-is-it-summer-already/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/love-simon-a-teen-romcom-for-our-times/" rel="bookmark" title="Love, Simon &#8211; A Teen RomCom for Our Times!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/03/DF-08349_rgb-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/love-simon-a-teen-romcom-for-our-times/" rel="bookmark" title="Permanent link to Love, Simon &#8211; A Teen RomCom for Our Times!">
				Love, Simon &#8211; A Teen ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Love, Simon – Simon ( Nick Robinson) &#8211; Photo by Ben Rothstein/Courtesy of 20th...    <a class="read-more" href="http://eclipsemagazine.com/love-simon-a-teen-romcom-for-our-times/" title="Love, Simon &#8211; A Teen RomCom for Our Times!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/love-simon-a-teen-romcom-for-our-times/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/game-night-too-many-games-not-enough-fun/" rel="bookmark" title="Game Night &#8211; Too Many Games, Not Enough Fun!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/02/GN-FP-0069-400x168.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/game-night-too-many-games-not-enough-fun/" rel="bookmark" title="Permanent link to Game Night &#8211; Too Many Games, Not Enough Fun!">
				Game Night &#8211; Too Many..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Game Night &#8211; (L-R) Michelle (Kylie Bunbury), Kevin (Lamorne Morris), Ryan (Billy...    <a class="read-more" href="http://eclipsemagazine.com/game-night-too-many-games-not-enough-fun/" title="Game Night &#8211; Too Many Games, Not Enough Fun!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/game-night-too-many-games-not-enough-fun/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/black-panther-is-almost-as-good-as-the-hype-suggests-michelles-review/" rel="bookmark" title="Black Panther is almost as good as the Hype Suggests, Michelle&#8217;s Review!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/02/Black-Panther-2.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/black-panther-is-almost-as-good-as-the-hype-suggests-michelles-review/" rel="bookmark" title="Permanent link to Black Panther is almost as good as the Hype Suggests, Michelle&#8217;s Review!">
				Black Panther is almost as ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			You all know how I roll. I’m not one of those “Marvel can do no wrong” and all DCEU...    <a class="read-more" href="http://eclipsemagazine.com/black-panther-is-almost-as-good-as-the-hype-suggests-michelles-review/" title="Black Panther is almost as good as the Hype Suggests, Michelle&#8217;s Review!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/black-panther-is-almost-as-good-as-the-hype-suggests-michelles-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/marvels-black-panther-rules-literally-and-figuratively/" rel="bookmark" title="Marvel&#8217;s Black Panther Rules (Literally and Figuratively)!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/Black-Panther-teaser-trailer-still-TChalla-in-a-car-chase-400x166.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/marvels-black-panther-rules-literally-and-figuratively/" rel="bookmark" title="Permanent link to Marvel&#8217;s Black Panther Rules (Literally and Figuratively)!">
				Marvel&#8217;s Black Panthe..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Marvel&#8217;s Black Panther &#8211; T&#8217;Challa (Chadwick Boseman_ &#8211; Photo...    <a class="read-more" href="http://eclipsemagazine.com/marvels-black-panther-rules-literally-and-figuratively/" title="Marvel&#8217;s Black Panther Rules (Literally and Figuratively)!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/marvels-black-panther-rules-literally-and-figuratively/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/this-is-and-isnt-your-grandmas-peter-rabbit/" rel="bookmark" title="This Is (And Isn&#8217;t) Your Grandma&#8217;s Peter Rabbit!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/02/pra_marketing_stills_pull.86403_rgb-400x182.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/this-is-and-isnt-your-grandmas-peter-rabbit/" rel="bookmark" title="Permanent link to This Is (And Isn&#8217;t) Your Grandma&#8217;s Peter Rabbit!">
				This Is (And Isn&#8217;t) Y..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Peter Rabbit &#8211; Peter Rabbit (James Corden) &#8211; Photo courtesy of Columbia...    <a class="read-more" href="http://eclipsemagazine.com/this-is-and-isnt-your-grandmas-peter-rabbit/" title="This Is (And Isn&#8217;t) Your Grandma&#8217;s Peter Rabbit!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/this-is-and-isnt-your-grandmas-peter-rabbit/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/13-reasons-why-season-1-is-eqaully-devastating-on-home-video\/":83364,"http:\/\/eclipsemagazine.com\/one-more-time-dept-fx-orders-y-the-last-man-pilot\/":83360,"http:\/\/eclipsemagazine.com\/shout-factory-tv-and-twitch-partner-for-ultraman-leo-marathon\/":83357,"http:\/\/eclipsemagazine.com\/bafta-nominated-howards-end-premieres-on-starz\/":83327,"http:\/\/eclipsemagazine.com\/shades-of-blue-to-end-after-upcoming-third-season\/":83321,"http:\/\/eclipsemagazine.com\/award-winning-director-to-direct-series-premiere-for-the-purge-tv-series\/":83285,"http:\/\/eclipsemagazine.com\/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review\/":83297,"http:\/\/eclipsemagazine.com\/krypton-is-one-of-syfys-best-shows-in-years\/":83053,"http:\/\/eclipsemagazine.com\/the-x-files-my-struggle-iii-an-inauspicious-return\/":81939,"http:\/\/eclipsemagazine.com\/black-mirror-returns-in-top-form\/":81933,"http:\/\/eclipsemagazine.com\/bright-not-the-brightest-urban-fantasy\/":81919,"http:\/\/eclipsemagazine.com\/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain\/":81081,"http:\/\/eclipsemagazine.com\/danny-strong-rebel-with-a-cause\/":80120,"http:\/\/eclipsemagazine.com\/exclusive-nathan-burton-a-master-of-illusion-appears\/":78941,"http:\/\/eclipsemagazine.com\/comic-con-midnight-texas-cast-gives-us-the-scoop\/":78565,"http:\/\/eclipsemagazine.com\/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected\/":78540,"http:\/\/eclipsemagazine.com\/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more\/":77628,"http:\/\/eclipsemagazine.com\/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle\/":77390,"http:\/\/eclipsemagazine.com\/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye\/":75960,"http:\/\/eclipsemagazine.com\/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more\/":75955,"http:\/\/eclipsemagazine.com\/ready-player-one-visual-flair-cant-disguise-an-empty-experience\/":83261,"http:\/\/eclipsemagazine.com\/ready-player-one-is-a-great-popcorn-movie\/":83239,"http:\/\/eclipsemagazine.com\/pacific-rim-uprising-is-it-summer-already\/":83112,"http:\/\/eclipsemagazine.com\/love-simon-a-teen-romcom-for-our-times\/":82972,"http:\/\/eclipsemagazine.com\/game-night-too-many-games-not-enough-fun\/":82790,"http:\/\/eclipsemagazine.com\/black-panther-is-almost-as-good-as-the-hype-suggests-michelles-review\/":82709,"http:\/\/eclipsemagazine.com\/marvels-black-panther-rules-literally-and-figuratively\/":82702,"http:\/\/eclipsemagazine.com\/this-is-and-isnt-your-grandmas-peter-rabbit\/":82610};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"64406772af","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2F13-reasons-why-season-1-is-eqaully-devastating-on-home-video%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201814.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2511119',post:'83364',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '83364' ]);
</script>
</body>
</html>