<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Most Anticipated Films of 2017! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Most Anticipated Films of 2017! Comments Feed" href="http://eclipsemagazine.com/most-anticipated-films-of-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BBC America&#8217;s Planet Earth II Moves To February!' href='http://eclipsemagazine.com/bbc-americas-planet-earth-ii-moves-to-february/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://eclipsemagazine.com/most-anticipated-films-of-2017/" />
<link rel='shortlink' href='http://wp.me/paxfV-iOJ' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fmost-anticipated-films-of-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fmost-anticipated-films-of-2017%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http:\/\/eclipsemagazine.com\/wp-content\/uploads\/2014\/05\/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Most Anticipated Films of 2017!" />
<meta property="og:url" content="http://eclipsemagazine.com/most-anticipated-films-of-2017/" />
<meta property="og:description" content="This week’s episode of GeekScholars Movie News is one of our most popular every year as the hosts each reveal their most anticipated films of 2017! While most of the releases are big, listen in to …" />
<meta property="article:published_time" content="2017-01-04T14:33:08+00:00" />
<meta property="article:modified_time" content="2017-01-04T14:33:08+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://www.geekscholars.com/wp-content/uploads/2017/01/269-FI.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.geekscholars.com/wp-content/uploads/2017/01/269-FI.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:image" content="http://www.geekscholars.com/wp-content/uploads/2017/01/269-FI.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@eclipsemagazine" />
		<style type="text/css" id="wp-custom-css">
			@import  "http://fonts.googleapis.com/css?family=Open+Sans:400,700";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
a {
	color: #B21C19;
}

a:hover, .entry-meta a:hover {
	color: #E64E4B !important;
}

#disqus_thread {
	margin-right: 54px;
	padding: 0 30px;
	margin-left: 84px;
}

::selection {
	background: #B3D4FD;
	color: inherit;
}

.entry-meta .tag-links a:hover {
	color: #FFF !important;
}

.site-content .entry-header, .site-content .entry-content, .site-content .entry-summary, .site-content .entry-meta, .page-content {
	margin: 0 auto;
	max-width: 640px;
}

@media screen and (min-width: 783px) {
	.primary-navigation li:hover > a, .primary-navigation li.focus > a {
		background-color: #B21C19;
		color: #FFF !important;
	}
}

h1 {
	font-family: "Open Sans";
}

.widget_categorypostsgrade li {
	padding: 10px 0 0;
	border-bottom: 1px solid;
	margin-bottom: 5px;
}

.cat-post-item-img {
	float: left;
	margin-right: 10px;
	padding: 2px;
}

.cat-post-item-img img {
	max-width: 100px;
	max-height: 75px;
	padding: 2px;
	border: 1px solid #ccc;
	height: auto;
}

.cat-post-item-excerpt {
	display: block;
}

.cat-post-item-title {
	display: block;
	font-weight: bold;
	font-family: "Open Sans";
}

.cat-post-item .read_more {
	float: left;
	width: 40%;
	background-color: #DDD;
	padding: 4px;
	margin: 8px 1px;
}

.cat-post-item .grade {
	float: right;
	width: 20%;
	text-align: right;
}

.cat-post-item .grade_outer {
	clear: both;
	display: block;
	position: relative;
}

.cat-post-item .grade h2 {
	margin: 0;
}

.cat-post-item .grade_outer:before,
.cat-post-item .grade_outer:after {
	content: " ";
/* 1 */
	display: table;
/* 2 */
}

.cat-post-item .grade_outer:after {
	clear: both;
}

.entry-title {
	font-size: 1.75em;
	font-weight: bold;
	text-transform: none;
}

.masthead-fixed .site-header {
	position: relative;
}

.admin-bar.masthead-fixed .site-header {
	top: auto;
}

.masthead-fixed .site-header {
	top: auto;
}

#page {
	margin: 0 auto;
}

.site-header {
	background-color: black;
}

.search-toggle {
	background-color: #999;
}

#sidebar {
	color: black;
}

#content-sidebar {
	background-color: #ddd;
}

#secondary {
	color: #333;
}

#secondary a {
	color: #24890D;
}

#secondary .widget .widget-title {
	color: #2B2B2B;
	font-size: 14px;
	font-weight: 900;
	margin: 0 0 18px;
	padding-top: 7px;
	text-transform: uppercase;
}

.primary-navigation {
	float: none;
	text-transform: none;
}

.primary-navigation li {
	border-right: 1px solid #999;
}

.primary-navigation li:last-child {
	border: none;
}

.primary-navigation.site-navigation a {
	text-transform: none;
	font-weight: bold;
	font-size: 13px;
}

#secondary .widget-title, .content-sidebar .widget .widget-title {
	background-color: #EA5522;
	border-top: none;
	padding: 6px;
	text-align: right;
	text-transform: uppercase;
}

#secondary .widget-title a, .content-sidebar .widget .widget-title a {
	color: white;
}

#secondary .widget-title a:hover, .content-sidebar .widget .widget-title a:hover {
	color: white !important;
}

#secondary .widget ul a, .content-sidebar .widget ul a {
	color: #333;
}

.masthead-fixed .site-main {
	margin-top: 0;
}

.site-main {
	margin-top: 0;
}

#secondary .widget, .content-sidebar .widget {
	font-size: 12px;
	background-color: #FFF;
}

.widget-area aside.widget ul li {
	padding: 10px;
	border-bottom: 1px solid #ddd;
}

.widget-area aside.widget h1 {
	margin: 0;
}

.site:before {
	background-color: #ddd;
}

@media screen and (min-width: 1008px) {
	.search-box-wrapper {
		padding-left: 260px;
	}
	
	.site-content {
		margin-right: 260px;
		margin-left: 260px;
		position: relative;
		z-index: 20;
	}
	
	.content-sidebar {
		margin-left: -260px;
		width: 260px;
		padding: 0 10px;
	}
	
	.site:before {
		background-color: #ccc;
		content: "";
		display: block;
		height: 100%;
		min-height: 100%;
		position: absolute;
		top: 0;
		left: 0;
		width: 260px;
		z-index: 2;
	}
	
	#secondary {
		background-color: transparent;
		border: 0;
		clear: none;
		float: left;
		margin: 0 0 0 -100%;
		min-height: 100vh;
		width: 240px;
		padding: 0 10px;
	}
}

@media screen and (min-width: 1080px) {
	.search-box .search-field {
		width: 324px;
	}
	
	.site-content,
										.site-main .widecolumn {
		margin-left: 260px;
	}
	
	.site:before {
		width: 260px;
	}
	
	.search-box-wrapper, .featured-content {
		padding-left: 20%;
	}
	
	#secondary {
		width: 240px;
		padding: 0 10px;
	}
}

@media screen and (min-width: 846px) {
	.content-area, .content-sidebar, #secondary {
		padding-top: 30px;
	}
}		</style>
	</head>

<body class="post-template-default single single-post postid-72337 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-72337" class="post-72337 post type-post status-publish format-standard hentry category-geekscholars tag-guardians-of-the-galaxy-vol-2 tag-spider-man-homecoming tag-star-wars tag-thor-ragnarok tag-wonder-woman">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/geekscholars/" rel="category tag">GeekScholars</a></span>
		</div>
		<h1 class="entry-title">Most Anticipated Films of 2017!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/most-anticipated-films-of-2017/" rel="bookmark"><time class="entry-date" datetime="2017-01-04T10:33:08+00:00">January 4, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/geekscholars/" rel="author">GeekScholars</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/most-anticipated-films-of-2017/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><img src="https://i1.wp.com/www.geekscholars.com/wp-content/uploads/2017/01/269-FI.jpg?w=474" alt="269-fi" data-recalc-dims="1" /></p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-72337-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.blubrry.com/geekscholars/p/www.geekscholars.com/Podcasts/Podcast269.mp3?_=1" /><a href="http://media.blubrry.com/geekscholars/p/www.geekscholars.com/Podcasts/Podcast269.mp3">http://media.blubrry.com/geekscholars/p/www.geekscholars.com/Podcasts/Podcast269.mp3</a></audio>
<p>This week’s episode of <em>GeekScholars Movie News </em>is one of our most popular every year as the hosts each reveal their most anticipated films of 2017! While most of the releases are big, listen in to learn which smaller films made the cut as well as Fox’s bonus round where he asks Jill and Chris to comment on some of the more intriguing movie currently on the calendar!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/most-anticipated-films-of-2017/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/most-anticipated-films-of-2017/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/most-anticipated-films-of-2017/" data-text="Most Anticipated Films of 2017!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fmost-anticipated-films-of-2017%2F&amp;title=Most%20Anticipated%20Films%20of%202017%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fmost-anticipated-films-of-2017%2F&#038;media=http%3A%2F%2Fwww.geekscholars.com%2Fwp-content%2Fuploads%2F2017%2F01%2F269-FI.jpg&#038;description=Most%20Anticipated%20Films%20of%202017%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-72337-586d08207f309' data-src='//widgets.wp.com/likes/#blog_id=2511119&amp;post_id=72337&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-72337-586d08207f309' data-name='like-post-frame-2511119-72337-586d08207f309'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/guardians-of-the-galaxy-vol-2/" rel="tag">Guardians of the Galaxy Vol. 2</a><a href="http://eclipsemagazine.com/tag/spider-man-homecoming/" rel="tag">Spider-Man: Homecoming</a><a href="http://eclipsemagazine.com/tag/star-wars/" rel="tag">Star Wars</a><a href="http://eclipsemagazine.com/tag/thor-ragnarok/" rel="tag">Thor: Ragnarok</a><a href="http://eclipsemagazine.com/tag/wonder-woman/" rel="tag">Wonder Woman</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/bbc-americas-planet-earth-ii-moves-to-february/" rel="prev"><span class="meta-nav">Previous Post</span>BBC America&#8217;s Planet Earth II Moves To February!</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/most-anticipated-films-of-2017/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fmost-anticipated-films-of-2017%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/bbc-americas-planet-earth-ii-moves-to-february/" rel="bookmark" title="BBC America&#8217;s Planet Earth II Moves To February!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/10/Planet-Earth-II-400x223.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/bbc-americas-planet-earth-ii-moves-to-february/" rel="bookmark" title="Permanent link to BBC America&#8217;s Planet Earth II Moves To February!">
				BBC America&#8217;s Planet ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			A decade after the ground breaking natural history docuseries Planet Earth, technology...    <a class="read-more" href="http://eclipsemagazine.com/bbc-americas-planet-earth-ii-moves-to-february/" title="BBC America&#8217;s Planet Earth II Moves To February!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/bbc-americas-planet-earth-ii-moves-to-february/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/beauty-aint-always-pretty-l-a-hair-enters-5th-season/" rel="bookmark" title="Beauty Ain&#8217;t Always Pretty! L.A. Hair Enters 5th Season!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/LA-Hair.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/beauty-aint-always-pretty-l-a-hair-enters-5th-season/" rel="bookmark" title="Permanent link to Beauty Ain&#8217;t Always Pretty! L.A. Hair Enters 5th Season!">
				Beauty Ain&#8217;t Always P..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			We don&#8217;t usually cover reality TV, but who can resist a tagline like &#8216;Beauty...    <a class="read-more" href="http://eclipsemagazine.com/beauty-aint-always-pretty-l-a-hair-enters-5th-season/" title="Beauty Ain&#8217;t Always Pretty! L.A. Hair Enters 5th Season!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/beauty-aint-always-pretty-l-a-hair-enters-5th-season/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/megyn-kelly-moves-to-nbc-news/" rel="bookmark" title="Megyn Kelly Moves To NBC News!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Megyn-Kelly-400x306.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/megyn-kelly-moves-to-nbc-news/" rel="bookmark" title="Permanent link to Megyn Kelly Moves To NBC News!">
				Megyn Kelly Moves To NBC Ne..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Megyn Kelly is leaving FOX News to anchor a new one-hour  weekday program and a new...    <a class="read-more" href="http://eclipsemagazine.com/megyn-kelly-moves-to-nbc-news/" title="Megyn Kelly Moves To NBC News!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/megyn-kelly-moves-to-nbc-news/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/freeform-lines-up-disney-classics-for-freeforms-funday/" rel="bookmark" title="Freeform Lines Up Disney Classics for Freeform&#8217;s Funday!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Frozen-Funday-400x168.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/freeform-lines-up-disney-classics-for-freeforms-funday/" rel="bookmark" title="Permanent link to Freeform Lines Up Disney Classics for Freeform&#8217;s Funday!">
				Freeform Lines Up Disney Cl..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Freeform has lined up an impressive array of Disney classics for its annual...    <a class="read-more" href="http://eclipsemagazine.com/freeform-lines-up-disney-classics-for-freeforms-funday/" title="Freeform Lines Up Disney Classics for Freeform&#8217;s Funday!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/freeform-lines-up-disney-classics-for-freeforms-funday/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/good-behavior-letty-takes-a-hit/" rel="bookmark" title="Good Behavior – Letty Takes a Hit!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/01.08-Strawberry-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/good-behavior-letty-takes-a-hit/" rel="bookmark" title="Permanent link to Good Behavior – Letty Takes a Hit!">
				Good Behavior – Letty Tak..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Good Behavior-108-&#8220;For You I&#8217;d Go With Strawberry&#8221; &#8211; Michelle...    <a class="read-more" href="http://eclipsemagazine.com/good-behavior-letty-takes-a-hit/" title="Good Behavior – Letty Takes a Hit!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/good-behavior-letty-takes-a-hit/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/usa-networks-eyewitness-an-engrossing-murder-mystery-michelles-review/" rel="bookmark" title="USA Network&#8217;s Eyewitness: An Engrossing Murder Mystery. Michelle&#8217;s Review">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/11/EyewitnessHelen-400x267.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/usa-networks-eyewitness-an-engrossing-murder-mystery-michelles-review/" rel="bookmark" title="Permanent link to USA Network&#8217;s Eyewitness: An Engrossing Murder Mystery. Michelle&#8217;s Review">
				USA Network&#8217;s Eyewitn..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			EYEWITNESS &#8212; &#8220;The Larson&#8217;s Dog&#8221; Episode 108 &#8212; Pictured:...    <a class="read-more" href="http://eclipsemagazine.com/usa-networks-eyewitness-an-engrossing-murder-mystery-michelles-review/" title="USA Network&#8217;s Eyewitness: An Engrossing Murder Mystery. Michelle&#8217;s Review" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/usa-networks-eyewitness-an-engrossing-murder-mystery-michelles-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/good-behavior-michelle-dockerys-new-series-makes-bad-behavior-good-fun/" rel="bookmark" title="Good Behavior: Michelle Dockery’s New Series Makes Bad Behavior Good Fun!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/11/good_behavior-javier-and-letty-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/good-behavior-michelle-dockerys-new-series-makes-bad-behavior-good-fun/" rel="bookmark" title="Permanent link to Good Behavior: Michelle Dockery’s New Series Makes Bad Behavior Good Fun!">
				Good Behavior: Michelle Doc..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			TNT’s new crime series, Good Behavior (Tuesdays, 9/8C), is based on Blake Crouch’s...    <a class="read-more" href="http://eclipsemagazine.com/good-behavior-michelle-dockerys-new-series-makes-bad-behavior-good-fun/" title="Good Behavior: Michelle Dockery’s New Series Makes Bad Behavior Good Fun!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/good-behavior-michelle-dockerys-new-series-makes-bad-behavior-good-fun/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/lucifer-no-more-lies/" rel="bookmark" title="Lucifer – No More Lies!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/10/Lucifer-206-Zombie-Wedding-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/lucifer-no-more-lies/" rel="bookmark" title="Permanent link to Lucifer – No More Lies!">
				Lucifer – No More Lies!..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			LUCIFER: Monster  ©2016 Fox Broadcasting Co. Cr: Bettina Strauss/FOX.
Lucifer (FOX,...    <a class="read-more" href="http://eclipsemagazine.com/lucifer-no-more-lies/" title="Lucifer – No More Lies!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/lucifer-no-more-lies/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/westworld-review-michelle-hates-it/" rel="bookmark" title="Westworld Review: Michelle Hates It!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/10/Westworld1-691x1024.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/westworld-review-michelle-hates-it/" rel="bookmark" title="Permanent link to Westworld Review: Michelle Hates It!">
				Westworld Review: Michelle ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Imagine a world where you could live out all your fantasies, no matter how vile they are,...    <a class="read-more" href="http://eclipsemagazine.com/westworld-review-michelle-hates-it/" title="Westworld Review: Michelle Hates It!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/westworld-review-michelle-hates-it/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/gotham-election-day-jitters-and-sibling-madness/" rel="bookmark" title="Gotham: Election Day Jitters and Sibling Madness!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/10/gotham-304-Jervis-the-Tweeds-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/gotham-election-day-jitters-and-sibling-madness/" rel="bookmark" title="Permanent link to Gotham: Election Day Jitters and Sibling Madness!">
				Gotham: Election Day Jitter..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			GOTHAM: Center: Benedict Samuel ©2016 Fox Broadcasting Co. Cr: Jessica Miglio/FOX.
This...    <a class="read-more" href="http://eclipsemagazine.com/gotham-election-day-jitters-and-sibling-madness/" title="Gotham: Election Day Jitters and Sibling Madness!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/gotham-election-day-jitters-and-sibling-madness/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-burkely-duffield-from-freeforms-beyond-talk-about-the-show/" rel="bookmark" title="Exclusive: Burkely Duffield from Freeform&#8217;s Beyond talk about the Show!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Beyond-Burkely-Duffield4-300x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-burkely-duffield-from-freeforms-beyond-talk-about-the-show/" rel="bookmark" title="Permanent link to Exclusive: Burkely Duffield from Freeform&#8217;s Beyond talk about the Show!">
				Exclusive: Burkely Duffield..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			BEYOND &#8211; Freeform&#8217;s &#8220;Beyond&#8221; stars Burkely Duffield as Holden....    <a class="read-more" href="http://eclipsemagazine.com/exclusive-burkely-duffield-from-freeforms-beyond-talk-about-the-show/" title="Exclusive: Burkely Duffield from Freeform&#8217;s Beyond talk about the Show!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-burkely-duffield-from-freeforms-beyond-talk-about-the-show/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/actor-michael-pare-director-john-fallon-chat-about-the-shelter/" rel="bookmark" title="Actor Michael Pare &#038; director John Fallon chat about &#8220;The Shelter&#8221;">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/11/sheltershouse-11-9-16-400x208.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/actor-michael-pare-director-john-fallon-chat-about-the-shelter/" rel="bookmark" title="Permanent link to Actor Michael Pare &#038; director John Fallon chat about &#8220;The Shelter&#8221;">
				Actor Michael Pare &#038; d..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			&nbsp;

In The Shelter, directed by John Fallon, homeless vagrant Thomas Jacob (Michael...    <a class="read-more" href="http://eclipsemagazine.com/actor-michael-pare-director-john-fallon-chat-about-the-shelter/" title="Actor Michael Pare &#038; director John Fallon chat about &#8220;The Shelter&#8221;" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/actor-michael-pare-director-john-fallon-chat-about-the-shelter/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/director-courtney-hunt-chats-about-lionsgate-the-whole-truth/" rel="bookmark" title="Director Courtney Hunt chats about Lionsgate &#8220;The Whole Truth&#8221;">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/10/TWT_jail-l10-21-16-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/director-courtney-hunt-chats-about-lionsgate-the-whole-truth/" rel="bookmark" title="Permanent link to Director Courtney Hunt chats about Lionsgate &#8220;The Whole Truth&#8221;">
				Director Courtney Hunt chat..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Gabriel Basso &amp; Keanu Reeves in The Whole Truth
In The Whole Truth, Mike Lassiter...    <a class="read-more" href="http://eclipsemagazine.com/director-courtney-hunt-chats-about-lionsgate-the-whole-truth/" title="Director Courtney Hunt chats about Lionsgate &#8220;The Whole Truth&#8221;" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/director-courtney-hunt-chats-about-lionsgate-the-whole-truth/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-lin-manuel-miranda-and-thomas-kail-talks-with-michelle-about-hamilton-the-fosters-and-more/" rel="bookmark" title="Exclusive: Lin-Manuel Miranda and Thomas Kail Talks with Michelle about Hamilton, The Fosters and more!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/11/HamiltonInDC9-25-16-45-1024x576.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-lin-manuel-miranda-and-thomas-kail-talks-with-michelle-about-hamilton-the-fosters-and-more/" rel="bookmark" title="Permanent link to Exclusive: Lin-Manuel Miranda and Thomas Kail Talks with Michelle about Hamilton, The Fosters and more!">
				Exclusive: Lin-Manuel Miran..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Like all musical theater lovers I&#8217;ve been obsessed with  Hamilton this year....    <a class="read-more" href="http://eclipsemagazine.com/exclusive-lin-manuel-miranda-and-thomas-kail-talks-with-michelle-about-hamilton-the-fosters-and-more/" title="Exclusive: Lin-Manuel Miranda and Thomas Kail Talks with Michelle about Hamilton, The Fosters and more!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-lin-manuel-miranda-and-thomas-kail-talks-with-michelle-about-hamilton-the-fosters-and-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/hollywood-insider-greg-grunberg-talks-geeking-out/" rel="bookmark" title="Hollywood Insider: Greg Grunberg Talks Geeking Out!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/08/GEEK_LJ_0720_0004-RT-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/hollywood-insider-greg-grunberg-talks-geeking-out/" rel="bookmark" title="Permanent link to Hollywood Insider: Greg Grunberg Talks Geeking Out!">
				Hollywood Insider: Greg Gru..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Greg Grunberg &#8211; Geeking Out _ Season 1, Episode 1 &#8211; Photo Credit: Lewis...    <a class="read-more" href="http://eclipsemagazine.com/hollywood-insider-greg-grunberg-talks-geeking-out/" title="Hollywood Insider: Greg Grunberg Talks Geeking Out!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/hollywood-insider-greg-grunberg-talks-geeking-out/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-sharknado-4-is-here-director-anthony-c-ferrante-talks/" rel="bookmark" title="Exclusive: Sharknado 4 Is Here! Director Anthony C. Ferrante Talks!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/07/AnthonyCFerrante-400x270.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-sharknado-4-is-here-director-anthony-c-ferrante-talks/" rel="bookmark" title="Permanent link to Exclusive: Sharknado 4 Is Here! Director Anthony C. Ferrante Talks!">
				Exclusive: Sharknado 4 Is H..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			I first met Sharknado 4: The 4th Awakens Director Anthony C. Ferrante at a SyFy channel...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-sharknado-4-is-here-director-anthony-c-ferrante-talks/" title="Exclusive: Sharknado 4 Is Here! Director Anthony C. Ferrante Talks!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-sharknado-4-is-here-director-anthony-c-ferrante-talks/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-barry-bostwick-talks-skirtchasers-rocky-horror-and-more/" rel="bookmark" title="Exclusive: Barry Bostwick Talks Skirtchasers, Rocky Horror and more!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/06/BarryBoswickNat-Taylor-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-barry-bostwick-talks-skirtchasers-rocky-horror-and-more/" rel="bookmark" title="Permanent link to Exclusive: Barry Bostwick Talks Skirtchasers, Rocky Horror and more!">
				Exclusive: Barry Bostwick T..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Brad, oh Brad! In the last few years the 70s cult classic The Rocky Horror Picture Show...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-barry-bostwick-talks-skirtchasers-rocky-horror-and-more/" title="Exclusive: Barry Bostwick Talks Skirtchasers, Rocky Horror and more!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-barry-bostwick-talks-skirtchasers-rocky-horror-and-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/interview-veronica-falcon-the-queen-herself-speaks-with-em/" rel="bookmark" title="Interview: Veronica Falcon The Queen herself Speaks with EM">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/06/veronicafalcone-1-1024x576.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/interview-veronica-falcon-the-queen-herself-speaks-with-em/" rel="bookmark" title="Permanent link to Interview: Veronica Falcon The Queen herself Speaks with EM">
				Interview: Veronica Falcon ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Earlier this week I had a chance to participate in an intimate conference call (only 4...    <a class="read-more" href="http://eclipsemagazine.com/interview-veronica-falcon-the-queen-herself-speaks-with-em/" title="Interview: Veronica Falcon The Queen herself Speaks with EM" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/interview-veronica-falcon-the-queen-herself-speaks-with-em/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/interview-daniel-crispin-of-cirque-du-soleil-toruk/" rel="bookmark" title="Interview: Daniel Crispin of Cirque Du Soleil Toruk!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/06/cirquedusoleiltoruk_daniel_crisp-300x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/interview-daniel-crispin-of-cirque-du-soleil-toruk/" rel="bookmark" title="Permanent link to Interview: Daniel Crispin of Cirque Du Soleil Toruk!">
				Interview: Daniel Crispin o..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			James Cameron fans and fans of Avatar, if you want to get a glimpse at what the legendary...    <a class="read-more" href="http://eclipsemagazine.com/interview-daniel-crispin-of-cirque-du-soleil-toruk/" title="Interview: Daniel Crispin of Cirque Du Soleil Toruk!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/interview-daniel-crispin-of-cirque-du-soleil-toruk/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/2016-sheldons-favorite-fifteen-films/" rel="bookmark" title="2016 Sheldon’s Favorite Fifteen – Films!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/zootopia-Hopps_Trailer-1-400x168.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/2016-sheldons-favorite-fifteen-films/" rel="bookmark" title="Permanent link to 2016 Sheldon’s Favorite Fifteen – Films!">
				2016 Sheldon’s Favorite F..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			ZOOTOPIA – OFFICER HOPPS &#8212; Judy Hopps (voice of Ginnifer Goodwin) ©2015 Disney....    <a class="read-more" href="http://eclipsemagazine.com/2016-sheldons-favorite-fifteen-films/" title="2016 Sheldon’s Favorite Fifteen – Films!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/2016-sheldons-favorite-fifteen-films/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/manchester-by-the-sea-explores-the-tumultuous-tides-of-grief/" rel="bookmark" title="Manchester by the Sea Explores the Tumultuous Tides of Grief">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/12/Mancheste21.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/manchester-by-the-sea-explores-the-tumultuous-tides-of-grief/" rel="bookmark" title="Permanent link to Manchester by the Sea Explores the Tumultuous Tides of Grief">
				Manchester by the Sea Explo..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Joe (Kyle Chandler-L), discusses options with his brother Lee (Casey Affleck-R) on a...    <a class="read-more" href="http://eclipsemagazine.com/manchester-by-the-sea-explores-the-tumultuous-tides-of-grief/" title="Manchester by the Sea Explores the Tumultuous Tides of Grief" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/manchester-by-the-sea-explores-the-tumultuous-tides-of-grief/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/la-la-land-rejuvenates-movie-musicals/" rel="bookmark" title="La La Land Rejuvenates Movie Musicals!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/12/La-La-Land-Dancing-400x275.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/la-la-land-rejuvenates-movie-musicals/" rel="bookmark" title="Permanent link to La La Land Rejuvenates Movie Musicals!">
				La La Land Rejuvenates Movi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			La La Land &#8211; Emma Stone and Ryan Gosling. Photo courtesy of Summit...    <a class="read-more" href="http://eclipsemagazine.com/la-la-land-rejuvenates-movie-musicals/" title="La La Land Rejuvenates Movie Musicals!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/la-la-land-rejuvenates-movie-musicals/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/timeless-fences-prompts-brilliant-performances/" rel="bookmark" title="Timeless Fences Prompts Brilliant Performances!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/12/fen-01977r-2-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/timeless-fences-prompts-brilliant-performances/" rel="bookmark" title="Permanent link to Timeless Fences Prompts Brilliant Performances!">
				Timeless Fences Prompts Bri..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Denzel Washington plays Troy Maxson and Viola Davis plays Rose Maxson in Fences from...    <a class="read-more" href="http://eclipsemagazine.com/timeless-fences-prompts-brilliant-performances/" title="Timeless Fences Prompts Brilliant Performances!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/timeless-fences-prompts-brilliant-performances/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/lion-a-lost-boy-finds-home-twice/" rel="bookmark" title="Lion – A Lost Boy Finds Home… Twice!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/12/Young-Saroo-Lion-MarkRogers-1462-400x300.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/lion-a-lost-boy-finds-home-twice/" rel="bookmark" title="Permanent link to Lion – A Lost Boy Finds Home… Twice!">
				Lion – A Lost Boy Finds H..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The story of Saroo Brierley is one of epic proportions to the point that if it were...    <a class="read-more" href="http://eclipsemagazine.com/lion-a-lost-boy-finds-home-twice/" title="Lion – A Lost Boy Finds Home… Twice!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/lion-a-lost-boy-finds-home-twice/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/sing-sings/" rel="bookmark" title="Sing Sings!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/12/2441_FP_BUSTER_1-400x213.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/sing-sings/" rel="bookmark" title="Permanent link to Sing Sings!">
				Sing Sings!..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The latest animated tale from Illumination is a ‘let’s put on a show’ story that...    <a class="read-more" href="http://eclipsemagazine.com/sing-sings/" title="Sing Sings!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/sing-sings/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/assassins-creed-is-awful/" rel="bookmark" title="Assassin’s Creed Is Awful!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/12/michael-fassbender-assassins-creed-image-400x289.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/assassins-creed-is-awful/" rel="bookmark" title="Permanent link to Assassin’s Creed Is Awful!">
				Assassin’s Creed Is Awful..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Callum Lynch wakes up the morning after his execution to discover he’s the essential...    <a class="read-more" href="http://eclipsemagazine.com/assassins-creed-is-awful/" title="Assassin’s Creed Is Awful!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/assassins-creed-is-awful/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/miss-peregrine-soars-but-in-a-jumbled-flightpath/" rel="bookmark" title="Miss Peregrine Soars, but in a Jumbled Flightpath">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/12/MP1.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/miss-peregrine-soars-but-in-a-jumbled-flightpath/" rel="bookmark" title="Permanent link to Miss Peregrine Soars, but in a Jumbled Flightpath">
				Miss Peregrine Soars, but i..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Seated on the floor: the twins (Thomas and Joseph Odwell), Fiona (Georgia Pemberton) and...    <a class="read-more" href="http://eclipsemagazine.com/miss-peregrine-soars-but-in-a-jumbled-flightpath/" title="Miss Peregrine Soars, but in a Jumbled Flightpath" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/miss-peregrine-soars-but-in-a-jumbled-flightpath/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/most-anticipated-films-of-2017\/":72337,"http:\/\/eclipsemagazine.com\/bbc-americas-planet-earth-ii-moves-to-february\/":72301,"http:\/\/eclipsemagazine.com\/beauty-aint-always-pretty-l-a-hair-enters-5th-season\/":72298,"http:\/\/eclipsemagazine.com\/megyn-kelly-moves-to-nbc-news\/":72292,"http:\/\/eclipsemagazine.com\/freeform-lines-up-disney-classics-for-freeforms-funday\/":72288,"http:\/\/eclipsemagazine.com\/good-behavior-letty-takes-a-hit\/":72275,"http:\/\/eclipsemagazine.com\/usa-networks-eyewitness-an-engrossing-murder-mystery-michelles-review\/":71203,"http:\/\/eclipsemagazine.com\/good-behavior-michelle-dockerys-new-series-makes-bad-behavior-good-fun\/":70945,"http:\/\/eclipsemagazine.com\/lucifer-no-more-lies\/":70517,"http:\/\/eclipsemagazine.com\/westworld-review-michelle-hates-it\/":69865,"http:\/\/eclipsemagazine.com\/gotham-election-day-jitters-and-sibling-madness\/":69820,"http:\/\/eclipsemagazine.com\/exclusive-burkely-duffield-from-freeforms-beyond-talk-about-the-show\/":72181,"http:\/\/eclipsemagazine.com\/actor-michael-pare-director-john-fallon-chat-about-the-shelter\/":70773,"http:\/\/eclipsemagazine.com\/director-courtney-hunt-chats-about-lionsgate-the-whole-truth\/":70291,"http:\/\/eclipsemagazine.com\/exclusive-lin-manuel-miranda-and-thomas-kail-talks-with-michelle-about-hamilton-the-fosters-and-more\/":71454,"http:\/\/eclipsemagazine.com\/hollywood-insider-greg-grunberg-talks-geeking-out\/":67938,"http:\/\/eclipsemagazine.com\/exclusive-sharknado-4-is-here-director-anthony-c-ferrante-talks\/":67815,"http:\/\/eclipsemagazine.com\/exclusive-barry-bostwick-talks-skirtchasers-rocky-horror-and-more\/":66760,"http:\/\/eclipsemagazine.com\/interview-veronica-falcon-the-queen-herself-speaks-with-em\/":66753,"http:\/\/eclipsemagazine.com\/interview-daniel-crispin-of-cirque-du-soleil-toruk\/":66695,"http:\/\/eclipsemagazine.com\/2016-sheldons-favorite-fifteen-films\/":72257,"http:\/\/eclipsemagazine.com\/manchester-by-the-sea-explores-the-tumultuous-tides-of-grief\/":72162,"http:\/\/eclipsemagazine.com\/la-la-land-rejuvenates-movie-musicals\/":72136,"http:\/\/eclipsemagazine.com\/timeless-fences-prompts-brilliant-performances\/":72130,"http:\/\/eclipsemagazine.com\/lion-a-lost-boy-finds-home-twice\/":72118,"http:\/\/eclipsemagazine.com\/sing-sings\/":72093,"http:\/\/eclipsemagazine.com\/assassins-creed-is-awful\/":72088,"http:\/\/eclipsemagazine.com\/miss-peregrine-soars-but-in-a-jumbled-flightpath\/":72082};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<link rel='stylesheet' id='mediaelement-css'  href='http://eclipsemagazine.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://eclipsemagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'2511119',post:'72337',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '72337' ]);
</script>
</body>
</html>