<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Who&#8217;s Crazy? Trailer: Room 104: Season2! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Who&#8217;s Crazy? Trailer: Room 104: Season2! Comments Feed" href="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We Can Fix the World They Broke Trailer: Marvel&#8217;s Runaways: Season 2!' href='http://eclipsemagazine.com/we-can-fix-the-world-they-broke-trailer-marvels-runaways-season-2/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/" />
<link rel='shortlink' href='http://wp.me/paxfV-mqX' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fwhos-crazy-trailer-room-104-season2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fwhos-crazy-trailer-room-104-season2%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Who&#8217;s Crazy? Trailer: Room 104: Season2!" />
<meta property="og:url" content="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/" />
<meta property="og:description" content="In Season 2 of Mark and Jay Duplass&#8217; Room 104, once again, we watch different stories of the assorted characters who pass through it in each episode, ranging from comedy to drama to horror. S…" />
<meta property="article:published_time" content="2018-10-01T20:51:42+00:00" />
<meta property="article:modified_time" content="2018-10-01T20:51:42+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2018/10/room20104-400x225.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
</head>

<body class="post-template-default single single-post postid-86239 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-86239" class="post-86239 post type-post status-publish format-standard hentry category-television tag-charlene-yi tag-hbo tag-mahershala-ali tag-mark-and-jay-duplass tag-michael-shannon tag-room-104 tag-television">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/television/" rel="category tag">Television</a></span>
		</div>
		<h1 class="entry-title">Who&#8217;s Crazy? Trailer: Room 104: Season2!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/" rel="bookmark"><time class="entry-date" datetime="2018-10-01T16:51:42+00:00">October 1, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><img data-attachment-id="86240" data-permalink="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/room104/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/10/room20104.jpg?fit=432%2C243" data-orig-size="432,243" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="room104" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/10/room20104.jpg?fit=400%2C225" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/10/room20104.jpg?fit=432%2C243" class="alignnone size-medium wp-image-86240" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/10/room20104.jpg?resize=400%2C225" alt="" srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/10/room20104.jpg?resize=400%2C225 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/10/room20104.jpg?w=432 432w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p>In Season 2 of Mark and Jay Duplass&#8217; Room 104, once again, we watch different stories of the assorted characters who pass through it in each episode, ranging from comedy to drama to horror.</p>
<p>Some of the guest stars for season 2 include Mahershala Ali, Katie Aselton, Judy Greer, Brian Tyree Henry, Tom Lenk, Natalie Morales, Michael Shannon, Rainn Wilson, Mary Wiseman and Charlyne Yi.</p>
<p>Season 2 of HBO&#8217;s Room 104 returns with a two-episode premiere on Friday, November 9th (11/10C).</p>
<p><span id="more-86239"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/OlD4xYC0hkQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>ROOM 104 TWO-EPISODE SEASON TWO PREMIERE </strong><br />
<strong>NOVEMBER 9TH 11PM ON HBO</strong></p>
<p>The anthology series ROOM 104 will return for its 12-episode second season, debuting two episodes back-to-back, FRIDAY, NOV. 9 (11:00 p.m.-midnight ET/PT), followed by two more new episodes subsequent Fridays at the same time.</p>
<p>From creators and executive producers Mark and Jay Duplass, the show is set in a single room of a typical American chain motel and tells a different story of the assorted characters who pass through it in each episode, ranging from comedy to drama to horror.</p>
<p>Season two actors include: Mahershala Ali, Joel Allen, Stephanie Allynne, Katie Aselton, Frank Birney, Josephine Decker, James Earl, Marlene Forte, Abby Ryder Fortson, Ginger Gonzaga, Judy Greer, Brian Tyree Henry, Anita Kalathara, Jennifer Lafleur, Tom Lenk, Phil Matarese, Sheaun McKinney, Natalie Morales, Kent Osborne, Zane Pais, Leonora Pitts, Mark Proksch, Pia Shah, Michael Shannon, Onur Tukel, Dolly Wells, Jud Williford, Rainn Wilson, Mary Wiseman, Charlyne Yi and Katya Zamolodchikova.</p>
<p>Season two directors include: Patrick Brice, Josephine Decker, Mark Duplass, Gaby Hoffmann, Liza Johnson, So Yong Kim, Jonah Markowitz, Natalie Morales, Lila Neugebauer, Ross Partridge and Julian Wass.</p>
<p>Season two writers include: Lauren Budd, Josephine Decker, Mark Duplass, Esti Giordani, Liza Johnson, Onur Tukel and Julian Wass.</p>
<p>Season two credits: ROOM 104 was created by Mark Duplass and Jay Duplass; executive producers, Mark Duplass, Jay Duplass, Sydney Fleischmann, Mel Eslyn, Xan Aranda; co-executive producer, Ross Partridge; producer, Tyler Romary.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/" data-text="Who&#039;s Crazy? Trailer: Room 104: Season2!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fwhos-crazy-trailer-room-104-season2%2F&amp;title=Who%27s%20Crazy%3F%20Trailer%3A%20Room%20104%3A%20Season2%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fwhos-crazy-trailer-room-104-season2%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2018%2F10%2Froom20104-400x225.jpg&#038;description=Who%27s%20Crazy%3F%20Trailer%3A%20Room%20104%3A%20Season2%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-86239-5bb28901970a0' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=86239&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-86239-5bb28901970a0' data-name='like-post-frame-2511119-86239-5bb28901970a0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/charlene-yi/" rel="tag">Charlene Yi</a><a href="http://eclipsemagazine.com/tag/hbo/" rel="tag">HBO</a><a href="http://eclipsemagazine.com/tag/mahershala-ali/" rel="tag">Mahershala Ali</a><a href="http://eclipsemagazine.com/tag/mark-and-jay-duplass/" rel="tag">Mark and Jay Duplass</a><a href="http://eclipsemagazine.com/tag/michael-shannon/" rel="tag">Michael Shannon</a><a href="http://eclipsemagazine.com/tag/room-104/" rel="tag">Room 104</a><a href="http://eclipsemagazine.com/tag/television/" rel="tag">Television</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/we-can-fix-the-world-they-broke-trailer-marvels-runaways-season-2/" rel="prev"><span class="meta-nav">Previous Post</span>We Can Fix the World They Broke Trailer: Marvel&#8217;s Runaways: Season 2!</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/whos-crazy-trailer-room-104-season2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fwhos-crazy-trailer-room-104-season2%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/" rel="bookmark" title="Who&#8217;s Crazy? Trailer: Room 104: Season2!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/room20104-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/" rel="bookmark" title="Permanent link to Who&#8217;s Crazy? Trailer: Room 104: Season2!">
				Who&#8217;s Crazy? Trailer:..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			In Season 2 of Mark and Jay Duplass&#8217; Room 104, once again, we watch different...    <a class="read-more" href="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/" title="Who&#8217;s Crazy? Trailer: Room 104: Season2!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/whos-crazy-trailer-room-104-season2/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/we-can-fix-the-world-they-broke-trailer-marvels-runaways-season-2/" rel="bookmark" title="We Can Fix the World They Broke Trailer: Marvel&#8217;s Runaways: Season 2!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/RUGRATS_110_GL_1011_0423RT-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/we-can-fix-the-world-they-broke-trailer-marvels-runaways-season-2/" rel="bookmark" title="Permanent link to We Can Fix the World They Broke Trailer: Marvel&#8217;s Runaways: Season 2!">
				We Can Fix the World They B..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			MARVEL&#8217;S RUNAWAYS &#8211; Alex Wilder (Rhenzy Feliz) from left, Molly Hernandez...    <a class="read-more" href="http://eclipsemagazine.com/we-can-fix-the-world-they-broke-trailer-marvels-runaways-season-2/" title="We Can Fix the World They Broke Trailer: Marvel&#8217;s Runaways: Season 2!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/we-can-fix-the-world-they-broke-trailer-marvels-runaways-season-2/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/behind-the-weirdness-that-is-maniac/" rel="bookmark" title="Behind the Weirdness That Is Maniac!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/Maniac_109_Unit_03444_RC20180727-9789-1xnuxkm-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/behind-the-weirdness-that-is-maniac/" rel="bookmark" title="Permanent link to Behind the Weirdness That Is Maniac!">
				Behind the Weirdness That I..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Maniac &#8211; Annie Landsberg (Emma Stone) and Owen Milgrim (Jonah Hill) &#8211; Photo...    <a class="read-more" href="http://eclipsemagazine.com/behind-the-weirdness-that-is-maniac/" title="Behind the Weirdness That Is Maniac!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/behind-the-weirdness-that-is-maniac/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/heart-in-a-cage-trailer-been-so-long/" rel="bookmark" title="Heart in a Cage Trailer: Been So Long!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/BEENSOLONG_R10_54_UK20180926-9859-m7ff4n-270x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/heart-in-a-cage-trailer-been-so-long/" rel="bookmark" title="Permanent link to Heart in a Cage Trailer: Been So Long!">
				Heart in a Cage Trailer: Be..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Romance, rage and revenge. Been So Long is a neon soaked, modern day romance set on the...    <a class="read-more" href="http://eclipsemagazine.com/heart-in-a-cage-trailer-been-so-long/" title="Heart in a Cage Trailer: Been So Long!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/heart-in-a-cage-trailer-been-so-long/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/wilson-fisk-is-back-teaser-marvels-daredevil-season-3/" rel="bookmark" title="Wilson Fisk Is Back Teaser: Marvel&#8217;s Daredevil: Season 3!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/319_RINGSIDE_302_Unit_00512R-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/wilson-fisk-is-back-teaser-marvels-daredevil-season-3/" rel="bookmark" title="Permanent link to Wilson Fisk Is Back Teaser: Marvel&#8217;s Daredevil: Season 3!">
				Wilson Fisk Is Back Teaser:..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Marvel&#8217;s Daredevil &#8211; Wilson Fisk (Vincent D&#8217;Onfrio) &#8211; Photo by...    <a class="read-more" href="http://eclipsemagazine.com/wilson-fisk-is-back-teaser-marvels-daredevil-season-3/" title="Wilson Fisk Is Back Teaser: Marvel&#8217;s Daredevil: Season 3!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/wilson-fisk-is-back-teaser-marvels-daredevil-season-3/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/murphy-brown-takes-on-cable-news/" rel="bookmark" title="Murphy Brown Takes On Cable News!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/Murphy-Brown-Cast-400x228.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/murphy-brown-takes-on-cable-news/" rel="bookmark" title="Permanent link to Murphy Brown Takes On Cable News!">
				Murphy Brown Takes On Cable..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Murphy Brown &#8211; Nik Dodani, Candice Bergen, Faith Ford, Joe Regalbuto, Grant Shaud,...    <a class="read-more" href="http://eclipsemagazine.com/murphy-brown-takes-on-cable-news/" title="Murphy Brown Takes On Cable News!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/murphy-brown-takes-on-cable-news/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/television-review-nbcs-manifest-michelles-take/" rel="bookmark" title="Television Review: NBC&#8217;s Manifest, Michelle&#8217;s Take!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/manifestposter1-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/television-review-nbcs-manifest-michelles-take/" rel="bookmark" title="Permanent link to Television Review: NBC&#8217;s Manifest, Michelle&#8217;s Take!">
				Television Review: NBC&#821..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			MANIFEST &#8212; Pictured: &#8220;Manifest&#8221; Key Art &#8212; (Photo by:...    <a class="read-more" href="http://eclipsemagazine.com/television-review-nbcs-manifest-michelles-take/" title="Television Review: NBC&#8217;s Manifest, Michelle&#8217;s Take!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/television-review-nbcs-manifest-michelles-take/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/castle-rock-maintains-its-creep-factor-to-the-bitter-end/" rel="bookmark" title="Castle Rock Maintains Its Creep Factor to the Bitter End!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/CASR_101_PH_8730RT-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/castle-rock-maintains-its-creep-factor-to-the-bitter-end/" rel="bookmark" title="Permanent link to Castle Rock Maintains Its Creep Factor to the Bitter End!">
				Castle Rock Maintains Its C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Castle Rock &#8211;&#8220;Severance&#8221; &#8211; Episode 101 &#8212; The Kid/Henry...    <a class="read-more" href="http://eclipsemagazine.com/castle-rock-maintains-its-creep-factor-to-the-bitter-end/" title="Castle Rock Maintains Its Creep Factor to the Bitter End!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/castle-rock-maintains-its-creep-factor-to-the-bitter-end/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/marvels-iron-fist-s2-returns-to-kick-ass-and-chew-bubble-gum-michelles-review/" rel="bookmark" title="Marvel&#8217;s Iron Fist S2 Returns to Kick Ass and Chew Bubble Gum. Michelle&#8217;s Review">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/IronFist-S1.gif">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/marvels-iron-fist-s2-returns-to-kick-ass-and-chew-bubble-gum-michelles-review/" rel="bookmark" title="Permanent link to Marvel&#8217;s Iron Fist S2 Returns to Kick Ass and Chew Bubble Gum. Michelle&#8217;s Review">
				Marvel&#8217;s Iron Fist S2..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Apparently, I’m one of the few people in the entire world who liked the first season of...    <a class="read-more" href="http://eclipsemagazine.com/marvels-iron-fist-s2-returns-to-kick-ass-and-chew-bubble-gum-michelles-review/" title="Marvel&#8217;s Iron Fist S2 Returns to Kick Ass and Chew Bubble Gum. Michelle&#8217;s Review" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/marvels-iron-fist-s2-returns-to-kick-ass-and-chew-bubble-gum-michelles-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/" rel="bookmark" title="TV Review: Hulu&#8217;s Castle Rock Creeps Michelle Out Just a Tad Bit">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Castle-Rock-4.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/" rel="bookmark" title="Permanent link to TV Review: Hulu&#8217;s Castle Rock Creeps Michelle Out Just a Tad Bit">
				TV Review: Hulu&#8217;s Cas..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			There’s too much TV! Hulu’s latest 10-episode original series Castle Rock is a...    <a class="read-more" href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/" title="TV Review: Hulu&#8217;s Castle Rock Creeps Michelle Out Just a Tad Bit" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/" rel="bookmark" title="Exclusive: Raelle Tucker Talks about Sacred Lies, Facebook Watch&#8217;s Latest Series!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/RaelleTucker2.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/" rel="bookmark" title="Permanent link to Exclusive: Raelle Tucker Talks about Sacred Lies, Facebook Watch&#8217;s Latest Series!">
				Exclusive: Raelle Tucker Ta..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Facebook is slowly but surely getting into the original content game. They launched their...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/" title="Exclusive: Raelle Tucker Talks about Sacred Lies, Facebook Watch&#8217;s Latest Series!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" rel="bookmark" title="John David Washington: BlacKkKsman &#038; a Baller">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/20180726_145541-e1533762000957-768x1024.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" rel="bookmark" title="Permanent link to John David Washington: BlacKkKsman &#038; a Baller">
				John David Washington: Blac..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On today&#8217;s edition of the HOLLYWOOD INSIDER, Dean on the Scene talks to John David...    <a class="read-more" href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" title="John David Washington: BlacKkKsman &#038; a Baller" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" rel="bookmark" title="Dretzin and Solomon on &#8220;Far from the Tree&#8221;">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_-1024x538.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" rel="bookmark" title="Permanent link to Dretzin and Solomon on &#8220;Far from the Tree&#8221;">
				Dretzin and Solomon on &#82..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			 On this edition of the HOLLYWOOD INSIDER, a new documentary brings to life the...    <a class="read-more" href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" title="Dretzin and Solomon on &#8220;Far from the Tree&#8221;" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" rel="bookmark" title="Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262-768x1024.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" rel="bookmark" title="Permanent link to Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub">
				Putting the Pieces of &#822..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On today&#8217;s edition of the Hollywood Insider, we are in for a treat as Sony...    <a class="read-more" href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" title="Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" rel="bookmark" title="Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/oliviamunnsdcc2_conv-2-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" rel="bookmark" title="Permanent link to Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award">
				Comic-Con 2018: Olivia Munn..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			SAN DIEGO, CA &#8211; JULY 19: Actor Olivia Munn receives the IMDb &#8220;Fan...    <a class="read-more" href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" title="Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Joonas Suotamo: A Wookie to Remember">
								<img alt="" class="sidebar_image" src="/path/to/default.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Permanent link to Joonas Suotamo: A Wookie to Remember">
				Joonas Suotamo: A Wookie to..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			In 2015, Joonas Suotamo worked with Peter Mayhew as they both played the famous wookie in...    <a class="read-more" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" title="Joonas Suotamo: A Wookie to Remember" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Permanent link to Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
				Dawn Porter Explores The Ru..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Last night, the US Navy Memorial played host to the DC Premiere of the new Netflix...    <a class="read-more" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Permanent link to Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
				Singer Carl Gershon Talks W..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Carl Gershon is the latest musician to launch his music career on YouTube. The...    <a class="read-more" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Danny Strong: Rebel With a Cause">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/rebel-in-the-rye-nicholas-hoult-danny-strong.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Permanent link to Danny Strong: Rebel With a Cause">
				Danny Strong: Rebel With a ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On this edition, I talked to actor/screenwriter/producer Danny Strong. He is making his...    <a class="read-more" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" title="Danny Strong: Rebel With a Cause" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/movie-review-the-house-with-a-clock-in-its-wall-michelles-take/" rel="bookmark" title="Movie Review: The House with a Clock in its Wall Michelle&#8217;s Take!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/the-house-with-a-clock-in-its-walls-1024x576.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/movie-review-the-house-with-a-clock-in-its-wall-michelles-take/" rel="bookmark" title="Permanent link to Movie Review: The House with a Clock in its Wall Michelle&#8217;s Take!">
				Movie Review: The House wit..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The problem with Jack Black’s latest film, The House with a Clock in Its Walls is how...    <a class="read-more" href="http://eclipsemagazine.com/movie-review-the-house-with-a-clock-in-its-wall-michelles-take/" title="Movie Review: The House with a Clock in its Wall Michelle&#8217;s Take!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/movie-review-the-house-with-a-clock-in-its-wall-michelles-take/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/assassination-nation-assault-on-the-internet/" rel="bookmark" title="Assassination Nation: Assault on the Internet!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/assassination-nation-sundance-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/assassination-nation-assault-on-the-internet/" rel="bookmark" title="Permanent link to Assassination Nation: Assault on the Internet!">
				Assassination Nation: Assau..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Assassination Nation &#8211; Em (Abra), Lily (Odessa Young), Bex (Hari Nef) and Sarah...    <a class="read-more" href="http://eclipsemagazine.com/assassination-nation-assault-on-the-internet/" title="Assassination Nation: Assault on the Internet!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/assassination-nation-assault-on-the-internet/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-house-with-a-clock-in-its-walls-little-kid-scary-family-fun/" rel="bookmark" title="The House with a Clock in its Walls – Little Kid Scary; Family Fun!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/8T50_D014_00202R-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-house-with-a-clock-in-its-walls-little-kid-scary-family-fun/" rel="bookmark" title="Permanent link to The House with a Clock in its Walls – Little Kid Scary; Family Fun!">
				The House with a Clock in i..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The House with a Clock in its Walls &#8211; (L-R) Uncle Jonathan (Jack Black), Lewis...    <a class="read-more" href="http://eclipsemagazine.com/the-house-with-a-clock-in-its-walls-little-kid-scary-family-fun/" title="The House with a Clock in its Walls – Little Kid Scary; Family Fun!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-house-with-a-clock-in-its-walls-little-kid-scary-family-fun/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/movie-review-the-predator-becomes-michelles-prey/" rel="bookmark" title="Movie Review: The Predator Becomes Michelle&#8217;s Prey!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/thepredatoposter-713x1024.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/movie-review-the-predator-becomes-michelles-prey/" rel="bookmark" title="Permanent link to Movie Review: The Predator Becomes Michelle&#8217;s Prey!">
				Movie Review: The Predator ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			You would think since I grew up in the 80s, Predator should have been one of those...    <a class="read-more" href="http://eclipsemagazine.com/movie-review-the-predator-becomes-michelles-prey/" title="Movie Review: The Predator Becomes Michelle&#8217;s Prey!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/movie-review-the-predator-becomes-michelles-prey/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/a-simple-favor-sleek-sophisticated-and-sneaky-smart/" rel="bookmark" title="A Simple Favor: Sleek, Sophisticated and Sneaky Smart!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/ASimpleFavor_Question_Tsr2_1Sht_27x39_E1-277x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/a-simple-favor-sleek-sophisticated-and-sneaky-smart/" rel="bookmark" title="Permanent link to A Simple Favor: Sleek, Sophisticated and Sneaky Smart!">
				A Simple Favor: Sleek, Soph..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Paul Feig’s A Simple Favor is inspired – from its Saul Bass-like question mark poster...    <a class="read-more" href="http://eclipsemagazine.com/a-simple-favor-sleek-sophisticated-and-sneaky-smart/" title="A Simple Favor: Sleek, Sophisticated and Sneaky Smart!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/a-simple-favor-sleek-sophisticated-and-sneaky-smart/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-predator-starts-fast-never-slows/" rel="bookmark" title="The Predator Starts Fast; Never Slows!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/5b3530e5e3af0-400x215.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-predator-starts-fast-never-slows/" rel="bookmark" title="Permanent link to The Predator Starts Fast; Never Slows!">
				The Predator Starts Fast; N..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The Predator &#8211; Dr. Casey Brackett (Olivia Munn, The Predator (Brian Prince) and...    <a class="read-more" href="http://eclipsemagazine.com/the-predator-starts-fast-never-slows/" title="The Predator Starts Fast; Never Slows!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-predator-starts-fast-never-slows/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/peppermints-riley-north-makes-the-punisher-look-like-a-wimp/" rel="bookmark" title="Peppermint’s Riley North Makes The Punisher Look Like a Wimp!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/04_006_PRMT_MKT_00885R_rgb-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/peppermints-riley-north-makes-the-punisher-look-like-a-wimp/" rel="bookmark" title="Permanent link to Peppermint’s Riley North Makes The Punisher Look Like a Wimp!">
				Peppermint’s Riley North ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Peppermint &#8211; Riley North (Jennifer Garner) &#8211; Photo by Michael Muller/courtesy...    <a class="read-more" href="http://eclipsemagazine.com/peppermints-riley-north-makes-the-punisher-look-like-a-wimp/" title="Peppermint’s Riley North Makes The Punisher Look Like a Wimp!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/peppermints-riley-north-makes-the-punisher-look-like-a-wimp/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/happytime-murders-is-full-of-fluff/" rel="bookmark" title="Happytime Murders is Full of Fluff">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/Happytime3.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/happytime-murders-is-full-of-fluff/" rel="bookmark" title="Permanent link to Happytime Murders is Full of Fluff">
				Happytime Murders is Full o..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Connie (Melissa McCarthy, L), and Phil (Bill Barretta) survey the scene of potential...    <a class="read-more" href="http://eclipsemagazine.com/happytime-murders-is-full-of-fluff/" title="Happytime Murders is Full of Fluff" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/happytime-murders-is-full-of-fluff/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/whos-crazy-trailer-room-104-season2\/":86239,"http:\/\/eclipsemagazine.com\/we-can-fix-the-world-they-broke-trailer-marvels-runaways-season-2\/":86236,"http:\/\/eclipsemagazine.com\/behind-the-weirdness-that-is-maniac\/":86230,"http:\/\/eclipsemagazine.com\/heart-in-a-cage-trailer-been-so-long\/":86227,"http:\/\/eclipsemagazine.com\/wilson-fisk-is-back-teaser-marvels-daredevil-season-3\/":86223,"http:\/\/eclipsemagazine.com\/murphy-brown-takes-on-cable-news\/":86186,"http:\/\/eclipsemagazine.com\/television-review-nbcs-manifest-michelles-take\/":86087,"http:\/\/eclipsemagazine.com\/castle-rock-maintains-its-creep-factor-to-the-bitter-end\/":85814,"http:\/\/eclipsemagazine.com\/marvels-iron-fist-s2-returns-to-kick-ass-and-chew-bubble-gum-michelles-review\/":85724,"http:\/\/eclipsemagazine.com\/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit\/":85147,"http:\/\/eclipsemagazine.com\/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series\/":85654,"http:\/\/eclipsemagazine.com\/john-david-washington-blackkksman-a-baller\/":85223,"http:\/\/eclipsemagazine.com\/dretzin-and-solomon-on-far-from-the-tree\/":85244,"http:\/\/eclipsemagazine.com\/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub\/":85219,"http:\/\/eclipsemagazine.com\/comic-con-2018-olivia-munn-gets-imdb-starmeter-award\/":84874,"http:\/\/eclipsemagazine.com\/joonas-suotamo-a-wookie-to-remember\/":84062,"http:\/\/eclipsemagazine.com\/dawn-porter-explores-the-run-of-bobby-kennedys-presidency\/":83826,"http:\/\/eclipsemagazine.com\/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain\/":81081,"http:\/\/eclipsemagazine.com\/danny-strong-rebel-with-a-cause\/":80120,"http:\/\/eclipsemagazine.com\/movie-review-the-house-with-a-clock-in-its-wall-michelles-take\/":86083,"http:\/\/eclipsemagazine.com\/assassination-nation-assault-on-the-internet\/":86065,"http:\/\/eclipsemagazine.com\/the-house-with-a-clock-in-its-walls-little-kid-scary-family-fun\/":86057,"http:\/\/eclipsemagazine.com\/movie-review-the-predator-becomes-michelles-prey\/":85908,"http:\/\/eclipsemagazine.com\/a-simple-favor-sleek-sophisticated-and-sneaky-smart\/":85902,"http:\/\/eclipsemagazine.com\/the-predator-starts-fast-never-slows\/":85895,"http:\/\/eclipsemagazine.com\/peppermints-riley-north-makes-the-punisher-look-like-a-wimp\/":85749,"http:\/\/eclipsemagazine.com\/happytime-murders-is-full-of-fluff\/":85552};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"1d0b6b95e5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fwhos-crazy-trailer-room-104-season2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2511119',post:'86239',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '86239' ]);
</script>
</body>
</html>