<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Welcome to The Hotel Artemis – Members Only! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Welcome to The Hotel Artemis – Members Only! Comments Feed" href="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FX Orders Third Season of Atlanta!' href='http://eclipsemagazine.com/fx-orders-third-season-of-atlanta/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/" />
<link rel='shortlink' href='http://wp.me/paxfV-lVD' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fwelcome-to-the-hotel-artemis-members-only%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fwelcome-to-the-hotel-artemis-members-only%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Welcome to The Hotel Artemis – Members Only!" />
<meta property="og:url" content="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/" />
<meta property="og:description" content="Hotel Artemis is a dystopian tale about a members/criminals only medical facility set in 2028 Los Angeles – where a corporation is the beneficiary of privatized water. Riots ensue, but Hotel Artemi…" />
<meta property="article:published_time" content="2018-06-08T07:25:47+00:00" />
<meta property="article:modified_time" content="2018-06-08T07:25:47+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2018/06/HA_03102_CC-400x267.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
</head>

<body class="post-template-default single single-post postid-84297 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-84297" class="post-84297 post type-post status-publish format-standard hentry category-movie-reviews tag-dave-bautista tag-drew-pearce tag-global-road-entertainment tag-hotel-artemis tag-jodie-foster tag-movie-reviews tag-sofia-boutella tag-sterling-k-brown">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/movie-reviews/" rel="category tag">Movie Reviews</a></span>
		</div>
		<h1 class="entry-title">Welcome to The Hotel Artemis – Members Only!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/" rel="bookmark"><time class="entry-date" datetime="2018-06-08T03:25:47+00:00">June 8, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<figure id="attachment_84298" style="width: 400px" class="wp-caption alignnone"><img data-attachment-id="84298" data-permalink="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/hotel-artemis-ha_02012_cc_rgb/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_02012_CC_rgb-e1528441580486.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Matt Kennedy&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;HA_02012_CC\t\tDave Bautista and Jodie Foster in HOTEL ARTEMIS.\rPhoto credit:  Matt Kennedy \/ Distributor:  Global Road Entertainment&quot;,&quot;created_timestamp&quot;:&quot;1497232248&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;68.7&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hotel-artemis-HA_02012_CC_rgb" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_02012_CC_rgb-e1528441580486.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_02012_CC_rgb-e1528441580486.jpg?fit=474%2C316" class="size-medium wp-image-84298" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_02012_CC_rgb.jpg?resize=400%2C267" alt="" data-recalc-dims="1" /><figcaption class="wp-caption-text">Hotel Artemis &#8211; Everest (Dave Bautista) and Nurse (Jodie Foster) &#8211; Photo by Matt Kennedy/Courtesy of Global Road Entertainment</figcaption></figure>
<p>Hotel Artemis is a dystopian tale about a members/criminals only medical facility set in 2028 Los Angeles – where a corporation is the beneficiary of privatized water.</p>
<p>Riots ensue, but Hotel Artemis remains open for business.</p>
<p><span id="more-84297"></span></p>
<p>Recall, if you will, the Watts riots, or the riots following Rodney King’s near-fatal beating by Los Angeles cops – or even the riots recently seen in the Detroit. Now imagine them larger by a power ten.</p>
<p>That’s the situation on the night Hotel Artemis takes place.<br />
Nurse (Jodie Foster) is one of the Hotel Artemis’ two employees. The other is Everest (Dave Bautista), whose code is perfectly appropriate. Together, they enforce the facility’s rules – most important of which is no non-members.</p>
<figure id="attachment_84299" style="width: 400px" class="wp-caption alignnone"><img data-attachment-id="84299" data-permalink="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/hotel-artemis-ha_07274_cc_rgb-2/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_07274_CC_rgb-1-e1528441717569.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Matt Kennedy&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;HA_07274_CC\t\tSofia Boutella and Charlie Day in HOTEL ARTEMIS.\rPhoto credit:  Matt Kennedy \/ Distributor:  Global Road Entertainment&quot;,&quot;created_timestamp&quot;:&quot;1499257973&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hotel-artemis-HA_07274_CC_rgb" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_07274_CC_rgb-1-e1528441717569.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_07274_CC_rgb-1-e1528441717569.jpg?fit=474%2C316" class="size-medium wp-image-84299" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_07274_CC_rgb-1.jpg?resize=400%2C267" alt="" data-recalc-dims="1" /><figcaption class="wp-caption-text">Hotel Artemis &#8211; Nice (Sofia Boutella) and Apaculpo (Charlie Day) &#8211; Photo by Matt Kennedy / Courtesy of Global Road Entertainment</figcaption></figure>
<p>Why does Nurse run Hotel Artemis? Because there are lots of people who take care of the rest of the city.</p>
<p>The facility’s patients are code named after the rooms they inhabit while being treated/recovering from treatment.</p>
<p>The film opens with a bank robbery that goes bad – leading to injuries requiring Nurse’s services.</p>
<p>On this night, Hotel Artemis is playing host to Nice, (Sofia Boutella, Atomic Blonde, Kingsman: The Secret Service) an assassin; Acapulco (Charlie Day, Horrible Bosses, Pacific Rim), a weapons dealer, and our two bank robbers – Honolulu (Brian Tyree, Atlanta) and Waikiki (Sterling K. Brown, This Is Us, Black Panther).</p>
<figure id="attachment_84300" style="width: 400px" class="wp-caption alignnone"><img data-attachment-id="84300" data-permalink="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/02mk1173-raf/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/HA_04545_CC-e1528441857534.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Matt Kennedy&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;02MK1173.RAF&quot;,&quot;created_timestamp&quot;:&quot;1498030872&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90.6&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;02MK1173.RAF&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="02MK1173.RAF" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/HA_04545_CC-e1528441857534.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/HA_04545_CC-e1528441857534.jpg?fit=474%2C316" class="size-medium wp-image-84300" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/HA_04545_CC.jpg?resize=400%2C267" alt="" data-recalc-dims="1" /><figcaption class="wp-caption-text">Hotel Artemis &#8211; Waikiki (Sterling K. Brown) and Nice (Sofia Boutella) &#8211; Photo courtesy of Global Road Entertainment.</figcaption></figure>
<p>Honolulu is badly injured (multiple gun shot wounds), while his older brother, Waikiki is not nearly as bad.</p>
<p>Acapulco is an obnoxious butt plug of a human being – rude, loud, demanding and misogynistic (and these, apparently, are his good qualities. He is condescending with Nice while simultaneously trying to hit on her. Mistake!</p>
<p>Despite being busy, ‘a Wednesday at Hotel Artemis,’ Nurse is informed that the Iron Wolf (Jeff Goldblum, Jurassic World, Thor: Ragnarok) has just survived an assassination attempt and is en route. So, she has to get the Niagara room ready.</p>
<p>From there, things go, as Nurse puts it, ‘to hell in a handbasket.’ And Niagara’s son (Zachary Quinto) is not helping matters.</p>
<figure id="attachment_84302" style="width: 400px" class="wp-caption alignnone"><img data-attachment-id="84302" data-permalink="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/hotel-artemis-ha_08710_cc_rgb/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_08710_CC_rgb-e1528442207266.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Matt Kennedy&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;HA_08710_CC\t\tSterling K. Brown and Jodie Foster in HOTEL ARTEMIS.\rPhoto credit:  Matt Kennedy \/ Distributor:  Global Road Entertainment&quot;,&quot;created_timestamp&quot;:&quot;1499399807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hotel-artemis-HA_08710_CC_rgb" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_08710_CC_rgb-e1528442207266.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_08710_CC_rgb-e1528442207266.jpg?fit=474%2C316" class="size-medium wp-image-84302" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_08710_CC_rgb.jpg?resize=400%2C267" alt="" data-recalc-dims="1" /><figcaption class="wp-caption-text">Hotel Artemis &#8211; Waikiki (Sterling K. Brown) and Nurse (Jodie Foster) &#8211; Photo by Matt Kennedy/Courtesy of Global Road Entertainment</figcaption></figure>
<p>Writer/director Drew Pearce (Iron Man 3) gives us a bit of action to open, while making a statement about corporate greed. From there, tension is gradually built through the use of the score, editing and character interaction.</p>
<p>The feeling of a dystopian Los Angeles is established through a combination of shrewdly edited shots of the rioters and news reports on TV.</p>
<p>Pearce is pretty efficient as a director – Hotel Artemis runs 94 minutes, and everyone is established as a character – even the mystery woman (Jenny Slate) whom Nurse treats in her own room.</p>
<p>The idea of a members-only medical facility is the kind of world building that we’ve seen in John Wick’s international chain of assassin-only hotels. It’s refreshing in the way the John Wick hotel chain is – surely not all injured criminals have a secret doctor (or enterprising veterinarian) to fix them up.</p>
<figure id="attachment_84303" style="width: 400px" class="wp-caption alignnone"><img data-attachment-id="84303" data-permalink="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/02mk0395-raf-2/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/HA_03102_CC-e1528442414948.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Matt Kennedy&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;02MK0395.RAF&quot;,&quot;created_timestamp&quot;:&quot;1497493611&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;77.3&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;02MK0395.RAF&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="02MK0395.RAF" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/HA_03102_CC-e1528442414948.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/HA_03102_CC-e1528442414948.jpg?fit=474%2C316" class="size-medium wp-image-84303" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/06/HA_03102_CC.jpg?resize=400%2C267" alt="" data-recalc-dims="1" /><figcaption class="wp-caption-text">Hotel Artemis &#8211; Iron Wolf/Niagara (Jeff Coldbum), Crosby Franklin (Zachary Quinto) and Nurse (Jodie Foster) &#8211; Photo courtesy of Global Road Entertainment.</figcaption></figure>
<p>Technically, the film moves well, and the cast are giving terrific performances (acting with a legend like Jodie Foster certainly seems to have raise everyone’s game). Bautista, in particular, is at his not inconsiderable best here.</p>
<p>Placing the facility in an old, unused hotel allows for an intriguing mix of high-tech medical equipment and worn rooms.<br />
The required effects (practical and CGI) are nicely handled and seamless, while lighting enhances (or covers) the glories and flaws in the old hotel.</p>
<p>When there’s action, it’s really well done – one great sequence finds Nice dealing with a number of interlopers. Boutella once again showcases her physical skills in dramatic fashion.</p>
<p>Overall, Hotel Artemis is no John Wick, but it’s a fun bit of mayhem and intrigue that Says Stuff without really jamming down our throats.</p>
<p><strong>Final Grade: A-</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/" data-text="Welcome to The Hotel Artemis – Members Only!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fwelcome-to-the-hotel-artemis-members-only%2F&amp;title=Welcome%20to%20The%20Hotel%20Artemis%20%E2%80%93%20Members%20Only%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fwelcome-to-the-hotel-artemis-members-only%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2018%2F06%2Fhotel-artemis-HA_02012_CC_rgb-400x267.jpg&#038;description=Welcome%20to%20The%20Hotel%20Artemis%20%E2%80%93%20Members%20Only%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-84297-5b1a2f9e22a85' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=84297&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-84297-5b1a2f9e22a85' data-name='like-post-frame-2511119-84297-5b1a2f9e22a85'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/dave-bautista/" rel="tag">Dave Bautista</a><a href="http://eclipsemagazine.com/tag/drew-pearce/" rel="tag">Drew Pearce</a><a href="http://eclipsemagazine.com/tag/global-road-entertainment/" rel="tag">Global Road Entertainment</a><a href="http://eclipsemagazine.com/tag/hotel-artemis/" rel="tag">Hotel Artemis</a><a href="http://eclipsemagazine.com/tag/jodie-foster/" rel="tag">Jodie Foster</a><a href="http://eclipsemagazine.com/tag/movie-reviews/" rel="tag">Movie Reviews</a><a href="http://eclipsemagazine.com/tag/sofia-boutella/" rel="tag">Sofia Boutella</a><a href="http://eclipsemagazine.com/tag/sterling-k-brown/" rel="tag">Sterling K. Brown</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/fx-orders-third-season-of-atlanta/" rel="prev"><span class="meta-nav">Previous Post</span>FX Orders Third Season of Atlanta!</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/welcome-to-the-hotel-artemis-members-only/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fwelcome-to-the-hotel-artemis-members-only%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/fx-orders-third-season-of-atlanta/" rel="bookmark" title="FX Orders Third Season of Atlanta!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/06/Atlanta-Robbin-Season-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/fx-orders-third-season-of-atlanta/" rel="bookmark" title="Permanent link to FX Orders Third Season of Atlanta!">
				FX Orders Third Season of A..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			FX has renewed half-hour drama Atlanta for a third season.
 (more&hellip;)
Share...    <a class="read-more" href="http://eclipsemagazine.com/fx-orders-third-season-of-atlanta/" title="FX Orders Third Season of Atlanta!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/fx-orders-third-season-of-atlanta/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/travis-tritt-joins-shania-twain-and-jake-owen-on-usa-networkss-real-country/" rel="bookmark" title="Travis Tritt Joins Shania Twain and Jake Owen On USA Networks&#8217;s Real Country!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/06/Travis-Tritt-400x300.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/travis-tritt-joins-shania-twain-and-jake-owen-on-usa-networkss-real-country/" rel="bookmark" title="Permanent link to Travis Tritt Joins Shania Twain and Jake Owen On USA Networks&#8217;s Real Country!">
				Travis Tritt Joins Shania T..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Country music star Travis Tritt is joining Shania Twain and Jake Owen on USA...    <a class="read-more" href="http://eclipsemagazine.com/travis-tritt-joins-shania-twain-and-jake-owen-on-usa-networkss-real-country/" title="Travis Tritt Joins Shania Twain and Jake Owen On USA Networks&#8217;s Real Country!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/travis-tritt-joins-shania-twain-and-jake-owen-on-usa-networkss-real-country/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/marvels-cloak-dagger-oozes-charm-and-atmosphere/" rel="bookmark" title="Marvel’s Cloak &#038; Dagger Oozes Charm and Atmosphere!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/06/149338_KEY_ART-271x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/marvels-cloak-dagger-oozes-charm-and-atmosphere/" rel="bookmark" title="Permanent link to Marvel’s Cloak &#038; Dagger Oozes Charm and Atmosphere!">
				Marvel’s Cloak &#038; Dag..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Marvel&#8217;s Cloak &amp; Dagger &#8211; Tandy Bowen (Olivia Holt) and Tyrone Johnson...    <a class="read-more" href="http://eclipsemagazine.com/marvels-cloak-dagger-oozes-charm-and-atmosphere/" title="Marvel’s Cloak &#038; Dagger Oozes Charm and Atmosphere!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/marvels-cloak-dagger-oozes-charm-and-atmosphere/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/american-idol-hits-the-road-to-audition-idol-hopefuls/" rel="bookmark" title="American Idol Hits the Road to Audition Idol Hopefuls!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/06/Bus-Tour-Auditions-400x224.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/american-idol-hits-the-road-to-audition-idol-hopefuls/" rel="bookmark" title="Permanent link to American Idol Hits the Road to Audition Idol Hopefuls!">
				American Idol Hits the Road..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On August 25th, the American Idol team hit the road to audition Idol...    <a class="read-more" href="http://eclipsemagazine.com/american-idol-hits-the-road-to-audition-idol-hopefuls/" title="American Idol Hits the Road to Audition Idol Hopefuls!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/american-idol-hits-the-road-to-audition-idol-hopefuls/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/netflix-renews-13-reasons-why-for-3rd-season/" rel="bookmark" title="Netflix Renews 13 Reasons Why for 3rd Season!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/06/13RW_212_00742R-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/netflix-renews-13-reasons-why-for-3rd-season/" rel="bookmark" title="Permanent link to Netflix Renews 13 Reasons Why for 3rd Season!">
				Netflix Renews 13 Reasons W..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			13 Reasons Why &#8211; Alex Standall (Miles Heizer), Zach Dempsey (Ross Butler), Tony...    <a class="read-more" href="http://eclipsemagazine.com/netflix-renews-13-reasons-why-for-3rd-season/" title="Netflix Renews 13 Reasons Why for 3rd Season!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/netflix-renews-13-reasons-why-for-3rd-season/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/" rel="bookmark" title="The 100 Returns to Vex Michelle with a Stunning Season Premiere!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/The100S5Ep1Clarke4-400x267.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/" rel="bookmark" title="Permanent link to The 100 Returns to Vex Michelle with a Stunning Season Premiere!">
				The 100 Returns to Vex Mich..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Pictured: Eliza Taylor as Clarke &#8212; Photo: Jack Rowand/The CW &#8212; © 2018 The CW...    <a class="read-more" href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/" title="The 100 Returns to Vex Michelle with a Stunning Season Premiere!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" rel="bookmark" title="Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/FamousInLove-3-1024x487.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" rel="bookmark" title="Permanent link to Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review">
				Famous In Love, Freeform&#8..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			FAMOUS IN LOVE &#8211; Freeform&#8217;s &#8220;Famous in Love&#8221; stars Charlie DePew...    <a class="read-more" href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" title="Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" rel="bookmark" title="Krypton is One of SyFy&#8217;s Best Shows in Years!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/03/Krypton6.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" rel="bookmark" title="Permanent link to Krypton is One of SyFy&#8217;s Best Shows in Years!">
				Krypton is One of SyFy&#821..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			KRYPTON &#8212; Season:1 &#8212; Pictured: (l-r) Cameron Cuffe as Seg-El, Ian McElhinney...    <a class="read-more" href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" title="Krypton is One of SyFy&#8217;s Best Shows in Years!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" rel="bookmark" title="The X-Files: My Struggle III – An Inauspicious Return!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/X-FILES_PIECE2_V2.0_hires1-400x253.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" rel="bookmark" title="Permanent link to The X-Files: My Struggle III – An Inauspicious Return!">
				The X-Files: My Struggle II..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			THE X-FILES: L-R: Guest star William B. Davis, David Duchovny, Gillian Anderson and Mitch...    <a class="read-more" href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" title="The X-Files: My Struggle III – An Inauspicious Return!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>F</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/" rel="bookmark" title="Black Mirror Returns in Top Form!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/12/BlackMirror_S4_Callister_00658_V1-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/" rel="bookmark" title="Permanent link to Black Mirror Returns in Top Form!">
				Black Mirror Returns in Top..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Black Mirror: U.S.S. Callister &#8211; Photo courtesy of Netflix.
The fourth season of...    <a class="read-more" href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/" title="Black Mirror Returns in Top Form!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Joonas Suotamo: A Wookie to Remember">
								<img alt="" class="sidebar_image" src="/path/to/default.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Permanent link to Joonas Suotamo: A Wookie to Remember">
				Joonas Suotamo: A Wookie to..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			In 2015, Joonas Suotamo worked with Peter Mayhew as they both played the famous wookie in...    <a class="read-more" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" title="Joonas Suotamo: A Wookie to Remember" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Permanent link to Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
				Dawn Porter Explores The Ru..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Last night, the US Navy Memorial played host to the DC Premiere of the new Netflix...    <a class="read-more" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Permanent link to Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
				Singer Carl Gershon Talks W..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Carl Gershon is the latest musician to launch his music career on YouTube. The...    <a class="read-more" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Danny Strong: Rebel With a Cause">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/rebel-in-the-rye-nicholas-hoult-danny-strong.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Permanent link to Danny Strong: Rebel With a Cause">
				Danny Strong: Rebel With a ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On this edition, I talked to actor/screenwriter/producer Danny Strong. He is making his...    <a class="read-more" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" title="Danny Strong: Rebel With a Cause" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/Nathan-Burton-with-audience-member-on-Masters-of-Illusion-Photo-by-Kari-Hendler.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Permanent link to Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
				Exclusive: Nathan Burton A ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Thanks to shows like The X-Factor, America&#8217;s Got Talent and now CW&#8217;s ...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Comic Con: Midnight Texas Cast Gives us the Scoop!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/NUP_173836_0001-e1499722061336.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Permanent link to Comic Con: Midnight Texas Cast Gives us the Scoop!">
				Comic Con: Midnight Texas C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			MIDNIGHT, TEXAS &#8212; Pictured: &#8220;Midnight,Texas_&#8221; Horizontal Key Art...    <a class="read-more" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" title="Comic Con: Midnight Texas Cast Gives us the Scoop!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/austinbasis1.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Permanent link to Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
				Exclusive: Austin Basis Tal..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ok people who have visited EM for awhile know that I have weird obsessions and that one...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/Rogue-Warrior-Robot-Fighter-poster--400x267.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Permanent link to Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
				Sony Pictures&#8217; &#8220..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			&nbsp;

Rogue Warrior : Robot Fighter is a science fiction film set in the distant...    <a class="read-more" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/05/Toby-Onwumere-Sense8-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Permanent link to Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
				Exclusive: Netflix&#8217; S..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Sense8 is one of Netflix’s little talked about gems. It’s a weird little show that is...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/" rel="bookmark" title="Welcome to The Hotel Artemis – Members Only!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/06/hotel-artemis-HA_02012_CC_rgb-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/" rel="bookmark" title="Permanent link to Welcome to The Hotel Artemis – Members Only!">
				Welcome to The Hotel Artemi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Hotel Artemis &#8211; Everest (Dave Bautista) and Nurse (Jodie Foster) &#8211; Photo by...    <a class="read-more" href="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/" title="Welcome to The Hotel Artemis – Members Only!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/welcome-to-the-hotel-artemis-members-only/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/oceans-8-lacks-the-magic-to-make-it-great/" rel="bookmark" title="Ocean’s 8: Lacks the Magic to Make It Great">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/06/Oceans-8-3.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/oceans-8-lacks-the-magic-to-make-it-great/" rel="bookmark" title="Permanent link to Ocean’s 8: Lacks the Magic to Make It Great">
				Ocean’s 8: Lacks the Magi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Debbie Ocean (Sandra Bullock, left) leads Lou, Nine Ball, and Amita (L-R: Cate Blanchett,...    <a class="read-more" href="http://eclipsemagazine.com/oceans-8-lacks-the-magic-to-make-it-great/" title="Ocean’s 8: Lacks the Magic to Make It Great" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/oceans-8-lacks-the-magic-to-make-it-great/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/solo-a-star-wars-story-is-swashbuckling-fun/" rel="bookmark" title="Solo: A Star Wars Story Is Swashbuckling Fun!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/05/HS-FF-000097-400x168.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/solo-a-star-wars-story-is-swashbuckling-fun/" rel="bookmark" title="Permanent link to Solo: A Star Wars Story Is Swashbuckling Fun!">
				Solo: A Star Wars Story Is ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Solo: A Star Wars Story &#8211; Chewbacca (Joonas Suotamo), Beckett (Woody Harrelson),...    <a class="read-more" href="http://eclipsemagazine.com/solo-a-star-wars-story-is-swashbuckling-fun/" title="Solo: A Star Wars Story Is Swashbuckling Fun!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/solo-a-star-wars-story-is-swashbuckling-fun/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/solo-a-star-wars-story-with-a-tone-of-its-own/" rel="bookmark" title="Solo: A Star Wars Story with a Tone of its Own &#8211; Updated w/ the 4DX Experience">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/05/Solo3.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/solo-a-star-wars-story-with-a-tone-of-its-own/" rel="bookmark" title="Permanent link to Solo: A Star Wars Story with a Tone of its Own &#8211; Updated w/ the 4DX Experience">
				Solo: A Star Wars Story wit..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Han Solo (Alden Ehrenreich) and Chewbacca (Joonas Suotamo) weigh their options mid-heist...    <a class="read-more" href="http://eclipsemagazine.com/solo-a-star-wars-story-with-a-tone-of-its-own/" title="Solo: A Star Wars Story with a Tone of its Own &#8211; Updated w/ the 4DX Experience" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/solo-a-star-wars-story-with-a-tone-of-its-own/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/deadpool-2-bigger-and-raunchier/" rel="bookmark" title="Deadpool 2: Bigger and Raunchier!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/05/mb0340_pubstill_v0212.1010_rgb-400x168.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/deadpool-2-bigger-and-raunchier/" rel="bookmark" title="Permanent link to Deadpool 2: Bigger and Raunchier!">
				Deadpool 2: Bigger and Raun..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Deadpool (Ryan Reynolds) and Colossus (voiced by Stefan Kapicic) in DEADPOOL 2. Photo...    <a class="read-more" href="http://eclipsemagazine.com/deadpool-2-bigger-and-raunchier/" title="Deadpool 2: Bigger and Raunchier!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/deadpool-2-bigger-and-raunchier/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/deadpool-2-maximum-sequel/" rel="bookmark" title="Deadpool 2: Maximum Sequel">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/05/Deadpool3.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/deadpool-2-maximum-sequel/" rel="bookmark" title="Permanent link to Deadpool 2: Maximum Sequel">
				Deadpool 2: Maximum Sequel..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ryan Reynolds returns as Wade Wilson, the Merc-with-a-Mouth in DEADPOOL 2
Deadpool 2...    <a class="read-more" href="http://eclipsemagazine.com/deadpool-2-maximum-sequel/" title="Deadpool 2: Maximum Sequel" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/deadpool-2-maximum-sequel/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/avengers-infinity-war-ka-boom/" rel="bookmark" title="Avengers: Infinity War – Ka-Boom!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/AIW-Payoff_1_Sheet-SM-2-270x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/avengers-infinity-war-ka-boom/" rel="bookmark" title="Permanent link to Avengers: Infinity War – Ka-Boom!">
				Avengers: Infinity War – ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Anyone who’s read Marvel comics over the last four decades knows that any prolonged...    <a class="read-more" href="http://eclipsemagazine.com/avengers-infinity-war-ka-boom/" title="Avengers: Infinity War – Ka-Boom!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/avengers-infinity-war-ka-boom/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/a-quiet-place-is-a-haunting-post-apocalyptic-tale/" rel="bookmark" title="A Quiet Place Is a Haunting Post-Apocalyptic Tale!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/aqpff002ru2-400x250.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/a-quiet-place-is-a-haunting-post-apocalyptic-tale/" rel="bookmark" title="Permanent link to A Quiet Place Is a Haunting Post-Apocalyptic Tale!">
				A Quiet Place Is a Haunting..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			A Quiet Place &#8211; Evelyn Abbott (Emily Blunt) &#8211; Photo courtesy of  Paramount...    <a class="read-more" href="http://eclipsemagazine.com/a-quiet-place-is-a-haunting-post-apocalyptic-tale/" title="A Quiet Place Is a Haunting Post-Apocalyptic Tale!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/a-quiet-place-is-a-haunting-post-apocalyptic-tale/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/welcome-to-the-hotel-artemis-members-only\/":84297,"http:\/\/eclipsemagazine.com\/fx-orders-third-season-of-atlanta\/":84294,"http:\/\/eclipsemagazine.com\/travis-tritt-joins-shania-twain-and-jake-owen-on-usa-networkss-real-country\/":84272,"http:\/\/eclipsemagazine.com\/marvels-cloak-dagger-oozes-charm-and-atmosphere\/":84254,"http:\/\/eclipsemagazine.com\/american-idol-hits-the-road-to-audition-idol-hopefuls\/":84251,"http:\/\/eclipsemagazine.com\/netflix-renews-13-reasons-why-for-3rd-season\/":84236,"http:\/\/eclipsemagazine.com\/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere\/":83574,"http:\/\/eclipsemagazine.com\/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review\/":83297,"http:\/\/eclipsemagazine.com\/krypton-is-one-of-syfys-best-shows-in-years\/":83053,"http:\/\/eclipsemagazine.com\/the-x-files-my-struggle-iii-an-inauspicious-return\/":81939,"http:\/\/eclipsemagazine.com\/black-mirror-returns-in-top-form\/":81933,"http:\/\/eclipsemagazine.com\/joonas-suotamo-a-wookie-to-remember\/":84062,"http:\/\/eclipsemagazine.com\/dawn-porter-explores-the-run-of-bobby-kennedys-presidency\/":83826,"http:\/\/eclipsemagazine.com\/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain\/":81081,"http:\/\/eclipsemagazine.com\/danny-strong-rebel-with-a-cause\/":80120,"http:\/\/eclipsemagazine.com\/exclusive-nathan-burton-a-master-of-illusion-appears\/":78941,"http:\/\/eclipsemagazine.com\/comic-con-midnight-texas-cast-gives-us-the-scoop\/":78565,"http:\/\/eclipsemagazine.com\/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected\/":78540,"http:\/\/eclipsemagazine.com\/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more\/":77628,"http:\/\/eclipsemagazine.com\/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle\/":77390,"http:\/\/eclipsemagazine.com\/oceans-8-lacks-the-magic-to-make-it-great\/":84225,"http:\/\/eclipsemagazine.com\/solo-a-star-wars-story-is-swashbuckling-fun\/":84110,"http:\/\/eclipsemagazine.com\/solo-a-star-wars-story-with-a-tone-of-its-own\/":84007,"http:\/\/eclipsemagazine.com\/deadpool-2-bigger-and-raunchier\/":83948,"http:\/\/eclipsemagazine.com\/deadpool-2-maximum-sequel\/":83909,"http:\/\/eclipsemagazine.com\/avengers-infinity-war-ka-boom\/":83639,"http:\/\/eclipsemagazine.com\/a-quiet-place-is-a-haunting-post-apocalyptic-tale\/":83368};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"1aaeb484ff","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fwelcome-to-the-hotel-artemis-members-only%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2511119',post:'84297',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '84297' ]);
</script>
</body>
</html>