<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>OneTwoThreeOneTwoThree Trailer: Netflix Announces Premiere Date for Maniac! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; OneTwoThreeOneTwoThree Trailer: Netflix Announces Premiere Date for Maniac! Comments Feed" href="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.9.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Netflix Announcer Octavia Spencer Limited Series Madam CJ Walker' href='http://eclipsemagazine.com/netflix-announcer-octavia-spencer-limited-series-madam-cj-walker/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/" />
<link rel='shortlink' href='http://wp.me/paxfV-m9F' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fonetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fonetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OneTwoThreeOneTwoThree Trailer: Netflix Announces Premiere Date for Maniac!" />
<meta property="og:url" content="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/" />
<meta property="og:description" content="Set in a world somewhat like our world, in a time quite similar to our time, Maniac tells the stories of Annie Landsberg (Emma Stone) and Owen Milgrim (Jonah Hill), two strangers drawn to the late …" />
<meta property="article:published_time" content="2018-07-29T23:08:33+00:00" />
<meta property="article:modified_time" content="2018-07-29T23:08:33+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2018/07/Maniac-400x267.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
</head>

<body class="post-template-default single single-post postid-85167 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-85167" class="post-85167 post type-post status-publish format-standard hentry category-television tag-cary-fukunaga tag-emma-stone tag-jonah-hill tag-maniac tag-netflix tag-patrick-somerville tag-television">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/television/" rel="category tag">Television</a></span>
		</div>
		<h1 class="entry-title">OneTwoThreeOneTwoThree Trailer: Netflix Announces Premiere Date for Maniac!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/" rel="bookmark"><time class="entry-date" datetime="2018-07-29T19:08:33+00:00">July 29, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><img data-attachment-id="85168" data-permalink="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/maniac/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/07/Maniac-e1532905561829.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Maniac" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/07/Maniac-e1532905561829.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/07/Maniac-e1532905561829.jpg?fit=474%2C316" class="alignnone size-medium wp-image-85168" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/07/Maniac.jpg?resize=400%2C267" alt="" data-recalc-dims="1" /></p>
<p>Set in a world somewhat like our world, in a time quite similar to our time, Maniac tells the stories of Annie Landsberg (Emma Stone) and Owen Milgrim (Jonah Hill), two strangers drawn to the late stages of a mysterious pharmaceutical trial, each for their own reasons.</p>
<p>Limited series Maniac will launch on September 21, 2018.</p>
<p><span id="more-85167"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/dQZPp5ED1VI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Annie’s disaffected and aimless, fixated on broken relationships with her mother and her sister; Owen, the fifth son of wealthy New York industrialists, has struggled his whole life with a disputed diagnosis of schizophrenia. Neither of their lives have turned out quite right, and the promise of a new, radical kind of pharmaceutical treatment—a sequence of pills its inventor, Dr. James K. Mantleray (Justin Theroux), claims can repair anything about the mind, be it mental illness or heartbreak—draws them and ten other strangers to the facilities of Neberdine Pharmaceutical and Biotech for a three-day drug trial that will, they’re assured, with no complications or side-effects whatsoever, solve all of their problems, permanently. Things do not go as planned.</p>
<p>Created by Patrick Somerville and directed by Cary Fukunaga, Maniac launches globally on September 21st, 2018.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/" data-text="OneTwoThreeOneTwoThree Trailer: Netflix Announces Premiere Date for Maniac!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fonetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac%2F&amp;title=OneTwoThreeOneTwoThree%20Trailer%3A%20Netflix%20Announces%20Premiere%20Date%20for%20Maniac%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fonetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2018%2F07%2FManiac-400x267.jpg&#038;description=OneTwoThreeOneTwoThree%20Trailer%3A%20Netflix%20Announces%20Premiere%20Date%20for%20Maniac%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-85167-5b5e495eb098c' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=85167&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-85167-5b5e495eb098c' data-name='like-post-frame-2511119-85167-5b5e495eb098c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/cary-fukunaga/" rel="tag">Cary Fukunaga</a><a href="http://eclipsemagazine.com/tag/emma-stone/" rel="tag">Emma Stone</a><a href="http://eclipsemagazine.com/tag/jonah-hill/" rel="tag">Jonah Hill</a><a href="http://eclipsemagazine.com/tag/maniac/" rel="tag">Maniac</a><a href="http://eclipsemagazine.com/tag/netflix/" rel="tag">Netflix</a><a href="http://eclipsemagazine.com/tag/patrick-somerville/" rel="tag">Patrick Somerville</a><a href="http://eclipsemagazine.com/tag/television/" rel="tag">Television</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/netflix-announcer-octavia-spencer-limited-series-madam-cj-walker/" rel="prev"><span class="meta-nav">Previous Post</span>Netflix Announcer Octavia Spencer Limited Series Madam CJ Walker</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fonetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/" rel="bookmark" title="OneTwoThreeOneTwoThree Trailer: Netflix Announces Premiere Date for Maniac!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Maniac-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/" rel="bookmark" title="Permanent link to OneTwoThreeOneTwoThree Trailer: Netflix Announces Premiere Date for Maniac!">
				OneTwoThreeOneTwoThree Trai..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Set in a world somewhat like our world, in a time quite similar to our time, Maniac tells...    <a class="read-more" href="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/" title="OneTwoThreeOneTwoThree Trailer: Netflix Announces Premiere Date for Maniac!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/netflix-announcer-octavia-spencer-limited-series-madam-cj-walker/" rel="bookmark" title="Netflix Announcer Octavia Spencer Limited Series Madam CJ Walker">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Octavia-Spencer-400x300.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/netflix-announcer-octavia-spencer-limited-series-madam-cj-walker/" rel="bookmark" title="Permanent link to Netflix Announcer Octavia Spencer Limited Series Madam CJ Walker">
				Netflix Announcer Octavia S..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Netflix has announced the greenlighting of a new limited series Madam CJ Walker starring...    <a class="read-more" href="http://eclipsemagazine.com/netflix-announcer-octavia-spencer-limited-series-madam-cj-walker/" title="Netflix Announcer Octavia Spencer Limited Series Madam CJ Walker" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/netflix-announcer-octavia-spencer-limited-series-madam-cj-walker/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/we-are-our-choices-trailer-ozark-season-two/" rel="bookmark" title="We Are Our Choices Trailer: Ozark: Season Two!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/OZARK_202_Unit_00415R320180718-9854-iap912-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/we-are-our-choices-trailer-ozark-season-two/" rel="bookmark" title="Permanent link to We Are Our Choices Trailer: Ozark: Season Two!">
				We Are Our Choices Trailer:..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ozark &#8211; Wendy Byrde (Laura Linney), Marty Byrde (Jason Bateman) &#8211; Photo by...    <a class="read-more" href="http://eclipsemagazine.com/we-are-our-choices-trailer-ozark-season-two/" title="We Are Our Choices Trailer: Ozark: Season Two!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/we-are-our-choices-trailer-ozark-season-two/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/sundancetv-and-sundance-now-unveil-fall-slate/" rel="bookmark" title="SundanceTV and Sundance Now Unveil Fall Slate!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Deustschland-86-S2-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/sundancetv-and-sundance-now-unveil-fall-slate/" rel="bookmark" title="Permanent link to SundanceTV and Sundance Now Unveil Fall Slate!">
				SundanceTV and Sundance Now..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Deutschland 86 &#8211; Martin (Jonas Nay) &#8211;  Photo by Anika Molnár/Courtesy of...    <a class="read-more" href="http://eclipsemagazine.com/sundancetv-and-sundance-now-unveil-fall-slate/" title="SundanceTV and Sundance Now Unveil Fall Slate!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/sundancetv-and-sundance-now-unveil-fall-slate/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/josh-oconnor-and-marion-bailey-join-the-cast-of-netflixs-the-crown-for-season-3/" rel="bookmark" title="Josh O&#8217;Connor and Marion Bailey Join the Cast of Netflix&#8217;s The Crown for Season 3">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Marion-Bailey.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/josh-oconnor-and-marion-bailey-join-the-cast-of-netflixs-the-crown-for-season-3/" rel="bookmark" title="Permanent link to Josh O&#8217;Connor and Marion Bailey Join the Cast of Netflix&#8217;s The Crown for Season 3">
				Josh O&#8217;Connor and Mar..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Josh O&#8217;Connor and Marion Bailey have joined the cast of The Crown for season three...    <a class="read-more" href="http://eclipsemagazine.com/josh-oconnor-and-marion-bailey-join-the-cast-of-netflixs-the-crown-for-season-3/" title="Josh O&#8217;Connor and Marion Bailey Join the Cast of Netflix&#8217;s The Crown for Season 3" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/josh-oconnor-and-marion-bailey-join-the-cast-of-netflixs-the-crown-for-season-3/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/" rel="bookmark" title="TV Review: Hulu&#8217;s Castle Rock Creeps Michelle Out Just a Tad Bit">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Castle-Rock-4.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/" rel="bookmark" title="Permanent link to TV Review: Hulu&#8217;s Castle Rock Creeps Michelle Out Just a Tad Bit">
				TV Review: Hulu&#8217;s Cas..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			There’s too much TV! Hulu’s latest 10-episode original series Castle Rock is a...    <a class="read-more" href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/" title="TV Review: Hulu&#8217;s Castle Rock Creeps Michelle Out Just a Tad Bit" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/" rel="bookmark" title="The 100 Returns to Vex Michelle with a Stunning Season Premiere!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/The100S5Ep1Clarke4-400x267.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/" rel="bookmark" title="Permanent link to The 100 Returns to Vex Michelle with a Stunning Season Premiere!">
				The 100 Returns to Vex Mich..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Pictured: Eliza Taylor as Clarke &#8212; Photo: Jack Rowand/The CW &#8212; © 2018 The CW...    <a class="read-more" href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/" title="The 100 Returns to Vex Michelle with a Stunning Season Premiere!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" rel="bookmark" title="Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/FamousInLove-3-1024x487.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" rel="bookmark" title="Permanent link to Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review">
				Famous In Love, Freeform&#8..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			FAMOUS IN LOVE &#8211; Freeform&#8217;s &#8220;Famous in Love&#8221; stars Charlie DePew...    <a class="read-more" href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" title="Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" rel="bookmark" title="Krypton is One of SyFy&#8217;s Best Shows in Years!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/03/Krypton6.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" rel="bookmark" title="Permanent link to Krypton is One of SyFy&#8217;s Best Shows in Years!">
				Krypton is One of SyFy&#821..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			KRYPTON &#8212; Season:1 &#8212; Pictured: (l-r) Cameron Cuffe as Seg-El, Ian McElhinney...    <a class="read-more" href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" title="Krypton is One of SyFy&#8217;s Best Shows in Years!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" rel="bookmark" title="The X-Files: My Struggle III – An Inauspicious Return!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/X-FILES_PIECE2_V2.0_hires1-400x253.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" rel="bookmark" title="Permanent link to The X-Files: My Struggle III – An Inauspicious Return!">
				The X-Files: My Struggle II..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			THE X-FILES: L-R: Guest star William B. Davis, David Duchovny, Gillian Anderson and Mitch...    <a class="read-more" href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" title="The X-Files: My Struggle III – An Inauspicious Return!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>F</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" rel="bookmark" title="Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/oliviamunnsdcc2_conv-2-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" rel="bookmark" title="Permanent link to Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award">
				Comic-Con 2018: Olivia Munn..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			SAN DIEGO, CA &#8211; JULY 19: Actor Olivia Munn receives the IMDb &#8220;Fan...    <a class="read-more" href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" title="Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Joonas Suotamo: A Wookie to Remember">
								<img alt="" class="sidebar_image" src="/path/to/default.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Permanent link to Joonas Suotamo: A Wookie to Remember">
				Joonas Suotamo: A Wookie to..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			In 2015, Joonas Suotamo worked with Peter Mayhew as they both played the famous wookie in...    <a class="read-more" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" title="Joonas Suotamo: A Wookie to Remember" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Permanent link to Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
				Dawn Porter Explores The Ru..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Last night, the US Navy Memorial played host to the DC Premiere of the new Netflix...    <a class="read-more" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Permanent link to Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
				Singer Carl Gershon Talks W..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Carl Gershon is the latest musician to launch his music career on YouTube. The...    <a class="read-more" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Danny Strong: Rebel With a Cause">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/rebel-in-the-rye-nicholas-hoult-danny-strong.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Permanent link to Danny Strong: Rebel With a Cause">
				Danny Strong: Rebel With a ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On this edition, I talked to actor/screenwriter/producer Danny Strong. He is making his...    <a class="read-more" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" title="Danny Strong: Rebel With a Cause" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/Nathan-Burton-with-audience-member-on-Masters-of-Illusion-Photo-by-Kari-Hendler.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Permanent link to Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
				Exclusive: Nathan Burton A ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Thanks to shows like The X-Factor, America&#8217;s Got Talent and now CW&#8217;s ...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Comic Con: Midnight Texas Cast Gives us the Scoop!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/NUP_173836_0001-e1499722061336.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Permanent link to Comic Con: Midnight Texas Cast Gives us the Scoop!">
				Comic Con: Midnight Texas C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			MIDNIGHT, TEXAS &#8212; Pictured: &#8220;Midnight,Texas_&#8221; Horizontal Key Art...    <a class="read-more" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" title="Comic Con: Midnight Texas Cast Gives us the Scoop!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/austinbasis1.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Permanent link to Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
				Exclusive: Austin Basis Tal..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ok people who have visited EM for awhile know that I have weird obsessions and that one...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/Rogue-Warrior-Robot-Fighter-poster--400x267.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Permanent link to Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
				Sony Pictures&#8217; &#8220..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			&nbsp;

Rogue Warrior : Robot Fighter is a science fiction film set in the distant...    <a class="read-more" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/mission-impossible-might-make-you-fall-out-of-your-chair-after-sitting-on-its-edge-a-4dx-review/" rel="bookmark" title="Mission: Impossible Might Make You Fall Out of Your Chair, After Sitting on its Edge &#8211;  A 4DX Review">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Fallout1.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/mission-impossible-might-make-you-fall-out-of-your-chair-after-sitting-on-its-edge-a-4dx-review/" rel="bookmark" title="Permanent link to Mission: Impossible Might Make You Fall Out of Your Chair, After Sitting on its Edge &#8211;  A 4DX Review">
				Mission: Impossible Might M..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			L to R: Benji (Simon Pegg), Ilsa (Rebecca Ferguson), Ethan (Tom Cruise), and Luther (Ving...    <a class="read-more" href="http://eclipsemagazine.com/mission-impossible-might-make-you-fall-out-of-your-chair-after-sitting-on-its-edge-a-4dx-review/" title="Mission: Impossible Might Make You Fall Out of Your Chair, After Sitting on its Edge &#8211;  A 4DX Review" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/mission-impossible-might-make-you-fall-out-of-your-chair-after-sitting-on-its-edge-a-4dx-review/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/mission-impossible-fallout-is-this-summers-best-action-movie/" rel="bookmark" title="Mission: Impossible – Fallout Is This Summer’s Best Action Movie!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/mi6-ff-h055rb-400x211.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/mission-impossible-fallout-is-this-summers-best-action-movie/" rel="bookmark" title="Permanent link to Mission: Impossible – Fallout Is This Summer’s Best Action Movie!">
				Mission: Impossible – Fal..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Mission: Impossible &#8211; Fallout &#8211; Ethan Hunt (Tom Cruise) &#8211; Photo...    <a class="read-more" href="http://eclipsemagazine.com/mission-impossible-fallout-is-this-summers-best-action-movie/" title="Mission: Impossible – Fallout Is This Summer’s Best Action Movie!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/mission-impossible-fallout-is-this-summers-best-action-movie/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/teen-titans-go-to-the-movies-so-we-dont-have-to/" rel="bookmark" title="Teen Titans Go! To the Movies So We Don&#8217;t Have To!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/TTG-FP-102-400x216.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/teen-titans-go-to-the-movies-so-we-dont-have-to/" rel="bookmark" title="Permanent link to Teen Titans Go! To the Movies So We Don&#8217;t Have To!">
				Teen Titans Go! To the Movi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Buzz for Teen Titans Go! To the Movies was that it was a clever superhero satire wrapped...    <a class="read-more" href="http://eclipsemagazine.com/teen-titans-go-to-the-movies-so-we-dont-have-to/" title="Teen Titans Go! To the Movies So We Don&#8217;t Have To!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/teen-titans-go-to-the-movies-so-we-dont-have-to/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/puzzle-has-several-good-pieces-but-cant-fit-them-all-together/" rel="bookmark" title="Puzzle Has Several Good Pieces, But Can’t Fit Them All Together">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Puzzle2.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/puzzle-has-several-good-pieces-but-cant-fit-them-all-together/" rel="bookmark" title="Permanent link to Puzzle Has Several Good Pieces, But Can’t Fit Them All Together">
				Puzzle Has Several Good Pie..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Kelly Macdonald stars as Agnes in PUZZLE, a story of a woman trying to put her life back...    <a class="read-more" href="http://eclipsemagazine.com/puzzle-has-several-good-pieces-but-cant-fit-them-all-together/" title="Puzzle Has Several Good Pieces, But Can’t Fit Them All Together" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/puzzle-has-several-good-pieces-but-cant-fit-them-all-together/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/robert-mccall-reliably/" rel="bookmark" title="The Equalizer 2: Reliably Calm; Reliably Deadly!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/the-equalizer-2-dom-DF-01210_R-1-400x257.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/robert-mccall-reliably/" rel="bookmark" title="Permanent link to The Equalizer 2: Reliably Calm; Reliably Deadly!">
				The Equalizer 2: Reliably C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Robert McCall, the OCD ex-CIA operative with the imperturbable Zen calm, is back.
Once...    <a class="read-more" href="http://eclipsemagazine.com/robert-mccall-reliably/" title="The Equalizer 2: Reliably Calm; Reliably Deadly!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/robert-mccall-reliably/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/skyscraper-die-hard-in-the-towering-inferno-its-not/" rel="bookmark" title="Skyscraper &#8211; Die Hard in The Towering Inferno It&#8217;s Not">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/5731_FPT2_00003AR_GRD-400x167.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/skyscraper-die-hard-in-the-towering-inferno-its-not/" rel="bookmark" title="Permanent link to Skyscraper &#8211; Die Hard in The Towering Inferno It&#8217;s Not">
				Skyscraper &#8211; Die Hard..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Skyscraper &#8211; Will Sawyer (Dwayne Johnson) &#8211; Photo courtesy of Universal...    <a class="read-more" href="http://eclipsemagazine.com/skyscraper-die-hard-in-the-towering-inferno-its-not/" title="Skyscraper &#8211; Die Hard in The Towering Inferno It&#8217;s Not" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/skyscraper-die-hard-in-the-towering-inferno-its-not/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/hotel-transylvania-3-summer-vacation-is-no-vacation/" rel="bookmark" title="Hotel Transylvania 3: Summer Vacation Is No Vacation!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/htr3_cap110-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/hotel-transylvania-3-summer-vacation-is-no-vacation/" rel="bookmark" title="Permanent link to Hotel Transylvania 3: Summer Vacation Is No Vacation!">
				Hotel Transylvania 3: Summe..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Just through its playful riffing on famous monsters and legends, the first two entries in...    <a class="read-more" href="http://eclipsemagazine.com/hotel-transylvania-3-summer-vacation-is-no-vacation/" title="Hotel Transylvania 3: Summer Vacation Is No Vacation!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/hotel-transylvania-3-summer-vacation-is-no-vacation/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/sorry-to-bother-you-unapologetically-poignant/" rel="bookmark" title="Sorry to Bother You: Unapologetically Poignant">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Sorry-to-Bother-You2.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/sorry-to-bother-you-unapologetically-poignant/" rel="bookmark" title="Permanent link to Sorry to Bother You: Unapologetically Poignant">
				Sorry to Bother You: Unapol..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Detroit (Tessa Thompson, L), and Cassius (Lakeith Stanfeld) attend a worker walkout in...    <a class="read-more" href="http://eclipsemagazine.com/sorry-to-bother-you-unapologetically-poignant/" title="Sorry to Bother You: Unapologetically Poignant" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/sorry-to-bother-you-unapologetically-poignant/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/onetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac\/":85167,"http:\/\/eclipsemagazine.com\/netflix-announcer-octavia-spencer-limited-series-madam-cj-walker\/":85164,"http:\/\/eclipsemagazine.com\/we-are-our-choices-trailer-ozark-season-two\/":85161,"http:\/\/eclipsemagazine.com\/sundancetv-and-sundance-now-unveil-fall-slate\/":85154,"http:\/\/eclipsemagazine.com\/josh-oconnor-and-marion-bailey-join-the-cast-of-netflixs-the-crown-for-season-3\/":85078,"http:\/\/eclipsemagazine.com\/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit\/":85147,"http:\/\/eclipsemagazine.com\/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere\/":83574,"http:\/\/eclipsemagazine.com\/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review\/":83297,"http:\/\/eclipsemagazine.com\/krypton-is-one-of-syfys-best-shows-in-years\/":83053,"http:\/\/eclipsemagazine.com\/the-x-files-my-struggle-iii-an-inauspicious-return\/":81939,"http:\/\/eclipsemagazine.com\/comic-con-2018-olivia-munn-gets-imdb-starmeter-award\/":84874,"http:\/\/eclipsemagazine.com\/joonas-suotamo-a-wookie-to-remember\/":84062,"http:\/\/eclipsemagazine.com\/dawn-porter-explores-the-run-of-bobby-kennedys-presidency\/":83826,"http:\/\/eclipsemagazine.com\/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain\/":81081,"http:\/\/eclipsemagazine.com\/danny-strong-rebel-with-a-cause\/":80120,"http:\/\/eclipsemagazine.com\/exclusive-nathan-burton-a-master-of-illusion-appears\/":78941,"http:\/\/eclipsemagazine.com\/comic-con-midnight-texas-cast-gives-us-the-scoop\/":78565,"http:\/\/eclipsemagazine.com\/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected\/":78540,"http:\/\/eclipsemagazine.com\/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more\/":77628,"http:\/\/eclipsemagazine.com\/mission-impossible-might-make-you-fall-out-of-your-chair-after-sitting-on-its-edge-a-4dx-review\/":85131,"http:\/\/eclipsemagazine.com\/mission-impossible-fallout-is-this-summers-best-action-movie\/":85121,"http:\/\/eclipsemagazine.com\/teen-titans-go-to-the-movies-so-we-dont-have-to\/":85116,"http:\/\/eclipsemagazine.com\/puzzle-has-several-good-pieces-but-cant-fit-them-all-together\/":85050,"http:\/\/eclipsemagazine.com\/robert-mccall-reliably\/":84851,"http:\/\/eclipsemagazine.com\/skyscraper-die-hard-in-the-towering-inferno-its-not\/":84694,"http:\/\/eclipsemagazine.com\/hotel-transylvania-3-summer-vacation-is-no-vacation\/":84687,"http:\/\/eclipsemagazine.com\/sorry-to-bother-you-unapologetically-poignant\/":84574};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"2177f7f81a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fonetwothreeonetwothree-trailer-netflix-announces-premiere-date-for-maniac%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2511119',post:'85167',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '85167' ]);
</script>
</body>
</html>