<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Interview: John Cena Talks Nintendo Switch, Movies and Wrestlemania! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Interview: John Cena Talks Nintendo Switch, Movies and Wrestlemania! Comments Feed" href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Captain Salazar Teaser: Pirates of the Caribbean: Dead Men Tell No Tales' href='http://eclipsemagazine.com/75688-2/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/" />
<link rel='shortlink' href='http://wp.me/paxfV-jGR' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Finterview-john-cena-talks-nintendo-switch-movies-and-wrestlemania%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Finterview-john-cena-talks-nintendo-switch-movies-and-wrestlemania%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview: John Cena Talks Nintendo Switch, Movies and Wrestlemania!" />
<meta property="og:url" content="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/" />
<meta property="og:description" content="What&#8217;s up everyone, I&#8217;m back. Well, not really, I&#8217;m still out west, this time I&#8217;m at Wondercon in LA. Doing a tour of WB Studios this morning and this afternoon hanging with…" />
<meta property="article:published_time" content="2017-04-02T12:31:45+00:00" />
<meta property="article:modified_time" content="2017-04-02T12:35:39+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://img.youtube.com/vi/Leco-WvFPz0/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/Leco-WvFPz0/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/v/Leco-WvFPz0?version=3&amp;autohide=1" />
<meta property="og:video:secure_url" content="https://www.youtube.com/v/Leco-WvFPz0?version=3&amp;autohide=1" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:image" content="http://img.youtube.com/vi/Leco-WvFPz0/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@eclipsemagazine" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://eclipsemagazine.com/?custom-css=33c9e1a68e" />
		</head>

<body class="post-template-default single single-post postid-75693 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-75693" class="post-75693 post type-post status-publish format-standard hentry category-hollywood-insider tag-cinemacon tag-interviews tag-john-cena">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/hollywood-insider/" rel="category tag">Hollywood Insider</a></span>
		</div>
		<h1 class="entry-title">Interview: John Cena Talks Nintendo Switch, Movies and Wrestlemania!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/" rel="bookmark"><time class="entry-date" datetime="2017-04-02T08:31:45+00:00">April 2, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/malexandria3/" rel="author">Michelle Alexandria</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><img data-attachment-id="75695" data-permalink="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/johncena-cinemacon/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/04/JohnCena-Cinemacon.png?fit=726%2C544" data-orig-size="726,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JohnCena Cinemacon" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/04/JohnCena-Cinemacon.png?fit=400%2C300" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/04/JohnCena-Cinemacon.png?fit=474%2C355" class="alignnone size-medium wp-image-75695" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/04/JohnCena-Cinemacon.png?resize=400%2C300" alt="" srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/04/JohnCena-Cinemacon.png?resize=400%2C300 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/04/JohnCena-Cinemacon.png?w=726 726w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></p>
<p>What&#8217;s up everyone, I&#8217;m back. Well, not really, I&#8217;m still out west, this time I&#8217;m at Wondercon in LA. Doing a tour of WB Studios this morning and this afternoon hanging with the cast of Gotham. I hope you&#8217;ve been following my west coast misadventures on our <a href="http://www.youtube.com/user/malexandria">YouTube Channel</a>. When I get back you&#8217;ll get interviews with Mark Wahlberg, Amy Shumer, Charlie Hunnam, Naomi Watts, Selma Hayek, the cast of Midnight Texas, Teen Titans, some TV/Movie Composers and more!</p>
<p>I took part in a small, press conference with John Cena and asked a few questions. Since it&#8217;s Wrestlemania weekend, wanted to get this up quick. You all get a shiny penny if you guess which ones were mine. Cena liked us so much he didn&#8217;t want to leave. Check out the video.</p>
<p><span id="more-75693"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/Leco-WvFPz0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/" data-text="Interview: John Cena Talks Nintendo Switch, Movies and Wrestlemania!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Finterview-john-cena-talks-nintendo-switch-movies-and-wrestlemania%2F&amp;title=Interview%3A%20John%20Cena%20Talks%20Nintendo%20Switch%2C%20Movies%20and%20Wrestlemania%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Finterview-john-cena-talks-nintendo-switch-movies-and-wrestlemania%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2017%2F04%2FJohnCena-Cinemacon-400x300.png&#038;description=Interview%3A%20John%20Cena%20Talks%20Nintendo%20Switch%2C%20Movies%20and%20Wrestlemania%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-75693-58e0f09ce558a' data-src='//widgets.wp.com/likes/#blog_id=2511119&amp;post_id=75693&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-75693-58e0f09ce558a' data-name='like-post-frame-2511119-75693-58e0f09ce558a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/cinemacon/" rel="tag">CinemaCon</a><a href="http://eclipsemagazine.com/tag/interviews/" rel="tag">Interviews</a><a href="http://eclipsemagazine.com/tag/john-cena/" rel="tag">John Cena</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/75688-2/" rel="prev"><span class="meta-nav">Previous Post</span>Captain Salazar Teaser: Pirates of the Caribbean: Dead Men Tell No Tales</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Finterview-john-cena-talks-nintendo-switch-movies-and-wrestlemania%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/genius-junior-gives-smart-kids-a-shot-at-a-life-changing-grant/" rel="bookmark" title="Genius Junior Gives Smart Kids A Shot At A Life-Changing Grant!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/NPH-400x304.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/genius-junior-gives-smart-kids-a-shot-at-a-life-changing-grant/" rel="bookmark" title="Permanent link to Genius Junior Gives Smart Kids A Shot At A Life-Changing Grant!">
				Genius Junior Gives Smart K..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			GENIUS JUNIOR &#8212; Pictured: Neil Patrick Harris (Photo by: Christopher Polk/NBC/NBCU...    <a class="read-more" href="http://eclipsemagazine.com/genius-junior-gives-smart-kids-a-shot-at-a-life-changing-grant/" title="Genius Junior Gives Smart Kids A Shot At A Life-Changing Grant!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/genius-junior-gives-smart-kids-a-shot-at-a-life-changing-grant/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/hulu-launches-hu-the-fastest-way-to-watch-tv/" rel="bookmark" title="Hulu Launches HU &#8211; The Fastest Way To Watch TV!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/HU.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/hulu-launches-hu-the-fastest-way-to-watch-tv/" rel="bookmark" title="Permanent link to Hulu Launches HU &#8211; The Fastest Way To Watch TV!">
				Hulu Launches HU &#8211; Th..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Hulu has launched a new service that allows viewers to screen entire episodes of the it...    <a class="read-more" href="http://eclipsemagazine.com/hulu-launches-hu-the-fastest-way-to-watch-tv/" title="Hulu Launches HU &#8211; The Fastest Way To Watch TV!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/hulu-launches-hu-the-fastest-way-to-watch-tv/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/its-rainning-on-star-trek-discovery/" rel="bookmark" title="It&#8217;s Rainning On Star Trek: Discovery!">
								<img alt="" class="sidebar_image" src="https://www.cbspressexpress.com/images/releases/docimages/9633/732436-324626/b7654ee34e114236f951b58fec66c973.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/its-rainning-on-star-trek-discovery/" rel="bookmark" title="Permanent link to It&#8217;s Rainning On Star Trek: Discovery!">
				It&#8217;s Rainning On Star..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			(Pictured: Rainn Wilson)
Star Trek: Discovery has cast Rainn Wilson in a role familiar to...    <a class="read-more" href="http://eclipsemagazine.com/its-rainning-on-star-trek-discovery/" title="It&#8217;s Rainning On Star Trek: Discovery!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/its-rainning-on-star-trek-discovery/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/cbs-dives-into-the-world-of-first-responders-with-ambulance/" rel="bookmark" title="CBS Dives Into The World of First Responders With Ambulance!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/cbs-logo.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/cbs-dives-into-the-world-of-first-responders-with-ambulance/" rel="bookmark" title="Permanent link to CBS Dives Into The World of First Responders With Ambulance!">
				CBS Dives Into The World of..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			CBS has ordered a new unscripted series that delves into the high-stakes world of the...    <a class="read-more" href="http://eclipsemagazine.com/cbs-dives-into-the-world-of-first-responders-with-ambulance/" title="CBS Dives Into The World of First Responders With Ambulance!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/cbs-dives-into-the-world-of-first-responders-with-ambulance/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/13-reasons-why-troubling-topic-tackled-with-sensitivity/" rel="bookmark" title="13 Reasons Why – Troubling Topic Tackled With Sensitivity!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/13RW_101_01121R-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/13-reasons-why-troubling-topic-tackled-with-sensitivity/" rel="bookmark" title="Permanent link to 13 Reasons Why – Troubling Topic Tackled With Sensitivity!">
				13 Reasons Why – Troublin..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			13 REASONS WHY &#8211; Clay Jense (Dylan Minnette) &#8211; Photo by Beth Dubber/Courtesy...    <a class="read-more" href="http://eclipsemagazine.com/13-reasons-why-troubling-topic-tackled-with-sensitivity/" title="13 Reasons Why – Troubling Topic Tackled With Sensitivity!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/13-reasons-why-troubling-topic-tackled-with-sensitivity/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/" rel="bookmark" title="Grimm – How Do We Get To Happily Ever After?">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/NUP_177048_1975-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/" rel="bookmark" title="Permanent link to Grimm – How Do We Get To Happily Ever After?">
				Grimm – How Do We Get To ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			GRIMM &#8212; &#8220;The End&#8221; Episode 613 &#8212; Pictured: (l-r) Claire Coffee as...    <a class="read-more" href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/" title="Grimm – How Do We Get To Happily Ever After?" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/imaginary-mary-imaginary-friends-can-be-big-trouble/" rel="bookmark" title="Imaginary Mary: Imaginary Friends Can Be Big Trouble!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/145191_0034r4-400x300.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/imaginary-mary-imaginary-friends-can-be-big-trouble/" rel="bookmark" title="Permanent link to Imaginary Mary: Imaginary Friends Can Be Big Trouble!">
				Imaginary Mary: Imaginary F..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			IMAGINARY MARY &#8211; ABC&#8217;s “Imaginary Mary&#8221; stars Erica Tremblay as...    <a class="read-more" href="http://eclipsemagazine.com/imaginary-mary-imaginary-friends-can-be-big-trouble/" title="Imaginary Mary: Imaginary Friends Can Be Big Trouble!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/imaginary-mary-imaginary-friends-can-be-big-trouble/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-magicians-lesser-evils-are-still-evils-decisions-decisions/" rel="bookmark" title="The Magicians – Lesser Evils Are Still Evils! Decisions, Decisions!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/NUP_175318_0778-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-magicians-lesser-evils-are-still-evils-decisions-decisions/" rel="bookmark" title="Permanent link to The Magicians – Lesser Evils Are Still Evils! Decisions, Decisions!">
				The Magicians – Lesser Ev..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			THE MAGICIANS &#8212; &#8220;Lesser Evils&#8221; Episode 209 &#8212; Pictured: (l-r)...    <a class="read-more" href="http://eclipsemagazine.com/the-magicians-lesser-evils-are-still-evils-decisions-decisions/" title="The Magicians – Lesser Evils Are Still Evils! Decisions, Decisions!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-magicians-lesser-evils-are-still-evils-decisions-decisions/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/shots-fired-fox-tries-to-match-premium-cable-with-statement-series/" rel="bookmark" title="Shots Fired: FOX Tries To Match Premium Cable with Statement Series!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/FFEWSF-Pilot_101-sc20-fn_00522_f_original_hires1-400x277.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/shots-fired-fox-tries-to-match-premium-cable-with-statement-series/" rel="bookmark" title="Permanent link to Shots Fired: FOX Tries To Match Premium Cable with Statement Series!">
				Shots Fired: FOX Tries To M..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			SHOTS FIRED: Pictured L-R: Stephan James and Sanaa Lathan in the &#8220;Pilot&#8221;...    <a class="read-more" href="http://eclipsemagazine.com/shots-fired-fox-tries-to-match-premium-cable-with-statement-series/" title="Shots Fired: FOX Tries To Match Premium Cable with Statement Series!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/shots-fired-fox-tries-to-match-premium-cable-with-statement-series/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/hap-and-leonard-framed/" rel="bookmark" title="Hap and Leonard – Framed!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/SDC067_HandLS1_HapLeonard_Barn-1102_x1-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/hap-and-leonard-framed/" rel="bookmark" title="Permanent link to Hap and Leonard – Framed!">
				Hap and Leonard – Framed!..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			James Purefoy as Hap Collins and Michael Kenneth Williams as Leonard Pine- Hap and...    <a class="read-more" href="http://eclipsemagazine.com/hap-and-leonard-framed/" title="Hap and Leonard – Framed!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/hap-and-leonard-framed/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/" rel="bookmark" title="Interview: John Cena Talks Nintendo Switch, Movies and Wrestlemania!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/JohnCena-Cinemacon-400x300.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/" rel="bookmark" title="Permanent link to Interview: John Cena Talks Nintendo Switch, Movies and Wrestlemania!">
				Interview: John Cena Talks ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			What&#8217;s up everyone, I&#8217;m back. Well, not really, I&#8217;m still out west,...    <a class="read-more" href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/" title="Interview: John Cena Talks Nintendo Switch, Movies and Wrestlemania!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/75176-2/" rel="bookmark" title="Exclusive Interview with Stomp&#8217;s Alexis Juliano">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/Juliano-Alexis-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/75176-2/" rel="bookmark" title="Permanent link to Exclusive Interview with Stomp&#8217;s Alexis Juliano">
				Exclusive Interview with St..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The long running hit, Stomp is touring once again and folks in Baltimore better act...    <a class="read-more" href="http://eclipsemagazine.com/75176-2/" title="Exclusive Interview with Stomp&#8217;s Alexis Juliano" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/75176-2/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/" rel="bookmark" title="Interview: Shaping Sound&#8217;s Nick Lazzarini">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/Shaping-Sound-Nick-Lazzarini-267x400.gif">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/" rel="bookmark" title="Permanent link to Interview: Shaping Sound&#8217;s Nick Lazzarini">
				Interview: Shaping Sound&#8..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Saturday,, March 12th, Baltimore’s Hippodrome Theater is going to be awashed in modern...    <a class="read-more" href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/" title="Interview: Shaping Sound&#8217;s Nick Lazzarini" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/interview-judson-mills-from-the-bodyguard-musical/" rel="bookmark" title="Interview: Judson Mills from The Bodyguard Musical!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/TheBodyguard-JudsonMills_FrankFarmer-PhotoJoanMarcus-Web-267x400.gif">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/interview-judson-mills-from-the-bodyguard-musical/" rel="bookmark" title="Permanent link to Interview: Judson Mills from The Bodyguard Musical!">
				Interview: Judson Mills fro..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Judson Mills as Frank Farmer in The Bodyguard. Photos by © Joan Marcus
The 1992 movie...    <a class="read-more" href="http://eclipsemagazine.com/interview-judson-mills-from-the-bodyguard-musical/" title="Interview: Judson Mills from The Bodyguard Musical!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/interview-judson-mills-from-the-bodyguard-musical/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/moonlight-director-barry-jenkins-essential-evening/" rel="bookmark" title="Moonlight Director Barry Jenkins’ Essential Evening">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/Moonlight-1142-266x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/moonlight-director-barry-jenkins-essential-evening/" rel="bookmark" title="Permanent link to Moonlight Director Barry Jenkins’ Essential Evening">
				Moonlight Director Barry Je..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Now that Moonlight — based on the play In Moonlight Black Boys Look Blue by MacArthur...    <a class="read-more" href="http://eclipsemagazine.com/moonlight-director-barry-jenkins-essential-evening/" title="Moonlight Director Barry Jenkins’ Essential Evening" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/moonlight-director-barry-jenkins-essential-evening/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/at-the-89th-oscars-luke-davies-for-best-adapted-screenplay/" rel="bookmark" title="At the 89th Oscars® &#8211; Luke Davies: For Best Adapted Screenplay">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/unnamed-279x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/at-the-89th-oscars-luke-davies-for-best-adapted-screenplay/" rel="bookmark" title="Permanent link to At the 89th Oscars® &#8211; Luke Davies: For Best Adapted Screenplay">
				At the 89th Oscars® &#8211..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			One of the films that caught the academy’s imagination was Lion which earned six...    <a class="read-more" href="http://eclipsemagazine.com/at-the-89th-oscars-luke-davies-for-best-adapted-screenplay/" title="At the 89th Oscars® &#8211; Luke Davies: For Best Adapted Screenplay" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/at-the-89th-oscars-luke-davies-for-best-adapted-screenplay/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/first-time-at-the-32nd-film-independent-spirit-awards-saturday-february-25-2017/" rel="bookmark" title="First Time at The 32nd Film Independent Spirit Awards Saturday, February 25, 2017">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/2017-film-independent-spirit-awards-400x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/first-time-at-the-32nd-film-independent-spirit-awards-saturday-february-25-2017/" rel="bookmark" title="Permanent link to First Time at The 32nd Film Independent Spirit Awards Saturday, February 25, 2017">
				First Time at The 32nd Film..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On a sunny Santa Monica Beach, the who’s who’s of the film world comes to celebrate...    <a class="read-more" href="http://eclipsemagazine.com/first-time-at-the-32nd-film-independent-spirit-awards-saturday-february-25-2017/" title="First Time at The 32nd Film Independent Spirit Awards Saturday, February 25, 2017" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/first-time-at-the-32nd-film-independent-spirit-awards-saturday-february-25-2017/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-ancestors-are-smiling-moana-exclusive-from-director-ron-clements/" rel="bookmark" title="The Ancestors Are Smiling: “Moana” Exclusive from Director Ron Clements">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/11/HamiltonInDC9-25-16-52-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-ancestors-are-smiling-moana-exclusive-from-director-ron-clements/" rel="bookmark" title="Permanent link to The Ancestors Are Smiling: “Moana” Exclusive from Director Ron Clements">
				The Ancestors Are Smiling: ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Lin-Manuel Miranda
Directed by John Musker and Ron Clements, Moana is an Oscar nominee...    <a class="read-more" href="http://eclipsemagazine.com/the-ancestors-are-smiling-moana-exclusive-from-director-ron-clements/" title="The Ancestors Are Smiling: “Moana” Exclusive from Director Ron Clements" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-ancestors-are-smiling-moana-exclusive-from-director-ron-clements/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/moonlight-co-editor-joi-mcmillon-the-first-african-american-woman-to-be-recognized-by-the-academy-for-editing/" rel="bookmark" title="INTERVIEW: Moonlight Co-Editor Joi McMillon">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/MoonlightPoster-400x225.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/moonlight-co-editor-joi-mcmillon-the-first-african-american-woman-to-be-recognized-by-the-academy-for-editing/" rel="bookmark" title="Permanent link to INTERVIEW: Moonlight Co-Editor Joi McMillon">
				INTERVIEW: Moonlight Co-Edi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			I remain a steadfast champion of reporting the good news and introducing great people....    <a class="read-more" href="http://eclipsemagazine.com/moonlight-co-editor-joi-mcmillon-the-first-african-american-woman-to-be-recognized-by-the-academy-for-editing/" title="INTERVIEW: Moonlight Co-Editor Joi McMillon" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/moonlight-co-editor-joi-mcmillon-the-first-african-american-woman-to-be-recognized-by-the-academy-for-editing/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/ghost-in-the-shell-visually-stunning-action-with-a-brain/" rel="bookmark" title="Ghost in the Shell: Visually Stunning Action with a Brain!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/gitsff002r-400x216.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/ghost-in-the-shell-visually-stunning-action-with-a-brain/" rel="bookmark" title="Permanent link to Ghost in the Shell: Visually Stunning Action with a Brain!">
				Ghost in the Shell: Visuall..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Scarlett Johansson plays The Major in Ghost in the Shell from Paramount Pictures and...    <a class="read-more" href="http://eclipsemagazine.com/ghost-in-the-shell-visually-stunning-action-with-a-brain/" title="Ghost in the Shell: Visually Stunning Action with a Brain!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/ghost-in-the-shell-visually-stunning-action-with-a-brain/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-boss-baby-milks-babies-and-puppies-for-laughs/" rel="bookmark" title="The Boss Baby Milks Babies and Puppies for Laughs!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/sq700_s16-pub-209_f209_4K_FINAL_rgb-1-400x166.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-boss-baby-milks-babies-and-puppies-for-laughs/" rel="bookmark" title="Permanent link to The Boss Baby Milks Babies and Puppies for Laughs!">
				The Boss Baby Milks Babies ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			THE BOSS BABY: (left-right) Tim (voiced by Miles Bakshi) discovers Boss Baby’s (voiced...    <a class="read-more" href="http://eclipsemagazine.com/the-boss-baby-milks-babies-and-puppies-for-laughs/" title="The Boss Baby Milks Babies and Puppies for Laughs!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-boss-baby-milks-babies-and-puppies-for-laughs/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/life-and-death-in-outer-space/" rel="bookmark" title="Life – And Death – In Outer Space!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/LIFE_DIGI_FNL_1SHT_0203_01_rgb-270x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/life-and-death-in-outer-space/" rel="bookmark" title="Permanent link to Life – And Death – In Outer Space!">
				Life – And Death – In O..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Daniel Espinosa’s Life is Alien set in the International space Station and threatening...    <a class="read-more" href="http://eclipsemagazine.com/life-and-death-in-outer-space/" title="Life – And Death – In Outer Space!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/life-and-death-in-outer-space/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/power-rangers-is-the-very-model-of-diversity/" rel="bookmark" title="Power Rangers Is The Very Model of Diversity!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/PR-05-400x266.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/power-rangers-is-the-very-model-of-diversity/" rel="bookmark" title="Permanent link to Power Rangers Is The Very Model of Diversity!">
				Power Rangers Is The Very M..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			(L_R) Jason (Dacre Montgomery), R.J. Cyler (Billy), Zack (Ludi Lin), Trini (Becky G),...    <a class="read-more" href="http://eclipsemagazine.com/power-rangers-is-the-very-model-of-diversity/" title="Power Rangers Is The Very Model of Diversity!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/power-rangers-is-the-very-model-of-diversity/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/chips-its-all-fun-and-games-until-someone-loses-their-head/" rel="bookmark" title="CHiPS &#8211; It&#8217;s All Fun and Games Until Someone Loses Their Head!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/CP-04666rv2-400x266.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/chips-its-all-fun-and-games-until-someone-loses-their-head/" rel="bookmark" title="Permanent link to CHiPS &#8211; It&#8217;s All Fun and Games Until Someone Loses Their Head!">
				CHiPS &#8211; It&#8217;s Al..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			(L-R) MICHAEL PEÑA as Ponch and DAX SHEPARD as Jon in Warner Bros. Pictures&#8217;...    <a class="read-more" href="http://eclipsemagazine.com/chips-its-all-fun-and-games-until-someone-loses-their-head/" title="CHiPS &#8211; It&#8217;s All Fun and Games Until Someone Loses Their Head!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/chips-its-all-fun-and-games-until-someone-loses-their-head/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/beauty-and-the-beast-is-an-almost-flawless-beauty/" rel="bookmark" title="Beauty and the Beast Is an Almost Flawless Beauty!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/BB_TRL2_STILL_1C-400x165.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/beauty-and-the-beast-is-an-almost-flawless-beauty/" rel="bookmark" title="Permanent link to Beauty and the Beast Is an Almost Flawless Beauty!">
				Beauty and the Beast Is an ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Belle (Emma Watson) in Disney&#8217;s BEAUTY AND THE BEAST, a live-action adaptation of...    <a class="read-more" href="http://eclipsemagazine.com/beauty-and-the-beast-is-an-almost-flawless-beauty/" title="Beauty and the Beast Is an Almost Flawless Beauty!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/beauty-and-the-beast-is-an-almost-flawless-beauty/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/logan-everything-ends/" rel="bookmark" title="Logan – Everything Ends!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/DF-13002_rgb-400x273.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/logan-everything-ends/" rel="bookmark" title="Permanent link to Logan – Everything Ends!">
				Logan – Everything Ends!..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			LOGAN &#8211; Hugh Jackman stars as Logan/Wolverine in LOGAN. Photo Credit: Ben...    <a class="read-more" href="http://eclipsemagazine.com/logan-everything-ends/" title="Logan – Everything Ends!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/logan-everything-ends/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/table-19-lovable-losers-escape-wedding-humiliation/" rel="bookmark" title="Table 19: Lovable Losers Escape Wedding Humiliation!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/Table-19-key-art-400x282.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/table-19-lovable-losers-escape-wedding-humiliation/" rel="bookmark" title="Permanent link to Table 19: Lovable Losers Escape Wedding Humiliation!">
				Table 19: Lovable Losers Es..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			TABLE 19 &#8211; (Clockwise from left) Lisa Kudrow, Craig Robinson, June Squibb, Stephen...    <a class="read-more" href="http://eclipsemagazine.com/table-19-lovable-losers-escape-wedding-humiliation/" title="Table 19: Lovable Losers Escape Wedding Humiliation!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/table-19-lovable-losers-escape-wedding-humiliation/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania\/":75693,"http:\/\/eclipsemagazine.com\/genius-junior-gives-smart-kids-a-shot-at-a-life-changing-grant\/":75685,"http:\/\/eclipsemagazine.com\/hulu-launches-hu-the-fastest-way-to-watch-tv\/":75681,"http:\/\/eclipsemagazine.com\/its-rainning-on-star-trek-discovery\/":75679,"http:\/\/eclipsemagazine.com\/cbs-dives-into-the-world-of-first-responders-with-ambulance\/":75676,"http:\/\/eclipsemagazine.com\/13-reasons-why-troubling-topic-tackled-with-sensitivity\/":75644,"http:\/\/eclipsemagazine.com\/grimm-how-do-we-get-to-happily-ever-after\/":75638,"http:\/\/eclipsemagazine.com\/imaginary-mary-imaginary-friends-can-be-big-trouble\/":75565,"http:\/\/eclipsemagazine.com\/the-magicians-lesser-evils-are-still-evils-decisions-decisions\/":75298,"http:\/\/eclipsemagazine.com\/shots-fired-fox-tries-to-match-premium-cable-with-statement-series\/":75292,"http:\/\/eclipsemagazine.com\/hap-and-leonard-framed\/":75286,"http:\/\/eclipsemagazine.com\/75176-2\/":75176,"http:\/\/eclipsemagazine.com\/interview-shaping-sounds-nick-lazzarini\/":74854,"http:\/\/eclipsemagazine.com\/interview-judson-mills-from-the-bodyguard-musical\/":74595,"http:\/\/eclipsemagazine.com\/moonlight-director-barry-jenkins-essential-evening\/":74574,"http:\/\/eclipsemagazine.com\/at-the-89th-oscars-luke-davies-for-best-adapted-screenplay\/":74566,"http:\/\/eclipsemagazine.com\/first-time-at-the-32nd-film-independent-spirit-awards-saturday-february-25-2017\/":74557,"http:\/\/eclipsemagazine.com\/the-ancestors-are-smiling-moana-exclusive-from-director-ron-clements\/":74551,"http:\/\/eclipsemagazine.com\/moonlight-co-editor-joi-mcmillon-the-first-african-american-woman-to-be-recognized-by-the-academy-for-editing\/":74418,"http:\/\/eclipsemagazine.com\/ghost-in-the-shell-visually-stunning-action-with-a-brain\/":75655,"http:\/\/eclipsemagazine.com\/the-boss-baby-milks-babies-and-puppies-for-laughs\/":75650,"http:\/\/eclipsemagazine.com\/life-and-death-in-outer-space\/":75416,"http:\/\/eclipsemagazine.com\/power-rangers-is-the-very-model-of-diversity\/":75411,"http:\/\/eclipsemagazine.com\/chips-its-all-fun-and-games-until-someone-loses-their-head\/":75406,"http:\/\/eclipsemagazine.com\/beauty-and-the-beast-is-an-almost-flawless-beauty\/":75154,"http:\/\/eclipsemagazine.com\/logan-everything-ends\/":74711,"http:\/\/eclipsemagazine.com\/table-19-lovable-losers-escape-wedding-humiliation\/":74704};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"f7a49b92a6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Finterview-john-cena-talks-nintendo-switch-movies-and-wrestlemania%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'2511119',post:'75693',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '75693' ]);
</script>
</body>
</html>