<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Barry Jenkins Takes Us to Beale Street This Christmas | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Barry Jenkins Takes Us to Beale Street This Christmas Comments Feed" href="http://eclipsemagazine.com/barry-jenkins-takes-us-to-beale-street-this-christmas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://eclipsemagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=5.0.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kiki Layne: The Ingénue of Beale Street' href='http://eclipsemagazine.com/kiki-layne-the-ingenue-of-beale-street/' />
<link rel='next' title='Destroyer is The Feel Bad Movie of Christmas!' href='http://eclipsemagazine.com/destroyer-is-the-feel-bad-movie-of-christmas/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="http://eclipsemagazine.com/barry-jenkins-takes-us-to-beale-street-this-christmas/" />
<link rel='shortlink' href='http://wp.me/paxfV-mSt' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fbarry-jenkins-takes-us-to-beale-street-this-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fbarry-jenkins-takes-us-to-beale-street-this-christmas%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Barry Jenkins Takes Us to Beale Street This Christmas" />
<meta property="og:url" content="http://eclipsemagazine.com/barry-jenkins-takes-us-to-beale-street-this-christmas/" />
<meta property="og:description" content="In our second part of If Beale Street Could Talk EMExclusive, I was part of a roundtable with Screenwriter/Director Barry Jenkins." />
<meta property="article:published_time" content="2018-12-24T17:50:55+00:00" />
<meta property="article:modified_time" content="2018-12-24T17:50:55+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?fit=1200%2C799" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:image" content="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?fit=1200%2C799&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@eclipsemagazine" />
</head>

<body class="post-template-default single single-post postid-87945 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-87945" class="post-87945 post type-post status-publish format-standard has-post-thumbnail hentry category-emexclusives tag-annapurna-pictures tag-aunjanue-ellis tag-emexclusives tag-if-beale-street-could-talk tag-james-baldwin tag-kiki-layne tag-regina-king tag-tarell-mccraney tag-teyonah-parris">
	
	<div class="post-thumbnail">
	<img width="672" height="372" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?resize=672%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?resize=672%2C372 672w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?resize=1038%2C576 1038w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?zoom=2&amp;resize=672%2C372 1344w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="87946" data-permalink="http://eclipsemagazine.com/barry-jenkins-takes-us-to-beale-street-this-christmas/screen_shot_2016-12-21_at_11-57-19_am-1366x909/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?fit=1366%2C909" data-orig-size="1366,909" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen_shot_2016-12-21_at_11.57.19_am-1366&#215;909" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?fit=400%2C266" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?fit=474%2C315" />	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/emexclusives/" rel="category tag">EMExclusives</a></span>
		</div>
		<h1 class="entry-title">Barry Jenkins Takes Us to Beale Street This Christmas</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/barry-jenkins-takes-us-to-beale-street-this-christmas/" rel="bookmark"><time class="entry-date" datetime="2018-12-24T13:50:55+00:00">December 24, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/dean-rogers/" rel="author">DEAN ROGERS</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/barry-jenkins-takes-us-to-beale-street-this-christmas/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><img data-attachment-id="87946" data-permalink="http://eclipsemagazine.com/barry-jenkins-takes-us-to-beale-street-this-christmas/screen_shot_2016-12-21_at_11-57-19_am-1366x909/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?fit=1366%2C909" data-orig-size="1366,909" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen_shot_2016-12-21_at_11.57.19_am-1366&#215;909" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?fit=400%2C266" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?fit=474%2C315" class="alignnone size-large wp-image-87946" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?resize=474%2C315" alt="" srcset="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?resize=1024%2C681 1024w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?resize=400%2C266 400w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?resize=768%2C511 768w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?resize=1366%2C909 1366w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/12/screen_shot_2016-12-21_at_11.57.19_am-1366x909.png?w=948 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></p>
<p>In our second part of If Beale Street Could Talk EMExclusive, I was part of a roundtable with Screenwriter/Director Barry Jenkins.</p>
<p><span id="more-87945"></span></p>
<p><strong>I know this movie was a labor of love for you from start to finish. When was the moment you realized you wanted to make this into a film?</strong></p>
<p>Oh, that was a bit complicated. When I wrote it, I wasn’t expecting to actually make it into a film. A friend asked if I’d read it and was surprised to learn that I had not. And she actually said, “I think you should make this into a movie,” which people say all the time to any filmmaker, no matter what you’ve done. And this was in a pre-<em>Moonlight</em>world, but I took her seriously and read it and I thought, “Oh yeah, this would make a great film and I think I would be a good fit for it.” So I wrote it. Then, after it was done, I sent it to the [James Baldwin] Estate and when they replied, they replied very quickly. They actually sent a typewritten letter in the mail, which is a very strange thing. I thought, “Oh, yeah, I think I should do this,” and then it was like five years of us working together to figure out like how to do it.</p>
<p><strong>When it comes to <i>Beale Street</i>, it’s all about love, but it shows different types of love, from family to a couple. And your films have dealt with it in the past. I’m wondering what about these kinds of stories and films about different kinds of love speaks to you personally?</strong></p>
<p>You know, I think maybe it’s aspirational in a certain way, you know? My personal life, like the actual family I grew up in, was not this kind of love especially as depicted in <em>Beale Street</em>. I said at Toronto [International Film Festival], that <em>Moonlight </em>is sort of the family I grew up in, and that <em>If Beale Street Could Talk</em>, maybe the family I could have had or would have liked to have had. This very solid nuclear family where, you know, when Tish starts going through these things, you just know the unit around her, is going to be there to protect her, to buffer her.</p>
<p>You know, a really interesting thought experiment is if you took Naomie Harris’ character for <em>Moonlight </em>and made her the mom in <em>Beale Street </em>and took Sharon from <em>Beale Street </em>and made her the mom in <em>Moonlight</em>. How will that affect the children at the center of those stories? To me, it’s nurture and not so much nature. So it’s just been one of those things that has kept coming up, especially in these two pieces because they were written at the same time.</p>
<p>But in <em>Beale Street</em>, you will see Nicholas Britell, the composer and I, we have named all of the different suites of music after these different stages of love–agape, eros, storge, philia–because in this piece in particular, I think something Baldwin was writing about was how, you know, Black lives in America, from the dawn of America, have always been enshrouded in despair, suffering, and degradation. And yet Black people still have found this way to have joy, love and build family and communities. And I think that love and family join communities, the thing that has buffered us and almost sustained us through the despair and suffering. So it was one of the things I originally saw in this book that I thought was, it was like the reason for the endeavor of translating it and so I’m glad those things reached you.</p>
<p><strong>There’s so many Black women within his film and your other films and all the different types of experiences that Black women have gone through. Can you tell us a little bit more about that and also talk to us about the performances with Regina King and Kiki Layne, especially since this is Kiki’s very first feature film?</strong></p>
<p>Yeah. I mean, I can’t take too much credit for that because both these last two films are kind of like a cheat. I mean one is adapted from Tarell McCraney and this one’s adapted from James Baldwin and so they created these characters and I guess I made the choice to take these things, but the characters reside with them. And you’re right, in <em>Moonlight </em>and especially in <em>Beale Street</em>, there’s just this Cornucopia of all these many varied hued and hearted experiences of Black women and these characters. And it was really wonderful. In <em>Moonlight</em>, there’s a certain level of experience I don’t have a direct proximity to in this film. I am not a woman, James Baldwin’s not a woman. And so when we cast these women, these Black Women: Kiki Layne, Regina King, Aunjanue Ellis, Teyonah Parris… just all these women, I realized very quickly I had to listen. It wasn’t about me as a director telling them what to do. It was about me listening because there were certain things or certain ways they fused the character’s experience that I just never could. And it was a really wonderful process watching two things, watching the women around Kiki really help her through the process because she’s so new.</p>
<p>And then also sort of watching how, over the course of the film, Regina King, plays the mother, Sharon. She’s almost like all knowing. So when [Tish] needs to tell Colman that she’s pregnant, [Sharon] was like, “I’ll do it.” When this act of domestic violence happens, it’s Sharon [who]says “you men leave,” and the first thing she does is lock the door behind them to protect the women, but then she gets to Puerto Rico and all this weight that she’s been carrying, all this weight that I’ve seen these Black women in my life carrying, had to take a toll at a certain point. What I love is that you get to the end of the film and [Tish] who had begun as this very wide-eyed, innocent girl. Now she is the one who has to take care of her family, of Fonny and the child that’s been born. So there was this lovely cycle of these Black women sort of really bringing each other into the space that they almost have to occupy where they grow and become strong and it was lovely. I like it when a process kind of informs what’s happening onscreen because you see Kiki grow up both in the film and behind the camera and the making of it through the aid of all these other Black women.</p>
<p><strong>What is it that attracts you to ask the audience to engage with and witness intimacy? What is it about intimacy that cracks the veneer of human interaction? And especially, I mean, I’m thinking of some of the ways in which you center the characters in the frame and they are asking us to be engaged with them, which is both universal and asking people to see Black Americans/Black women.</strong></p>
<p>It’s just something that we kind of stumbled into on <em>Moonlight </em>that it came from a very visceral place. We were filming the scene with Naomie Harris where she’s just really in the throes of her addiction and it just felt unfair that the audience was allowed to exist outside. But that sequence, because I had a personal connection to it, I was feeling things. And so to me it was about creating a moment of direct engagement and it wasn’t an intellectual thing, it wasn’t an artistic thing, it was a very personal and visceral thing that has now become an intellectual tool because I do think it works in a way that you’re describing. And I think when an actor is performing as a character, [there’s] a bit of distance between them and the character that has to be there. They know that they’re performing.</p>
<p>But I think there are moments where the actor and the character kind of fuse in this way and where it’s just one being. And I think that’s when I want the audience to directly connect to the person onscreen, and so we don’t plan them. It’s why they very rarely have dialogue because I think if you’re forming dialogue you kind of go back to that, that would move in a certain way. But I think it is about not forcing the audience, but creating a space where if they’re willing to, the audience can directly connect to the character. Because as you said, this idea of intimacy, to me, that’s where the power of cinema is, you know?</p>
<p>You read a novel and all the voices are in your head, but you walk in the cinema and these actors are there in flesh and blood in a certain way, two dimensional unless you count the speakers [laughs], but they’re flesh and blood. And then this idea of empathy and linking between the audience and the characters, between myself, Mr. Baldwin and you guys, then that thing becomes so potent, so tense that you can’t walk out of the room and not say that you didn’t meet these characters, you didn’t feel what they felt. I want you to feel what they feel. You can’t deny it, and then their issues become as important to you as they are to them. So that’s why we do it. And I think so far in the last few films that’s really worked. I don’t know that I’ll always do it, but it felt very necessary in these two pieces.</p>
<p><b>&#8220;If Beale Street Could Talk&#8221; &#8211; IN THEATRES CHRISTMAS</b></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/barry-jenkins-takes-us-to-beale-street-this-christmas/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/barry-jenkins-takes-us-to-beale-street-this-christmas/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/barry-jenkins-takes-us-to-beale-street-this-christmas/" data-text="Barry Jenkins Takes Us to Beale Street This Christmas" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fbarry-jenkins-takes-us-to-beale-street-this-christmas%2F&amp;title=Barry%20Jenkins%20Takes%20Us%20to%20Beale%20Street%20This%20Christmas" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fbarry-jenkins-takes-us-to-beale-street-this-christmas%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fscreen_shot_2016-12-21_at_11.57.19_am-1366x909.png%3Ffit%3D1200%252C799&#038;description=Barry%20Jenkins%20Takes%20Us%20to%20Beale%20Street%20This%20Christmas" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-87945-5c22c6c766faf' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=87945&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-87945-5c22c6c766faf' data-name='like-post-frame-2511119-87945-5c22c6c766faf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/annapurna-pictures/" rel="tag">Annapurna Pictures</a><a href="http://eclipsemagazine.com/tag/aunjanue-ellis/" rel="tag">Aunjanue Ellis</a><a href="http://eclipsemagazine.com/tag/emexclusives/" rel="tag">EMExclusives</a><a href="http://eclipsemagazine.com/tag/if-beale-street-could-talk/" rel="tag">If Beale Street Could Talk</a><a href="http://eclipsemagazine.com/tag/james-baldwin/" rel="tag">James Baldwin</a><a href="http://eclipsemagazine.com/tag/kiki-layne/" rel="tag">KiKi Layne</a><a href="http://eclipsemagazine.com/tag/regina-king/" rel="tag">Regina King</a><a href="http://eclipsemagazine.com/tag/tarell-mccraney/" rel="tag">Tarell McCraney</a><a href="http://eclipsemagazine.com/tag/teyonah-parris/" rel="tag">Teyonah Parris</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/kiki-layne-the-ingenue-of-beale-street/" rel="prev"><span class="meta-nav">Previous Post</span>Kiki Layne: The Ingénue of Beale Street</a><a href="http://eclipsemagazine.com/destroyer-is-the-feel-bad-movie-of-christmas/" rel="next"><span class="meta-nav">Next Post</span>Destroyer is The Feel Bad Movie of Christmas!</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/barry-jenkins-takes-us-to-beale-street-this-christmas/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fbarry-jenkins-takes-us-to-beale-street-this-christmas%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/marvels-runaways-season-2-premieres-on-hulu-today-december-21/" rel="bookmark" title="Marvel&#8217;s Runaways season 2 premieres on Hulu today, December 21!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/12/RUN_201_GL_0503_0474RT-2-400x290.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/marvels-runaways-season-2-premieres-on-hulu-today-december-21/" rel="bookmark" title="Permanent link to Marvel&#8217;s Runaways season 2 premieres on Hulu today, December 21!">
				Marvel&#8217;s Runaways sea..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Runaways &#8212; &#8220;Gimme Shelter&#8221; Episode 201 &#8212; The kids struggle with...    <a class="read-more" href="http://eclipsemagazine.com/marvels-runaways-season-2-premieres-on-hulu-today-december-21/" title="Marvel&#8217;s Runaways season 2 premieres on Hulu today, December 21!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/marvels-runaways-season-2-premieres-on-hulu-today-december-21/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/holiday-photos-suck-teaser-doom-patrol/" rel="bookmark" title="Holiday Photos Suck Teaser: Doom Patrol!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/12/Doom-Patrol-Dinner-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/holiday-photos-suck-teaser-doom-patrol/" rel="bookmark" title="Permanent link to Holiday Photos Suck Teaser: Doom Patrol!">
				Holiday Photos Suck Teaser:..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doom Patrol  (L-R) Cliff Steele/Robotman (Brendan Fraser), Elasti-Woman (April Bowlby),...    <a class="read-more" href="http://eclipsemagazine.com/holiday-photos-suck-teaser-doom-patrol/" title="Holiday Photos Suck Teaser: Doom Patrol!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/holiday-photos-suck-teaser-doom-patrol/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/this-is-about-power-trailer-medici-the-magnificent/" rel="bookmark" title="This Is About Power Trailer: Medici the Magnificent!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/12/medici-_the_magnificent-_sean_bean-publicity_still-h_2018-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/this-is-about-power-trailer-medici-the-magnificent/" rel="bookmark" title="Permanent link to This Is About Power Trailer: Medici the Magnificent!">
				This Is About Power Trailer..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Medici the Magnificent &#8211; Jacobo Pazzi &#8211; Photo courtesy of Netflix.
Netflix...    <a class="read-more" href="http://eclipsemagazine.com/this-is-about-power-trailer-medici-the-magnificent/" title="This Is About Power Trailer: Medici the Magnificent!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/this-is-about-power-trailer-medici-the-magnificent/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/deadly-class-cast-drops-premiere-episode-today/" rel="bookmark" title="DEADLY CLASS CAST DROPS PREMIERE EPISODE TODAY!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/11/Deadly-Class-Key-Art-270x400.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/deadly-class-cast-drops-premiere-episode-today/" rel="bookmark" title="Permanent link to DEADLY CLASS CAST DROPS PREMIERE EPISODE TODAY!">
				DEADLY CLASS CAST DROPS PRE..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Deadly Class premieres on Syfy on January 16th, but, in the spirit of the holidays, the...    <a class="read-more" href="http://eclipsemagazine.com/deadly-class-cast-drops-premiere-episode-today/" title="DEADLY CLASS CAST DROPS PREMIERE EPISODE TODAY!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/deadly-class-cast-drops-premiere-episode-today/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/outlanders-50th-episode-airs-this-weekend/" rel="bookmark" title="Outlander&#8217;s 50th Episode Airs This Weekend!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/12/408-400x92.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/outlanders-50th-episode-airs-this-weekend/" rel="bookmark" title="Permanent link to Outlander&#8217;s 50th Episode Airs This Weekend!">
				Outlander&#8217;s 50th Epis..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			&#8216;Everyone&#8217;s favorite century-defying couple&#8217; (marie clare) reaches a...    <a class="read-more" href="http://eclipsemagazine.com/outlanders-50th-episode-airs-this-weekend/" title="Outlander&#8217;s 50th Episode Airs This Weekend!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/outlanders-50th-episode-airs-this-weekend/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-christmas-chronicles-you-gotta-believe-it/" rel="bookmark" title="The Christmas Chronicles: You Gotta Believe It!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/11/TCC_0120180921-9894-kl4bia-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-christmas-chronicles-you-gotta-believe-it/" rel="bookmark" title="Permanent link to The Christmas Chronicles: You Gotta Believe It!">
				The Christmas Chronicles: Y..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The Christmas Chronicles &#8211; Santa Claus (Kurt Russell) &#8211; Photo by Michael...    <a class="read-more" href="http://eclipsemagazine.com/the-christmas-chronicles-you-gotta-believe-it/" title="The Christmas Chronicles: You Gotta Believe It!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-christmas-chronicles-you-gotta-believe-it/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/loss-prevention-down-side-risk-management/" rel="bookmark" title="Loss Prevention: Down Side Risk Management!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/11/SSP_jaoA-400x213.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/loss-prevention-down-side-risk-management/" rel="bookmark" title="Permanent link to Loss Prevention: Down Side Risk Management!">
				Loss Prevention: Down Side ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			When an employee of PNR Industries Inc. steals data from his company to sell to a...    <a class="read-more" href="http://eclipsemagazine.com/loss-prevention-down-side-risk-management/" title="Loss Prevention: Down Side Risk Management!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/loss-prevention-down-side-risk-management/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-the-tsuranga-conundrum-risk-to-life-absolute/" rel="bookmark" title="Doctor Who: The Tsuranga Conundrum – Risk to Life: Absolute!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/11/Doctor-Who-S11_Ep5_03-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-the-tsuranga-conundrum-risk-to-life-absolute/" rel="bookmark" title="Permanent link to Doctor Who: The Tsuranga Conundrum – Risk to Life: Absolute!">
				Doctor Who: The Tsuranga Co..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who &#8211; Graham (Bradley Walsh), Yaz (Mandip Gill), The Doctor (Jodie...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-the-tsuranga-conundrum-risk-to-life-absolute/" title="Doctor Who: The Tsuranga Conundrum – Risk to Life: Absolute!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-the-tsuranga-conundrum-risk-to-life-absolute/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-freakin-big-spiders/" rel="bookmark" title="Doctor Who: Freakin’ Big Spiders!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/Doctor-Who-S11_Ep4_09_Embargoed-until-23.10.18-00.01-BST-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-freakin-big-spiders/" rel="bookmark" title="Permanent link to Doctor Who: Freakin’ Big Spiders!">
				Doctor Who: Freakin’ Big ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who &#8211; The Doctor (Jodie Whittaker) &#8211; Photo by Simon Ridgway/Courtesy...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-freakin-big-spiders/" title="Doctor Who: Freakin’ Big Spiders!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-freakin-big-spiders/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/castlevania-season-2-more-blood-more-magic-more-nuance/" rel="bookmark" title="Castlevania: Season 2 – More Blood, More Magic, More Nuance!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/Castlevania-Key-Art-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/castlevania-season-2-more-blood-more-magic-more-nuance/" rel="bookmark" title="Permanent link to Castlevania: Season 2 – More Blood, More Magic, More Nuance!">
				Castlevania: Season 2 – M..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The first season of Castlevania set up the story in mostly broad strokes – the Dracula...    <a class="read-more" href="http://eclipsemagazine.com/castlevania-season-2-more-blood-more-magic-more-nuance/" title="Castlevania: Season 2 – More Blood, More Magic, More Nuance!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/castlevania-season-2-more-blood-more-magic-more-nuance/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/" rel="bookmark" title="Exclusive: Raelle Tucker Talks about Sacred Lies, Facebook Watch&#8217;s Latest Series!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/RaelleTucker2.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/" rel="bookmark" title="Permanent link to Exclusive: Raelle Tucker Talks about Sacred Lies, Facebook Watch&#8217;s Latest Series!">
				Exclusive: Raelle Tucker Ta..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Facebook is slowly but surely getting into the original content game. They launched their...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/" title="Exclusive: Raelle Tucker Talks about Sacred Lies, Facebook Watch&#8217;s Latest Series!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" rel="bookmark" title="John David Washington: BlacKkKsman &#038; a Baller">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/20180726_145541-e1533762000957-768x1024.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" rel="bookmark" title="Permanent link to John David Washington: BlacKkKsman &#038; a Baller">
				John David Washington: Blac..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On today&#8217;s edition of the HOLLYWOOD INSIDER, Dean on the Scene talks to John David...    <a class="read-more" href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" title="John David Washington: BlacKkKsman &#038; a Baller" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" rel="bookmark" title="Dretzin and Solomon on &#8220;Far from the Tree&#8221;">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_-1024x538.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" rel="bookmark" title="Permanent link to Dretzin and Solomon on &#8220;Far from the Tree&#8221;">
				Dretzin and Solomon on &#82..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			 On this edition of the HOLLYWOOD INSIDER, a new documentary brings to life the...    <a class="read-more" href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" title="Dretzin and Solomon on &#8220;Far from the Tree&#8221;" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" rel="bookmark" title="Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262-768x1024.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" rel="bookmark" title="Permanent link to Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub">
				Putting the Pieces of &#822..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On today&#8217;s edition of the Hollywood Insider, we are in for a treat as Sony...    <a class="read-more" href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" title="Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" rel="bookmark" title="Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/oliviamunnsdcc2_conv-2-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" rel="bookmark" title="Permanent link to Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award">
				Comic-Con 2018: Olivia Munn..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			SAN DIEGO, CA &#8211; JULY 19: Actor Olivia Munn receives the IMDb &#8220;Fan...    <a class="read-more" href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" title="Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Joonas Suotamo: A Wookie to Remember">
								<img alt="" class="sidebar_image" src="/path/to/default.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Permanent link to Joonas Suotamo: A Wookie to Remember">
				Joonas Suotamo: A Wookie to..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			In 2015, Joonas Suotamo worked with Peter Mayhew as they both played the famous wookie in...    <a class="read-more" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" title="Joonas Suotamo: A Wookie to Remember" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Permanent link to Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
				Dawn Porter Explores The Ru..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Last night, the US Navy Memorial played host to the DC Premiere of the new Netflix...    <a class="read-more" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Permanent link to Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
				Singer Carl Gershon Talks W..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Carl Gershon is the latest musician to launch his music career on YouTube. The...    <a class="read-more" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Danny Strong: Rebel With a Cause">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/rebel-in-the-rye-nicholas-hoult-danny-strong.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Permanent link to Danny Strong: Rebel With a Cause">
				Danny Strong: Rebel With a ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On this edition, I talked to actor/screenwriter/producer Danny Strong. He is making his...    <a class="read-more" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" title="Danny Strong: Rebel With a Cause" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/destroyer-is-the-feel-bad-movie-of-christmas/" rel="bookmark" title="Destroyer is The Feel Bad Movie of Christmas!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/12/destroyer-DESTROYER_20180809_240_709_20180806_197_CC_rgb-400x167.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/destroyer-is-the-feel-bad-movie-of-christmas/" rel="bookmark" title="Permanent link to Destroyer is The Feel Bad Movie of Christmas!">
				Destroyer is The Feel Bad M..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Destroyer &#8211; Erin Bell (Nicole Kidman) &#8211;  Phot courtesy of  Annapurna...    <a class="read-more" href="http://eclipsemagazine.com/destroyer-is-the-feel-bad-movie-of-christmas/" title="Destroyer is The Feel Bad Movie of Christmas!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/destroyer-is-the-feel-bad-movie-of-christmas/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/this-aquaman-is-no-joke/" rel="bookmark" title="This Aquaman Is No Joke!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/12/rev-1-AMN-TRL-87470-UM_High_Res_JPEG-400x225.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/this-aquaman-is-no-joke/" rel="bookmark" title="Permanent link to This Aquaman Is No Joke!">
				This Aquaman Is No Joke!..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Aquaman &#8211; Arthur Curry/Aquaman &#8211; Photo courtesy of Warner Bros. Pictures...    <a class="read-more" href="http://eclipsemagazine.com/this-aquaman-is-no-joke/" title="This Aquaman Is No Joke!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/this-aquaman-is-no-joke/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/welcome-to-marwen-is-not-your-standard-feel-good-movie/" rel="bookmark" title="Welcome to Marwen Is Not Your Standard Feel Good Movie!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/12/2494_EA_D012_0010R.jpg_cmyk-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/welcome-to-marwen-is-not-your-standard-feel-good-movie/" rel="bookmark" title="Permanent link to Welcome to Marwen Is Not Your Standard Feel Good Movie!">
				Welcome to Marwen Is Not Yo..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Welcome to Marwen &#8211; The dolls of Marwen (from left): Anna (Gwendoline Christie),...    <a class="read-more" href="http://eclipsemagazine.com/welcome-to-marwen-is-not-your-standard-feel-good-movie/" title="Welcome to Marwen Is Not Your Standard Feel Good Movie!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/welcome-to-marwen-is-not-your-standard-feel-good-movie/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/bumblebee-is-the-best-of-the-live-action-transformers-movies/" rel="bookmark" title="Bumblebee Is The Best of the Live-Action Transformers Movies!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/12/b-13461ra-400x239.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/bumblebee-is-the-best-of-the-live-action-transformers-movies/" rel="bookmark" title="Permanent link to Bumblebee Is The Best of the Live-Action Transformers Movies!">
				Bumblebee Is The Best of th..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Bumblebee &#8211; Charlie Watson (Hailee Steinfeld) and Bumblebee &#8211; Photo courtesy...    <a class="read-more" href="http://eclipsemagazine.com/bumblebee-is-the-best-of-the-live-action-transformers-movies/" title="Bumblebee Is The Best of the Live-Action Transformers Movies!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/bumblebee-is-the-best-of-the-live-action-transformers-movies/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/mary-poppins-is-two-hours-of-pure-joy/" rel="bookmark" title="Mary Poppins Is Two Hours of Pure Joy!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/12/MPR-DomesticTrailer2_1-1-400x167.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/mary-poppins-is-two-hours-of-pure-joy/" rel="bookmark" title="Permanent link to Mary Poppins Is Two Hours of Pure Joy!">
				Mary Poppins Is Two Hours o..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Mary Poppins Returns &#8211; Mary Poppins (Emily Blunt) &#8211; Photo courtesy of Walt...    <a class="read-more" href="http://eclipsemagazine.com/mary-poppins-is-two-hours-of-pure-joy/" title="Mary Poppins Is Two Hours of Pure Joy!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/mary-poppins-is-two-hours-of-pure-joy/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/spider-man-into-the-spider-verse-is-web-slinging-at-its-best/" rel="bookmark" title="Spider-Man: Into the Spider-Verse is Web-Slinging at its Best!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/12/SpiderVerse_pef735.1187_lm_v1-400x168.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/spider-man-into-the-spider-verse-is-web-slinging-at-its-best/" rel="bookmark" title="Permanent link to Spider-Man: Into the Spider-Verse is Web-Slinging at its Best!">
				Spider-Man: Into the Spider..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Spider-Man: Into the Spider-Verse &#8211; Miles Morales (Shameik Moore) &#8211; Image...    <a class="read-more" href="http://eclipsemagazine.com/spider-man-into-the-spider-verse-is-web-slinging-at-its-best/" title="Spider-Man: Into the Spider-Verse is Web-Slinging at its Best!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/spider-man-into-the-spider-verse-is-web-slinging-at-its-best/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/mortal-engines-stalls/" rel="bookmark" title="Mortal Engines Stalls!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/12/2488_D002_00006R_GRD-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/mortal-engines-stalls/" rel="bookmark" title="Permanent link to Mortal Engines Stalls!">
				Mortal Engines Stalls!..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Mortal engines &#8211; Hester Shaw (Hera Hilmar) &#8211; Pg=hoto courtesy of Universal...    <a class="read-more" href="http://eclipsemagazine.com/mortal-engines-stalls/" title="Mortal Engines Stalls!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/mortal-engines-stalls/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/movie-review-bohemian-rhapsodys-rami-malek-delivers-a-stunning-performance/" rel="bookmark" title="Movie Review: Bohemian Rhapsody&#8217;s Rami Malek Delivers a Stunning Performance!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/11/bohemian-rhapsody-2018-movie-review3.gif">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/movie-review-bohemian-rhapsodys-rami-malek-delivers-a-stunning-performance/" rel="bookmark" title="Permanent link to Movie Review: Bohemian Rhapsody&#8217;s Rami Malek Delivers a Stunning Performance!">
				Movie Review: Bohemian Rhap..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Rami Malek (Freddie Mercury) and Gwilym Lee (Brian May) star in Twentieth Century Fox’s...    <a class="read-more" href="http://eclipsemagazine.com/movie-review-bohemian-rhapsodys-rami-malek-delivers-a-stunning-performance/" title="Movie Review: Bohemian Rhapsody&#8217;s Rami Malek Delivers a Stunning Performance!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/movie-review-bohemian-rhapsodys-rami-malek-delivers-a-stunning-performance/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/barry-jenkins-takes-us-to-beale-street-this-christmas\/":87945,"http:\/\/eclipsemagazine.com\/marvels-runaways-season-2-premieres-on-hulu-today-december-21\/":87923,"http:\/\/eclipsemagazine.com\/holiday-photos-suck-teaser-doom-patrol\/":87918,"http:\/\/eclipsemagazine.com\/this-is-about-power-trailer-medici-the-magnificent\/":87873,"http:\/\/eclipsemagazine.com\/deadly-class-cast-drops-premiere-episode-today\/":87871,"http:\/\/eclipsemagazine.com\/outlanders-50th-episode-airs-this-weekend\/":87849,"http:\/\/eclipsemagazine.com\/the-christmas-chronicles-you-gotta-believe-it\/":87380,"http:\/\/eclipsemagazine.com\/loss-prevention-down-side-risk-management\/":87044,"http:\/\/eclipsemagazine.com\/doctor-who-the-tsuranga-conundrum-risk-to-life-absolute\/":87006,"http:\/\/eclipsemagazine.com\/doctor-who-freakin-big-spiders\/":86909,"http:\/\/eclipsemagazine.com\/castlevania-season-2-more-blood-more-magic-more-nuance\/":86902,"http:\/\/eclipsemagazine.com\/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series\/":85654,"http:\/\/eclipsemagazine.com\/john-david-washington-blackkksman-a-baller\/":85223,"http:\/\/eclipsemagazine.com\/dretzin-and-solomon-on-far-from-the-tree\/":85244,"http:\/\/eclipsemagazine.com\/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub\/":85219,"http:\/\/eclipsemagazine.com\/comic-con-2018-olivia-munn-gets-imdb-starmeter-award\/":84874,"http:\/\/eclipsemagazine.com\/joonas-suotamo-a-wookie-to-remember\/":84062,"http:\/\/eclipsemagazine.com\/dawn-porter-explores-the-run-of-bobby-kennedys-presidency\/":83826,"http:\/\/eclipsemagazine.com\/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain\/":81081,"http:\/\/eclipsemagazine.com\/danny-strong-rebel-with-a-cause\/":80120,"http:\/\/eclipsemagazine.com\/destroyer-is-the-feel-bad-movie-of-christmas\/":87950,"http:\/\/eclipsemagazine.com\/this-aquaman-is-no-joke\/":87908,"http:\/\/eclipsemagazine.com\/welcome-to-marwen-is-not-your-standard-feel-good-movie\/":87899,"http:\/\/eclipsemagazine.com\/bumblebee-is-the-best-of-the-live-action-transformers-movies\/":87893,"http:\/\/eclipsemagazine.com\/mary-poppins-is-two-hours-of-pure-joy\/":87881,"http:\/\/eclipsemagazine.com\/spider-man-into-the-spider-verse-is-web-slinging-at-its-best\/":87772,"http:\/\/eclipsemagazine.com\/mortal-engines-stalls\/":87764,"http:\/\/eclipsemagazine.com\/movie-review-bohemian-rhapsodys-rami-malek-delivers-a-stunning-performance\/":87441};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"bddb3906f6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fbarry-jenkins-takes-us-to-beale-street-this-christmas%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2511119',post:'87945',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '87945' ]);
</script>
</body>
</html>