<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The Revolution Will Not Be Televised Trailer: Black Panther! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; The Revolution Will Not Be Televised Trailer: Black Panther! Comments Feed" href="http://eclipsemagazine.com/the-revolution-will-not-be-televised-trailer-black-panther/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cars 3 Comes Home in 4K UHD OCT 24th' href='http://eclipsemagazine.com/cars-3-comes-home-in-4k-uhd-oct-24th/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://eclipsemagazine.com/the-revolution-will-not-be-televised-trailer-black-panther/" />
<link rel='shortlink' href='http://wp.me/paxfV-l3m' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fthe-revolution-will-not-be-televised-trailer-black-panther%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fthe-revolution-will-not-be-televised-trailer-black-panther%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Revolution Will Not Be Televised Trailer: Black Panther!" />
<meta property="og:url" content="http://eclipsemagazine.com/the-revolution-will-not-be-televised-trailer-black-panther/" />
<meta property="og:description" content="Following the events of Avengers: Age of Ultron, T&#8217;challa returns home to Wakanda to succeed his father as king of the small, isolated, technologically advanced African nation. When an old en…" />
<meta property="article:published_time" content="2017-10-16T16:24:10+00:00" />
<meta property="article:modified_time" content="2017-10-16T16:24:10+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2017/10/WAR7025_v009_009205.1012_R2-400x211.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://eclipsemagazine.com/?custom-css=33c9e1a68e" />
		</head>

<body class="post-template-default single single-post postid-80932 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-80932" class="post-80932 post type-post status-publish format-standard hentry category-Movies tag-black-panther tag-chadwick-boseman tag-luptia-nyongo tag-marvel-studios tag-movie-trailers tag-ry-coogler">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/Movies/" rel="category tag">Movies</a></span>
		</div>
		<h1 class="entry-title">The Revolution Will Not Be Televised Trailer: Black Panther!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/the-revolution-will-not-be-televised-trailer-black-panther/" rel="bookmark"><time class="entry-date" datetime="2017-10-16T12:24:10+00:00">October 16, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/the-revolution-will-not-be-televised-trailer-black-panther/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<figure id="attachment_80933" style="width: 516px" class="wp-caption alignnone"><img data-attachment-id="80933" data-permalink="http://eclipsemagazine.com/the-revolution-will-not-be-televised-trailer-black-panther/marvel-studios-black-pantherl-to-r-nakia-lupita-nyongo-tchallablack-panther-chadwick-boseman-and-okoye-danai-guriraph-film-framemarvel-studios-2018/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/WAR7025_v009_009205.1012_R2-e1508170092942.jpg?fit=500%2C264" data-orig-size="500,264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Marvel Studios&#039; BLACK PANTHER\r\rL to R: Nakia (Lupita Nyong&#039;o), T&#039;Challa\/Black Panther (Chadwick Boseman) and Okoye (Danai Gurira)\r\rPh: Film Frame\r\r\u00a9Marvel Studios 2018&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marvel Studios&#8217; BLACK PANTHERL to R: Nakia (Lupita Nyong&#8217;o), T&#8217;Challa/Black Panther (Chadwick Boseman) and Okoye (Danai Gurira)Ph: Film Frame©Marvel Studios 2018" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/WAR7025_v009_009205.1012_R2-e1508170092942.jpg?fit=400%2C211" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/WAR7025_v009_009205.1012_R2-e1508170092942.jpg?fit=474%2C250" class="wp-image-80933" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/WAR7025_v009_009205.1012_R2.jpg?resize=474%2C250" alt="" data-recalc-dims="1" /><figcaption class="wp-caption-text">Marvel&#8217;s Black Panther &#8211; Okoye (Danai Guirara),T&#8217;Challa (Chadewick Boseman) and Nakia (Lupita Nyong&#8217;o) &#8211; Photo courtesy of Marvel Studios.</figcaption></figure>
<p>Following the events of Avengers: Age of Ultron, T&#8217;challa returns home to Wakanda to succeed his father as king of the small, isolated, technologically advanced African nation.</p>
<p>When an old enemy appears, he must learn for himself the power of the Black Panther.</p>
<p>Black Panther opens on February 16, 2018.</p>
<p><span id="more-80932"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/xjDjIWPwcPU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Long live the king. Watch the brand-new trailer from Marvel Studios’ “Black Panther.”</p>
<p>Marvel Studios’ “Black Panther” opens in theatres on February 16, 2018.</p>
<p>Website and Mobile site: <a href="http://www.marvel.com/">http://www.marvel.com</a></p>
<p>Like us on Facebook: <a href="https://www.facebook.com/MarvelCanada/">https://www.facebook.com/MarvelCanada/</a></p>
<p>Follow us on Twitter:  <a href="https://twitter.com/MarvelEntCA">https://twitter.com/MarvelEntCA</a></p>
<p>Instagram: <a href="http://www.instagram.com/disneystudiosca">http://www.instagram.com/disneystudiosca</a></p>
<p>Marvel Studios’ “Black Panther” follows T’Challa who, after the death of his father, the King of Wakanda, returns home to the isolated, technologically advanced African nation to succeed to the throne and take his rightful place as king. But when a powerful old enemy reappears, T’Challa’s mettle as king—and Black Panther—is tested when he is drawn into a formidable conflict that puts the fate of Wakanda and the entire world at risk. Faced with treachery and danger, the young king must rally his allies and release the full power of Black Panther to defeat his foes and secure the safety of his people and their way of life.</p>
<p>“Black Panther” stars Chadwick Boseman, Michael B. Jordan, Lupita Nyong’o, Danai Gurira, Martin Freeman, Daniel Kaluuya, Letitia Wright, Winston Duke, with Angela Bassett, with Forest Whitaker, and Andy Serkis.</p>
<p>The film is directed by Ryan Coogler and produced by Kevin Feige with Louis D’Esposito, Victoria Alonso, Nate Moore, Jeffrey Chernov and Stan Lee serving as executive producers. Ryan Coogler &amp; Joe Robert Cole wrote the screenplay.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/the-revolution-will-not-be-televised-trailer-black-panther/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/the-revolution-will-not-be-televised-trailer-black-panther/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/the-revolution-will-not-be-televised-trailer-black-panther/" data-text="The Revolution Will Not Be Televised Trailer: Black Panther!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fthe-revolution-will-not-be-televised-trailer-black-panther%2F&amp;title=The%20Revolution%20Will%20Not%20Be%20Televised%20Trailer%3A%20Black%20Panther%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fthe-revolution-will-not-be-televised-trailer-black-panther%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2017%2F10%2FWAR7025_v009_009205.1012_R2-400x211.jpg&#038;description=The%20Revolution%20Will%20Not%20Be%20Televised%20Trailer%3A%20Black%20Panther%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-80932-59e4dd3f46525' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=80932&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-80932-59e4dd3f46525' data-name='like-post-frame-2511119-80932-59e4dd3f46525'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/black-panther/" rel="tag">Black Panther</a><a href="http://eclipsemagazine.com/tag/chadwick-boseman/" rel="tag">Chadwick Boseman</a><a href="http://eclipsemagazine.com/tag/luptia-nyongo/" rel="tag">Luptia Nyong'o</a><a href="http://eclipsemagazine.com/tag/marvel-studios/" rel="tag">Marvel Studios</a><a href="http://eclipsemagazine.com/tag/movie-trailers/" rel="tag">Movie Trailers</a><a href="http://eclipsemagazine.com/tag/ry-coogler/" rel="tag">Ry Coogler</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/cars-3-comes-home-in-4k-uhd-oct-24th/" rel="prev"><span class="meta-nav">Previous Post</span>Cars 3 Comes Home in 4K UHD OCT 24th</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-revolution-will-not-be-televised-trailer-black-panther/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fthe-revolution-will-not-be-televised-trailer-black-panther%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/snoop-dogg-presents-the-jokers-wild-looks-like-a-lot-of-fun-on-both-sides-of-the-camera/" rel="bookmark" title="Snoop Dogg Presents The Joker&#8217;s Wild Looks Like a Lot of Fun on Both Sides of the Camera!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/tjw-s1gallery11-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/snoop-dogg-presents-the-jokers-wild-looks-like-a-lot-of-fun-on-both-sides-of-the-camera/" rel="bookmark" title="Permanent link to Snoop Dogg Presents The Joker&#8217;s Wild Looks Like a Lot of Fun on Both Sides of the Camera!">
				Snoop Dogg Presents The Jok..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Snoop Dogg Presents The Joker&#8217;s Wild &#8211; Host Snoop Dogg &#8211; Photo courtesy...    <a class="read-more" href="http://eclipsemagazine.com/snoop-dogg-presents-the-jokers-wild-looks-like-a-lot-of-fun-on-both-sides-of-the-camera/" title="Snoop Dogg Presents The Joker&#8217;s Wild Looks Like a Lot of Fun on Both Sides of the Camera!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/snoop-dogg-presents-the-jokers-wild-looks-like-a-lot-of-fun-on-both-sides-of-the-camera/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/these-arent-nightmares-trailer-stranger-things-2/" rel="bookmark" title="These Aren&#8217;t Nightmares Trailer: Stranger Things 2!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/ST_201-202_Unit_4885_R-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/these-arent-nightmares-trailer-stranger-things-2/" rel="bookmark" title="Permanent link to These Aren&#8217;t Nightmares Trailer: Stranger Things 2!">
				These Aren&#8217;t Nightmar..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Stranger Things 2 &#8211; Finn Wolfhard, Gaten Matarazzo, Caleb McLaughlin &#8211; Photo...    <a class="read-more" href="http://eclipsemagazine.com/these-arent-nightmares-trailer-stranger-things-2/" title="These Aren&#8217;t Nightmares Trailer: Stranger Things 2!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/these-arent-nightmares-trailer-stranger-things-2/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/viz-media-announces-streaming-of-mr-osomatsu-season-2/" rel="bookmark" title="VIZ Media Announces Streaming of Mr. Osomatsu: Season 2!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/MrOsomatsu-KeyArt-Horizontal-400x280.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/viz-media-announces-streaming-of-mr-osomatsu-season-2/" rel="bookmark" title="Permanent link to VIZ Media Announces Streaming of Mr. Osomatsu: Season 2!">
				VIZ Media Announces Streami..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The anime series Mr. Osomatsu is the updated take on the bestselling Manga series created...    <a class="read-more" href="http://eclipsemagazine.com/viz-media-announces-streaming-of-mr-osomatsu-season-2/" title="VIZ Media Announces Streaming of Mr. Osomatsu: Season 2!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/viz-media-announces-streaming-of-mr-osomatsu-season-2/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/cbs-gives-seal-team-full-season-order/" rel="bookmark" title="CBS Gives SEAL Team Full Season Order!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/SEAL-Team-500x281-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/cbs-gives-seal-team-full-season-order/" rel="bookmark" title="Permanent link to CBS Gives SEAL Team Full Season Order!">
				CBS Gives SEAL Team Full Se..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			CBS has given David Boreanaz vehicle SEAL Team a full season order.
SEAL Team airs...    <a class="read-more" href="http://eclipsemagazine.com/cbs-gives-seal-team-full-season-order/" title="CBS Gives SEAL Team Full Season Order!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/cbs-gives-seal-team-full-season-order/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/ryan-murphys-9-1-1-casts-four-regulars/" rel="bookmark" title="Ryan Murphy&#8217;s 9-1-1 Casts Four Regulars!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/Aisha-Hinds-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/ryan-murphys-9-1-1-casts-four-regulars/" rel="bookmark" title="Permanent link to Ryan Murphy&#8217;s 9-1-1 Casts Four Regulars!">
				Ryan Murphy&#8217;s 9-1-1 C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Underground alumni Rockmond Dunbar and Aisha Hinds has joined the cast of regulars for...    <a class="read-more" href="http://eclipsemagazine.com/ryan-murphys-9-1-1-casts-four-regulars/" title="Ryan Murphy&#8217;s 9-1-1 Casts Four Regulars!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/ryan-murphys-9-1-1-casts-four-regulars/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/supergirl-kicks-off-its-3rd-season-michelles-episode-1-reviewrecap-spoilers/" rel="bookmark" title="Supergirl Kicks off its 3rd Season! Michelle&#8217;s Episode 1 Review/Recap (SPOILERS!)">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/SupergirlS3Ep1a-400x266.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/supergirl-kicks-off-its-3rd-season-michelles-episode-1-reviewrecap-spoilers/" rel="bookmark" title="Permanent link to Supergirl Kicks off its 3rd Season! Michelle&#8217;s Episode 1 Review/Recap (SPOILERS!)">
				Supergirl Kicks off its 3rd..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Pictured (L-R): Melissa Benoist as Kara/Supergirl and David Harewood as Hank Henshaw...    <a class="read-more" href="http://eclipsemagazine.com/supergirl-kicks-off-its-3rd-season-michelles-episode-1-reviewrecap-spoilers/" title="Supergirl Kicks off its 3rd Season! Michelle&#8217;s Episode 1 Review/Recap (SPOILERS!)" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/supergirl-kicks-off-its-3rd-season-michelles-episode-1-reviewrecap-spoilers/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/kevin-probably-saves-the-world-with-a-little-help/" rel="bookmark" title="Kevin (Probably) Saves The World with a Little Help!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/147134_4970-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/kevin-probably-saves-the-world-with-a-little-help/" rel="bookmark" title="Permanent link to Kevin (Probably) Saves The World with a Little Help!">
				Kevin (Probably) Saves The ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			KEVIN (PROBABLY) SAVES THE WORLD &#8211; Kevin Finn (Jason Ritter) &#8211; Photo by Guy...    <a class="read-more" href="http://eclipsemagazine.com/kevin-probably-saves-the-world-with-a-little-help/" title="Kevin (Probably) Saves The World with a Little Help!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/kevin-probably-saves-the-world-with-a-little-help/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-mayor-is-an-exuberant-political-party/" rel="bookmark" title="The Mayor is an Exuberant Political Party!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/146210_GROUP_1b-400x300.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-mayor-is-an-exuberant-political-party/" rel="bookmark" title="Permanent link to The Mayor is an Exuberant Political Party!">
				The Mayor is an Exuberant P..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			THE MAYOR &#8211; (L-R) Courtney Rose (Brandon Micheal Hall), Dina Rose (Yvette Nicole...    <a class="read-more" href="http://eclipsemagazine.com/the-mayor-is-an-exuberant-political-party/" title="The Mayor is an Exuberant Political Party!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-mayor-is-an-exuberant-political-party/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/foxs-the-gifted-its-serviceable-michelles-review/" rel="bookmark" title="Fox&#8217;s The Gifted &#8211; It&#8217;s Serviceable. Michelle&#8217;s Review">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/thegifted.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/foxs-the-gifted-its-serviceable-michelles-review/" rel="bookmark" title="Permanent link to Fox&#8217;s The Gifted &#8211; It&#8217;s Serviceable. Michelle&#8217;s Review">
				Fox&#8217;s The Gifted &#82..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			As a lifetime fan of comic-books even I’m starting to get burned out by the genre. Fox...    <a class="read-more" href="http://eclipsemagazine.com/foxs-the-gifted-its-serviceable-michelles-review/" title="Fox&#8217;s The Gifted &#8211; It&#8217;s Serviceable. Michelle&#8217;s Review" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/foxs-the-gifted-its-serviceable-michelles-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/lucifer-the-case-of-the-unwanted-wings/" rel="bookmark" title="Lucifer: The Case of the Unwanted Wings!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/BarGroup9FLAT_hires1-400x284.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/lucifer-the-case-of-the-unwanted-wings/" rel="bookmark" title="Permanent link to Lucifer: The Case of the Unwanted Wings!">
				Lucifer: The Case of the Un..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			LUCIFER (L-R) Lt. Marcus Pierce (Tom Welling), Dr. Linda Martin (Rachael Harris),...    <a class="read-more" href="http://eclipsemagazine.com/lucifer-the-case-of-the-unwanted-wings/" title="Lucifer: The Case of the Unwanted Wings!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/lucifer-the-case-of-the-unwanted-wings/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Danny Strong: Rebel With a Cause">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/rebel-in-the-rye-nicholas-hoult-danny-strong.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Permanent link to Danny Strong: Rebel With a Cause">
				Danny Strong: Rebel With a ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On this edition, I talked to actor/screenwriter/producer Danny Strong. He is making his...    <a class="read-more" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" title="Danny Strong: Rebel With a Cause" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/Nathan-Burton-with-audience-member-on-Masters-of-Illusion-Photo-by-Kari-Hendler.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Permanent link to Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
				Exclusive: Nathan Burton A ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Thanks to shows like The X-Factor, America&#8217;s Got Talent and now CW&#8217;s ...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Comic Con: Midnight Texas Cast Gives us the Scoop!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/NUP_173836_0001-e1499722061336.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Permanent link to Comic Con: Midnight Texas Cast Gives us the Scoop!">
				Comic Con: Midnight Texas C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			MIDNIGHT, TEXAS &#8212; Pictured: &#8220;Midnight,Texas_&#8221; Horizontal Key Art...    <a class="read-more" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" title="Comic Con: Midnight Texas Cast Gives us the Scoop!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/austinbasis1.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Permanent link to Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
				Exclusive: Austin Basis Tal..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ok people who have visited EM for awhile know that I have weird obsessions and that one...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/Rogue-Warrior-Robot-Fighter-poster--400x267.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Permanent link to Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
				Sony Pictures&#8217; &#8220..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			&nbsp;

Rogue Warrior : Robot Fighter is a science fiction film set in the distant...    <a class="read-more" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/05/Toby-Onwumere-Sense8-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Permanent link to Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
				Exclusive: Netflix&#8217; S..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Sense8 is one of Netflix’s little talked about gems. It’s a weird little show that is...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" rel="bookmark" title="Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2013/08/stevenmoffat_thumb.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" rel="bookmark" title="Permanent link to Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!">
				Doctor Who: Steven Moffat T..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The man behind the last several season of Doctor Who is hanging up his sonic screwdriver...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" title="Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" rel="bookmark" title="Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/S10_Ep-1_30-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" rel="bookmark" title="Permanent link to Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!">
				Doctor Who: Matt Lucas Talk..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who S10 &#8211; Episode: 1 &#8211; Nardole (MATT LUCAS) &#8211; (C) BBC &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" title="Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/" rel="bookmark" title="Doctor Who: Pearl Mackie On Being The New Kid In The TARDIS!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/S10_Ep-1_35-400x257.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/" rel="bookmark" title="Permanent link to Doctor Who: Pearl Mackie On Being The New Kid In The TARDIS!">
				Doctor Who: Pearl Mackie On..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who S10 &#8211; Episode: 1 &#8211; Bill (PEARL MACKIE) &#8211; (C) BBC &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/" title="Doctor Who: Pearl Mackie On Being The New Kid In The TARDIS!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/happy-death-day-enthusiastic-exploration-of-groundhog-day-concept-as-a-horror-comedy/" rel="bookmark" title="Happy Death Day – Enthusiastic Exploration of Groundhog Day Concept as a Horror Comedy!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/2486_FPF2_00127R-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/happy-death-day-enthusiastic-exploration-of-groundhog-day-concept-as-a-horror-comedy/" rel="bookmark" title="Permanent link to Happy Death Day – Enthusiastic Exploration of Groundhog Day Concept as a Horror Comedy!">
				Happy Death Day – Enthusi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Happy Death Day &#8211; Tree Gelbman (Jessica Rothe) &#8211; Photo courtesy of Universal...    <a class="read-more" href="http://eclipsemagazine.com/happy-death-day-enthusiastic-exploration-of-groundhog-day-concept-as-a-horror-comedy/" title="Happy Death Day – Enthusiastic Exploration of Groundhog Day Concept as a Horror Comedy!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/happy-death-day-enthusiastic-exploration-of-groundhog-day-concept-as-a-horror-comedy/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/blade-runner-2049-a-thoughtful-provocative-sci-fi-epic/" rel="bookmark" title="Blade Runner 2049 &#8211; A Thoughtful, Provocative Sci-Fi Epic!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/BR-CC-7250-400x168.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/blade-runner-2049-a-thoughtful-provocative-sci-fi-epic/" rel="bookmark" title="Permanent link to Blade Runner 2049 &#8211; A Thoughtful, Provocative Sci-Fi Epic!">
				Blade Runner 2049 &#8211; A..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Blade Runner 2049 &#8211; Officer K (Ryan Gosling) &#8211; Photo courtesy of Warner Bros....    <a class="read-more" href="http://eclipsemagazine.com/blade-runner-2049-a-thoughtful-provocative-sci-fi-epic/" title="Blade Runner 2049 &#8211; A Thoughtful, Provocative Sci-Fi Epic!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/blade-runner-2049-a-thoughtful-provocative-sci-fi-epic/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/blade-runner-2049-an-uninspired-clone-michelles-spoiler-free-review/" rel="bookmark" title="Blade Runner 2049 &#8211; An Uninspired Clone. Michelle&#8217;s (SPOILER Free) Review!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/BladeRunner2049f-400x256.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/blade-runner-2049-an-uninspired-clone-michelles-spoiler-free-review/" rel="bookmark" title="Permanent link to Blade Runner 2049 &#8211; An Uninspired Clone. Michelle&#8217;s (SPOILER Free) Review!">
				Blade Runner 2049 &#8211; A..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			RYAN GOSLING as K in Alcon Entertainment&#8217;s action thriller &#8220;BLADE RUNNER...    <a class="read-more" href="http://eclipsemagazine.com/blade-runner-2049-an-uninspired-clone-michelles-spoiler-free-review/" title="Blade Runner 2049 &#8211; An Uninspired Clone. Michelle&#8217;s (SPOILER Free) Review!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/blade-runner-2049-an-uninspired-clone-michelles-spoiler-free-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/kingsman-the-golden-circle-review-spoiler-free/" rel="bookmark" title="Kingsman: The Golden Circle Review (SPOILER FREE!)">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/KingsmanTheGoldenCircle-1024x576.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/kingsman-the-golden-circle-review-spoiler-free/" rel="bookmark" title="Permanent link to Kingsman: The Golden Circle Review (SPOILER FREE!)">
				Kingsman: The Golden Circle..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The Kingsman: Golden Circle was one of the best times I had at movies all year long. The...    <a class="read-more" href="http://eclipsemagazine.com/kingsman-the-golden-circle-review-spoiler-free/" title="Kingsman: The Golden Circle Review (SPOILER FREE!)" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/kingsman-the-golden-circle-review-spoiler-free/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/kingsman-the-golden-circle-is-a-superior-sequel/" rel="bookmark" title="Kingsman: The Golden Circle Is a Superior Sequel!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/DF-01867_R_rgb-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/kingsman-the-golden-circle-is-a-superior-sequel/" rel="bookmark" title="Permanent link to Kingsman: The Golden Circle Is a Superior Sequel!">
				Kingsman: The Golden Circle..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Kingsman: The Golden circle &#8211; Eggsy (Taron Egerton), Harry (Colin Firth), and Agent...    <a class="read-more" href="http://eclipsemagazine.com/kingsman-the-golden-circle-is-a-superior-sequel/" title="Kingsman: The Golden Circle Is a Superior Sequel!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/kingsman-the-golden-circle-is-a-superior-sequel/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/american-assassin-meet-damaged-assassin-mitch-rapp/" rel="bookmark" title="American Assassin – Meet Damaged Assassin Mitch Rapp!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/82968-Dylan-O_Brien-as-Mitch-Rapp-291x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/american-assassin-meet-damaged-assassin-mitch-rapp/" rel="bookmark" title="Permanent link to American Assassin – Meet Damaged Assassin Mitch Rapp!">
				American Assassin – Meet ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			American Assassin &#8211; Mitch Rapp (Dylan O&#8217;Brien) &#8211; Photo courtesy of CBS...    <a class="read-more" href="http://eclipsemagazine.com/american-assassin-meet-damaged-assassin-mitch-rapp/" title="American Assassin – Meet Damaged Assassin Mitch Rapp!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/american-assassin-meet-damaged-assassin-mitch-rapp/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/mother-the-metaphor/" rel="bookmark" title="mother! the Metaphor">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/mother1.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/mother-the-metaphor/" rel="bookmark" title="Permanent link to mother! the Metaphor">
				mother! the Metaphor..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Jennifer Lawrence is in the middle of unexplained events and horrors in mother!
mother!...    <a class="read-more" href="http://eclipsemagazine.com/mother-the-metaphor/" title="mother! the Metaphor" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/mother-the-metaphor/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/79842-2/" rel="bookmark" title="IT &#8211; Stand by Me Via Hell!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/IT-TSR-0002-400x166.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/79842-2/" rel="bookmark" title="Permanent link to IT &#8211; Stand by Me Via Hell!">
				IT &#8211; Stand by Me Via ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			IT &#8211; Pennywise (Bill Skarsgård) &#8211; Photo courtesy of Warner Bros.
The...    <a class="read-more" href="http://eclipsemagazine.com/79842-2/" title="IT &#8211; Stand by Me Via Hell!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/79842-2/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/the-revolution-will-not-be-televised-trailer-black-panther\/":80932,"http:\/\/eclipsemagazine.com\/snoop-dogg-presents-the-jokers-wild-looks-like-a-lot-of-fun-on-both-sides-of-the-camera\/":80925,"http:\/\/eclipsemagazine.com\/these-arent-nightmares-trailer-stranger-things-2\/":80922,"http:\/\/eclipsemagazine.com\/viz-media-announces-streaming-of-mr-osomatsu-season-2\/":80898,"http:\/\/eclipsemagazine.com\/cbs-gives-seal-team-full-season-order\/":80894,"http:\/\/eclipsemagazine.com\/ryan-murphys-9-1-1-casts-four-regulars\/":80890,"http:\/\/eclipsemagazine.com\/supergirl-kicks-off-its-3rd-season-michelles-episode-1-reviewrecap-spoilers\/":80793,"http:\/\/eclipsemagazine.com\/kevin-probably-saves-the-world-with-a-little-help\/":80606,"http:\/\/eclipsemagazine.com\/the-mayor-is-an-exuberant-political-party\/":80603,"http:\/\/eclipsemagazine.com\/foxs-the-gifted-its-serviceable-michelles-review\/":80581,"http:\/\/eclipsemagazine.com\/lucifer-the-case-of-the-unwanted-wings\/":80575,"http:\/\/eclipsemagazine.com\/danny-strong-rebel-with-a-cause\/":80120,"http:\/\/eclipsemagazine.com\/exclusive-nathan-burton-a-master-of-illusion-appears\/":78941,"http:\/\/eclipsemagazine.com\/comic-con-midnight-texas-cast-gives-us-the-scoop\/":78565,"http:\/\/eclipsemagazine.com\/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected\/":78540,"http:\/\/eclipsemagazine.com\/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more\/":77628,"http:\/\/eclipsemagazine.com\/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle\/":77390,"http:\/\/eclipsemagazine.com\/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye\/":75960,"http:\/\/eclipsemagazine.com\/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more\/":75955,"http:\/\/eclipsemagazine.com\/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis\/":75949,"http:\/\/eclipsemagazine.com\/happy-death-day-enthusiastic-exploration-of-groundhog-day-concept-as-a-horror-comedy\/":80903,"http:\/\/eclipsemagazine.com\/blade-runner-2049-a-thoughtful-provocative-sci-fi-epic\/":80739,"http:\/\/eclipsemagazine.com\/blade-runner-2049-an-uninspired-clone-michelles-spoiler-free-review\/":80524,"http:\/\/eclipsemagazine.com\/kingsman-the-golden-circle-review-spoiler-free\/":80353,"http:\/\/eclipsemagazine.com\/kingsman-the-golden-circle-is-a-superior-sequel\/":80347,"http:\/\/eclipsemagazine.com\/american-assassin-meet-damaged-assassin-mitch-rapp\/":80099,"http:\/\/eclipsemagazine.com\/mother-the-metaphor\/":80002,"http:\/\/eclipsemagazine.com\/79842-2\/":79842};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"0a2148deff","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fthe-revolution-will-not-be-televised-trailer-black-panther%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2511119',post:'80932',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '80932' ]);
</script>
</body>
</html>