<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The Land of You&#8217;re On Your Own Trailer: Wind River! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; The Land of You&#8217;re On Your Own Trailer: Wind River! Comments Feed" href="http://eclipsemagazine.com/the-land-of-youre-on-your-own-trailer-wind-river/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alex Baldwin Can Handle the Truth in ABC&#8217;s A Few Good Men!' href='http://eclipsemagazine.com/alex-baldwin-can-handle-the-truth-in-abcs-a-few-good-men/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://eclipsemagazine.com/the-land-of-youre-on-your-own-trailer-wind-river/" />
<link rel='shortlink' href='http://wp.me/paxfV-kpF' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fthe-land-of-youre-on-your-own-trailer-wind-river%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fthe-land-of-youre-on-your-own-trailer-wind-river%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Land of You&#8217;re On Your Own Trailer: Wind River!" />
<meta property="og:url" content="http://eclipsemagazine.com/the-land-of-youre-on-your-own-trailer-wind-river/" />
<meta property="og:description" content="Wind River is the third film scripted by Taylor Sheridan (Sicario, Hell or High Water) &#8211; and his directorial debut. The new trailer emphasizes the immensity of the task ahead of FBI Agent Jan…" />
<meta property="article:published_time" content="2017-07-17T22:33:04+00:00" />
<meta property="article:modified_time" content="2017-07-17T22:33:04+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2017/07/wind-river-still-4-400x243.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://eclipsemagazine.com/?custom-css=33c9e1a68e" />
		</head>

<body class="post-template-default single single-post postid-78471 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-78471" class="post-78471 post type-post status-publish format-standard hentry category-Movies tag-elizabeth-olsen tag-jeremy-renner tag-movie-trailers tag-taylor-sheridan tag-the-weinstein-company tag-wind-river">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/Movies/" rel="category tag">Movies</a></span>
		</div>
		<h1 class="entry-title">The Land of You&#8217;re On Your Own Trailer: Wind River!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/the-land-of-youre-on-your-own-trailer-wind-river/" rel="bookmark"><time class="entry-date" datetime="2017-07-17T18:33:04+00:00">July 17, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/the-land-of-youre-on-your-own-trailer-wind-river/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<figure id="attachment_78472" style="width: 514px" class="wp-caption alignnone"><img data-attachment-id="78472" data-permalink="http://eclipsemagazine.com/the-land-of-youre-on-your-own-trailer-wind-river/wind-river-still-4-2/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2017/07/wind-river-still-4-e1500330369333.jpg?fit=500%2C303" data-orig-size="500,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wind-river-still-4" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2017/07/wind-river-still-4-e1500330369333.jpg?fit=400%2C243" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2017/07/wind-river-still-4-e1500330369333.jpg?fit=474%2C287" class="wp-image-78472" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2017/07/wind-river-still-4.jpg?resize=474%2C288" alt="" data-recalc-dims="1" /><figcaption class="wp-caption-text">Wind River &#8211; FBI Agent Jane Banner (Elizabeth Olsen), Cory Lambert (Jeremy Renner) &#8211; Photo courtesy of The Weinstein Company.</figcaption></figure>
<p>Wind River is the third film scripted by Taylor Sheridan (Sicario, Hell or High Water) &#8211; and his directorial debut.</p>
<p>The new trailer emphasizes the immensity of the task ahead of FBI Agent Jane Banner as she investigates the murder of a Native American girl on a remote reservation, aided by local hunter/tracker Cory Lambert (Jeremy Renner).</p>
<p>Wind River opens in limited release on august 4th.</p>
<p><span id="more-78471"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/fB8qx_JJVKY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<table id="content_LETTER.BLOCK4" class="BlockMargin" border="0" width="100%" cellspacing="0" cellpadding="5">
<tbody>
<tr>
<td class="MainText" colspan="1" rowspan="1" align="left">
<div align="center">
<div><strong>WIND RIVER Opens Limited August 4, 2017</strong></div>
<div><strong>MPAA Rating: R | RUN TIME: 107 Minutes</strong></div>
</div>
<div align="center"></div>
<div align="justify">WIND RIVER is a chilling thriller that follows a rookie FBI agent (Elizabeth Olsen) who teams up with a local game tracker with deep community ties and a haunted past (Jeremy Renner) to investigate the murder of a local girl on a remote Native American Reservation in the hopes of solving her mysterious death. Written and directed by Taylor Sheridan, WIND RIVER also stars Gil Birmingham, Jon Bernthal, Julia Jones, Kelsey Asbille, and James Jordan.</div>
<div align="center"></div>
<div align="center"><em><strong>#WindRiver</strong></em></div>
<div align="center">
<div><a href="http://r20.rs6.net/tn.jsp?f=001qWI7lz3cmt7LEpYUJCA_yPGVG_DH_jMDx6QKLllxTxjJdOXcRdR-tT7D_QGRgWBYql48X3KCXoZ5GQf0gtgHSx5t7gekwC3sr-0uvOcm2BgQpT3QvHHOA8nAVqk_Aice6g0ZBxutdR72JJAp_qys27gXQ9u5AZjwNC6trwItFismsDi0Cqt7sUB_H3cQf5Uw&amp;c=BeI11I0AL_KP2bxGTHywXG38hBqjq5kdmtw3SfXqebj8vS-t6S0nRw==&amp;ch=bgcG2_X8wDnyDfBzS6Z0PVyr_nhJyTBdqoRgY8gMpoVYK7V8hhjJ6g==" target="_blank" rel="noopener" shape="rect">Facebook</a> | <a href="http://r20.rs6.net/tn.jsp?f=001qWI7lz3cmt7LEpYUJCA_yPGVG_DH_jMDx6QKLllxTxjJdOXcRdR-tT7D_QGRgWBYDHX9kyRiUgLLJlU1g13Duki2mBufnl2rGXqGqWOA8kvArabD1r7rJ1Q2V7Vn55fJUh0YuCJ7xcR2dXIx6VVBFP00T24vTisNo73YgzsIjeDm5JkJC6bD6mdQ8DjKybtq&amp;c=BeI11I0AL_KP2bxGTHywXG38hBqjq5kdmtw3SfXqebj8vS-t6S0nRw==&amp;ch=bgcG2_X8wDnyDfBzS6Z0PVyr_nhJyTBdqoRgY8gMpoVYK7V8hhjJ6g==" target="_blank" rel="noopener" shape="rect">Twitter</a> | <a href="http://r20.rs6.net/tn.jsp?f=001qWI7lz3cmt7LEpYUJCA_yPGVG_DH_jMDx6QKLllxTxjJdOXcRdR-tT7D_QGRgWBYofG-A3ePKxiqvngeuwg7vAIXlnceqg_JYSPcmqPvrdVvFFtTEaWMHFVsmrmWAV8YlymLcENV0yodTTx9PeKpBMMmnWcOKHUACzB_cZYrgFVCeVdFflRj3mYsUwDm1INI0sIu9Lr2uEE=&amp;c=BeI11I0AL_KP2bxGTHywXG38hBqjq5kdmtw3SfXqebj8vS-t6S0nRw==&amp;ch=bgcG2_X8wDnyDfBzS6Z0PVyr_nhJyTBdqoRgY8gMpoVYK7V8hhjJ6g==" target="_blank" rel="noopener" shape="rect">Instagram</a></div>
</div>
<div align="center"></div>
</td>
</tr>
</tbody>
</table>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/the-land-of-youre-on-your-own-trailer-wind-river/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/the-land-of-youre-on-your-own-trailer-wind-river/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/the-land-of-youre-on-your-own-trailer-wind-river/" data-text="The Land of You&#039;re On Your Own Trailer: Wind River!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fthe-land-of-youre-on-your-own-trailer-wind-river%2F&amp;title=The%20Land%20of%20You%27re%20On%20Your%20Own%20Trailer%3A%20Wind%20River%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fthe-land-of-youre-on-your-own-trailer-wind-river%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2017%2F07%2Fwind-river-still-4-400x243.jpg&#038;description=The%20Land%20of%20You%27re%20On%20Your%20Own%20Trailer%3A%20Wind%20River%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-78471-596d3b397db05' data-src='//widgets.wp.com/likes/#blog_id=2511119&amp;post_id=78471&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-78471-596d3b397db05' data-name='like-post-frame-2511119-78471-596d3b397db05'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/elizabeth-olsen/" rel="tag">Elizabeth Olsen</a><a href="http://eclipsemagazine.com/tag/jeremy-renner/" rel="tag">Jeremy Renner</a><a href="http://eclipsemagazine.com/tag/movie-trailers/" rel="tag">Movie Trailers</a><a href="http://eclipsemagazine.com/tag/taylor-sheridan/" rel="tag">Taylor Sheridan</a><a href="http://eclipsemagazine.com/tag/the-weinstein-company/" rel="tag">The Weinstein Company</a><a href="http://eclipsemagazine.com/tag/wind-river/" rel="tag">Wind River</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/alex-baldwin-can-handle-the-truth-in-abcs-a-few-good-men/" rel="prev"><span class="meta-nav">Previous Post</span>Alex Baldwin Can Handle the Truth in ABC&#8217;s A Few Good Men!</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-land-of-youre-on-your-own-trailer-wind-river/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fthe-land-of-youre-on-your-own-trailer-wind-river%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/alex-baldwin-can-handle-the-truth-in-abcs-a-few-good-men/" rel="bookmark" title="Alex Baldwin Can Handle the Truth in ABC&#8217;s A Few Good Men!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/alec-baldwin-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/alex-baldwin-can-handle-the-truth-in-abcs-a-few-good-men/" rel="bookmark" title="Permanent link to Alex Baldwin Can Handle the Truth in ABC&#8217;s A Few Good Men!">
				Alex Baldwin Can Handle the..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Alex Baldwin has been cast as Col. Nathan Jessop in NBC&#8217;s upcoming live A Few Good...    <a class="read-more" href="http://eclipsemagazine.com/alex-baldwin-can-handle-the-truth-in-abcs-a-few-good-men/" title="Alex Baldwin Can Handle the Truth in ABC&#8217;s A Few Good Men!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/alex-baldwin-can-handle-the-truth-in-abcs-a-few-good-men/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/universal-cable-productions-and-dark-horse-entertainment-renew-first-look-deal-announce-mind-mgmt/" rel="bookmark" title="Universal Cable Productions and Dark Horse Entertainment Renew First-Look Deal Announce Mind MGMT!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/Dark-Horse-Entertainment.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/universal-cable-productions-and-dark-horse-entertainment-renew-first-look-deal-announce-mind-mgmt/" rel="bookmark" title="Permanent link to Universal Cable Productions and Dark Horse Entertainment Renew First-Look Deal Announce Mind MGMT!">
				Universal Cable Productions..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Universal Cable Productions and Dark Horse Entertainment have renewed their first-look...    <a class="read-more" href="http://eclipsemagazine.com/universal-cable-productions-and-dark-horse-entertainment-renew-first-look-deal-announce-mind-mgmt/" title="Universal Cable Productions and Dark Horse Entertainment Renew First-Look Deal Announce Mind MGMT!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/universal-cable-productions-and-dark-horse-entertainment-renew-first-look-deal-announce-mind-mgmt/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-13th-doctor-is-a-woman-hooray/" rel="bookmark" title="Doctor Who: 13th Doctor Is a Woman! (Hooray!)">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/Jodie-Whittaker-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-13th-doctor-is-a-woman-hooray/" rel="bookmark" title="Permanent link to Doctor Who: 13th Doctor Is a Woman! (Hooray!)">
				Doctor Who: 13th Doctor Is ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who &#8211; 13 (Jody Whittaker &#8211; Photo courtesy of BBC America.
Jodie...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-13th-doctor-is-a-woman-hooray/" title="Doctor Who: 13th Doctor Is a Woman! (Hooray!)" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-13th-doctor-is-a-woman-hooray/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-meet-thirteen-after-wimbledon/" rel="bookmark" title="Doctor Who: Meet Thirteen After Wimbledon!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/13th-Doctor-BBCA-Teaser-400x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-meet-thirteen-after-wimbledon/" rel="bookmark" title="Permanent link to Doctor Who: Meet Thirteen After Wimbledon!">
				Doctor Who: Meet Thirteen A..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The 13th Doctor will be revealed following the men&#8217;s final at Wimbledon on Sunday,...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-meet-thirteen-after-wimbledon/" title="Doctor Who: Meet Thirteen After Wimbledon!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-meet-thirteen-after-wimbledon/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/meet-l-netflix-releases-death-note-character-poster/" rel="bookmark" title="Meet L &#8211; Netflix Releases Death Note Character Poster!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/DeathNote_Vertical-Main_RGB-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/meet-l-netflix-releases-death-note-character-poster/" rel="bookmark" title="Permanent link to Meet L &#8211; Netflix Releases Death Note Character Poster!">
				Meet L &#8211; Netflix Rele..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Death Note &#8211; Ryuk (voiced by Willem Dafoe) &#8211; Character poster courtesy of...    <a class="read-more" href="http://eclipsemagazine.com/meet-l-netflix-releases-death-note-character-poster/" title="Meet L &#8211; Netflix Releases Death Note Character Poster!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/meet-l-netflix-releases-death-note-character-poster/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/stitchers-memories-are-made-of-this/" rel="bookmark" title="Stitchers – Memories Are Made of This!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/146550_0064-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/stitchers-memories-are-made-of-this/" rel="bookmark" title="Permanent link to Stitchers – Memories Are Made of This!">
				Stitchers – Memories Are ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			STITCHERS &#8211; &#8220;Paternis&#8221; &#8211; KYLE HARRIS, BRIAN MCNAMARA &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/stitchers-memories-are-made-of-this/" title="Stitchers – Memories Are Made of This!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/stitchers-memories-are-made-of-this/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/preacher-fake-god-hitler-and-viktor/" rel="bookmark" title="Preacher – Fake God, Hitler and Viktor!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/PRE_203_SB_0224_0107_RT-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/preacher-fake-god-hitler-and-viktor/" rel="bookmark" title="Permanent link to Preacher – Fake God, Hitler and Viktor!">
				Preacher – Fake God, Hitl..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Preacher &#8211; Joseph Gilgun as Cassidy, Dominic Cooper as Jesse Custer &#8211; Photo...    <a class="read-more" href="http://eclipsemagazine.com/preacher-fake-god-hitler-and-viktor/" title="Preacher – Fake God, Hitler and Viktor!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/preacher-fake-god-hitler-and-viktor/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/" rel="bookmark" title="Grimm – How Do We Get To Happily Ever After?">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/NUP_177048_1975-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/" rel="bookmark" title="Permanent link to Grimm – How Do We Get To Happily Ever After?">
				Grimm – How Do We Get To ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			GRIMM &#8212; &#8220;The End&#8221; Episode 613 &#8212; Pictured: (l-r) Claire Coffee as...    <a class="read-more" href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/" title="Grimm – How Do We Get To Happily Ever After?" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/imaginary-mary-imaginary-friends-can-be-big-trouble/" rel="bookmark" title="Imaginary Mary: Imaginary Friends Can Be Big Trouble!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/145191_0034r4-400x300.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/imaginary-mary-imaginary-friends-can-be-big-trouble/" rel="bookmark" title="Permanent link to Imaginary Mary: Imaginary Friends Can Be Big Trouble!">
				Imaginary Mary: Imaginary F..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			IMAGINARY MARY &#8211; ABC&#8217;s “Imaginary Mary&#8221; stars Erica Tremblay as...    <a class="read-more" href="http://eclipsemagazine.com/imaginary-mary-imaginary-friends-can-be-big-trouble/" title="Imaginary Mary: Imaginary Friends Can Be Big Trouble!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/imaginary-mary-imaginary-friends-can-be-big-trouble/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-magicians-lesser-evils-are-still-evils-decisions-decisions/" rel="bookmark" title="The Magicians – Lesser Evils Are Still Evils! Decisions, Decisions!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/NUP_175318_0778-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-magicians-lesser-evils-are-still-evils-decisions-decisions/" rel="bookmark" title="Permanent link to The Magicians – Lesser Evils Are Still Evils! Decisions, Decisions!">
				The Magicians – Lesser Ev..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			THE MAGICIANS &#8212; &#8220;Lesser Evils&#8221; Episode 209 &#8212; Pictured: (l-r)...    <a class="read-more" href="http://eclipsemagazine.com/the-magicians-lesser-evils-are-still-evils-decisions-decisions/" title="The Magicians – Lesser Evils Are Still Evils! Decisions, Decisions!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-magicians-lesser-evils-are-still-evils-decisions-decisions/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/Rogue-Warrior-Robot-Fighter-poster--400x267.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Permanent link to Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
				Sony Pictures&#8217; &#8220..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			&nbsp;

Rogue Warrior : Robot Fighter is a science fiction film set in the distant...    <a class="read-more" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/05/Toby-Onwumere-Sense8-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Permanent link to Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
				Exclusive: Netflix&#8217; S..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Sense8 is one of Netflix’s little talked about gems. It’s a weird little show that is...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" rel="bookmark" title="Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2013/08/stevenmoffat_thumb.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" rel="bookmark" title="Permanent link to Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!">
				Doctor Who: Steven Moffat T..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The man behind the last several season of Doctor Who is hanging up his sonic screwdriver...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" title="Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" rel="bookmark" title="Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/S10_Ep-1_30-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" rel="bookmark" title="Permanent link to Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!">
				Doctor Who: Matt Lucas Talk..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who S10 &#8211; Episode: 1 &#8211; Nardole (MATT LUCAS) &#8211; (C) BBC &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" title="Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/" rel="bookmark" title="Doctor Who: Pearl Mackie On Being The New Kid In The TARDIS!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/S10_Ep-1_35-400x257.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/" rel="bookmark" title="Permanent link to Doctor Who: Pearl Mackie On Being The New Kid In The TARDIS!">
				Doctor Who: Pearl Mackie On..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who S10 &#8211; Episode: 1 &#8211; Bill (PEARL MACKIE) &#8211; (C) BBC &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/" title="Doctor Who: Pearl Mackie On Being The New Kid In The TARDIS!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-peter-capaldi-talks-new-companions-final-season/" rel="bookmark" title="Doctor Who: Peter Capaldi Talks New Companions, Final Season!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/S10_Ep-1_32-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-peter-capaldi-talks-new-companions-final-season/" rel="bookmark" title="Permanent link to Doctor Who: Peter Capaldi Talks New Companions, Final Season!">
				Doctor Who: Peter Capaldi T..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who S10  &#8211; Episode 1 &#8211; The Doctor (PETER CAPALDI) &#8211; (C) BBC...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-peter-capaldi-talks-new-companions-final-season/" title="Doctor Who: Peter Capaldi Talks New Companions, Final Season!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-peter-capaldi-talks-new-companions-final-season/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/" rel="bookmark" title="Interview: John Cena Talks Nintendo Switch, Movies and Wrestlemania!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/JohnCena-Cinemacon-400x300.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/" rel="bookmark" title="Permanent link to Interview: John Cena Talks Nintendo Switch, Movies and Wrestlemania!">
				Interview: John Cena Talks ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			What&#8217;s up everyone, I&#8217;m back. Well, not really, I&#8217;m still out west,...    <a class="read-more" href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/" title="Interview: John Cena Talks Nintendo Switch, Movies and Wrestlemania!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/75176-2/" rel="bookmark" title="Exclusive Interview with Stomp&#8217;s Alexis Juliano">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/Juliano-Alexis-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/75176-2/" rel="bookmark" title="Permanent link to Exclusive Interview with Stomp&#8217;s Alexis Juliano">
				Exclusive Interview with St..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The long running hit, Stomp is touring once again and folks in Baltimore better act...    <a class="read-more" href="http://eclipsemagazine.com/75176-2/" title="Exclusive Interview with Stomp&#8217;s Alexis Juliano" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/75176-2/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/" rel="bookmark" title="Interview: Shaping Sound&#8217;s Nick Lazzarini">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/Shaping-Sound-Nick-Lazzarini-267x400.gif">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/" rel="bookmark" title="Permanent link to Interview: Shaping Sound&#8217;s Nick Lazzarini">
				Interview: Shaping Sound&#8..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Saturday,, March 12th, Baltimore’s Hippodrome Theater is going to be awashed in modern...    <a class="read-more" href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/" title="Interview: Shaping Sound&#8217;s Nick Lazzarini" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-big-sick-the-best-romantic-comedy-of-the-decade/" rel="bookmark" title="The Big Sick: The Best Romantic Comedy of the Decade!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/21-the-big-sick.w710.h473-400x266.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-big-sick-the-best-romantic-comedy-of-the-decade/" rel="bookmark" title="Permanent link to The Big Sick: The Best Romantic Comedy of the Decade!">
				The Big Sick: The Best Roma..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The Big Sick may be the latest entry in the Judd Apatow lifts gifted comics to the next...    <a class="read-more" href="http://eclipsemagazine.com/the-big-sick-the-best-romantic-comedy-of-the-decade/" title="The Big Sick: The Best Romantic Comedy of the Decade!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-big-sick-the-best-romantic-comedy-of-the-decade/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/spider-man-homecoming-the-superhero-movie-john-hughes-never-made/" rel="bookmark" title="Spider-Man: Homecoming – The Superhero Movie John Hughes Never Made!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/thumbnail_25242-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/spider-man-homecoming-the-superhero-movie-john-hughes-never-made/" rel="bookmark" title="Permanent link to Spider-Man: Homecoming – The Superhero Movie John Hughes Never Made!">
				Spider-Man: Homecoming – ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Spider-Man: Homecoming &#8211; Spider-Man scales the Washington Monument &#8211; Photo...    <a class="read-more" href="http://eclipsemagazine.com/spider-man-homecoming-the-superhero-movie-john-hughes-never-made/" title="Spider-Man: Homecoming – The Superhero Movie John Hughes Never Made!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/spider-man-homecoming-the-superhero-movie-john-hughes-never-made/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/spider-man-homecoming-review-it-bugs-me/" rel="bookmark" title="Spider-Man: Homecoming Review! It Bugs Me!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/spiderman11-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/spider-man-homecoming-review-it-bugs-me/" rel="bookmark" title="Permanent link to Spider-Man: Homecoming Review! It Bugs Me!">
				Spider-Man: Homecoming Revi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			My two favorite super hero films remain X-Men 2, Sam Raimi’s Spider-Man 2 and The...    <a class="read-more" href="http://eclipsemagazine.com/spider-man-homecoming-review-it-bugs-me/" title="Spider-Man: Homecoming Review! It Bugs Me!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/spider-man-homecoming-review-it-bugs-me/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/despicable-me-3-reliable-fun/" rel="bookmark" title="Despicable Me 3 – Reliable Fun!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/2458_S0050_P0740_134_BRATT_AND_GRU_3_CLEAN001R-400x167.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/despicable-me-3-reliable-fun/" rel="bookmark" title="Permanent link to Despicable Me 3 – Reliable Fun!">
				Despicable Me 3 – Reliabl..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			(L to R) Gru (STEVE CARELL) faces off against Balthazar Bratt (TREY PARKER) in...    <a class="read-more" href="http://eclipsemagazine.com/despicable-me-3-reliable-fun/" title="Despicable Me 3 – Reliable Fun!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/despicable-me-3-reliable-fun/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/baby-drivers-got-the-beat/" rel="bookmark" title="Baby Driver’s Got The Beat!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/DF_03353_rgb-400x232.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/baby-drivers-got-the-beat/" rel="bookmark" title="Permanent link to Baby Driver’s Got The Beat!">
				Baby Driver’s Got The Bea..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Baby (ANSEL ELGORT, front right), Bats (JAMIE FOXX, front left), JD (LANNY JOON, back...    <a class="read-more" href="http://eclipsemagazine.com/baby-drivers-got-the-beat/" title="Baby Driver’s Got The Beat!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/baby-drivers-got-the-beat/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/transformers-the-last-knight-is-not-a-good-night/" rel="bookmark" title="Transformers: The Last Knight Is Not a Good Night!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/TF5-FF-010-CC-400x196.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/transformers-the-last-knight-is-not-a-good-night/" rel="bookmark" title="Permanent link to Transformers: The Last Knight Is Not a Good Night!">
				Transformers: The Last Knig..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Mark Wahlberg plays Cade Yeager in TRANSFORMERS: THE LAST KNIGHT, from Paramount...    <a class="read-more" href="http://eclipsemagazine.com/transformers-the-last-knight-is-not-a-good-night/" title="Transformers: The Last Knight Is Not a Good Night!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/transformers-the-last-knight-is-not-a-good-night/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/rough-night-almost-overcomes-rough-start/" rel="bookmark" title="Rough Night Almost Overcomes Rough Start!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/DF-07112_Rv2_rgb-400x272.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/rough-night-almost-overcomes-rough-start/" rel="bookmark" title="Permanent link to Rough Night Almost Overcomes Rough Start!">
				Rough Night Almost Overcome..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			(L to R) Scarlett Johansson, Jillian Bell, Ilana Glazer, Zoe Kravitz in Columbia...    <a class="read-more" href="http://eclipsemagazine.com/rough-night-almost-overcomes-rough-start/" title="Rough Night Almost Overcomes Rough Start!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/rough-night-almost-overcomes-rough-start/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-mummy-moves-mildly-towards-a-movie-universe/" rel="bookmark" title="The Mummy Moves Mildly Towards a Movie Universe">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/The-Mummy2.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-mummy-moves-mildly-towards-a-movie-universe/" rel="bookmark" title="Permanent link to The Mummy Moves Mildly Towards a Movie Universe">
				The Mummy Moves Mildly Towa..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Nick Morton (Tom Cruise, right), attempts to save mysterious archaeologist Jenny Halsey...    <a class="read-more" href="http://eclipsemagazine.com/the-mummy-moves-mildly-towards-a-movie-universe/" title="The Mummy Moves Mildly Towards a Movie Universe" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-mummy-moves-mildly-towards-a-movie-universe/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/the-land-of-youre-on-your-own-trailer-wind-river\/":78471,"http:\/\/eclipsemagazine.com\/alex-baldwin-can-handle-the-truth-in-abcs-a-few-good-men\/":78468,"http:\/\/eclipsemagazine.com\/universal-cable-productions-and-dark-horse-entertainment-renew-first-look-deal-announce-mind-mgmt\/":78464,"http:\/\/eclipsemagazine.com\/doctor-who-13th-doctor-is-a-woman-hooray\/":78438,"http:\/\/eclipsemagazine.com\/doctor-who-meet-thirteen-after-wimbledon\/":78412,"http:\/\/eclipsemagazine.com\/meet-l-netflix-releases-death-note-character-poster\/":78370,"http:\/\/eclipsemagazine.com\/stitchers-memories-are-made-of-this\/":78194,"http:\/\/eclipsemagazine.com\/preacher-fake-god-hitler-and-viktor\/":78189,"http:\/\/eclipsemagazine.com\/grimm-how-do-we-get-to-happily-ever-after\/":75638,"http:\/\/eclipsemagazine.com\/imaginary-mary-imaginary-friends-can-be-big-trouble\/":75565,"http:\/\/eclipsemagazine.com\/the-magicians-lesser-evils-are-still-evils-decisions-decisions\/":75298,"http:\/\/eclipsemagazine.com\/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more\/":77628,"http:\/\/eclipsemagazine.com\/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle\/":77390,"http:\/\/eclipsemagazine.com\/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye\/":75960,"http:\/\/eclipsemagazine.com\/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more\/":75955,"http:\/\/eclipsemagazine.com\/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis\/":75949,"http:\/\/eclipsemagazine.com\/doctor-who-peter-capaldi-talks-new-companions-final-season\/":75943,"http:\/\/eclipsemagazine.com\/interview-john-cena-talks-nintendo-switch-movies-and-wrestlemania\/":75693,"http:\/\/eclipsemagazine.com\/75176-2\/":75176,"http:\/\/eclipsemagazine.com\/interview-shaping-sounds-nick-lazzarini\/":74854,"http:\/\/eclipsemagazine.com\/the-big-sick-the-best-romantic-comedy-of-the-decade\/":78156,"http:\/\/eclipsemagazine.com\/spider-man-homecoming-the-superhero-movie-john-hughes-never-made\/":78145,"http:\/\/eclipsemagazine.com\/spider-man-homecoming-review-it-bugs-me\/":78112,"http:\/\/eclipsemagazine.com\/despicable-me-3-reliable-fun\/":78080,"http:\/\/eclipsemagazine.com\/baby-drivers-got-the-beat\/":78043,"http:\/\/eclipsemagazine.com\/transformers-the-last-knight-is-not-a-good-night\/":77915,"http:\/\/eclipsemagazine.com\/rough-night-almost-overcomes-rough-start\/":77833,"http:\/\/eclipsemagazine.com\/the-mummy-moves-mildly-towards-a-movie-universe\/":77755};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"b051e10141","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fthe-land-of-youre-on-your-own-trailer-wind-river%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'2511119',post:'78471',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '78471' ]);
</script>
</body>
</html>