<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The Walt Disney Company and KTRK-TV Houston Commit $1 Million To Hurricane Harvey Relief! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; The Walt Disney Company and KTRK-TV Houston Commit $1 Million To Hurricane Harvey Relief! Comments Feed" href="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BAND-MAID &#038; Babyraids Japan Lead Programming at J-Pop Summit 2017!' href='http://eclipsemagazine.com/band-maid-babyraids-japan-lead-programming-at-j-pop-summit-2017/' />
<link rel='next' title='Trailer Released for Bone Tomahawk Directors Brawl in Cell Block 99!' href='http://eclipsemagazine.com/trailer-released-for-bone-tomahawk-directors-brawl-in-cell-block-99/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/" />
<link rel='shortlink' href='http://wp.me/paxfV-kIG' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fthe-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fthe-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Walt Disney Company and KTRK-TV Houston Commit $1 Million To Hurricane Harvey Relief!" />
<meta property="og:url" content="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/" />
<meta property="og:description" content="The Walt Disney company and KRTK-TV Houston have announced a commitment of $1 million for Hurricane Harvey relief efforts. Disney will also match donations for the relief effort made by its employe…" />
<meta property="article:published_time" content="2017-08-29T19:20:18+00:00" />
<meta property="article:modified_time" content="2017-08-29T19:20:18+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2017/08/KRTK-400x225.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://eclipsemagazine.com/?custom-css=33c9e1a68e" />
		</head>

<body class="post-template-default single single-post postid-79650 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-79650" class="post-79650 post type-post status-publish format-standard hentry category-Movies category-television tag-day-of-giving tag-disney-employee-matching-gifts-a-program-of-the-walt-disney-company-foundation tag-ktrk-tv-houston tag-the-walt-disney-company">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/Movies/" rel="category tag">Movies</a>, <a href="http://eclipsemagazine.com/category/television/" rel="category tag">Television</a></span>
		</div>
		<h1 class="entry-title">The Walt Disney Company and KTRK-TV Houston Commit $1 Million To Hurricane Harvey Relief!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/" rel="bookmark"><time class="entry-date" datetime="2017-08-29T15:20:18+00:00">August 29, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><img data-attachment-id="79651" data-permalink="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/disney-logo-4/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/08/Disney-logo.png?fit=489%2C295" data-orig-size="489,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Disney logo" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/08/Disney-logo.png?fit=400%2C241" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/08/Disney-logo.png?fit=474%2C286" class="alignnone  wp-image-79651" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/08/Disney-logo.png?resize=216%2C130" alt="" srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/08/Disney-logo.png?resize=400%2C241 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/08/Disney-logo.png?w=489 489w" sizes="(max-width: 216px) 100vw, 216px" data-recalc-dims="1" /><img data-attachment-id="79652" data-permalink="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/krtk/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2017/08/KRTK-e1504034239170.jpg?fit=500%2C281" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KRTK" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2017/08/KRTK-e1504034239170.jpg?fit=400%2C225" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2017/08/KRTK-e1504034239170.jpg?fit=474%2C266" class="alignnone  wp-image-79652" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2017/08/KRTK.jpg?resize=213%2C120" alt="" data-recalc-dims="1" /></p>
<p>The Walt Disney company and KRTK-TV Houston have announced a commitment of $1 million for Hurricane Harvey relief efforts.</p>
<p>Disney will also match donations for the relief effort made by its employees &#8211; dollar for dollar &#8211; through  Disney Employee Matching Gifts: A Program of The Walt Disney Company Foundation.</p>
<p>DisneyIABC Television Group will host a Day of Giving to benefit those impacted.</p>
<p><span id="more-79650"></span></p>
<p><strong>THE WALT DISNEY COMPANY AND KTRK-TV HOUSTON COMMIT TO $1 MILLION FOR HURRICANE HARVEY RELIEF </strong><strong> </strong></p>
<p><strong>Disney|ABC Television Group to Host ‘Day of Giving’ Benefitting Those Impacted</strong><strong><em> </em></strong></p>
<p>BURBANK, Calif. – August 29, 2017 – The Walt Disney Company and its owned ABC television station KTRK in Houston today jointly announced a $1 million cash commitment to the American Red Cross in support of recovery efforts for communities affected by Hurricane Harvey.</p>
<p>In addition, on Thursday, August 31, Disney|ABC Television Group (DATG) will host a “Day of Giving” to benefit those impacted by the hurricane. Starting in the morning with ABC local affiliates and “Good Morning America,” and throughout the day on ABC, Freeform, Radio Disney and across all DATG social platforms, there will be a call-to-action to donate to the American Red Cross, with those dollars going to benefit those most impacted.</p>
<p>“Our hearts go out to everyone in the devastating path of this historic storm,” said Robert A. Iger, chairman and chief executive officer, The Walt Disney Company. “It’s hard to fully appreciate the impact, in part because it isn’t over yet. But we know thousands of people have lost everything and now face the daunting challenge of putting their lives and communities back together, and we’re using our unique resources and reach to help those in need.”</p>
<p>Plus, eligible Disney employee donations to the American Red Cross and other qualified organizations involved in the Hurricane Harvey relief effort will be matched dollar for dollar by Disney Employee Matching Gifts: A Program of The Walt Disney Company Foundation.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/" data-text="The Walt Disney Company and KTRK-TV Houston Commit $1 Million To Hurricane Harvey Relief!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fthe-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief%2F&amp;title=The%20Walt%20Disney%20Company%20and%20KTRK-TV%20Houston%20Commit%20%241%20Million%20To%20Hurricane%20Harvey%20Relief%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fthe-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2017%2F08%2FDisney-logo-400x241.png&#038;description=The%20Walt%20Disney%20Company%20and%20KTRK-TV%20Houston%20Commit%20%241%20Million%20To%20Hurricane%20Harvey%20Relief%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-79650-59a66581446b2' data-src='//widgets.wp.com/likes/#blog_id=2511119&amp;post_id=79650&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-79650-59a66581446b2' data-name='like-post-frame-2511119-79650-59a66581446b2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/day-of-giving/" rel="tag">Day of Giving</a><a href="http://eclipsemagazine.com/tag/disney-employee-matching-gifts-a-program-of-the-walt-disney-company-foundation/" rel="tag">Disney Employee Matching Gifts: A Program of The Walt Disney Company Foundation</a><a href="http://eclipsemagazine.com/tag/ktrk-tv-houston/" rel="tag">KTRK-TV Houston</a><a href="http://eclipsemagazine.com/tag/the-walt-disney-company/" rel="tag">The Walt Disney Company</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/band-maid-babyraids-japan-lead-programming-at-j-pop-summit-2017/" rel="prev"><span class="meta-nav">Previous Post</span>BAND-MAID &#038; Babyraids Japan Lead Programming at J-Pop Summit 2017!</a><a href="http://eclipsemagazine.com/trailer-released-for-bone-tomahawk-directors-brawl-in-cell-block-99/" rel="next"><span class="meta-nav">Next Post</span>Trailer Released for Bone Tomahawk Directors Brawl in Cell Block 99!</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fthe-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/syfy-unveils-premiere-dates-for-happy-con-man-and-more/" rel="bookmark" title="Syfy Unveils Premiere Dates for Happy!, Con Man and More!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/Happy-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/syfy-unveils-premiere-dates-for-happy-con-man-and-more/" rel="bookmark" title="Permanent link to Syfy Unveils Premiere Dates for Happy!, Con Man and More!">
				Syfy Unveils Premiere Dates..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Happy! &#8211; Nick Sax (Christopher Meloni) &#8211; Photo courtesy of Syfy.
Syfy has...    <a class="read-more" href="http://eclipsemagazine.com/syfy-unveils-premiere-dates-for-happy-con-man-and-more/" title="Syfy Unveils Premiere Dates for Happy!, Con Man and More!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/syfy-unveils-premiere-dates-for-happy-con-man-and-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/" rel="bookmark" title="The Walt Disney Company and KTRK-TV Houston Commit $1 Million To Hurricane Harvey Relief!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/KRTK-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/" rel="bookmark" title="Permanent link to The Walt Disney Company and KTRK-TV Houston Commit $1 Million To Hurricane Harvey Relief!">
				The Walt Disney Company and..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The Walt Disney company and KRTK-TV Houston have announced a commitment of $1 million for...    <a class="read-more" href="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/" title="The Walt Disney Company and KTRK-TV Houston Commit $1 Million To Hurricane Harvey Relief!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/first-look-photos-amcs-mcmafia/" rel="bookmark" title="First Look Photos: AMC&#8217;s McMafia!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/12907406-high_res-mcmafia2-400x258.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/first-look-photos-amcs-mcmafia/" rel="bookmark" title="Permanent link to First Look Photos: AMC&#8217;s McMafia!">
				First Look Photos: AMC&#821..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			McMafia &#8211; Oksana Godman (Maria Shukshina), Alex Godman (James Norton) &#8211; Photo...    <a class="read-more" href="http://eclipsemagazine.com/first-look-photos-amcs-mcmafia/" title="First Look Photos: AMC&#8217;s McMafia!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/first-look-photos-amcs-mcmafia/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/from-honkers-to-peckers-trailer-second-nature-flips-gender-roles/" rel="bookmark" title="From Honkers to Peckers Trailer: Second Nature Flips Gender Roles!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/SecondNature_Still_04-400x225.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/from-honkers-to-peckers-trailer-second-nature-flips-gender-roles/" rel="bookmark" title="Permanent link to From Honkers to Peckers Trailer: Second Nature Flips Gender Roles!">
				From Honkers to Peckers Tra..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			When mayoral candidate Amanda (Collette Wolfe – Interstellar, Hot Tub Time Machine)...    <a class="read-more" href="http://eclipsemagazine.com/from-honkers-to-peckers-trailer-second-nature-flips-gender-roles/" title="From Honkers to Peckers Trailer: Second Nature Flips Gender Roles!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/from-honkers-to-peckers-trailer-second-nature-flips-gender-roles/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/top-of-the-lake-china-girl-debuts-as-three-night-event-in-september/" rel="bookmark" title="Top of the Lake: China Girl Debuts As Three-Night Event In September!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/TOTL_S02-China-Girl_01_006-RT-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/top-of-the-lake-china-girl-debuts-as-three-night-event-in-september/" rel="bookmark" title="Permanent link to Top of the Lake: China Girl Debuts As Three-Night Event In September!">
				Top of the Lake: China Girl..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Elisabeth Moss as Detective Robin Griffin &#8211; Top Of The Lake: China Girl _ Season 2,...    <a class="read-more" href="http://eclipsemagazine.com/top-of-the-lake-china-girl-debuts-as-three-night-event-in-september/" title="Top of the Lake: China Girl Debuts As Three-Night Event In September!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/top-of-the-lake-china-girl-debuts-as-three-night-event-in-september/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-defenders-street-level-avengers/" rel="bookmark" title="The Defenders – Street-Level Avengers!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/014_GT_104_Unit_02922R2-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-defenders-street-level-avengers/" rel="bookmark" title="Permanent link to The Defenders – Street-Level Avengers!">
				The Defenders – Street-Le..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Marvel&#8217;s The Defenders &#8211; Luke Cage (Mike Colter), Stick (Scott Glenn), Danny...    <a class="read-more" href="http://eclipsemagazine.com/the-defenders-street-level-avengers/" title="The Defenders – Street-Level Avengers!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-defenders-street-level-avengers/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/stitchers-sets-up-third-season-finale-with-murderous-twist/" rel="bookmark" title="Stitchers Sets Up Third Season Finale with Murderous Twist!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/146861_0020-900x0-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/stitchers-sets-up-third-season-finale-with-murderous-twist/" rel="bookmark" title="Permanent link to Stitchers Sets Up Third Season Finale with Murderous Twist!">
				Stitchers Sets Up Third Sea..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Stitchers &#8211; Maggie (Salli Richardson-Whitfield), Kirsten (Emma Ishta) and Cameron...    <a class="read-more" href="http://eclipsemagazine.com/stitchers-sets-up-third-season-finale-with-murderous-twist/" title="Stitchers Sets Up Third Season Finale with Murderous Twist!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/stitchers-sets-up-third-season-finale-with-murderous-twist/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/stitchers-memories-are-made-of-this/" rel="bookmark" title="Stitchers – Memories Are Made of This!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/146550_0064-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/stitchers-memories-are-made-of-this/" rel="bookmark" title="Permanent link to Stitchers – Memories Are Made of This!">
				Stitchers – Memories Are ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			STITCHERS &#8211; &#8220;Paternis&#8221; &#8211; KYLE HARRIS, BRIAN MCNAMARA &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/stitchers-memories-are-made-of-this/" title="Stitchers – Memories Are Made of This!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/stitchers-memories-are-made-of-this/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/preacher-fake-god-hitler-and-viktor/" rel="bookmark" title="Preacher – Fake God, Hitler and Viktor!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/PRE_203_SB_0224_0107_RT-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/preacher-fake-god-hitler-and-viktor/" rel="bookmark" title="Permanent link to Preacher – Fake God, Hitler and Viktor!">
				Preacher – Fake God, Hitl..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Preacher &#8211; Joseph Gilgun as Cassidy, Dominic Cooper as Jesse Custer &#8211; Photo...    <a class="read-more" href="http://eclipsemagazine.com/preacher-fake-god-hitler-and-viktor/" title="Preacher – Fake God, Hitler and Viktor!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/preacher-fake-god-hitler-and-viktor/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/" rel="bookmark" title="Grimm – How Do We Get To Happily Ever After?">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/NUP_177048_1975-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/" rel="bookmark" title="Permanent link to Grimm – How Do We Get To Happily Ever After?">
				Grimm – How Do We Get To ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			GRIMM &#8212; &#8220;The End&#8221; Episode 613 &#8212; Pictured: (l-r) Claire Coffee as...    <a class="read-more" href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/" title="Grimm – How Do We Get To Happily Ever After?" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/grimm-how-do-we-get-to-happily-ever-after/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/Nathan-Burton-with-audience-member-on-Masters-of-Illusion-Photo-by-Kari-Hendler.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Permanent link to Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
				Exclusive: Nathan Burton A ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Thanks to shows like The X-Factor, America&#8217;s Got Talent and now CW&#8217;s ...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Comic Con: Midnight Texas Cast Gives us the Scoop!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/NUP_173836_0001-e1499722061336.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Permanent link to Comic Con: Midnight Texas Cast Gives us the Scoop!">
				Comic Con: Midnight Texas C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			MIDNIGHT, TEXAS &#8212; Pictured: &#8220;Midnight,Texas_&#8221; Horizontal Key Art...    <a class="read-more" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" title="Comic Con: Midnight Texas Cast Gives us the Scoop!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/austinbasis1.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Permanent link to Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
				Exclusive: Austin Basis Tal..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ok people who have visited EM for awhile know that I have weird obsessions and that one...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/Rogue-Warrior-Robot-Fighter-poster--400x267.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Permanent link to Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
				Sony Pictures&#8217; &#8220..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			&nbsp;

Rogue Warrior : Robot Fighter is a science fiction film set in the distant...    <a class="read-more" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/05/Toby-Onwumere-Sense8-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Permanent link to Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
				Exclusive: Netflix&#8217; S..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Sense8 is one of Netflix’s little talked about gems. It’s a weird little show that is...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" rel="bookmark" title="Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2013/08/stevenmoffat_thumb.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" rel="bookmark" title="Permanent link to Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!">
				Doctor Who: Steven Moffat T..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The man behind the last several season of Doctor Who is hanging up his sonic screwdriver...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" title="Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" rel="bookmark" title="Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/S10_Ep-1_30-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" rel="bookmark" title="Permanent link to Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!">
				Doctor Who: Matt Lucas Talk..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who S10 &#8211; Episode: 1 &#8211; Nardole (MATT LUCAS) &#8211; (C) BBC &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" title="Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/" rel="bookmark" title="Doctor Who: Pearl Mackie On Being The New Kid In The TARDIS!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/S10_Ep-1_35-400x257.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/" rel="bookmark" title="Permanent link to Doctor Who: Pearl Mackie On Being The New Kid In The TARDIS!">
				Doctor Who: Pearl Mackie On..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who S10 &#8211; Episode: 1 &#8211; Bill (PEARL MACKIE) &#8211; (C) BBC &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/" title="Doctor Who: Pearl Mackie On Being The New Kid In The TARDIS!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-peter-capaldi-talks-new-companions-final-season/" rel="bookmark" title="Doctor Who: Peter Capaldi Talks New Companions, Final Season!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/S10_Ep-1_32-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-peter-capaldi-talks-new-companions-final-season/" rel="bookmark" title="Permanent link to Doctor Who: Peter Capaldi Talks New Companions, Final Season!">
				Doctor Who: Peter Capaldi T..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who S10  &#8211; Episode 1 &#8211; The Doctor (PETER CAPALDI) &#8211; (C) BBC...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-peter-capaldi-talks-new-companions-final-season/" title="Doctor Who: Peter Capaldi Talks New Companions, Final Season!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-peter-capaldi-talks-new-companions-final-season/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/bushwick-posits-a-second-civil-war/" rel="bookmark" title="Bushwick Posits a Second Civil War!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/1-sheet-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/bushwick-posits-a-second-civil-war/" rel="bookmark" title="Permanent link to Bushwick Posits a Second Civil War!">
				Bushwick Posits a Second Ci..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Post-grad student Lucy is on her way home to introduce her boyfriend to her grandmother...    <a class="read-more" href="http://eclipsemagazine.com/bushwick-posits-a-second-civil-war/" title="Bushwick Posits a Second Civil War!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/bushwick-posits-a-second-civil-war/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/logan-lucky-steven-soderberghs-southern-fried-heist-flick-soars/" rel="bookmark" title="Logan Lucky &#8211; Steven Soderbergh&#8217;s Southern-Fried Heist Flick Soars!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/88982-LL_03092-400x214.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/logan-lucky-steven-soderberghs-southern-fried-heist-flick-soars/" rel="bookmark" title="Permanent link to Logan Lucky &#8211; Steven Soderbergh&#8217;s Southern-Fried Heist Flick Soars!">
				Logan Lucky &#8211; Steven ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Logan Lucky &#8211; Jimmy Logan (Channing Tatum) &#8211; Photo courtesy of eOne.
Steven...    <a class="read-more" href="http://eclipsemagazine.com/logan-lucky-steven-soderberghs-southern-fried-heist-flick-soars/" title="Logan Lucky &#8211; Steven Soderbergh&#8217;s Southern-Fried Heist Flick Soars!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/logan-lucky-steven-soderberghs-southern-fried-heist-flick-soars/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/wind-river-the-land-of-youre-on-your-own/" rel="bookmark" title="Wind River: The Land of You’re On Your Own!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/wind-river-still-4-400x173.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/wind-river-the-land-of-youre-on-your-own/" rel="bookmark" title="Permanent link to Wind River: The Land of You’re On Your Own!">
				Wind River: The Land of You..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Wind River &#8211; FBI Agent Jane Banner (Elizabeth Olson) and Cory Lambert (Jeremy...    <a class="read-more" href="http://eclipsemagazine.com/wind-river-the-land-of-youre-on-your-own/" title="Wind River: The Land of You’re On Your Own!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/wind-river-the-land-of-youre-on-your-own/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-hitmans-bodyguard-late-summer-action-comedy-leans-on-its-leads/" rel="bookmark" title="The Hitman’s Bodyguard: Late Summer Action Comedy Leans on Its Leads!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/HitmansBodyguard_07_rgb-400x167.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-hitmans-bodyguard-late-summer-action-comedy-leans-on-its-leads/" rel="bookmark" title="Permanent link to The Hitman’s Bodyguard: Late Summer Action Comedy Leans on Its Leads!">
				The Hitman’s Bodyguard: L..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The Hitman&#8217;s Bodyguard &#8211; Michael Bryce (Ryan Reynolds) and Darius Kincaid...    <a class="read-more" href="http://eclipsemagazine.com/the-hitmans-bodyguard-late-summer-action-comedy-leans-on-its-leads/" title="The Hitman’s Bodyguard: Late Summer Action Comedy Leans on Its Leads!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-hitmans-bodyguard-late-summer-action-comedy-leans-on-its-leads/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/annabelle-creation-hello-dolly/" rel="bookmark" title="Annabelle: Creation – Hello, Dolly!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/ANNA2-02052-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/annabelle-creation-hello-dolly/" rel="bookmark" title="Permanent link to Annabelle: Creation – Hello, Dolly!">
				Annabelle: Creation – Hel..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Annabelle: Creation &#8211; The Annabelle doll and Janice (Talitha Bateman) &#8211; Photo...    <a class="read-more" href="http://eclipsemagazine.com/annabelle-creation-hello-dolly/" title="Annabelle: Creation – Hello, Dolly!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/annabelle-creation-hello-dolly/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/79027-2/" rel="bookmark" title="The Dark Tower &#8211; No! Just No!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/05/DF-11656_cp_rgb-400x228.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/79027-2/" rel="bookmark" title="Permanent link to The Dark Tower &#8211; No! Just No!">
				The Dark Tower &#8211; No! ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Roland (Idris Elba) in Columbia Pictures&#8217; THE DARK TOWER.
It’s been a couple...    <a class="read-more" href="http://eclipsemagazine.com/79027-2/" title="The Dark Tower &#8211; No! Just No!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/79027-2/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dunkirk-is-shattering/" rel="bookmark" title="Dunkirk Is Shattering!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/BB-01286-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dunkirk-is-shattering/" rel="bookmark" title="Permanent link to Dunkirk Is Shattering!">
				Dunkirk Is Shattering!..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Dunkirk &#8211; Tommy (Fionn Whitehead) &#8211; Photo by Melinda Sue Gordon/Courtesy of...    <a class="read-more" href="http://eclipsemagazine.com/dunkirk-is-shattering/" title="Dunkirk Is Shattering!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dunkirk-is-shattering/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dunkirk-gorgeously-exhausting/" rel="bookmark" title="Dunkirk: Gorgeously Exhausting">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/Dunkirk3.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dunkirk-gorgeously-exhausting/" rel="bookmark" title="Permanent link to Dunkirk: Gorgeously Exhausting">
				Dunkirk: Gorgeously Exhaust..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			British officers size up the dreadful situation of their stranded army in...    <a class="read-more" href="http://eclipsemagazine.com/dunkirk-gorgeously-exhausting/" title="Dunkirk: Gorgeously Exhausting" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dunkirk-gorgeously-exhausting/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/the-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief\/":79650,"http:\/\/eclipsemagazine.com\/syfy-unveils-premiere-dates-for-happy-con-man-and-more\/":79669,"http:\/\/eclipsemagazine.com\/first-look-photos-amcs-mcmafia\/":79642,"http:\/\/eclipsemagazine.com\/from-honkers-to-peckers-trailer-second-nature-flips-gender-roles\/":79638,"http:\/\/eclipsemagazine.com\/top-of-the-lake-china-girl-debuts-as-three-night-event-in-september\/":79630,"http:\/\/eclipsemagazine.com\/the-defenders-street-level-avengers\/":79432,"http:\/\/eclipsemagazine.com\/stitchers-sets-up-third-season-finale-with-murderous-twist\/":79054,"http:\/\/eclipsemagazine.com\/stitchers-memories-are-made-of-this\/":78194,"http:\/\/eclipsemagazine.com\/preacher-fake-god-hitler-and-viktor\/":78189,"http:\/\/eclipsemagazine.com\/grimm-how-do-we-get-to-happily-ever-after\/":75638,"http:\/\/eclipsemagazine.com\/exclusive-nathan-burton-a-master-of-illusion-appears\/":78941,"http:\/\/eclipsemagazine.com\/comic-con-midnight-texas-cast-gives-us-the-scoop\/":78565,"http:\/\/eclipsemagazine.com\/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected\/":78540,"http:\/\/eclipsemagazine.com\/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more\/":77628,"http:\/\/eclipsemagazine.com\/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle\/":77390,"http:\/\/eclipsemagazine.com\/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye\/":75960,"http:\/\/eclipsemagazine.com\/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more\/":75955,"http:\/\/eclipsemagazine.com\/doctor-who-pearl-mackie-on-being-the-new-kid-in-the-tardis\/":75949,"http:\/\/eclipsemagazine.com\/doctor-who-peter-capaldi-talks-new-companions-final-season\/":75943,"http:\/\/eclipsemagazine.com\/bushwick-posits-a-second-civil-war\/":79574,"http:\/\/eclipsemagazine.com\/logan-lucky-steven-soderberghs-southern-fried-heist-flick-soars\/":79411,"http:\/\/eclipsemagazine.com\/wind-river-the-land-of-youre-on-your-own\/":79402,"http:\/\/eclipsemagazine.com\/the-hitmans-bodyguard-late-summer-action-comedy-leans-on-its-leads\/":79396,"http:\/\/eclipsemagazine.com\/annabelle-creation-hello-dolly\/":79191,"http:\/\/eclipsemagazine.com\/79027-2\/":79027,"http:\/\/eclipsemagazine.com\/dunkirk-is-shattering\/":78622,"http:\/\/eclipsemagazine.com\/dunkirk-gorgeously-exhausting\/":78535};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"d699eb9206","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fthe-walt-disney-company-and-ktrk-tv-houston-commit-1-million-to-hurricane-harvey-relief%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'2511119',post:'79650',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '79650' ]);
</script>
</body>
</html>