<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Only You Can Do That Trailer: Green Book! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Only You Can Do That Trailer: Green Book! Comments Feed" href="http://eclipsemagazine.com/only-you-can-do-that-trailer-green-book/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Innermost Thoughts Trailer: What Men Want!' href='http://eclipsemagazine.com/innermost-thoughts-trailer-what-men-want/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://eclipsemagazine.com/only-you-can-do-that-trailer-green-book/" />
<link rel='shortlink' href='http://wp.me/paxfV-mdR' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fonly-you-can-do-that-trailer-green-book%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fonly-you-can-do-that-trailer-green-book%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Only You Can Do That Trailer: Green Book!" />
<meta property="og:url" content="http://eclipsemagazine.com/only-you-can-do-that-trailer-green-book/" />
<meta property="og:description" content="When Tony Lip (Mortensen), a bouncer from an Italian-American neighborhood in the Bronx, is hired to drive Dr. Don Shirley (Ali), a world-class Black pianist, on a concert tour from Manhattan to th…" />
<meta property="article:published_time" content="2018-08-14T21:41:23+00:00" />
<meta property="article:modified_time" content="2018-08-14T21:41:23+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2018/08/GBK_Tsr1Sheet_RGB_3SM-253x400.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
</head>

<body class="post-template-default single single-post postid-85427 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-85427" class="post-85427 post type-post status-publish format-standard hentry category-Movies tag-green-book tag-linda-cardellini tag-mahershala-ali tag-movie-trailers tag-universal-pictures tag-viggo-mortensen">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/Movies/" rel="category tag">Movies</a></span>
		</div>
		<h1 class="entry-title">Only You Can Do That Trailer: Green Book!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/only-you-can-do-that-trailer-green-book/" rel="bookmark"><time class="entry-date" datetime="2018-08-14T17:41:23+00:00">August 14, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/only-you-can-do-that-trailer-green-book/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><img data-attachment-id="85428" data-permalink="http://eclipsemagazine.com/only-you-can-do-that-trailer-green-book/gbk_tsr1sheet_rgb_3sm/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/GBK_Tsr1Sheet_RGB_3SM-e1534282694889.jpg?fit=500%2C792" data-orig-size="500,792" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GBK_Tsr1Sheet_RGB_3SM" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/GBK_Tsr1Sheet_RGB_3SM-e1534282694889.jpg?fit=253%2C400" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/GBK_Tsr1Sheet_RGB_3SM-e1534282694889.jpg?fit=474%2C750" class="alignnone size-medium wp-image-85428" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/GBK_Tsr1Sheet_RGB_3SM.jpg?resize=253%2C400" alt="" data-recalc-dims="1" /></p>
<p>When Tony Lip (Mortensen), a bouncer from an Italian-American neighborhood in the Bronx, is hired to drive Dr. Don Shirley (Ali), a world-class Black pianist, on a concert tour from Manhattan to the Deep South, they must rely on &#8220;The Green Book&#8221; to guide them to the few establishments that were then safe for African-Americans.</p>
<p>Green Book opens on November 21st.</p>
<p><span id="more-85427"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/QkZxoko_HC0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Academy Award® nominee Viggo Mortensen (Eastern Promises, The Lord of the Rings trilogy) and Academy Award® winner Mahershala Ali (Moonlight, Hidden Figures) star in Participant Media and DreamWorks Pictures&#8217; Green Book. In his foray into powerfully dramatic work as a feature director, Peter Farrelly helms the film inspired by a true friendship that transcended race, class and the 1962 Mason-Dixon line.</p>
<p>When Tony Lip (Mortensen), a bouncer from an Italian-American neighborhood in the Bronx, is hired to drive Dr. Don Shirley (Ali), a world-class Black pianist, on a concert tour from Manhattan to the Deep South, they must rely on &#8220;The Green Book&#8221; to guide them to the few establishments that were then safe for African-Americans. Confronted with racism, danger-as well as unexpected humanity and humor-they are forced to set aside differences to survive and thrive on the journey of a lifetime.</p>
<p>Jim Burke (The Descendants), Charles B. Wessler (The Heartbreak Kid) produce alongside Farrelly&#8217;s fellow writers, Brian Currie and Nick Vallelonga, and Farrelly. The drama is executive produced by Participant&#8217;s Jeff Skoll (The Help) and Jonathan King (Lincoln), along with Octavia Spencer (Fruitvale Station) and Kwame L. Parker (Kill Bill series), as well as Cinetic Media&#8217;s John Sloss (Boyhood) and Steven Farneth. Linda Cardellini (Brokeback Mountain, The Founder) co-stars.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/only-you-can-do-that-trailer-green-book/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/only-you-can-do-that-trailer-green-book/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/only-you-can-do-that-trailer-green-book/" data-text="Only You Can Do That Trailer: Green Book!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fonly-you-can-do-that-trailer-green-book%2F&amp;title=Only%20You%20Can%20Do%20That%20Trailer%3A%20Green%20Book%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fonly-you-can-do-that-trailer-green-book%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2018%2F08%2FGBK_Tsr1Sheet_RGB_3SM-253x400.jpg&#038;description=Only%20You%20Can%20Do%20That%20Trailer%3A%20Green%20Book%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-85427-5b734cbf59dbf' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=85427&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-85427-5b734cbf59dbf' data-name='like-post-frame-2511119-85427-5b734cbf59dbf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/green-book/" rel="tag">Green Book</a><a href="http://eclipsemagazine.com/tag/linda-cardellini/" rel="tag">Linda Cardellini</a><a href="http://eclipsemagazine.com/tag/mahershala-ali/" rel="tag">Mahershala Ali</a><a href="http://eclipsemagazine.com/tag/movie-trailers/" rel="tag">Movie Trailers</a><a href="http://eclipsemagazine.com/tag/universal-pictures/" rel="tag">Universal Pictures</a><a href="http://eclipsemagazine.com/tag/viggo-mortensen/" rel="tag">Viggo Mortensen</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/innermost-thoughts-trailer-what-men-want/" rel="prev"><span class="meta-nav">Previous Post</span>Innermost Thoughts Trailer: What Men Want!</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/only-you-can-do-that-trailer-green-book/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fonly-you-can-do-that-trailer-green-book%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/everyones-a-romanoff-trailer-the-romanoffs/" rel="bookmark" title="Everyone&#8217;s a Romanoff Trailer: The Romanoffs!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/Romanoffs-Amazon-TV-Show-Details-400x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/everyones-a-romanoff-trailer-the-romanoffs/" rel="bookmark" title="Permanent link to Everyone&#8217;s a Romanoff Trailer: The Romanoffs!">
				Everyone&#8217;s a Romanoff..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Matthew Weiner&#8217;s (Mad Men) anthology series The Romanoffs tells the stories of...    <a class="read-more" href="http://eclipsemagazine.com/everyones-a-romanoff-trailer-the-romanoffs/" title="Everyone&#8217;s a Romanoff Trailer: The Romanoffs!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/everyones-a-romanoff-trailer-the-romanoffs/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/kerry-washington-gore-verbinski-developing-old-city-blues-as-hulu-original-series/" rel="bookmark" title="Kerry Washington &#038; Gore Verbinski Developing Old City Blues as Hulu Original Series!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/Old-City-Blues-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/kerry-washington-gore-verbinski-developing-old-city-blues-as-hulu-original-series/" rel="bookmark" title="Permanent link to Kerry Washington &#038; Gore Verbinski Developing Old City Blues as Hulu Original Series!">
				Kerry Washington &#038; Gor..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Scandal&#8217;s Kerry Washington and director Gore Verbinski are developing...    <a class="read-more" href="http://eclipsemagazine.com/kerry-washington-gore-verbinski-developing-old-city-blues-as-hulu-original-series/" title="Kerry Washington &#038; Gore Verbinski Developing Old City Blues as Hulu Original Series!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/kerry-washington-gore-verbinski-developing-old-city-blues-as-hulu-original-series/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/star-trek-discovery-casts-mr-spock/" rel="bookmark" title="Star Trek: Discovery Casts Mr. Spock!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/Ethan-Peck-367x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/star-trek-discovery-casts-mr-spock/" rel="bookmark" title="Permanent link to Star Trek: Discovery Casts Mr. Spock!">
				Star Trek: Discovery Casts ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ethan Peck will help Mr. Spock continue to be the sole Trek character to span every era...    <a class="read-more" href="http://eclipsemagazine.com/star-trek-discovery-casts-mr-spock/" title="Star Trek: Discovery Casts Mr. Spock!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/star-trek-discovery-casts-mr-spock/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/viz-media-to-livestream-three-seasons-of-jojos-bizarre-adventure-on-twitch/" rel="bookmark" title="VIZ MEDIA TO LIVESTREAM THREE SEASONS OF JOJO’S BIZARRE ADVENTURE ON TWITCH!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/JoJosBizarreAdventure-Anime-KeyArt-S1toS3-400x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/viz-media-to-livestream-three-seasons-of-jojos-bizarre-adventure-on-twitch/" rel="bookmark" title="Permanent link to VIZ MEDIA TO LIVESTREAM THREE SEASONS OF JOJO’S BIZARRE ADVENTURE ON TWITCH!">
				VIZ MEDIA TO LIVESTREAM THR..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			VIZ Media announces the debut of the Jojo&#8217;s Bizarre Adventure anime streaming event...    <a class="read-more" href="http://eclipsemagazine.com/viz-media-to-livestream-three-seasons-of-jojos-bizarre-adventure-on-twitch/" title="VIZ MEDIA TO LIVESTREAM THREE SEASONS OF JOJO’S BIZARRE ADVENTURE ON TWITCH!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/viz-media-to-livestream-three-seasons-of-jojos-bizarre-adventure-on-twitch/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/some-kinda-murder-trailer-one-dollar/" rel="bookmark" title="Some Kinda Murder Trailer: One Dollar!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/One-Dollar-5-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/some-kinda-murder-trailer-one-dollar/" rel="bookmark" title="Permanent link to Some Kinda Murder Trailer: One Dollar!">
				Some Kinda Murder Trailer: ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			CBS All Access&#8217; One Dollar follows a dollar bill from person to person as the story...    <a class="read-more" href="http://eclipsemagazine.com/some-kinda-murder-trailer-one-dollar/" title="Some Kinda Murder Trailer: One Dollar!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/some-kinda-murder-trailer-one-dollar/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/" rel="bookmark" title="TV Review: Hulu&#8217;s Castle Rock Creeps Michelle Out Just a Tad Bit">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Castle-Rock-4.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/" rel="bookmark" title="Permanent link to TV Review: Hulu&#8217;s Castle Rock Creeps Michelle Out Just a Tad Bit">
				TV Review: Hulu&#8217;s Cas..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			There’s too much TV! Hulu’s latest 10-episode original series Castle Rock is a...    <a class="read-more" href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/" title="TV Review: Hulu&#8217;s Castle Rock Creeps Michelle Out Just a Tad Bit" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/" rel="bookmark" title="The 100 Returns to Vex Michelle with a Stunning Season Premiere!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/The100S5Ep1Clarke4-400x267.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/" rel="bookmark" title="Permanent link to The 100 Returns to Vex Michelle with a Stunning Season Premiere!">
				The 100 Returns to Vex Mich..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Pictured: Eliza Taylor as Clarke &#8212; Photo: Jack Rowand/The CW &#8212; © 2018 The CW...    <a class="read-more" href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/" title="The 100 Returns to Vex Michelle with a Stunning Season Premiere!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" rel="bookmark" title="Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/04/FamousInLove-3-1024x487.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" rel="bookmark" title="Permanent link to Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review">
				Famous In Love, Freeform&#8..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			FAMOUS IN LOVE &#8211; Freeform&#8217;s &#8220;Famous in Love&#8221; stars Charlie DePew...    <a class="read-more" href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/" title="Famous In Love, Freeform&#8217;s Hollywood Fable Returns for S2! Michelle&#8217;s Review" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" rel="bookmark" title="Krypton is One of SyFy&#8217;s Best Shows in Years!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/03/Krypton6.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" rel="bookmark" title="Permanent link to Krypton is One of SyFy&#8217;s Best Shows in Years!">
				Krypton is One of SyFy&#821..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			KRYPTON &#8212; Season:1 &#8212; Pictured: (l-r) Cameron Cuffe as Seg-El, Ian McElhinney...    <a class="read-more" href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/" title="Krypton is One of SyFy&#8217;s Best Shows in Years!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/krypton-is-one-of-syfys-best-shows-in-years/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" rel="bookmark" title="The X-Files: My Struggle III – An Inauspicious Return!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/X-FILES_PIECE2_V2.0_hires1-400x253.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" rel="bookmark" title="Permanent link to The X-Files: My Struggle III – An Inauspicious Return!">
				The X-Files: My Struggle II..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			THE X-FILES: L-R: Guest star William B. Davis, David Duchovny, Gillian Anderson and Mitch...    <a class="read-more" href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" title="The X-Files: My Struggle III – An Inauspicious Return!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>F</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" rel="bookmark" title="John David Washington: BlacKkKsman &#038; a Baller">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/20180726_145541-e1533762000957-768x1024.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" rel="bookmark" title="Permanent link to John David Washington: BlacKkKsman &#038; a Baller">
				John David Washington: Blac..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On today&#8217;s edition of the HOLLYWOOD INSIDER, Dean on the Scene talks to John David...    <a class="read-more" href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" title="John David Washington: BlacKkKsman &#038; a Baller" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" rel="bookmark" title="Dretzin and Solomon on &#8220;Far from the Tree&#8221;">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_-1024x538.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" rel="bookmark" title="Permanent link to Dretzin and Solomon on &#8220;Far from the Tree&#8221;">
				Dretzin and Solomon on &#82..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			 On this edition of the HOLLYWOOD INSIDER, a new documentary brings to life the...    <a class="read-more" href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" title="Dretzin and Solomon on &#8220;Far from the Tree&#8221;" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" rel="bookmark" title="Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262-768x1024.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" rel="bookmark" title="Permanent link to Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub">
				Putting the Pieces of &#822..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On today&#8217;s edition of the Hollywood Insider, we are in for a treat as Sony...    <a class="read-more" href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" title="Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" rel="bookmark" title="Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/oliviamunnsdcc2_conv-2-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" rel="bookmark" title="Permanent link to Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award">
				Comic-Con 2018: Olivia Munn..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			SAN DIEGO, CA &#8211; JULY 19: Actor Olivia Munn receives the IMDb &#8220;Fan...    <a class="read-more" href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" title="Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Joonas Suotamo: A Wookie to Remember">
								<img alt="" class="sidebar_image" src="/path/to/default.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Permanent link to Joonas Suotamo: A Wookie to Remember">
				Joonas Suotamo: A Wookie to..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			In 2015, Joonas Suotamo worked with Peter Mayhew as they both played the famous wookie in...    <a class="read-more" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" title="Joonas Suotamo: A Wookie to Remember" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Permanent link to Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
				Dawn Porter Explores The Ru..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Last night, the US Navy Memorial played host to the DC Premiere of the new Netflix...    <a class="read-more" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Permanent link to Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
				Singer Carl Gershon Talks W..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Carl Gershon is the latest musician to launch his music career on YouTube. The...    <a class="read-more" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Danny Strong: Rebel With a Cause">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/rebel-in-the-rye-nicholas-hoult-danny-strong.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Permanent link to Danny Strong: Rebel With a Cause">
				Danny Strong: Rebel With a ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On this edition, I talked to actor/screenwriter/producer Danny Strong. He is making his...    <a class="read-more" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" title="Danny Strong: Rebel With a Cause" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/Nathan-Burton-with-audience-member-on-Masters-of-Illusion-Photo-by-Kari-Hendler.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Permanent link to Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
				Exclusive: Nathan Burton A ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Thanks to shows like The X-Factor, America&#8217;s Got Talent and now CW&#8217;s ...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-meg-mega-big-shark-delivers-bite-sized-thrills/" rel="bookmark" title="The Meg: Mega Big Shark Delivers Bite-Sized Thrills">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/Meg1.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-meg-mega-big-shark-delivers-bite-sized-thrills/" rel="bookmark" title="Permanent link to The Meg: Mega Big Shark Delivers Bite-Sized Thrills">
				The Meg: Mega Big Shark Del..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			A prehistoric megalodon terrorizes Chinese waters in THE MEG. Photo courtesy of Warner...    <a class="read-more" href="http://eclipsemagazine.com/the-meg-mega-big-shark-delivers-bite-sized-thrills/" title="The Meg: Mega Big Shark Delivers Bite-Sized Thrills" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-meg-mega-big-shark-delivers-bite-sized-thrills/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/christoper-robin-is-charming-thoughtful-and-delightful/" rel="bookmark" title="Christoper Robin Is Charming, Thoughtful and Delightful!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/CR-01239-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/christoper-robin-is-charming-thoughtful-and-delightful/" rel="bookmark" title="Permanent link to Christoper Robin Is Charming, Thoughtful and Delightful!">
				Christoper Robin Is Charmin..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Disney’s Christopher Robin is an unexpectedly delightful film that reminds us all that...    <a class="read-more" href="http://eclipsemagazine.com/christoper-robin-is-charming-thoughtful-and-delightful/" title="Christoper Robin Is Charming, Thoughtful and Delightful!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/christoper-robin-is-charming-thoughtful-and-delightful/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/christopher-robin-a-family-treat-as-sweet-as-hunny/" rel="bookmark" title="Christopher Robin: A Family Treat as Sweet as Hunny">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/CR2.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/christopher-robin-a-family-treat-as-sweet-as-hunny/" rel="bookmark" title="Permanent link to Christopher Robin: A Family Treat as Sweet as Hunny">
				Christopher Robin: A Family..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Piglet (L-Nick Mohammed), and Pooh (Jim Cummings) seek assistance in CHRISTOPHER ROBIN....    <a class="read-more" href="http://eclipsemagazine.com/christopher-robin-a-family-treat-as-sweet-as-hunny/" title="Christopher Robin: A Family Treat as Sweet as Hunny" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/christopher-robin-a-family-treat-as-sweet-as-hunny/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/mission-impossible-might-make-you-fall-out-of-your-chair-after-sitting-on-its-edge-a-4dx-review/" rel="bookmark" title="Mission: Impossible Might Make You Fall Out of Your Chair, After Sitting on its Edge &#8211;  A 4DX Review">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Fallout1.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/mission-impossible-might-make-you-fall-out-of-your-chair-after-sitting-on-its-edge-a-4dx-review/" rel="bookmark" title="Permanent link to Mission: Impossible Might Make You Fall Out of Your Chair, After Sitting on its Edge &#8211;  A 4DX Review">
				Mission: Impossible Might M..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			L to R: Benji (Simon Pegg), Ilsa (Rebecca Ferguson), Ethan (Tom Cruise), and Luther (Ving...    <a class="read-more" href="http://eclipsemagazine.com/mission-impossible-might-make-you-fall-out-of-your-chair-after-sitting-on-its-edge-a-4dx-review/" title="Mission: Impossible Might Make You Fall Out of Your Chair, After Sitting on its Edge &#8211;  A 4DX Review" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/mission-impossible-might-make-you-fall-out-of-your-chair-after-sitting-on-its-edge-a-4dx-review/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/mission-impossible-fallout-is-this-summers-best-action-movie/" rel="bookmark" title="Mission: Impossible – Fallout Is This Summer’s Best Action Movie!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/mi6-ff-h055rb-400x211.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/mission-impossible-fallout-is-this-summers-best-action-movie/" rel="bookmark" title="Permanent link to Mission: Impossible – Fallout Is This Summer’s Best Action Movie!">
				Mission: Impossible – Fal..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Mission: Impossible &#8211; Fallout &#8211; Ethan Hunt (Tom Cruise) &#8211; Photo...    <a class="read-more" href="http://eclipsemagazine.com/mission-impossible-fallout-is-this-summers-best-action-movie/" title="Mission: Impossible – Fallout Is This Summer’s Best Action Movie!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/mission-impossible-fallout-is-this-summers-best-action-movie/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/teen-titans-go-to-the-movies-so-we-dont-have-to/" rel="bookmark" title="Teen Titans Go! To the Movies So We Don&#8217;t Have To!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/TTG-FP-102-400x216.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/teen-titans-go-to-the-movies-so-we-dont-have-to/" rel="bookmark" title="Permanent link to Teen Titans Go! To the Movies So We Don&#8217;t Have To!">
				Teen Titans Go! To the Movi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Buzz for Teen Titans Go! To the Movies was that it was a clever superhero satire wrapped...    <a class="read-more" href="http://eclipsemagazine.com/teen-titans-go-to-the-movies-so-we-dont-have-to/" title="Teen Titans Go! To the Movies So We Don&#8217;t Have To!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/teen-titans-go-to-the-movies-so-we-dont-have-to/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/puzzle-has-several-good-pieces-but-cant-fit-them-all-together/" rel="bookmark" title="Puzzle Has Several Good Pieces, But Can’t Fit Them All Together">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/Puzzle2.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/puzzle-has-several-good-pieces-but-cant-fit-them-all-together/" rel="bookmark" title="Permanent link to Puzzle Has Several Good Pieces, But Can’t Fit Them All Together">
				Puzzle Has Several Good Pie..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Kelly Macdonald stars as Agnes in PUZZLE, a story of a woman trying to put her life back...    <a class="read-more" href="http://eclipsemagazine.com/puzzle-has-several-good-pieces-but-cant-fit-them-all-together/" title="Puzzle Has Several Good Pieces, But Can’t Fit Them All Together" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/puzzle-has-several-good-pieces-but-cant-fit-them-all-together/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/robert-mccall-reliably/" rel="bookmark" title="The Equalizer 2: Reliably Calm; Reliably Deadly!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/the-equalizer-2-dom-DF-01210_R-1-400x257.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/robert-mccall-reliably/" rel="bookmark" title="Permanent link to The Equalizer 2: Reliably Calm; Reliably Deadly!">
				The Equalizer 2: Reliably C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Robert McCall, the OCD ex-CIA operative with the imperturbable Zen calm, is back.
Once...    <a class="read-more" href="http://eclipsemagazine.com/robert-mccall-reliably/" title="The Equalizer 2: Reliably Calm; Reliably Deadly!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/robert-mccall-reliably/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/only-you-can-do-that-trailer-green-book\/":85427,"http:\/\/eclipsemagazine.com\/everyones-a-romanoff-trailer-the-romanoffs\/":85421,"http:\/\/eclipsemagazine.com\/kerry-washington-gore-verbinski-developing-old-city-blues-as-hulu-original-series\/":85418,"http:\/\/eclipsemagazine.com\/star-trek-discovery-casts-mr-spock\/":85415,"http:\/\/eclipsemagazine.com\/viz-media-to-livestream-three-seasons-of-jojos-bizarre-adventure-on-twitch\/":85409,"http:\/\/eclipsemagazine.com\/some-kinda-murder-trailer-one-dollar\/":85401,"http:\/\/eclipsemagazine.com\/tv-review-hulus-castle-rock-creeps-michelle-out-just-a-tad-bit\/":85147,"http:\/\/eclipsemagazine.com\/the-100-returns-to-vex-michelle-with-a-stunning-season-premiere\/":83574,"http:\/\/eclipsemagazine.com\/famous-in-love-freeforms-hollywood-fable-returns-for-s2-michelles-review\/":83297,"http:\/\/eclipsemagazine.com\/krypton-is-one-of-syfys-best-shows-in-years\/":83053,"http:\/\/eclipsemagazine.com\/the-x-files-my-struggle-iii-an-inauspicious-return\/":81939,"http:\/\/eclipsemagazine.com\/john-david-washington-blackkksman-a-baller\/":85223,"http:\/\/eclipsemagazine.com\/dretzin-and-solomon-on-far-from-the-tree\/":85244,"http:\/\/eclipsemagazine.com\/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub\/":85219,"http:\/\/eclipsemagazine.com\/comic-con-2018-olivia-munn-gets-imdb-starmeter-award\/":84874,"http:\/\/eclipsemagazine.com\/joonas-suotamo-a-wookie-to-remember\/":84062,"http:\/\/eclipsemagazine.com\/dawn-porter-explores-the-run-of-bobby-kennedys-presidency\/":83826,"http:\/\/eclipsemagazine.com\/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain\/":81081,"http:\/\/eclipsemagazine.com\/danny-strong-rebel-with-a-cause\/":80120,"http:\/\/eclipsemagazine.com\/exclusive-nathan-burton-a-master-of-illusion-appears\/":78941,"http:\/\/eclipsemagazine.com\/the-meg-mega-big-shark-delivers-bite-sized-thrills\/":85323,"http:\/\/eclipsemagazine.com\/christoper-robin-is-charming-thoughtful-and-delightful\/":85235,"http:\/\/eclipsemagazine.com\/christopher-robin-a-family-treat-as-sweet-as-hunny\/":85208,"http:\/\/eclipsemagazine.com\/mission-impossible-might-make-you-fall-out-of-your-chair-after-sitting-on-its-edge-a-4dx-review\/":85131,"http:\/\/eclipsemagazine.com\/mission-impossible-fallout-is-this-summers-best-action-movie\/":85121,"http:\/\/eclipsemagazine.com\/teen-titans-go-to-the-movies-so-we-dont-have-to\/":85116,"http:\/\/eclipsemagazine.com\/puzzle-has-several-good-pieces-but-cant-fit-them-all-together\/":85050,"http:\/\/eclipsemagazine.com\/robert-mccall-reliably\/":84851};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"b0c4e28601","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fonly-you-can-do-that-trailer-green-book%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2511119',post:'85427',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '85427' ]);
</script>
</body>
</html>