<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>VIDEO REVIEW: Michelle&#8217;s Non-Technical LG B6 Oled Review | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; VIDEO REVIEW: Michelle&#8217;s Non-Technical LG B6 Oled Review Comments Feed" href="http://eclipsemagazine.com/non-technical-lg-b6-oled-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dark Horse Comics Unleashes Lead Poisoning: The Pencil Art of Geof Darrow!' href='http://eclipsemagazine.com/dark-horse-comics-unleashes-lead-poisoning-the-pencil-art-of-geof-darrow/' />
<link rel='next' title='VIDEO REVIEW: Pinocchio Signature Edition Blu-ray' href='http://eclipsemagazine.com/video-review-pinocchio-signature-edition-blu-ray/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://eclipsemagazine.com/non-technical-lg-b6-oled-review/" />
<link rel='shortlink' href='http://wp.me/paxfV-j7i' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fnon-technical-lg-b6-oled-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fnon-technical-lg-b6-oled-review%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO REVIEW: Michelle&#8217;s Non-Technical LG B6 Oled Review" />
<meta property="og:url" content="http://eclipsemagazine.com/non-technical-lg-b6-oled-review/" />
<meta property="og:description" content="Last summer I decided it was time for me to upgrade my 4-year-old 55-Inch Vizio TV. There was nothing wrong with it, but I got it into my head that I really wanted a 4K UHD television. The problem …" />
<meta property="article:published_time" content="2017-02-01T19:30:20+00:00" />
<meta property="article:modified_time" content="2017-02-01T19:54:01+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2017/02/LGOledB6Review.gif" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://eclipsemagazine.com/?custom-css=33c9e1a68e" />
		</head>

<body class="post-template-default single single-post postid-73488 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-73488" class="post-73488 post type-post status-publish format-standard hentry category-cool-tech tag-lg tag-lg-oled tag-technology tag-television-reviews">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/cool-tech/" rel="category tag">Cool Tech</a></span>
		</div>
		<h1 class="entry-title">VIDEO REVIEW: Michelle&#8217;s Non-Technical LG B6 Oled Review</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/non-technical-lg-b6-oled-review/" rel="bookmark"><time class="entry-date" datetime="2017-02-01T15:30:20+00:00">February 1, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/malexandria3/" rel="author">Michelle Alexandria</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/non-technical-lg-b6-oled-review/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><img data-attachment-id="73489" data-permalink="http://eclipsemagazine.com/non-technical-lg-b6-oled-review/lgoledb6review/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2017/02/LGOledB6Review.gif?fit=450%2C250" data-orig-size="450,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LGOledB6Review" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2017/02/LGOledB6Review.gif?fit=400%2C222" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2017/02/LGOledB6Review.gif?fit=450%2C250" class="alignnone size-full wp-image-73489" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2017/02/LGOledB6Review.gif?resize=450%2C250" alt="" data-recalc-dims="1" /></p>
<p>Last summer I decided it was time for me to upgrade my 4-year-old 55-Inch Vizio TV. There was nothing wrong with it, but I got it into my head that I really wanted a 4K UHD television. The problem is how do you shop for a television when the content you are purchasing the television for isn’t available to properly test it? So needless to say I went on a 3 month journey the led me through 7 television returns and an eventual banishment from Best Buy. Not even kidding, they banned me! But I can’t be mad, they were really great about coming out and exchanging my TVs for no extra charge. Be sure to check out our <a href="http://www.youtube.com/user/malexandria">YouTube Channel </a>for more cool video reviews!</p>
<p><span id="more-73488"></span></p>
<p><strong>VIDEO REVIEW!!</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/8YRDgzLyP0M?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The issue with modern television shopping is 4K Ultra HD standards weren’t settled and don’t even get me started on HDR. At the price level I was spending, I wanted a television that would be future proof because I plan on keeping it for 5 years. So not only did I want HDR, but I wanted both Dolby Vision HDR and HDR10. I also wanted at least a 10-bit panel and wide color gamut.  If Best Buy didn’t have such an easy exchange policy – until I abused it, I probably would have been fine with any of them. But at $1,300 &#8211; $1,900 for a TV, I didn’t want to be “just fine.”</p>
<p>The TVs I tried all had too many deal breaking compromises. Only one of them offered Dolby Vision support. Some of them only had 3 HDMI ports, only one of them supported HDMI 2.0 at 60 mhz across all their ports. This is vital for getting true HDR. Several panels had light bleed and only 2 of them had wide color gamut. It was ridiculous really, the amount of key features missing from last year’s television models.</p>
<p>Out of all the televisions I tested, I think the 65-inch Samsung 7000 was the best one. This television was cheap and had amazing black levels – especially for an LED TV. Problem was that TV only had 3 HDMI Ports (I think), no wide color gamut and didn’t include Samsung’s Quantum Dot Technology. Shopping for a TV is a little easier now because there are standards. I had a 60 inch LG UHD television that had horrendous light bleed. Just look for the UHD Premium and HDMI Premium logos and you should be good to go.</p>
<p>My dream television from the beginning was LG’s B6 OLED 4k television. OLEDS just deliver a superior picture to any other television on the market right now. It’s technology delivers pure, perfect black levels and scary thin displays. However, the cheapest OLED (which is the 55 Inch B6) was $3,500 at the time. So I checked out other televisions and had issues with everyone one of them. Even though I really wanted a 65-inch television, I snapped up the LG B6 OLED when it was an open box special for $1,800.</p>
<p>The television is about as future proof as a television can get. It supports both Dolby Vision HDR and HDR10, it actually has a 12-bit panel. Many enthusiast obsess over buzzwords things like the Nit Count (the amount of brightness a TV can produce) and honestly, I know this TV is rated at 600 NITs but I’ve never once thought. I wish that shot of the sun was brighter.</p>
<p>It has 4 HDMI I’m not a huge fan of Web OS, but the smart television features are excellent and include all the standard 4K apps and is one of the only products that Vudu UHD supports. While I do use a Sony soundbar, I do like the built in sound the TV produces. It’s not bad at all, depending on the audio source it does sound like the “premium” speakers are delivering pseudo surround sound.</p>
<p>I like the remote, it fits nicely in my hands and is easy to navigate. The TV also provides “perfect” picture from anywhere in the room. As far as gaming is concerned, many have complained about the lag on the television but honestly as a casual gamer I just don’t notice it all. I think 90 percent of the gamers using this television will be perfectly fine with it. I haven’t noticed any judder or motion blur when playing games like Call of Duty, Batman Arkham, etc.</p>
<p>Finally other manufacturers are jumping on the OLED bandwagon, I’m pretty sure those TVs won’t be cheap. We’re still a few years away from sub $2,000 OLEDs as an common thing. The 55 Inch B6 can be had for $2,000 these days. If you have the money get an OLED, you won’t regret it.  My only regret is I wish I splurged and got the 65 Inch. But that model is still over $4,000.</p>
<p><strong>Final Grade A</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/non-technical-lg-b6-oled-review/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/non-technical-lg-b6-oled-review/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/non-technical-lg-b6-oled-review/" data-text="VIDEO REVIEW: Michelle&#039;s Non-Technical LG B6 Oled Review" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fnon-technical-lg-b6-oled-review%2F&amp;title=VIDEO%20REVIEW%3A%20Michelle%27s%20Non-Technical%20LG%20B6%20Oled%20Review" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fnon-technical-lg-b6-oled-review%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2017%2F02%2FLGOledB6Review.gif&#038;description=VIDEO%20REVIEW%3A%20Michelle%27s%20Non-Technical%20LG%20B6%20Oled%20Review" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-73488-58923decde088' data-src='//widgets.wp.com/likes/#blog_id=2511119&amp;post_id=73488&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-73488-58923decde088' data-name='like-post-frame-2511119-73488-58923decde088'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/lg/" rel="tag">LG</a><a href="http://eclipsemagazine.com/tag/lg-oled/" rel="tag">LG OLED</a><a href="http://eclipsemagazine.com/tag/technology/" rel="tag">Technology</a><a href="http://eclipsemagazine.com/tag/television-reviews/" rel="tag">Television Reviews</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/dark-horse-comics-unleashes-lead-poisoning-the-pencil-art-of-geof-darrow/" rel="prev"><span class="meta-nav">Previous Post</span>Dark Horse Comics Unleashes Lead Poisoning: The Pencil Art of Geof Darrow!</a><a href="http://eclipsemagazine.com/video-review-pinocchio-signature-edition-blu-ray/" rel="next"><span class="meta-nav">Next Post</span>VIDEO REVIEW: Pinocchio Signature Edition Blu-ray</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/non-technical-lg-b6-oled-review/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fnon-technical-lg-b6-oled-review%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-magicians-martial-library-arts/" rel="bookmark" title="The Magicians – Martial Library Arts!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/NUP_174245_0052-400x266.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-magicians-martial-library-arts/" rel="bookmark" title="Permanent link to The Magicians – Martial Library Arts!">
				The Magicians – Martial L..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			THE MAGICIANS &#8212; &#8220;Hotel Spa Potions&#8221; Episode 202 &#8212; Pictured: (l-r)...    <a class="read-more" href="http://eclipsemagazine.com/the-magicians-martial-library-arts/" title="The Magicians – Martial Library Arts!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-magicians-martial-library-arts/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-100-s4-ep-1-echos-preview/" rel="bookmark" title="The 100 S4 Ep 1 Echos Preview">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/the100echoes1.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-100-s4-ep-1-echos-preview/" rel="bookmark" title="Permanent link to The 100 S4 Ep 1 Echos Preview">
				The 100 S4 Ep 1 Echos Previ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Every shot with Clarke includes Bellamy. Die already.
The 100 returns this week, February...    <a class="read-more" href="http://eclipsemagazine.com/the-100-s4-ep-1-echos-preview/" title="The 100 S4 Ep 1 Echos Preview" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-100-s4-ep-1-echos-preview/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/first-look-crackles-new-drama-series-snatch/" rel="bookmark" title="First Look: Crackle&#8217;s New Drama Series Snatch!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Snatch_UnitEp103_0141-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/first-look-crackles-new-drama-series-snatch/" rel="bookmark" title="Permanent link to First Look: Crackle&#8217;s New Drama Series Snatch!">
				First Look: Crackle&#8217;s..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Rupert Grint stars as Charlie Cavendish in Crackle&#8217;s new drama series, Snatch....    <a class="read-more" href="http://eclipsemagazine.com/first-look-crackles-new-drama-series-snatch/" title="First Look: Crackle&#8217;s New Drama Series Snatch!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/first-look-crackles-new-drama-series-snatch/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/tune-in-alert-teen-wolf-mid-season-finale/" rel="bookmark" title="Tune In Alert: Teen Wolf Mid-Season Finale">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/teenwolfep610h-400x266.gif">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/tune-in-alert-teen-wolf-mid-season-finale/" rel="bookmark" title="Permanent link to Tune In Alert: Teen Wolf Mid-Season Finale">
				Tune In Alert: Teen Wolf Mi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			MTV&#8217;s Teen Wolf final mid season finale airs tonight! Check out these clips and...    <a class="read-more" href="http://eclipsemagazine.com/tune-in-alert-teen-wolf-mid-season-finale/" title="Tune In Alert: Teen Wolf Mid-Season Finale" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/tune-in-alert-teen-wolf-mid-season-finale/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/disney-channel-disney-junior-and-disney-xd-celebrate-african-america-heroes-in-february/" rel="bookmark" title="Disney Channel, Disney Junior and Disney XD Celebrate African-America Heroes in February!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Doc-McStuffins-400x232.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/disney-channel-disney-junior-and-disney-xd-celebrate-african-america-heroes-in-february/" rel="bookmark" title="Permanent link to Disney Channel, Disney Junior and Disney XD Celebrate African-America Heroes in February!">
				Disney Channel, Disney Juni..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			During the month of February &#8211; Black History Month &#8211; Disney Channel, Disney...    <a class="read-more" href="http://eclipsemagazine.com/disney-channel-disney-junior-and-disney-xd-celebrate-african-america-heroes-in-february/" title="Disney Channel, Disney Junior and Disney XD Celebrate African-America Heroes in February!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/disney-channel-disney-junior-and-disney-xd-celebrate-african-america-heroes-in-february/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/lucifer-home-is-where-the-antidote-is/" rel="bookmark" title="Lucifer – Home Is Where The Antidote Is!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Lucifer-213_Dan-Chloe-Trixie-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/lucifer-home-is-where-the-antidote-is/" rel="bookmark" title="Permanent link to Lucifer – Home Is Where The Antidote Is!">
				Lucifer – Home Is Where T..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			LUCIFER: L-R: Kevin Alejandro, Lauren German and Scarlett Estevez in A Good Day to Die,...    <a class="read-more" href="http://eclipsemagazine.com/lucifer-home-is-where-the-antidote-is/" title="Lucifer – Home Is Where The Antidote Is!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/lucifer-home-is-where-the-antidote-is/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/grimm-deals-with-destiny/" rel="bookmark" title="Grimm Deals With Destiny!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/6.04-Not-So-Welcome-Back-400x266.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/grimm-deals-with-destiny/" rel="bookmark" title="Permanent link to Grimm Deals With Destiny!">
				Grimm Deals With Destiny!..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			GRIMM &#8212; &#8220;El Cuegle&#8221; Episode 604 &#8212; Pictured: (l-r) Russell Hornsby...    <a class="read-more" href="http://eclipsemagazine.com/grimm-deals-with-destiny/" title="Grimm Deals With Destiny!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/grimm-deals-with-destiny/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/tv-recap-grimm-the-final-season-kicking-ass-so-far-ep-602-michelles-review/" rel="bookmark" title="TV Recap: Grimm The Final Season, Kicking Ass So Far! Ep 602 Michelle&#8217;s Review.">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Grimm-Ep201-a26-400x266.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/tv-recap-grimm-the-final-season-kicking-ass-so-far-ep-602-michelles-review/" rel="bookmark" title="Permanent link to TV Recap: Grimm The Final Season, Kicking Ass So Far! Ep 602 Michelle&#8217;s Review.">
				TV Recap: Grimm The Final S..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			GRIMM &#8212; &#8220;El Cuegle&#8221; Episode 604 &#8212; Pictured: (l-r) David Giuntoli...    <a class="read-more" href="http://eclipsemagazine.com/tv-recap-grimm-the-final-season-kicking-ass-so-far-ep-602-michelles-review/" title="TV Recap: Grimm The Final Season, Kicking Ass So Far! Ep 602 Michelle&#8217;s Review." rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/tv-recap-grimm-the-final-season-kicking-ass-so-far-ep-602-michelles-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/tv-recap-colony-season-2-starts-slow-but-promises-to-be-good/" rel="bookmark" title="TV Recap: Colony Season 2 Starts Slow, but Promises to be Good">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Colony-S2-Ep1-b20-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/tv-recap-colony-season-2-starts-slow-but-promises-to-be-good/" rel="bookmark" title="Permanent link to TV Recap: Colony Season 2 Starts Slow, but Promises to be Good">
				TV Recap: Colony Season 2 S..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			COLONY &#8212; &#8220;Preoccupation&#8221; Episode 201 &#8212; Pictured: Peter Jacobson...    <a class="read-more" href="http://eclipsemagazine.com/tv-recap-colony-season-2-starts-slow-but-promises-to-be-good/" title="TV Recap: Colony Season 2 Starts Slow, but Promises to be Good" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/tv-recap-colony-season-2-starts-slow-but-promises-to-be-good/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/good-behavior-like-letty-the-finale-sends-mixed-signals/" rel="bookmark" title="Good Behavior – Like Letty The Finale Sends Mixed Signals!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/25747_012_0207_R-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/good-behavior-like-letty-the-finale-sends-mixed-signals/" rel="bookmark" title="Permanent link to Good Behavior – Like Letty The Finale Sends Mixed Signals!">
				Good Behavior – Like Lett..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Good Behavior Ep 109 &#8220;All the Things&#8221; &#8211; Michelle Dockery as Letty...    <a class="read-more" href="http://eclipsemagazine.com/good-behavior-like-letty-the-finale-sends-mixed-signals/" title="Good Behavior – Like Letty The Finale Sends Mixed Signals!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/good-behavior-like-letty-the-finale-sends-mixed-signals/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-black-sails-eleanor-and-max-talk-to-michelle/" rel="bookmark" title="Exclusive: Black Sails&#8217; Eleanor and Max Talk to Michelle!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Eleanor-Guthrie-and-Max-black-sails-400x264.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-black-sails-eleanor-and-max-talk-to-michelle/" rel="bookmark" title="Permanent link to Exclusive: Black Sails&#8217; Eleanor and Max Talk to Michelle!">
				Exclusive: Black Sails&#821..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Starz&#8217;s Black Sails is finale season starts this week. A few weeks ago I had a talk...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-black-sails-eleanor-and-max-talk-to-michelle/" title="Exclusive: Black Sails&#8217; Eleanor and Max Talk to Michelle!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-black-sails-eleanor-and-max-talk-to-michelle/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-ron-legler-president-of-hippodrome-theater-talks-hamilton-2017-broadway-season-and-more/" rel="bookmark" title="Exclusive: Ron Legler, President of Hippodrome Theater Talks Hamilton, 2017 Broadway Season and more!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Ron_Legler_Headshot-267x400.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-ron-legler-president-of-hippodrome-theater-talks-hamilton-2017-broadway-season-and-more/" rel="bookmark" title="Permanent link to Exclusive: Ron Legler, President of Hippodrome Theater Talks Hamilton, 2017 Broadway Season and more!">
				Exclusive: Ron Legler, Pres..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ron Legler, President of the France-Merrick Performing Arts Center at the Hippodrome...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-ron-legler-president-of-hippodrome-theater-talks-hamilton-2017-broadway-season-and-more/" title="Exclusive: Ron Legler, President of Hippodrome Theater Talks Hamilton, 2017 Broadway Season and more!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-ron-legler-president-of-hippodrome-theater-talks-hamilton-2017-broadway-season-and-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-mamma-mia-star-lizzie-markson-talks-about-the-final-tour/" rel="bookmark" title="Exclusive: Mamma Mia Star Lizzie Markson Talks about the Final Tour">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Lizzie-Markson-1024x683.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-mamma-mia-star-lizzie-markson-talks-about-the-final-tour/" rel="bookmark" title="Permanent link to Exclusive: Mamma Mia Star Lizzie Markson Talks about the Final Tour">
				Exclusive: Mamma Mia Star L..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Based on the music of Abba, the long running hit show Mamma Mia is in the middle of...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-mamma-mia-star-lizzie-markson-talks-about-the-final-tour/" title="Exclusive: Mamma Mia Star Lizzie Markson Talks about the Final Tour" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-mamma-mia-star-lizzie-markson-talks-about-the-final-tour/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-burkely-duffield-from-freeforms-beyond-talk-about-the-show/" rel="bookmark" title="Exclusive: Burkely Duffield from Freeform&#8217;s Beyond talk about the Show!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Beyond-Burkely-Duffield4-300x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-burkely-duffield-from-freeforms-beyond-talk-about-the-show/" rel="bookmark" title="Permanent link to Exclusive: Burkely Duffield from Freeform&#8217;s Beyond talk about the Show!">
				Exclusive: Burkely Duffield..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			BEYOND &#8211; Freeform&#8217;s &#8220;Beyond&#8221; stars Burkely Duffield as Holden....    <a class="read-more" href="http://eclipsemagazine.com/exclusive-burkely-duffield-from-freeforms-beyond-talk-about-the-show/" title="Exclusive: Burkely Duffield from Freeform&#8217;s Beyond talk about the Show!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-burkely-duffield-from-freeforms-beyond-talk-about-the-show/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/actor-michael-pare-director-john-fallon-chat-about-the-shelter/" rel="bookmark" title="Actor Michael Pare &#038; director John Fallon chat about &#8220;The Shelter&#8221;">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/11/sheltershouse-11-9-16-400x208.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/actor-michael-pare-director-john-fallon-chat-about-the-shelter/" rel="bookmark" title="Permanent link to Actor Michael Pare &#038; director John Fallon chat about &#8220;The Shelter&#8221;">
				Actor Michael Pare &#038; d..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			&nbsp;

In The Shelter, directed by John Fallon, homeless vagrant Thomas Jacob (Michael...    <a class="read-more" href="http://eclipsemagazine.com/actor-michael-pare-director-john-fallon-chat-about-the-shelter/" title="Actor Michael Pare &#038; director John Fallon chat about &#8220;The Shelter&#8221;" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/actor-michael-pare-director-john-fallon-chat-about-the-shelter/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/director-courtney-hunt-chats-about-lionsgate-the-whole-truth/" rel="bookmark" title="Director Courtney Hunt chats about Lionsgate &#8220;The Whole Truth&#8221;">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/10/TWT_jail-l10-21-16-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/director-courtney-hunt-chats-about-lionsgate-the-whole-truth/" rel="bookmark" title="Permanent link to Director Courtney Hunt chats about Lionsgate &#8220;The Whole Truth&#8221;">
				Director Courtney Hunt chat..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Gabriel Basso &amp; Keanu Reeves in The Whole Truth
In The Whole Truth, Mike Lassiter...    <a class="read-more" href="http://eclipsemagazine.com/director-courtney-hunt-chats-about-lionsgate-the-whole-truth/" title="Director Courtney Hunt chats about Lionsgate &#8220;The Whole Truth&#8221;" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/director-courtney-hunt-chats-about-lionsgate-the-whole-truth/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-lin-manuel-miranda-and-thomas-kail-talks-with-michelle-about-hamilton-the-fosters-and-more/" rel="bookmark" title="Exclusive: Lin-Manuel Miranda and Thomas Kail Talks with Michelle about Hamilton, The Fosters and more!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/11/HamiltonInDC9-25-16-45-1024x576.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-lin-manuel-miranda-and-thomas-kail-talks-with-michelle-about-hamilton-the-fosters-and-more/" rel="bookmark" title="Permanent link to Exclusive: Lin-Manuel Miranda and Thomas Kail Talks with Michelle about Hamilton, The Fosters and more!">
				Exclusive: Lin-Manuel Miran..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Like all musical theater lovers I&#8217;ve been obsessed with  Hamilton this year....    <a class="read-more" href="http://eclipsemagazine.com/exclusive-lin-manuel-miranda-and-thomas-kail-talks-with-michelle-about-hamilton-the-fosters-and-more/" title="Exclusive: Lin-Manuel Miranda and Thomas Kail Talks with Michelle about Hamilton, The Fosters and more!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-lin-manuel-miranda-and-thomas-kail-talks-with-michelle-about-hamilton-the-fosters-and-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/hollywood-insider-greg-grunberg-talks-geeking-out/" rel="bookmark" title="Hollywood Insider: Greg Grunberg Talks Geeking Out!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/08/GEEK_LJ_0720_0004-RT-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/hollywood-insider-greg-grunberg-talks-geeking-out/" rel="bookmark" title="Permanent link to Hollywood Insider: Greg Grunberg Talks Geeking Out!">
				Hollywood Insider: Greg Gru..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Greg Grunberg &#8211; Geeking Out _ Season 1, Episode 1 &#8211; Photo Credit: Lewis...    <a class="read-more" href="http://eclipsemagazine.com/hollywood-insider-greg-grunberg-talks-geeking-out/" title="Hollywood Insider: Greg Grunberg Talks Geeking Out!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/hollywood-insider-greg-grunberg-talks-geeking-out/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-sharknado-4-is-here-director-anthony-c-ferrante-talks/" rel="bookmark" title="Exclusive: Sharknado 4 Is Here! Director Anthony C. Ferrante Talks!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/07/AnthonyCFerrante-400x270.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-sharknado-4-is-here-director-anthony-c-ferrante-talks/" rel="bookmark" title="Permanent link to Exclusive: Sharknado 4 Is Here! Director Anthony C. Ferrante Talks!">
				Exclusive: Sharknado 4 Is H..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			I first met Sharknado 4: The 4th Awakens Director Anthony C. Ferrante at a SyFy channel...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-sharknado-4-is-here-director-anthony-c-ferrante-talks/" title="Exclusive: Sharknado 4 Is Here! Director Anthony C. Ferrante Talks!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-sharknado-4-is-here-director-anthony-c-ferrante-talks/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/and-now-for-something-completely-different-guardians-of-the-galaxy-vol-2-japanese-trailer/" rel="bookmark" title="And Now For Something Completely Different: Guardians of the Galaxy Vol. 2 Japanese Trailer!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/GOTG2_Teaser_Online_1_Sheet_v2_Lg-270x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/and-now-for-something-completely-different-guardians-of-the-galaxy-vol-2-japanese-trailer/" rel="bookmark" title="Permanent link to And Now For Something Completely Different: Guardians of the Galaxy Vol. 2 Japanese Trailer!">
				And Now For Something Compl..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			You&#8217;re Welcome!
Guardians of the Galaxy Vol. 2 opens everywhere on May 5th.
...    <a class="read-more" href="http://eclipsemagazine.com/and-now-for-something-completely-different-guardians-of-the-galaxy-vol-2-japanese-trailer/" title="And Now For Something Completely Different: Guardians of the Galaxy Vol. 2 Japanese Trailer!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/and-now-for-something-completely-different-guardians-of-the-galaxy-vol-2-japanese-trailer/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/resident-evil-the-final-chapter/" rel="bookmark" title="Resident Evil: The Final Chapter?">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Resident-Evil-6-The-Final-Chapter-400x268.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/resident-evil-the-final-chapter/" rel="bookmark" title="Permanent link to Resident Evil: The Final Chapter?">
				Resident Evil: The Final Ch..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Milla Jovovich’s Alice is back to put an end to Umbrella corp. and its hideous...    <a class="read-more" href="http://eclipsemagazine.com/resident-evil-the-final-chapter/" title="Resident Evil: The Final Chapter?" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/resident-evil-the-final-chapter/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/a-dogs-purpose-is-heartwarming-hokum/" rel="bookmark" title="A Dog’s Purpose Is Heartwarming Hokum!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/8N96_D001_10963_CROP-400x276.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/a-dogs-purpose-is-heartwarming-hokum/" rel="bookmark" title="Permanent link to A Dog’s Purpose Is Heartwarming Hokum!">
				A Dog’s Purpose Is Heartw..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ethan (BRYCE GHEISAR) plays with BAILEY in “A Dog’s Purpose.” Photo by Joe...    <a class="read-more" href="http://eclipsemagazine.com/a-dogs-purpose-is-heartwarming-hokum/" title="A Dog’s Purpose Is Heartwarming Hokum!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/a-dogs-purpose-is-heartwarming-hokum/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/war-on-everyone-threes-not-quite-the-charm/" rel="bookmark" title="War on Everyone: Three’s Not (Quite) The Charm!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Terry-and-Bob-400x200.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/war-on-everyone-threes-not-quite-the-charm/" rel="bookmark" title="Permanent link to War on Everyone: Three’s Not (Quite) The Charm!">
				War on Everyone: Three’s ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			John Michael McDonagh’s third film War on Everyone &#8211; on iTunes and VOD on...    <a class="read-more" href="http://eclipsemagazine.com/war-on-everyone-threes-not-quite-the-charm/" title="War on Everyone: Three’s Not (Quite) The Charm!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/war-on-everyone-threes-not-quite-the-charm/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/xxx-the-return-of-xander-cage-90s-action-today/" rel="bookmark" title="xXx: The Return of Xander Cage – ‘90s Action Today!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/xXx-2-01-400x200.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/xxx-the-return-of-xander-cage-90s-action-today/" rel="bookmark" title="Permanent link to xXx: The Return of Xander Cage – ‘90s Action Today!">
				xXx: The Return of Xander C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Xander Cage rises from the dead after fifteen years to save the world again in the sequel...    <a class="read-more" href="http://eclipsemagazine.com/xxx-the-return-of-xander-cage-90s-action-today/" title="xXx: The Return of Xander Cage – ‘90s Action Today!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/xxx-the-return-of-xander-cage-90s-action-today/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-founder-a-warts-warts-tale-of-success/" rel="bookmark" title="The Founder – A Warts &#038; Warts Tale of Success!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/founder_still_michael-keaton_lg-1-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-founder-a-warts-warts-tale-of-success/" rel="bookmark" title="Permanent link to The Founder – A Warts &#038; Warts Tale of Success!">
				The Founder – A Warts &#0..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The Founder is the true story of how a persistent salesman talked two brothers with a...    <a class="read-more" href="http://eclipsemagazine.com/the-founder-a-warts-warts-tale-of-success/" title="The Founder – A Warts &#038; Warts Tale of Success!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-founder-a-warts-warts-tale-of-success/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/split-shyamalans-best-since-unbreakable/" rel="bookmark" title="Split – Shyamalan’s Best Since Unbreakable!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/5720_D019_00214-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/split-shyamalans-best-since-unbreakable/" rel="bookmark" title="Permanent link to Split – Shyamalan’s Best Since Unbreakable!">
				Split – Shyamalan’s Bes..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			SPLIT &#8211; (L to R) Casey (ANYA TAYLOR-JOY), Claire (HAYLEY LU RICHARDSON), Marcia...    <a class="read-more" href="http://eclipsemagazine.com/split-shyamalans-best-since-unbreakable/" title="Split – Shyamalan’s Best Since Unbreakable!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/split-shyamalans-best-since-unbreakable/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-founder-weaves-together-a-fascinating-narrative-about-the-american-dream/" rel="bookmark" title="The Founder Weaves Together a Fascinating Narrative About the American Dream">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/TheFounder3.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-founder-weaves-together-a-fascinating-narrative-about-the-american-dream/" rel="bookmark" title="Permanent link to The Founder Weaves Together a Fascinating Narrative About the American Dream">
				The Founder Weaves Together..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ray Kroc (Michael Keaton) gets his first taste of McDonalds&#8217; possibilities in THE...    <a class="read-more" href="http://eclipsemagazine.com/the-founder-weaves-together-a-fascinating-narrative-about-the-american-dream/" title="The Founder Weaves Together a Fascinating Narrative About the American Dream" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-founder-weaves-together-a-fascinating-narrative-about-the-american-dream/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/non-technical-lg-b6-oled-review\/":73488,"http:\/\/eclipsemagazine.com\/the-magicians-martial-library-arts\/":73469,"http:\/\/eclipsemagazine.com\/the-100-s4-ep-1-echos-preview\/":73308,"http:\/\/eclipsemagazine.com\/first-look-crackles-new-drama-series-snatch\/":73431,"http:\/\/eclipsemagazine.com\/tune-in-alert-teen-wolf-mid-season-finale\/":73421,"http:\/\/eclipsemagazine.com\/disney-channel-disney-junior-and-disney-xd-celebrate-african-america-heroes-in-february\/":73417,"http:\/\/eclipsemagazine.com\/lucifer-home-is-where-the-antidote-is\/":73309,"http:\/\/eclipsemagazine.com\/grimm-deals-with-destiny\/":73228,"http:\/\/eclipsemagazine.com\/tv-recap-grimm-the-final-season-kicking-ass-so-far-ep-602-michelles-review\/":72865,"http:\/\/eclipsemagazine.com\/tv-recap-colony-season-2-starts-slow-but-promises-to-be-good\/":72837,"http:\/\/eclipsemagazine.com\/good-behavior-like-letty-the-finale-sends-mixed-signals\/":72597,"http:\/\/eclipsemagazine.com\/exclusive-black-sails-eleanor-and-max-talk-to-michelle\/":73295,"http:\/\/eclipsemagazine.com\/exclusive-ron-legler-president-of-hippodrome-theater-talks-hamilton-2017-broadway-season-and-more\/":73178,"http:\/\/eclipsemagazine.com\/exclusive-mamma-mia-star-lizzie-markson-talks-about-the-final-tour\/":72746,"http:\/\/eclipsemagazine.com\/exclusive-burkely-duffield-from-freeforms-beyond-talk-about-the-show\/":72181,"http:\/\/eclipsemagazine.com\/actor-michael-pare-director-john-fallon-chat-about-the-shelter\/":70773,"http:\/\/eclipsemagazine.com\/director-courtney-hunt-chats-about-lionsgate-the-whole-truth\/":70291,"http:\/\/eclipsemagazine.com\/exclusive-lin-manuel-miranda-and-thomas-kail-talks-with-michelle-about-hamilton-the-fosters-and-more\/":71454,"http:\/\/eclipsemagazine.com\/hollywood-insider-greg-grunberg-talks-geeking-out\/":67938,"http:\/\/eclipsemagazine.com\/exclusive-sharknado-4-is-here-director-anthony-c-ferrante-talks\/":67815,"http:\/\/eclipsemagazine.com\/and-now-for-something-completely-different-guardians-of-the-galaxy-vol-2-japanese-trailer\/":73280,"http:\/\/eclipsemagazine.com\/resident-evil-the-final-chapter\/":73260,"http:\/\/eclipsemagazine.com\/a-dogs-purpose-is-heartwarming-hokum\/":73234,"http:\/\/eclipsemagazine.com\/war-on-everyone-threes-not-quite-the-charm\/":73164,"http:\/\/eclipsemagazine.com\/xxx-the-return-of-xander-cage-90s-action-today\/":73029,"http:\/\/eclipsemagazine.com\/the-founder-a-warts-warts-tale-of-success\/":73024,"http:\/\/eclipsemagazine.com\/split-shyamalans-best-since-unbreakable\/":73003,"http:\/\/eclipsemagazine.com\/the-founder-weaves-together-a-fascinating-narrative-about-the-american-dream\/":72967};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"8e8ee388d9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fnon-technical-lg-b6-oled-review%2F","blog_id":"1","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.5'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.5'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.5'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.5'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20121214.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'2511119',post:'73488',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '73488' ]);
</script>
</body>
</html>