<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>It&#8217;s National Panda Day! Check Out Clip From Disneynature&#8217;s Born In China! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; It&#8217;s National Panda Day! Check Out Clip From Disneynature&#8217;s Born In China! Comments Feed" href="http://eclipsemagazine.com/its-national-panda-day-check-out-clip-from-disneynatures-born-in-china/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crackle&#8217;s Original Drama Series Snatch Premieres Today!' href='http://eclipsemagazine.com/crackels-original-drama-series-snatch-premieres-today/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://eclipsemagazine.com/its-national-panda-day-check-out-clip-from-disneynatures-born-in-china/" />
<link rel='shortlink' href='http://wp.me/paxfV-jxc' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fits-national-panda-day-check-out-clip-from-disneynatures-born-in-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fits-national-panda-day-check-out-clip-from-disneynatures-born-in-china%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="It&#8217;s National Panda Day! Check Out Clip From Disneynature&#8217;s Born In China!" />
<meta property="og:url" content="http://eclipsemagazine.com/its-national-panda-day-check-out-clip-from-disneynatures-born-in-china/" />
<meta property="og:description" content="This year&#8217;s Disneynature release is Born In China &#8211; following the stories of three animal families including a Panda and her baby. Since today is National Panda Day, Disneynature has re…" />
<meta property="article:published_time" content="2017-03-16T19:04:01+00:00" />
<meta property="article:modified_time" content="2017-03-16T19:04:01+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2017/03/Born-In-China-400x225.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://eclipsemagazine.com/?custom-css=33c9e1a68e" />
		</head>

<body class="post-template-default single single-post postid-75094 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-75094" class="post-75094 post type-post status-publish format-standard hentry category-Movies tag-born-in-china tag-disneynature tag-john-krasinski tag-Movies tag-national-panda-day">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/Movies/" rel="category tag">Movies</a></span>
		</div>
		<h1 class="entry-title">It&#8217;s National Panda Day! Check Out Clip From Disneynature&#8217;s Born In China!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/its-national-panda-day-check-out-clip-from-disneynatures-born-in-china/" rel="bookmark"><time class="entry-date" datetime="2017-03-16T15:04:01+00:00">March 16, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/its-national-panda-day-check-out-clip-from-disneynatures-born-in-china/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<figure id="attachment_75095" style="width: 489px" class="wp-caption alignnone"><img data-attachment-id="75095" data-permalink="http://eclipsemagazine.com/its-national-panda-day-check-out-clip-from-disneynatures-born-in-china/born-in-china/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/03/Born-In-China-e1489690930808.jpg?fit=500%2C281" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Born In China" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/03/Born-In-China-e1489690930808.jpg?fit=400%2C225" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/03/Born-In-China-e1489690930808.jpg?fit=474%2C266" class="wp-image-75095" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2017/03/Born-In-China.jpg?resize=474%2C267" alt="" data-recalc-dims="1" /><figcaption class="wp-caption-text">Disneynature&#8217;s Born In China &#8211; Pandas Ya-Ya and Mei-Mei &#8211; Photo courtesy of Walt Disney Studios</figcaption></figure>
<p>This year&#8217;s Disneynature release is Born In China &#8211; following the stories of three animal families including a Panda and her baby.</p>
<p>Since today is National Panda Day, Disneynature has released a clip from the film&#8217;s Panda story.</p>
<p>On three: One! Two! Three! Awwwwww!!</p>
<p>Born in China, narrated by John Krasinski, premieres on April 21st.</p>
<p><span id="more-75094"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/l8DgfRFgjhQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Meet Ya Ya &amp; Mei Mei Clip &#8211; Disneynature&#8217;s Born in China &#8211; YouTube</p>
<div id="body-container">
<div id="page-container">
<div id="page" class="  watch        video-l8DgfRFgjhQ clearfix">
<div id="content" class="  content-alignment">
<div id="watch7-container">
<div id="watch7-main-container">
<div id="watch7-main" class="clearfix">
<div id="watch7-content" class="watch-main-col ">
<div id="action-panel-details" class="action-panel-content yt-uix-expander yt-card yt-card-has-padding" tabindex="0">
<div id="watch-description" class="yt-uix-button-panel">
<div id="watch-description-content">
<div id="watch-description-clip">
<div id="watch-description-text">
<p id="eow-description">Meet YaYa &amp; Mei Mei in this brand new clip from Disneynature&#8217;s Born in China. See the film in theatres April 21!</p>
<p>Narrated by John Krasinski.</p>
<p>See Born in China opening week and Disneynature will make a donation in your honor to World Wildlife Fund to benefit wild pandas and snow leopards.</p>
<p>Narrated by John Krasinski (“13 Hours: The Secret Soldiers of Benghazi,” NBC’s “The Office,” “Amazon’s “Jack Ryan”), Disneynature&#8217;s new True Life Adventure film “Born In China” takes an epic journey into the wilds of China where few people have ever ventured. Following the stories of three animal families, the film transports audiences to some of the most extreme environments on Earth to witness some of the most intimate moments ever captured in a nature film. A doting panda bear mother guides her growing baby as she begins to explore and seek independence. A two-year-old golden snub-nosed monkey who feels displaced by his new baby sister joins up with a group of free-spirited outcasts. And a mother snow leopard—an elusive animal rarely caught on camera—faces the very real drama of raising her two cubs in one of the harshest and most unforgiving environments on the planet. Featuring stunning, never-before-seen imagery, the film navigates China’s vast terrain—from the frigid mountains to the heart of the bamboo forest—on the wings of red-crowned cranes, seamlessly tying the extraordinary tales together. Opening in U.S. theaters on April 21, 2017, “Born in China” is directed by accomplished Chinese filmmaker Lu Chuan, and produced by Disney’s Roy Conli and renowned nature filmmakers Brian Leith and Phil Chapman.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/its-national-panda-day-check-out-clip-from-disneynatures-born-in-china/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/its-national-panda-day-check-out-clip-from-disneynatures-born-in-china/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/its-national-panda-day-check-out-clip-from-disneynatures-born-in-china/" data-text="It&#039;s National Panda Day! Check Out Clip From Disneynature&#039;s Born In China!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fits-national-panda-day-check-out-clip-from-disneynatures-born-in-china%2F&amp;title=It%27s%20National%20Panda%20Day%21%20Check%20Out%20Clip%20From%20Disneynature%27s%20Born%20In%20China%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fits-national-panda-day-check-out-clip-from-disneynatures-born-in-china%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2017%2F03%2FBorn-In-China-400x225.jpg&#038;description=It%27s%20National%20Panda%20Day%21%20Check%20Out%20Clip%20From%20Disneynature%27s%20Born%20In%20China%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-75094-58cae1c536504' data-src='//widgets.wp.com/likes/#blog_id=2511119&amp;post_id=75094&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-75094-58cae1c536504' data-name='like-post-frame-2511119-75094-58cae1c536504'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/born-in-china/" rel="tag">Born In China</a><a href="http://eclipsemagazine.com/tag/disneynature/" rel="tag">Disneynature</a><a href="http://eclipsemagazine.com/tag/john-krasinski/" rel="tag">John Krasinski</a><a href="http://eclipsemagazine.com/tag/Movies/" rel="tag">Movies</a><a href="http://eclipsemagazine.com/tag/national-panda-day/" rel="tag">National Panda Day</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/crackels-original-drama-series-snatch-premieres-today/" rel="prev"><span class="meta-nav">Previous Post</span>Crackle&#8217;s Original Drama Series Snatch Premieres Today!</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/its-national-panda-day-check-out-clip-from-disneynatures-born-in-china/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fits-national-panda-day-check-out-clip-from-disneynatures-born-in-china%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/crackels-original-drama-series-snatch-premieres-today/" rel="bookmark" title="Crackle&#8217;s Original Drama Series Snatch Premieres Today!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/1970_CRKL_Snatch_KeyArt_Print_FM_1200pxW-270x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/crackels-original-drama-series-snatch-premieres-today/" rel="bookmark" title="Permanent link to Crackle&#8217;s Original Drama Series Snatch Premieres Today!">
				Crackle&#8217;s Original Dr..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Inspired by a real life heist in London, “Snatch,” centers on a group of...    <a class="read-more" href="http://eclipsemagazine.com/crackels-original-drama-series-snatch-premieres-today/" title="Crackle&#8217;s Original Drama Series Snatch Premieres Today!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/crackels-original-drama-series-snatch-premieres-today/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/live-across-all-time-zones-its-saturday-night-live/" rel="bookmark" title="Live Across All Time Zones, It&#8217;s Saturday Night Live!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/NUP_177449_0027-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/live-across-all-time-zones-its-saturday-night-live/" rel="bookmark" title="Permanent link to Live Across All Time Zones, It&#8217;s Saturday Night Live!">
				Live Across All Time Zones,..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			SATURDAY NIGHT LIVE &#8212; Pictured: (l-r) Alec Baldwin as President Donald Trump and...    <a class="read-more" href="http://eclipsemagazine.com/live-across-all-time-zones-its-saturday-night-live/" title="Live Across All Time Zones, It&#8217;s Saturday Night Live!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/live-across-all-time-zones-its-saturday-night-live/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-rules-teaser-13-reasons-why/" rel="bookmark" title="The Rules Teaser: 13 Reasons Why!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/13RW_102_03419RC-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-rules-teaser-13-reasons-why/" rel="bookmark" title="Permanent link to The Rules Teaser: 13 Reasons Why!">
				The Rules Teaser: 13 Reason..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			13 REASONS WHY &#8211; Dylan Minetee, Katherine Langford &#8211; Photo by Beth...    <a class="read-more" href="http://eclipsemagazine.com/the-rules-teaser-13-reasons-why/" title="The Rules Teaser: 13 Reasons Why!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-rules-teaser-13-reasons-why/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/gayle-king-to-anchor-two-hour-princess-diana-special-for-cbs/" rel="bookmark" title="Gayle King To Anchor Two-Hour Princess Diana Special for CBS!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/Gayle-King-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/gayle-king-to-anchor-two-hour-princess-diana-special-for-cbs/" rel="bookmark" title="Permanent link to Gayle King To Anchor Two-Hour Princess Diana Special for CBS!">
				Gayle King To Anchor Two-Ho..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			CBS This Morning co-host Gayle King will anchor Princess Diana: Her Life – Her Death...    <a class="read-more" href="http://eclipsemagazine.com/gayle-king-to-anchor-two-hour-princess-diana-special-for-cbs/" title="Gayle King To Anchor Two-Hour Princess Diana Special for CBS!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/gayle-king-to-anchor-two-hour-princess-diana-special-for-cbs/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/cbs-unveils-2017-summer-premiere-dates/" rel="bookmark" title="CBS Unveils 2017 Summer Premiere Dates!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/Zoo.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/cbs-unveils-2017-summer-premiere-dates/" rel="bookmark" title="Permanent link to CBS Unveils 2017 Summer Premiere Dates!">
				CBS Unveils 2017 Summer Pre..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			CBS has announced it 2017 Summer Schedule and premiere Dates!
Big Brother will return...    <a class="read-more" href="http://eclipsemagazine.com/cbs-unveils-2017-summer-premiere-dates/" title="CBS Unveils 2017 Summer Premiere Dates!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/cbs-unveils-2017-summer-premiere-dates/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/tv-recap-the-100-s4-ep5-the-tinder-box/" rel="bookmark" title="TV Recap: The 100 S4, Ep5 The Tinder Box">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/The100S4Ep5Thumb-400x222.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/tv-recap-the-100-s4-ep5-the-tinder-box/" rel="bookmark" title="Permanent link to TV Recap: The 100 S4, Ep5 The Tinder Box">
				TV Recap: The 100 S4, Ep5 T..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The 100 got a renewal order for next year. I&#8217;m at a loss as to where a season 5 can...    <a class="read-more" href="http://eclipsemagazine.com/tv-recap-the-100-s4-ep5-the-tinder-box/" title="TV Recap: The 100 S4, Ep5 The Tinder Box" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/tv-recap-the-100-s4-ep5-the-tinder-box/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/feud-bette-and-joan-ryan-murphy-does-it-again/" rel="bookmark" title="Feud: Bette and Joan – Ryan Murphy Does It Again!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/FEUD-FEATURED-400x156.gif">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/feud-bette-and-joan-ryan-murphy-does-it-again/" rel="bookmark" title="Permanent link to Feud: Bette and Joan – Ryan Murphy Does It Again!">
				Feud: Bette and Joan – Ry..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The series premiere of Feud: Bette and Joan (FX, Sundays, 10/9C) is the story of one of...    <a class="read-more" href="http://eclipsemagazine.com/feud-bette-and-joan-ryan-murphy-does-it-again/" title="Feud: Bette and Joan – Ryan Murphy Does It Again!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/feud-bette-and-joan-ryan-murphy-does-it-again/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/legion-journey-to-the-center-of-your-minds/" rel="bookmark" title="Legion: Journey to the Center of Your Mind(s)!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/CH_104_0236-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/legion-journey-to-the-center-of-your-minds/" rel="bookmark" title="Permanent link to Legion: Journey to the Center of Your Mind(s)!">
				Legion: Journey to the Cent..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			LEGION &#8212; &#8220;Chapter 4&#8221; – Season 1, Episode 4 (Airs Wednesday, March 1,...    <a class="read-more" href="http://eclipsemagazine.com/legion-journey-to-the-center-of-your-minds/" title="Legion: Journey to the Center of Your Mind(s)!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/legion-journey-to-the-center-of-your-minds/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/taboo-the-use-he-had-for-you/" rel="bookmark" title="Taboo: The Use He Had for You!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/TABOO_EP8_4762-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/taboo-the-use-he-had-for-you/" rel="bookmark" title="Permanent link to Taboo: The Use He Had for You!">
				Taboo: The Use He Had for Y..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			TABOO &#8212; &#8220;Episode 8&#8221; (Airs Tuesday, February 28, 10:00 pm/ep) &#8212;...    <a class="read-more" href="http://eclipsemagazine.com/taboo-the-use-he-had-for-you/" title="Taboo: The Use He Had for You!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/taboo-the-use-he-had-for-you/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/taboo-i-have-a-use-for-you/" rel="bookmark" title="Taboo – I Have a Use for You!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/TABOO_EP7_3481-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/taboo-i-have-a-use-for-you/" rel="bookmark" title="Permanent link to Taboo – I Have a Use for You!">
				Taboo – I Have a Use for ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			TABOO &#8212; &#8220;Episode 7&#8221; (Airs Tuesday, February 21, 10:00 pm/ep) &#8212;...    <a class="read-more" href="http://eclipsemagazine.com/taboo-i-have-a-use-for-you/" title="Taboo – I Have a Use for You!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/taboo-i-have-a-use-for-you/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/" rel="bookmark" title="Interview: Shaping Sound&#8217;s Nick Lazzarini">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/Shaping-Sound-Nick-Lazzarini-267x400.gif">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/" rel="bookmark" title="Permanent link to Interview: Shaping Sound&#8217;s Nick Lazzarini">
				Interview: Shaping Sound&#8..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Saturday,, March 12th, Baltimore’s Hippodrome Theater is going to be awashed in modern...    <a class="read-more" href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/" title="Interview: Shaping Sound&#8217;s Nick Lazzarini" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/interview-shaping-sounds-nick-lazzarini/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/interview-judson-mills-from-the-bodyguard-musical/" rel="bookmark" title="Interview: Judson Mills from The Bodyguard Musical!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/TheBodyguard-JudsonMills_FrankFarmer-PhotoJoanMarcus-Web-267x400.gif">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/interview-judson-mills-from-the-bodyguard-musical/" rel="bookmark" title="Permanent link to Interview: Judson Mills from The Bodyguard Musical!">
				Interview: Judson Mills fro..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Judson Mills as Frank Farmer in The Bodyguard. Photos by © Joan Marcus
The 1992 movie...    <a class="read-more" href="http://eclipsemagazine.com/interview-judson-mills-from-the-bodyguard-musical/" title="Interview: Judson Mills from The Bodyguard Musical!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/interview-judson-mills-from-the-bodyguard-musical/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/moonlight-director-barry-jenkins-essential-evening/" rel="bookmark" title="Moonlight Director Barry Jenkins’ Essential Evening">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/Moonlight-1142-266x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/moonlight-director-barry-jenkins-essential-evening/" rel="bookmark" title="Permanent link to Moonlight Director Barry Jenkins’ Essential Evening">
				Moonlight Director Barry Je..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Now that Moonlight — based on the play In Moonlight Black Boys Look Blue by MacArthur...    <a class="read-more" href="http://eclipsemagazine.com/moonlight-director-barry-jenkins-essential-evening/" title="Moonlight Director Barry Jenkins’ Essential Evening" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/moonlight-director-barry-jenkins-essential-evening/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/at-the-89th-oscars-luke-davies-for-best-adapted-screenplay/" rel="bookmark" title="At the 89th Oscars® &#8211; Luke Davies: For Best Adapted Screenplay">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/unnamed-279x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/at-the-89th-oscars-luke-davies-for-best-adapted-screenplay/" rel="bookmark" title="Permanent link to At the 89th Oscars® &#8211; Luke Davies: For Best Adapted Screenplay">
				At the 89th Oscars® &#8211..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			One of the films that caught the academy’s imagination was Lion which earned six...    <a class="read-more" href="http://eclipsemagazine.com/at-the-89th-oscars-luke-davies-for-best-adapted-screenplay/" title="At the 89th Oscars® &#8211; Luke Davies: For Best Adapted Screenplay" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/at-the-89th-oscars-luke-davies-for-best-adapted-screenplay/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/first-time-at-the-32nd-film-independent-spirit-awards-saturday-february-25-2017/" rel="bookmark" title="First Time at The 32nd Film Independent Spirit Awards Saturday, February 25, 2017">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/2017-film-independent-spirit-awards-400x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/first-time-at-the-32nd-film-independent-spirit-awards-saturday-february-25-2017/" rel="bookmark" title="Permanent link to First Time at The 32nd Film Independent Spirit Awards Saturday, February 25, 2017">
				First Time at The 32nd Film..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On a sunny Santa Monica Beach, the who’s who’s of the film world comes to celebrate...    <a class="read-more" href="http://eclipsemagazine.com/first-time-at-the-32nd-film-independent-spirit-awards-saturday-february-25-2017/" title="First Time at The 32nd Film Independent Spirit Awards Saturday, February 25, 2017" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/first-time-at-the-32nd-film-independent-spirit-awards-saturday-february-25-2017/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-ancestors-are-smiling-moana-exclusive-from-director-ron-clements/" rel="bookmark" title="The Ancestors Are Smiling: “Moana” Exclusive from Director Ron Clements">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2016/11/HamiltonInDC9-25-16-52-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-ancestors-are-smiling-moana-exclusive-from-director-ron-clements/" rel="bookmark" title="Permanent link to The Ancestors Are Smiling: “Moana” Exclusive from Director Ron Clements">
				The Ancestors Are Smiling: ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Lin-Manuel Miranda
Directed by John Musker and Ron Clements, Moana is an Oscar nominee...    <a class="read-more" href="http://eclipsemagazine.com/the-ancestors-are-smiling-moana-exclusive-from-director-ron-clements/" title="The Ancestors Are Smiling: “Moana” Exclusive from Director Ron Clements" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-ancestors-are-smiling-moana-exclusive-from-director-ron-clements/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/moonlight-co-editor-joi-mcmillon-the-first-african-american-woman-to-be-recognized-by-the-academy-for-editing/" rel="bookmark" title="INTERVIEW: Moonlight Co-Editor Joi McMillon">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/MoonlightPoster-400x225.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/moonlight-co-editor-joi-mcmillon-the-first-african-american-woman-to-be-recognized-by-the-academy-for-editing/" rel="bookmark" title="Permanent link to INTERVIEW: Moonlight Co-Editor Joi McMillon">
				INTERVIEW: Moonlight Co-Edi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			I remain a steadfast champion of reporting the good news and introducing great people....    <a class="read-more" href="http://eclipsemagazine.com/moonlight-co-editor-joi-mcmillon-the-first-african-american-woman-to-be-recognized-by-the-academy-for-editing/" title="INTERVIEW: Moonlight Co-Editor Joi McMillon" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/moonlight-co-editor-joi-mcmillon-the-first-african-american-woman-to-be-recognized-by-the-academy-for-editing/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/interview-the-100s-eliza-taylor-and-jason-rothman-have-words-with-michelle/" rel="bookmark" title="Interview: The 100&#8217;s Eliza Taylor and Jason Rothman have words with Michelle!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/ElizaTaylorThumb-400x224.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/interview-the-100s-eliza-taylor-and-jason-rothman-have-words-with-michelle/" rel="bookmark" title="Permanent link to Interview: The 100&#8217;s Eliza Taylor and Jason Rothman have words with Michelle!">
				Interview: The 100&#8217;s ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Anyone who follows my ramblings know how much I absolutely loved the first two seasons of...    <a class="read-more" href="http://eclipsemagazine.com/interview-the-100s-eliza-taylor-and-jason-rothman-have-words-with-michelle/" title="Interview: The 100&#8217;s Eliza Taylor and Jason Rothman have words with Michelle!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/interview-the-100s-eliza-taylor-and-jason-rothman-have-words-with-michelle/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-black-sails-eleanor-and-max-talk-to-michelle/" rel="bookmark" title="Exclusive: Black Sails&#8217; Eleanor and Max Talk to Michelle!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/01/Eleanor-Guthrie-and-Max-black-sails-400x264.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-black-sails-eleanor-and-max-talk-to-michelle/" rel="bookmark" title="Permanent link to Exclusive: Black Sails&#8217; Eleanor and Max Talk to Michelle!">
				Exclusive: Black Sails&#821..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Starz&#8217;s Black Sails is finale season starts this week. A few weeks ago I had a talk...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-black-sails-eleanor-and-max-talk-to-michelle/" title="Exclusive: Black Sails&#8217; Eleanor and Max Talk to Michelle!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-black-sails-eleanor-and-max-talk-to-michelle/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/logan-everything-ends/" rel="bookmark" title="Logan – Everything Ends!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/DF-13002_rgb-400x273.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/logan-everything-ends/" rel="bookmark" title="Permanent link to Logan – Everything Ends!">
				Logan – Everything Ends!..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			LOGAN &#8211; Hugh Jackman stars as Logan/Wolverine in LOGAN. Photo Credit: Ben...    <a class="read-more" href="http://eclipsemagazine.com/logan-everything-ends/" title="Logan – Everything Ends!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/logan-everything-ends/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/table-19-lovable-losers-escape-wedding-humiliation/" rel="bookmark" title="Table 19: Lovable Losers Escape Wedding Humiliation!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/Table-19-key-art-400x282.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/table-19-lovable-losers-escape-wedding-humiliation/" rel="bookmark" title="Permanent link to Table 19: Lovable Losers Escape Wedding Humiliation!">
				Table 19: Lovable Losers Es..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			TABLE 19 &#8211; (Clockwise from left) Lisa Kudrow, Craig Robinson, June Squibb, Stephen...    <a class="read-more" href="http://eclipsemagazine.com/table-19-lovable-losers-escape-wedding-humiliation/" title="Table 19: Lovable Losers Escape Wedding Humiliation!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/table-19-lovable-losers-escape-wedding-humiliation/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/74654-2/" rel="bookmark" title="">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/LoganPoster-270x400.gif">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/74654-2/" rel="bookmark" title="Permanent link to ">
				..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			I hate this silly and juvenile idea people have that somehow giving something an R Rating...    <a class="read-more" href="http://eclipsemagazine.com/74654-2/" title="" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/74654-2/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/get-out-meeting-the-parents-is-no-fun-at-all/" rel="bookmark" title="Get Out &#8211; Meeting the Parents Is No Fun At All!!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/2477_TP_00034R-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/get-out-meeting-the-parents-is-no-fun-at-all/" rel="bookmark" title="Permanent link to Get Out &#8211; Meeting the Parents Is No Fun At All!!">
				Get Out &#8211; Meeting the..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			DANIEL KALUUYA as Chris Washington in Universal Pictures’ “Get Out,” a speculative...    <a class="read-more" href="http://eclipsemagazine.com/get-out-meeting-the-parents-is-no-fun-at-all/" title="Get Out &#8211; Meeting the Parents Is No Fun At All!!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/get-out-meeting-the-parents-is-no-fun-at-all/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-great-fall-great-movie-no-great-fun-yes/" rel="bookmark" title="The Great Wall: Great Movie? No! Great Fun? Yes!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/Matt-Damon-400x200.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-great-fall-great-movie-no-great-fun-yes/" rel="bookmark" title="Permanent link to The Great Wall: Great Movie? No! Great Fun? Yes!">
				The Great Wall: Great Movie..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Global superstar MATT DAMON is William Garin in Legendary’s “The Great Wall.”...    <a class="read-more" href="http://eclipsemagazine.com/the-great-fall-great-movie-no-great-fun-yes/" title="The Great Wall: Great Movie? No! Great Fun? Yes!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-great-fall-great-movie-no-great-fun-yes/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/fist-fight-is-three-oclock-high-with-potty-mouthed-teachers/" rel="bookmark" title="Fist Fight Is Three O’Clock High With Potty-Mouthed Teachers!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/FF-FP-0003-400x211.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/fist-fight-is-three-oclock-high-with-potty-mouthed-teachers/" rel="bookmark" title="Permanent link to Fist Fight Is Three O’Clock High With Potty-Mouthed Teachers!">
				Fist Fight Is Three O’Clo..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			(L-r) ICE CUBE as Ron Strickland and CHARLIE DAY as Andy Campbell in the New Line Cinema...    <a class="read-more" href="http://eclipsemagazine.com/fist-fight-is-three-oclock-high-with-potty-mouthed-teachers/" title="Fist Fight Is Three O’Clock High With Potty-Mouthed Teachers!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/fist-fight-is-three-oclock-high-with-potty-mouthed-teachers/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/i-am-jane-doe-sexual-slavery-of-children-in-america/" rel="bookmark" title="I Am Jane Doe: Sexual Slavery of Children? In America?">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/Final_IAJD_Poster_CMYK-272x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/i-am-jane-doe-sexual-slavery-of-children-in-america/" rel="bookmark" title="Permanent link to I Am Jane Doe: Sexual Slavery of Children? In America?">
				I Am Jane Doe: Sexual Slave..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			I Am Jane Doe is the documentary that follows the efforts of the parents of survivors of...    <a class="read-more" href="http://eclipsemagazine.com/i-am-jane-doe-sexual-slavery-of-children-in-america/" title="I Am Jane Doe: Sexual Slavery of Children? In America?" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/i-am-jane-doe-sexual-slavery-of-children-in-america/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-lego-batman-movie-lacking-somethingeverything/" rel="bookmark" title="The LEGO Batman Movie – Lacking Something/Everything!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/02/LGB-TRL-BC-0001r-400x168.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-lego-batman-movie-lacking-somethingeverything/" rel="bookmark" title="Permanent link to The LEGO Batman Movie – Lacking Something/Everything!">
				The LEGO Batman Movie – L..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			LEGO® minifigure Batman (voiced by WILL ARNETT) &#8220;The LEGO® Batman Movie,&#8221;...    <a class="read-more" href="http://eclipsemagazine.com/the-lego-batman-movie-lacking-somethingeverything/" title="The LEGO Batman Movie – Lacking Something/Everything!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-lego-batman-movie-lacking-somethingeverything/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/its-national-panda-day-check-out-clip-from-disneynatures-born-in-china\/":75094,"http:\/\/eclipsemagazine.com\/crackels-original-drama-series-snatch-premieres-today\/":75090,"http:\/\/eclipsemagazine.com\/live-across-all-time-zones-its-saturday-night-live\/":75087,"http:\/\/eclipsemagazine.com\/the-rules-teaser-13-reasons-why\/":75085,"http:\/\/eclipsemagazine.com\/gayle-king-to-anchor-two-hour-princess-diana-special-for-cbs\/":75082,"http:\/\/eclipsemagazine.com\/cbs-unveils-2017-summer-premiere-dates\/":75070,"http:\/\/eclipsemagazine.com\/tv-recap-the-100-s4-ep5-the-tinder-box\/":74921,"http:\/\/eclipsemagazine.com\/feud-bette-and-joan-ryan-murphy-does-it-again\/":74725,"http:\/\/eclipsemagazine.com\/legion-journey-to-the-center-of-your-minds\/":74665,"http:\/\/eclipsemagazine.com\/taboo-the-use-he-had-for-you\/":74624,"http:\/\/eclipsemagazine.com\/taboo-i-have-a-use-for-you\/":74354,"http:\/\/eclipsemagazine.com\/interview-shaping-sounds-nick-lazzarini\/":74854,"http:\/\/eclipsemagazine.com\/interview-judson-mills-from-the-bodyguard-musical\/":74595,"http:\/\/eclipsemagazine.com\/moonlight-director-barry-jenkins-essential-evening\/":74574,"http:\/\/eclipsemagazine.com\/at-the-89th-oscars-luke-davies-for-best-adapted-screenplay\/":74566,"http:\/\/eclipsemagazine.com\/first-time-at-the-32nd-film-independent-spirit-awards-saturday-february-25-2017\/":74557,"http:\/\/eclipsemagazine.com\/the-ancestors-are-smiling-moana-exclusive-from-director-ron-clements\/":74551,"http:\/\/eclipsemagazine.com\/moonlight-co-editor-joi-mcmillon-the-first-african-american-woman-to-be-recognized-by-the-academy-for-editing\/":74418,"http:\/\/eclipsemagazine.com\/interview-the-100s-eliza-taylor-and-jason-rothman-have-words-with-michelle\/":73512,"http:\/\/eclipsemagazine.com\/exclusive-black-sails-eleanor-and-max-talk-to-michelle\/":73295,"http:\/\/eclipsemagazine.com\/logan-everything-ends\/":74711,"http:\/\/eclipsemagazine.com\/table-19-lovable-losers-escape-wedding-humiliation\/":74704,"http:\/\/eclipsemagazine.com\/74654-2\/":74654,"http:\/\/eclipsemagazine.com\/get-out-meeting-the-parents-is-no-fun-at-all\/":74514,"http:\/\/eclipsemagazine.com\/the-great-fall-great-movie-no-great-fun-yes\/":74278,"http:\/\/eclipsemagazine.com\/fist-fight-is-three-oclock-high-with-potty-mouthed-teachers\/":74231,"http:\/\/eclipsemagazine.com\/i-am-jane-doe-sexual-slavery-of-children-in-america\/":74070,"http:\/\/eclipsemagazine.com\/the-lego-batman-movie-lacking-somethingeverything\/":74063};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"491f6d2ee0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fits-national-panda-day-check-out-clip-from-disneynatures-born-in-china%2F","blog_id":"1","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.5'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.5'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.5'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.5'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20121214.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'2511119',post:'75094',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '75094' ]);
</script>
</body>
</html>