<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>I&#8217;m a Good Cop Trailer: Seven Seconds! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; I&#8217;m a Good Cop Trailer: Seven Seconds! Comments Feed" href="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.9.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Someone Let Them In Trailer: Pacific Rim: Uprising!' href='http://eclipsemagazine.com/someone-let-them-in-trailer-pacific-rim-uprising/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/" />
<link rel='shortlink' href='http://wp.me/paxfV-lqP' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fim-a-good-cop-trailer-seven-seconds%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fim-a-good-cop-trailer-seven-seconds%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I&#8217;m a Good Cop Trailer: Seven Seconds!" />
<meta property="og:url" content="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/" />
<meta property="og:description" content="The story behind the death of a good black teenager that threw a city into a torrent of racial tension &#8211; leading to the trial of the century. Seven Seconds premieres on Netflix on Friday, Feb…" />
<meta property="article:published_time" content="2018-01-24T19:46:51+00:00" />
<meta property="article:modified_time" content="2018-01-24T19:46:51+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2018/01/SevenSeconds_Vertical-Main_US-270x400.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://eclipsemagazine.com/?custom-css=33c9e1a68e" />
		</head>

<body class="post-template-default single single-post postid-82387 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-82387" class="post-82387 post type-post status-publish format-standard hentry category-television tag-clare-hope-ashitey tag-netflix tag-regina-king tag-russell-hornsby tag-seven-seconds tag-television tag-veena-sood">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/television/" rel="category tag">Television</a></span>
		</div>
		<h1 class="entry-title">I&#8217;m a Good Cop Trailer: Seven Seconds!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/" rel="bookmark"><time class="entry-date" datetime="2018-01-24T15:46:51+00:00">January 24, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><img data-attachment-id="82388" data-permalink="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/sevenseconds_vertical-main_us/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/01/SevenSeconds_Vertical-Main_US-e1516822853706.jpg?fit=500%2C741" data-orig-size="500,741" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SevenSeconds_Vertical-Main_US" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/01/SevenSeconds_Vertical-Main_US-e1516822853706.jpg?fit=270%2C400" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/01/SevenSeconds_Vertical-Main_US-e1516822853706.jpg?fit=474%2C702" class="alignnone size-medium wp-image-82388" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/01/SevenSeconds_Vertical-Main_US.jpg?resize=270%2C400" alt="" data-recalc-dims="1" /></p>
<p>The story behind the death of a good black teenager that threw a city into a torrent of racial tension &#8211; leading to the trial of the century.</p>
<p>Seven Seconds premieres on Netflix on Friday, February 23rd.</p>
<p><span id="more-82387"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/8gcUmiOlM1M?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>There are three sides to every story. Watch Regina King, Clare Hope Ashitey and Russell Hornsby as they seek justice and truth in the trailer for Seven Seconds. Seven Seconds is a new Netflix original crime anthology series created and executive produced by Veena Sud (The Killing).</p>
<p>Seven Seconds launches on February 23, 2018 only on Netflix.</p>
<p>About Seven Seconds:<br />
In an instant, life is forever changed for Brenton Butler and his family. After a white cop accidentally hits and critically injures a black teenager, a northeastern city explodes with racial tensions, an attempted cover up and its aftermath, and the trial of the century. From creator and executive producer, Veena Sud (The Killing) comes Seven Seconds &#8211; a thrilling new anthological crime drama that explores the human stories behind the headlines.</p>
<p>The series stars two-time Emmy winner Regina King (American Crime) alongside breakout British actress Clare-Hope Ashitey (Doctor Foster), Russell Hornsby (Fences), Beau Knapp (Sand Castle), Michael Mosley (Ozark), David Lyons (Safe Haven), Raul Castillo (Special Correspondents), Zackary Momoh (A United Kingdom), Nadia Alexander (Blame), and Coley Speaks (Circle).</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/" data-text="I&#039;m a Good Cop Trailer: Seven Seconds!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fim-a-good-cop-trailer-seven-seconds%2F&amp;title=I%27m%20a%20Good%20Cop%20Trailer%3A%20Seven%20Seconds%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fim-a-good-cop-trailer-seven-seconds%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2018%2F01%2FSevenSeconds_Vertical-Main_US-270x400.jpg&#038;description=I%27m%20a%20Good%20Cop%20Trailer%3A%20Seven%20Seconds%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-82387-5a68e2b66c95e' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=82387&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-82387-5a68e2b66c95e' data-name='like-post-frame-2511119-82387-5a68e2b66c95e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/clare-hope-ashitey/" rel="tag">Clare-Hope Ashitey</a><a href="http://eclipsemagazine.com/tag/netflix/" rel="tag">Netflix</a><a href="http://eclipsemagazine.com/tag/regina-king/" rel="tag">Regina King</a><a href="http://eclipsemagazine.com/tag/russell-hornsby/" rel="tag">Russell Hornsby</a><a href="http://eclipsemagazine.com/tag/seven-seconds/" rel="tag">Seven Seconds</a><a href="http://eclipsemagazine.com/tag/television/" rel="tag">Television</a><a href="http://eclipsemagazine.com/tag/veena-sood/" rel="tag">Veena Sood</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/someone-let-them-in-trailer-pacific-rim-uprising/" rel="prev"><span class="meta-nav">Previous Post</span>Someone Let Them In Trailer: Pacific Rim: Uprising!</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/im-a-good-cop-trailer-seven-seconds/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fim-a-good-cop-trailer-seven-seconds%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/" rel="bookmark" title="I&#8217;m a Good Cop Trailer: Seven Seconds!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/SevenSeconds_Vertical-Main_US-270x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/" rel="bookmark" title="Permanent link to I&#8217;m a Good Cop Trailer: Seven Seconds!">
				I&#8217;m a Good Cop Traile..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The story behind the death of a good black teenager that threw a city into a torrent of...    <a class="read-more" href="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/" title="I&#8217;m a Good Cop Trailer: Seven Seconds!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/im-a-good-cop-trailer-seven-seconds/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/starz-to-air-thatsharrassment-film-camaign-in-primetime/" rel="bookmark" title="Starz To Air #ThatsHarrassment Film Camaign In Primetime!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/ThatsHarrassment-400x225.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/starz-to-air-thatsharrassment-film-camaign-in-primetime/" rel="bookmark" title="Permanent link to Starz To Air #ThatsHarrassment Film Camaign In Primetime!">
				Starz To Air #ThatsHarrassm..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Starz will air the six films that compose the #ThatsHarrassment campaign as a half-hour...    <a class="read-more" href="http://eclipsemagazine.com/starz-to-air-thatsharrassment-film-camaign-in-primetime/" title="Starz To Air #ThatsHarrassment Film Camaign In Primetime!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/starz-to-air-thatsharrassment-film-camaign-in-primetime/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/reasonable-facsimilies-trailer-a-stupid-and-futile-gesture/" rel="bookmark" title="Reasonable Facsimilies Trailer: A Stupid and Futile Gesture!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/FASG_Unit_16328_R-400x263.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/reasonable-facsimilies-trailer-a-stupid-and-futile-gesture/" rel="bookmark" title="Permanent link to Reasonable Facsimilies Trailer: A Stupid and Futile Gesture!">
				Reasonable Facsimilies Trai..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			A Supid and Futile Gesture &#8211; Modern Doug (Martin Mull) &#8211; Photo courtesy of...    <a class="read-more" href="http://eclipsemagazine.com/reasonable-facsimilies-trailer-a-stupid-and-futile-gesture/" title="Reasonable Facsimilies Trailer: A Stupid and Futile Gesture!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/reasonable-facsimilies-trailer-a-stupid-and-futile-gesture/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/nbc-kicks-off-sunday-night-family-viewing-programming-with-american-ninja-warrior-usa-vs-the-world-and-timeless/" rel="bookmark" title="NBC Kicks Off Sunday Night Family Viewing Programming with American Ninja Warrior: USA vs. The World and Timeless!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/Timeless-Season-2-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/nbc-kicks-off-sunday-night-family-viewing-programming-with-american-ninja-warrior-usa-vs-the-world-and-timeless/" rel="bookmark" title="Permanent link to NBC Kicks Off Sunday Night Family Viewing Programming with American Ninja Warrior: USA vs. The World and Timeless!">
				NBC Kicks Off Sunday Night ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			TIMELESS &#8212; &#8220;The War to End All Wars&#8221; Episode 201 &#8212; Pictured:...    <a class="read-more" href="http://eclipsemagazine.com/nbc-kicks-off-sunday-night-family-viewing-programming-with-american-ninja-warrior-usa-vs-the-world-and-timeless/" title="NBC Kicks Off Sunday Night Family Viewing Programming with American Ninja Warrior: USA vs. The World and Timeless!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/nbc-kicks-off-sunday-night-family-viewing-programming-with-american-ninja-warrior-usa-vs-the-world-and-timeless/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/you-werent-in-the-tank-trailer-absentia/" rel="bookmark" title="You Weren&#8217;t In The Tank Trailer: Absentia!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/Prime-Original-Absentia-US-111617amazon_studios-TEMP-Image-16x9_Cover-en-US-TEMP-CLEAN-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/you-werent-in-the-tank-trailer-absentia/" rel="bookmark" title="Permanent link to You Weren&#8217;t In The Tank Trailer: Absentia!">
				You Weren&#8217;t In The Ta..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Absentia centers on FBI agent Emily Byrne (Katic). While hunting one of Boston’s most...    <a class="read-more" href="http://eclipsemagazine.com/you-werent-in-the-tank-trailer-absentia/" title="You Weren&#8217;t In The Tank Trailer: Absentia!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/you-werent-in-the-tank-trailer-absentia/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" rel="bookmark" title="The X-Files: My Struggle III – An Inauspicious Return!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/X-FILES_PIECE2_V2.0_hires1-400x253.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" rel="bookmark" title="Permanent link to The X-Files: My Struggle III – An Inauspicious Return!">
				The X-Files: My Struggle II..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			THE X-FILES: L-R: Guest star William B. Davis, David Duchovny, Gillian Anderson and Mitch...    <a class="read-more" href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/" title="The X-Files: My Struggle III – An Inauspicious Return!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-x-files-my-struggle-iii-an-inauspicious-return/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>F</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/" rel="bookmark" title="Black Mirror Returns in Top Form!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/12/BlackMirror_S4_Callister_00658_V1-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/" rel="bookmark" title="Permanent link to Black Mirror Returns in Top Form!">
				Black Mirror Returns in Top..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Black Mirror: U.S.S. Callister &#8211; Photo courtesy of Netflix.
The fourth season of...    <a class="read-more" href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/" title="Black Mirror Returns in Top Form!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/black-mirror-returns-in-top-form/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/bright-not-the-brightest-urban-fantasy/" rel="bookmark" title="Bright – Not the Brightest Urban Fantasy!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/03/BRIGHT_Unit_16520r1-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/bright-not-the-brightest-urban-fantasy/" rel="bookmark" title="Permanent link to Bright – Not the Brightest Urban Fantasy!">
				Bright – Not the Brightes..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Bright &#8211; Officers Nick Jakoby (Joel Edgerton) and Daryl Ward (Will Smith) &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/bright-not-the-brightest-urban-fantasy/" title="Bright – Not the Brightest Urban Fantasy!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/bright-not-the-brightest-urban-fantasy/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/happy-happy-joy-joy-happy-is-disturbingly-wonderful/" rel="bookmark" title="Happy! Happy! Joy! Joy! Happy! Is Disturbingly Wonderful!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/12/NUP_179924_0024-400x225.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/happy-happy-joy-joy-happy-is-disturbingly-wonderful/" rel="bookmark" title="Permanent link to Happy! Happy! Joy! Joy! Happy! Is Disturbingly Wonderful!">
				Happy! Happy! Joy! Joy! Hap..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			HAPPY! &#8211; Nick Sax (Chris Meloni) &#8211; Photo courtesy of Syfy.
The only way a...    <a class="read-more" href="http://eclipsemagazine.com/happy-happy-joy-joy-happy-is-disturbingly-wonderful/" title="Happy! Happy! Joy! Joy! Happy! Is Disturbingly Wonderful!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/happy-happy-joy-joy-happy-is-disturbingly-wonderful/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dirk-gentlys-holistic-detective-agency-thats-wendimoor-like-it/" rel="bookmark" title="Dirk Gently’s Holistic Detective Agency – That&#8217;s Wendimoor Like It!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/11/DG_207_EA_0726_0316-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dirk-gentlys-holistic-detective-agency-thats-wendimoor-like-it/" rel="bookmark" title="Permanent link to Dirk Gently’s Holistic Detective Agency – That&#8217;s Wendimoor Like It!">
				Dirk Gently’s Holistic De..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Dirk Gently’s Holistic Detective Agency &#8211; Bigby (Miranda Edwards), Amanda...    <a class="read-more" href="http://eclipsemagazine.com/dirk-gentlys-holistic-detective-agency-thats-wendimoor-like-it/" title="Dirk Gently’s Holistic Detective Agency – That&#8217;s Wendimoor Like It!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dirk-gentlys-holistic-detective-agency-thats-wendimoor-like-it/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Permanent link to Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
				Singer Carl Gershon Talks W..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Carl Gershon is the latest musician to launch his music career on YouTube. The...    <a class="read-more" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Danny Strong: Rebel With a Cause">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/rebel-in-the-rye-nicholas-hoult-danny-strong.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Permanent link to Danny Strong: Rebel With a Cause">
				Danny Strong: Rebel With a ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On this edition, I talked to actor/screenwriter/producer Danny Strong. He is making his...    <a class="read-more" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" title="Danny Strong: Rebel With a Cause" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/08/Nathan-Burton-with-audience-member-on-Masters-of-Illusion-Photo-by-Kari-Hendler.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" rel="bookmark" title="Permanent link to Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!">
				Exclusive: Nathan Burton A ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Thanks to shows like The X-Factor, America&#8217;s Got Talent and now CW&#8217;s ...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/" title="Exclusive: Nathan Burton A Master of Illusion Appears before Michelle!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-nathan-burton-a-master-of-illusion-appears/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Comic Con: Midnight Texas Cast Gives us the Scoop!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/NUP_173836_0001-e1499722061336.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" rel="bookmark" title="Permanent link to Comic Con: Midnight Texas Cast Gives us the Scoop!">
				Comic Con: Midnight Texas C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			MIDNIGHT, TEXAS &#8212; Pictured: &#8220;Midnight,Texas_&#8221; Horizontal Key Art...    <a class="read-more" href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/" title="Comic Con: Midnight Texas Cast Gives us the Scoop!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/comic-con-midnight-texas-cast-gives-us-the-scoop/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/07/austinbasis1.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" rel="bookmark" title="Permanent link to Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!">
				Exclusive: Austin Basis Tal..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Ok people who have visited EM for awhile know that I have weird obsessions and that one...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/" title="Exclusive: Austin Basis Talks about Casual, working with Hulu and Life Unexpected!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/06/Rogue-Warrior-Robot-Fighter-poster--400x267.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" rel="bookmark" title="Permanent link to Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!">
				Sony Pictures&#8217; &#8220..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			&nbsp;

Rogue Warrior : Robot Fighter is a science fiction film set in the distant...    <a class="read-more" href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/" title="Sony Pictures&#8217; &#8220;Rogue Warrior: Robot Fighter&#8221; cast &#038; crew chat sci fi &#038; more!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/05/Toby-Onwumere-Sense8-267x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" rel="bookmark" title="Permanent link to Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle">
				Exclusive: Netflix&#8217; S..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Sense8 is one of Netflix’s little talked about gems. It’s a weird little show that is...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/" title="Exclusive: Netflix&#8217; Sense8 Toby Onwumere Talks with Michelle" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" rel="bookmark" title="Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2013/08/stevenmoffat_thumb.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" rel="bookmark" title="Permanent link to Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!">
				Doctor Who: Steven Moffat T..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The man behind the last several season of Doctor Who is hanging up his sonic screwdriver...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/" title="Doctor Who: Steven Moffat Teases Season, New Companion and Begins The Long Goodbye!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" rel="bookmark" title="Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/04/S10_Ep-1_30-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" rel="bookmark" title="Permanent link to Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!">
				Doctor Who: Matt Lucas Talk..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Doctor Who S10 &#8211; Episode: 1 &#8211; Nardole (MATT LUCAS) &#8211; (C) BBC &#8211;...    <a class="read-more" href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/" title="Doctor Who: Matt Lucas Talks Nardole&#8217;s Development, The New Companion and More!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/12-strong-the-green-berets-for-this-generation/" rel="bookmark" title="12 Strong: The Green Berets for This Generation!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/HS-02150-400x243.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/12-strong-the-green-berets-for-this-generation/" rel="bookmark" title="Permanent link to 12 Strong: The Green Berets for This Generation!">
				12 Strong: The Green Berets..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			12 Strong &#8211; (L-R) Colenel Mulholland (William Fichtner), Warrant Officer Hal...    <a class="read-more" href="http://eclipsemagazine.com/12-strong-the-green-berets-for-this-generation/" title="12 Strong: The Green Berets for This Generation!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/12-strong-the-green-berets-for-this-generation/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/paddington-2-a-charm-offensive-to-bring-smiles-to-all-ages/" rel="bookmark" title="Paddington 2: A Charm Offensive To Bring Smiles to All Ages!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/01/PB2-RA-00007-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/paddington-2-a-charm-offensive-to-bring-smiles-to-all-ages/" rel="bookmark" title="Permanent link to Paddington 2: A Charm Offensive To Bring Smiles to All Ages!">
				Paddington 2: A Charm Offen..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Paddington 2 &#8211; Paddington Brown (voiced by Ben Whishaw) &#8211; Photo courtesy of...    <a class="read-more" href="http://eclipsemagazine.com/paddington-2-a-charm-offensive-to-bring-smiles-to-all-ages/" title="Paddington 2: A Charm Offensive To Bring Smiles to All Ages!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/paddington-2-a-charm-offensive-to-bring-smiles-to-all-ages/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-shape-of-water-guillermo-del-toros-romantic-fable-soars/" rel="bookmark" title="The Shape of Water – Guillermo del Toro’s Romantic Fable Soars!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/12/133_000_021_SOW_05733_2_rgb-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-shape-of-water-guillermo-del-toros-romantic-fable-soars/" rel="bookmark" title="Permanent link to The Shape of Water – Guillermo del Toro’s Romantic Fable Soars!">
				The Shape of Water – Guil..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The shape of Water &#8211; Elisa Esposito (Sally Hawkins) and the Amphibious Man (Doug...    <a class="read-more" href="http://eclipsemagazine.com/the-shape-of-water-guillermo-del-toros-romantic-fable-soars/" title="The Shape of Water – Guillermo del Toro’s Romantic Fable Soars!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-shape-of-water-guillermo-del-toros-romantic-fable-soars/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/jumanji-welcome-to-the-jungle-high-energy-fun/" rel="bookmark" title="Jumanji: Welcome to the Jungle: High Energy Fun!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/12/DF-00458_471_rv2_crop_rgb-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/jumanji-welcome-to-the-jungle-high-energy-fun/" rel="bookmark" title="Permanent link to Jumanji: Welcome to the Jungle: High Energy Fun!">
				Jumanji: Welcome to the Jun..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Jumanji: Welcome to the Jungle &#8211; (l to r) Franklin &#8220;Moose&#8221; Finbar ...    <a class="read-more" href="http://eclipsemagazine.com/jumanji-welcome-to-the-jungle-high-energy-fun/" title="Jumanji: Welcome to the Jungle: High Energy Fun!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/jumanji-welcome-to-the-jungle-high-energy-fun/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-greatest-showman-is-slick-sleek-and-superficial/" rel="bookmark" title="The Greatest Showman Is Slick, Sleek and Superficial!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/12/DF-07720_rgb-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-greatest-showman-is-slick-sleek-and-superficial/" rel="bookmark" title="Permanent link to The Greatest Showman Is Slick, Sleek and Superficial!">
				The Greatest Showman Is Sli..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The Greatest Showman – P.T. Barnum (Hugh Jackman) &#8211; Photo by Nico...    <a class="read-more" href="http://eclipsemagazine.com/the-greatest-showman-is-slick-sleek-and-superficial/" title="The Greatest Showman Is Slick, Sleek and Superficial!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-greatest-showman-is-slick-sleek-and-superficial/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/star-wars-the-last-jedi-the-greatest-jedi-mind-trick-ever/" rel="bookmark" title="Star Wars: The Last Jedi &#8211; The Greatest Jedi Mind Trick Ever!!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/12/EP8-FF-005212-1-400x168.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/star-wars-the-last-jedi-the-greatest-jedi-mind-trick-ever/" rel="bookmark" title="Permanent link to Star Wars: The Last Jedi &#8211; The Greatest Jedi Mind Trick Ever!!">
				Star Wars: The Last Jedi &#..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Star Wars: The Last Jedi &#8211; Rey (Daisy Ridley) &#8211; Photo courtesy of...    <a class="read-more" href="http://eclipsemagazine.com/star-wars-the-last-jedi-the-greatest-jedi-mind-trick-ever/" title="Star Wars: The Last Jedi &#8211; The Greatest Jedi Mind Trick Ever!!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/star-wars-the-last-jedi-the-greatest-jedi-mind-trick-ever/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/three-billboards-outside-ebbing-missouri-another-gem-in-martin-mcdonaghs-collection/" rel="bookmark" title="Three Billboards Outside Ebbing, Missouri – Another Gem in Martin McDonagh’s Collection!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/11/Three-Billboards-Frances-McDormand-Photo-by-Merrick-Morton-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/three-billboards-outside-ebbing-missouri-another-gem-in-martin-mcdonaghs-collection/" rel="bookmark" title="Permanent link to Three Billboards Outside Ebbing, Missouri – Another Gem in Martin McDonagh’s Collection!">
				Three Billboards Outside Eb..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Three Billboards Outside Ebbing, Missouri &#8211; Mildred Hayes (Frances McDormand)...    <a class="read-more" href="http://eclipsemagazine.com/three-billboards-outside-ebbing-missouri-another-gem-in-martin-mcdonaghs-collection/" title="Three Billboards Outside Ebbing, Missouri – Another Gem in Martin McDonagh’s Collection!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/three-billboards-outside-ebbing-missouri-another-gem-in-martin-mcdonaghs-collection/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/coco-a-thanksgiving-treat-for-the-whole-family/" rel="bookmark" title="Coco – A Thanksgiving Treat for the Whole Family!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/11/COCO-2ND-TEASER-ENGLISH-270x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/coco-a-thanksgiving-treat-for-the-whole-family/" rel="bookmark" title="Permanent link to Coco – A Thanksgiving Treat for the Whole Family!">
				Coco – A Thanksgiving Tre..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			With Disney•Pixar’s Coco, the studio has reclaimed its best of the best status. Coco...    <a class="read-more" href="http://eclipsemagazine.com/coco-a-thanksgiving-treat-for-the-whole-family/" title="Coco – A Thanksgiving Treat for the Whole Family!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/coco-a-thanksgiving-treat-for-the-whole-family/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/im-a-good-cop-trailer-seven-seconds\/":82387,"http:\/\/eclipsemagazine.com\/starz-to-air-thatsharrassment-film-camaign-in-primetime\/":82370,"http:\/\/eclipsemagazine.com\/reasonable-facsimilies-trailer-a-stupid-and-futile-gesture\/":82361,"http:\/\/eclipsemagazine.com\/nbc-kicks-off-sunday-night-family-viewing-programming-with-american-ninja-warrior-usa-vs-the-world-and-timeless\/":82358,"http:\/\/eclipsemagazine.com\/you-werent-in-the-tank-trailer-absentia\/":82340,"http:\/\/eclipsemagazine.com\/the-x-files-my-struggle-iii-an-inauspicious-return\/":81939,"http:\/\/eclipsemagazine.com\/black-mirror-returns-in-top-form\/":81933,"http:\/\/eclipsemagazine.com\/bright-not-the-brightest-urban-fantasy\/":81919,"http:\/\/eclipsemagazine.com\/happy-happy-joy-joy-happy-is-disturbingly-wonderful\/":81723,"http:\/\/eclipsemagazine.com\/dirk-gentlys-holistic-detective-agency-thats-wendimoor-like-it\/":81556,"http:\/\/eclipsemagazine.com\/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain\/":81081,"http:\/\/eclipsemagazine.com\/danny-strong-rebel-with-a-cause\/":80120,"http:\/\/eclipsemagazine.com\/exclusive-nathan-burton-a-master-of-illusion-appears\/":78941,"http:\/\/eclipsemagazine.com\/comic-con-midnight-texas-cast-gives-us-the-scoop\/":78565,"http:\/\/eclipsemagazine.com\/exclusive-austin-basis-talks-about-casual-working-with-hulu-and-life-unexpected\/":78540,"http:\/\/eclipsemagazine.com\/sony-pictures-rogue-warrior-robot-fighter-cast-crew-chat-sci-fi-more\/":77628,"http:\/\/eclipsemagazine.com\/exclusive-netflix-sense8-toby-onmuwere-talks-with-michelle\/":77390,"http:\/\/eclipsemagazine.com\/doctor-who-steven-moffat-teases-season-new-copnaion-and-begins-the-long-goodbye\/":75960,"http:\/\/eclipsemagazine.com\/doctor-who-matt-lucas-talks-nardoles-development-the-new-companion-and-more\/":75955,"http:\/\/eclipsemagazine.com\/12-strong-the-green-berets-for-this-generation\/":82321,"http:\/\/eclipsemagazine.com\/paddington-2-a-charm-offensive-to-bring-smiles-to-all-ages\/":82162,"http:\/\/eclipsemagazine.com\/the-shape-of-water-guillermo-del-toros-romantic-fable-soars\/":81925,"http:\/\/eclipsemagazine.com\/jumanji-welcome-to-the-jungle-high-energy-fun\/":81911,"http:\/\/eclipsemagazine.com\/the-greatest-showman-is-slick-sleek-and-superficial\/":81906,"http:\/\/eclipsemagazine.com\/star-wars-the-last-jedi-the-greatest-jedi-mind-trick-ever\/":81829,"http:\/\/eclipsemagazine.com\/three-billboards-outside-ebbing-missouri-another-gem-in-martin-mcdonaghs-collection\/":81539,"http:\/\/eclipsemagazine.com\/coco-a-thanksgiving-treat-for-the-whole-family\/":81534};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"603ef4cb94","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fim-a-good-cop-trailer-seven-seconds%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2511119',post:'82387',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '82387' ]);
</script>
</body>
</html>