<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>HBO Max Nabs Exclusive Streaming Rights to The Big Bang Theory! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1948224416', '0');</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; HBO Max Nabs Exclusive Streaming Rights to The Big Bang Theory! Comments Feed" href="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='https://c0.wp.com/p/jetpack/7.7/modules/theme-tools/compat/twentyfourteen.css' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='pfc-style-css'  href='http://eclipsemagazine.com/wp-content/plugins/posts-from-category/assets/pfc-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/7.7/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20181230' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/posts-from-category/assets/pfc-custom.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"37690b9b60","_ajax_url":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/eclipsemagazine.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.125'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='If You Kill Me Now Trailer: In the Shadow of the Moon!' href='http://eclipsemagazine.com/if-you-kill-me-now-trailer-in-the-shadow-of-the-moon/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/" />
<link rel='shortlink' href='https://wp.me/paxfV-nyl' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fhbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fhbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HBO Max Nabs Exclusive Streaming Rights to The Big Bang Theory!" />
<meta property="og:url" content="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/" />
<meta property="og:description" content="HBO Max has acquired exclusive streaming rights to the CBS hit comedy The Big Bang Theory." />
<meta property="article:published_time" content="2019-09-17T18:53:52+00:00" />
<meta property="article:modified_time" content="2019-09-17T18:53:52+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?fit=625%2C523" />
<meta property="og:image:width" content="625" />
<meta property="og:image:height" content="523" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:text:title" content="HBO Max Nabs Exclusive Streaming Rights to The Big Bang Theory!" />
<meta name="twitter:image" content="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?fit=625%2C523&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-90541 single-format-standard custom-background wp-embed-responsive group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-90541" class="post-90541 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-cbs tag-hbo-max tag-the-big-bang-theory tag-tv">
	
		<div class="post-thumbnail">
			<img width="625" height="372" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?resize=625%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90542" data-permalink="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/big-bang_053-sean-teegarden-4/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?fit=625%2C523" data-orig-size="625,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BIG-BANG_053 &#8211; Sean Teegarden" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?fit=400%2C335" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?fit=474%2C397" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?resize=625%2C372&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/television/" rel="category tag">Television</a></span>
		</div>
			<h1 class="entry-title">HBO Max Nabs Exclusive Streaming Rights to The Big Bang Theory!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/" rel="bookmark"><time class="entry-date" datetime="2019-09-17T14:53:52-04:00">September 17, 2019</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>HBO Max has acquired exclusive streaming rights to the CBS hit comedy The Big Bang Theory.</p>
<p><span id="more-90541"></span></p>
<p><strong>HBO Max Nabs Exclusive Streaming Rights to <em>The</em> <em>Big Bang Theory</em></strong><br />
<strong>and TBS Extends Its Cable Window Through 2028</strong></p>
<p><strong>All 12 Seasons of the Hit Comedy to be Available at Launch on HBO Max in Spring 2020</strong></p>
<p><strong>BURBANK, CA – <span id="OBJ_PREFIX_DWT1067_com_zimbra_date" class="Object" role="link"><span id="OBJ_PREFIX_DWT1079_com_zimbra_date" class="Object" role="link">September 17</span></span>, 2019 –</strong> <span id="OBJ_PREFIX_DWT1068_com_zimbra_url" class="Object" role="link"><span id="OBJ_PREFIX_DWT1080_com_zimbra_url" class="Object" role="link"><a href="https://warnermediagroup.us16.list-manage.com/track/click?u=97269fe5b4180d8be2cf67f2f&amp;id=6b7303b8ca&amp;e=1751a8b04a" target="_blank" rel="noopener noreferrer">HBO Max</a></span></span>, the upcoming streaming platform from WarnerMedia set to launch in the spring of 2020, has secured the first-ever U.S. streaming rights to all 12 seasons of the massive comedy hit, <em>The Big Bang Theory</em>. All 279 episodes will be available on HBO Max when it launches in spring of 2020. In addition, TBS has extended its agreement to continue airing the show through 2028.</p>
<p>“Few shows define a generation and capture mainstream zeitgeist like <em>The Big Bang Theory</em>,” said Robert Greenblatt, Chairman, WarnerMedia Entertainment and Direct-To-Consumer. ”We’re thrilled that HBO Max will be the exclusive streaming home for this comedy juggernaut when we launch  in the spring of 2020. This show has been a hit virtually around the globe, it’s one of the biggest shows on broadcast television of the last decade, and the fact that we get to bring it to a streaming platform for the first time in the U.S. is a coup for our new offering.”</p>
<p>“I am forever grateful to have been part of something as extraordinary as <em>The Big Bang Theory,</em>” says co-creator/executive producer Chuck Lorre. “All of us, — Bill Prady, Steven Molaro, Steve Holland, and the amazing writing staff, cast and crew, recognize that 12 seasons of laughter is a gift to be cherished. And now we are extremely excited that TBBT will be joining the HBO Max lineup and be available to both existing and future fans of the show. Laughter has legs!”</p>
<p>“It’s not every day you get to extend the run of a cultural phenomenon that reaches nearly 35 million viewers on TBS alone every month,” said Kevin Reilly, Chief Content Officer, HBO Max and President, TBS, TNT and truTV.  “Through HBO Max and TBS, fans will have access to this beloved comedy for generations to come.”</p>
<p><em>The Big Bang Theory</em>, created by Chuck Lorre and Bill Prady, premiered on CBS in <span id="OBJ_PREFIX_DWT1069_com_zimbra_date" class="Object" role="link"><span id="OBJ_PREFIX_DWT1081_com_zimbra_date" class="Object" role="link">September 2007</span></span>. Two hundred and seventy-nine episodes later, the longest running multi-camera comedy series in U.S. TV history ended its 12-season run as the year’s most viewed entertainment series, the first show to be able to make that claim in 21 years. The series received 55 Emmy® nominations and 10 wins, and seven Golden Globe® nominations.</p>
<p>During the historic final season, the cast received one of the most prestigious honors in entertainment when they left their handprints in cement at the TCL Chinese Theatre in Hollywood. Additionally, costumes from <em>The Big Bang Theory</em> were donated to the Smithsonian’s National Museum of American History.</p>
<p>In addition to centering many of its episodes in the worlds of science and technology, <em>The Big Bang Theory</em> enjoyed a healthy appreciation and support from the scientific community at large, including having a bee species (Euglossa bazinga), a jellyfish species (Bazinga Rieki) and a monkey at the Columbus Zoo (Dr. Sheldon Cooper) named in the show’s honor.</p>
<p>In 2015, The Chuck Lorre Family Foundation announced <em>The Big Bang Theory </em>Scholarship to support undergraduate students at UCLA in need of financial aid who are pursuing their higher education in the fields of Science, Technology, Engineering and Mathematics (STEM).</p>
<p>Produced by Chuck Lorre Productions, Inc., in association with Warner Bros. Television, <em>The Big Bang Theory</em> was executive produced by Lorre, Prady, Steve Holland, Steven Molaro, Dave Goetsch, Eric Kaplan and Maria Ferrari. The series stars Johnny Galecki, Jim Parsons, Kaley Cuoco, Simon Helberg, Kunal Nayyar, Mayim Bialik and Melissa Rauch.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Sharing is Caring:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/" data-text="HBO Max Nabs Exclusive Streaming Rights to The Big Bang Theory!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fhbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory%2F&amp;title=HBO%C2%A0Max%20Nabs%20Exclusive%20Streaming%20Rights%20to%C2%A0The%C2%A0Big%20Bang%20Theory%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fhbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2019%2F09%2FBIG-BANG_053-Sean-Teegarden.jpg%3Ffit%3D625%252C523&#038;description=HBO%C2%A0Max%20Nabs%20Exclusive%20Streaming%20Rights%20to%C2%A0The%C2%A0Big%20Bang%20Theory%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></noscript></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-90541-5d812d9046e02' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=90541&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-90541-5d812d9046e02' data-name='like-post-frame-2511119-90541-5d812d9046e02'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/cbs/" rel="tag">CBS</a><a href="http://eclipsemagazine.com/tag/hbo-max/" rel="tag">HBO Max</a><a href="http://eclipsemagazine.com/tag/the-big-bang-theory/" rel="tag">The Big Bang Theory</a><a href="http://eclipsemagazine.com/tag/tv/" rel="tag">TV</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/if-you-kill-me-now-trailer-in-the-shadow-of-the-moon/" rel="prev"><span class="meta-nav">Previous Post</span>If You Kill Me Now Trailer: In the Shadow of the Moon!</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fhbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="pfcwidget-9" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Hollywood Insider</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/john-travolta-from-being-a-fan-to-playing-a-fanatic/"><img width="400" height="300" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/v1.bjsyMzEwMTIwO2o7MTgyMDY7MTIwMDsyMjA1OzE2NTQ.jpeg?fit=400%2C300" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90341" data-permalink="http://eclipsemagazine.com/john-travolta-from-being-a-fan-to-playing-a-fanatic/v1-bjsymzewmtiwo2o7mtgymdy7mtiwmdsymja1oze2ntq/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/v1.bjsyMzEwMTIwO2o7MTgyMDY7MTIwMDsyMjA1OzE2NTQ.jpeg?fit=1152%2C864" data-orig-size="1152,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="v1.bjsyMzEwMTIwO2o7MTgyMDY7MTIwMDsyMjA1OzE2NTQ" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/v1.bjsyMzEwMTIwO2o7MTgyMDY7MTIwMDsyMjA1OzE2NTQ.jpeg?fit=400%2C300" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/v1.bjsyMzEwMTIwO2o7MTgyMDY7MTIwMDsyMjA1OzE2NTQ.jpeg?fit=474%2C356" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/v1.bjsyMzEwMTIwO2o7MTgyMDY7MTIwMDsyMjA1OzE2NTQ.jpeg?w=1152 1152w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/v1.bjsyMzEwMTIwO2o7MTgyMDY7MTIwMDsyMjA1OzE2NTQ.jpeg?resize=400%2C300 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/v1.bjsyMzEwMTIwO2o7MTgyMDY7MTIwMDsyMjA1OzE2NTQ.jpeg?resize=768%2C576 768w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/v1.bjsyMzEwMTIwO2o7MTgyMDY7MTIwMDsyMjA1OzE2NTQ.jpeg?resize=1024%2C768 1024w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/v1.bjsyMzEwMTIwO2o7MTgyMDY7MTIwMDsyMjA1OzE2NTQ.jpeg?w=948 948w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/v1.bjsyMzEwMTIwO2o7MTgyMDY7MTIwMDsyMjA1OzE2NTQ.jpeg?fit=400%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/john-travolta-from-being-a-fan-to-playing-a-fanatic/">John Travolta: From Being a Fan to playing a Fanatic</a></h2>

					    <p>On this edition of the INTERVUE, legendary actor John Travolta...</p>
	                		<a href="http://eclipsemagazine.com/john-travolta-from-being-a-fan-to-playing-a-fanatic/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/giancarlo-esposito-talks-about-mandalorian-with-michelle/"><img width="400" height="225" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Giancarlo-Esposito-Mandaloria-2.png?fit=400%2C225" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90336" data-permalink="http://eclipsemagazine.com/giancarlo-esposito-talks-about-mandalorian-with-michelle/giancarlo-esposito-mandaloria-2/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Giancarlo-Esposito-Mandaloria-2.png?fit=700%2C394" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Giancarlo Esposito Mandaloria 2" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Giancarlo-Esposito-Mandaloria-2.png?fit=400%2C225" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Giancarlo-Esposito-Mandaloria-2.png?fit=474%2C267" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Giancarlo-Esposito-Mandaloria-2.png?w=700 700w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Giancarlo-Esposito-Mandaloria-2.png?resize=400%2C225 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Giancarlo-Esposito-Mandaloria-2.png?fit=400%2C225&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/giancarlo-esposito-talks-about-mandalorian-with-michelle/">Giancarlo Esposito Talks About Mandalorian with Michelle!</a></h2>

					    <p>One of the biggest surprises last month was the discovery...</p>
	                		<a href="http://eclipsemagazine.com/giancarlo-esposito-talks-about-mandalorian-with-michelle/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/why-women-kill-premieres-on-august-15-on-cbs-all-access/"><img width="400" height="300" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Why-Women-Kill-cast-red-carpet.jpg?fit=400%2C300" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90224" data-permalink="http://eclipsemagazine.com/why-women-kill-premieres-on-august-15-on-cbs-all-access/why-women-kill-cast-red-carpet/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Why-Women-Kill-cast-red-carpet.jpg?fit=4032%2C3024" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565204971&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Why Women Kill cast red carpet" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Why-Women-Kill-cast-red-carpet.jpg?fit=400%2C300" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Why-Women-Kill-cast-red-carpet.jpg?fit=474%2C356" data-lazy-srcset="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Why-Women-Kill-cast-red-carpet.jpg?w=4032 4032w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Why-Women-Kill-cast-red-carpet.jpg?resize=400%2C300 400w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Why-Women-Kill-cast-red-carpet.jpg?resize=768%2C576 768w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Why-Women-Kill-cast-red-carpet.jpg?resize=1024%2C768 1024w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Why-Women-Kill-cast-red-carpet.jpg?w=948 948w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Why-Women-Kill-cast-red-carpet.jpg?w=1422 1422w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/08/Why-Women-Kill-cast-red-carpet.jpg?fit=400%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/why-women-kill-premieres-on-august-15-on-cbs-all-access/">WHY WOMEN KILL premieres on August 15 on CBS All Access</a></h2>

					    <p>Three decades, three women, one house.  WHY WOMEN KILL is...</p>
	                		<a href="http://eclipsemagazine.com/why-women-kill-premieres-on-august-15-on-cbs-all-access/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/"><img width="400" height="316" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=400%2C316" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89352" data-permalink="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/ken-hall-2/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=729%2C576" data-orig-size="729,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ken Hall 2" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=400%2C316" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=474%2C375" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?w=729 729w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?resize=400%2C316 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=400%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/">Exclusive Interview: Michelle Talks to Umbrella Academy&#8217;s Ken Hall</a></h2>

					    <p>Ken Hall is one of those unsung actors that I...</p>
	                		<a href="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/"><img width="400" height="210" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=400%2C210" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85266" data-permalink="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/bbkuqqw-img/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=1200%2C630" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solomon and Dretzin.img" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=400%2C210" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=474%2C249" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?w=1200 1200w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?resize=400%2C210 400w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?resize=768%2C403 768w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?resize=1024%2C538 1024w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?w=948 948w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=400%2C210&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/">Dretzin and Solomon on &#8220;Far from the Tree&#8221;</a></h2>

					    <p> On this edition of the HOLLYWOOD INSIDER, a new documentary brings...</p>
	                		<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/"><img width="400" height="225" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=400%2C225" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85339" data-permalink="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/180731121302-john-david-washington-blackkklansman-still-exlarge-169/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=780%2C438" data-orig-size="780,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="john-david-washington-blackkklansman-still-exlarge-169" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=400%2C225" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=474%2C266" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?w=780 780w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?resize=400%2C225 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?resize=768%2C431 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=400%2C225&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/">John David Washington: BlacKkKsman &#038; a Baller</a></h2>

					    <p>On today's edition of the HOLLYWOOD INSIDER, Dean on the...</p>
	                		<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/"><img width="300" height="400" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=300%2C400" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85220" data-permalink="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/kelly-and-marc/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=3024%2C4032" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532528424&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="kelly and marc" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=300%2C400" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=474%2C632" data-lazy-srcset="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?w=3024 3024w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?resize=300%2C400 300w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?resize=768%2C1024 768w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?w=948 948w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?w=1422 1422w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=300%2C400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/">Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub</a></h2>

					    <p>On today's edition of the Hollywood Insider, we are in for...</p>
	                		<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside><aside id="pfcwidget-8" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Movie Reviews</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/the-goldfinch-lovely-to-look-at-less-than-a-skeleton-of-the-book/"><img width="474" height="316" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-GF-11261_High_Res_JPEG-e1568324813745.jpeg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90489" data-permalink="http://eclipsemagazine.com/the-goldfinch-lovely-to-look-at-less-than-a-skeleton-of-the-book/rev-1-gf-11261_high_res_jpeg/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-GF-11261_High_Res_JPEG-e1568324813745.jpeg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rev-1-GF-11261_High_Res_JPEG" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-GF-11261_High_Res_JPEG-e1568324813745.jpeg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-GF-11261_High_Res_JPEG-e1568324813745.jpeg?fit=474%2C316" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-GF-11261_High_Res_JPEG-e1568324813745.jpeg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/the-goldfinch-lovely-to-look-at-less-than-a-skeleton-of-the-book/">The Goldfinch: Lovely to Look At; Less Than a Skeleton of the Book!</a></h2>

					    					    	<span class="posted-date">September 12, 2019</span>
					    	<p>Donna Tart's Pulitzer Prize-winning novel comes to the big screen in a lovely to look...</p>
	                		<a href="http://eclipsemagazine.com/the-goldfinch-lovely-to-look-at-less-than-a-skeleton-of-the-book/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/it-chapter-2-long-involved-and-scary-as-hell/"><img width="474" height="316" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-IT2-07411r_High_Res_JPEG.jpeg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90393" data-permalink="http://eclipsemagazine.com/it-chapter-2-long-involved-and-scary-as-hell/rev-1-it2-07411r_high_res_jpeg/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-IT2-07411r_High_Res_JPEG.jpeg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rev-1-IT2-07411r_High_Res_JPEG" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-IT2-07411r_High_Res_JPEG.jpeg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-IT2-07411r_High_Res_JPEG.jpeg?fit=474%2C316" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-IT2-07411r_High_Res_JPEG.jpeg?w=6000 6000w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-IT2-07411r_High_Res_JPEG.jpeg?resize=400%2C267 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-IT2-07411r_High_Res_JPEG.jpeg?resize=768%2C512 768w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-IT2-07411r_High_Res_JPEG.jpeg?resize=1024%2C683 1024w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-IT2-07411r_High_Res_JPEG.jpeg?w=948 948w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-IT2-07411r_High_Res_JPEG.jpeg?w=1422 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/rev-1-IT2-07411r_High_Res_JPEG.jpeg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/it-chapter-2-long-involved-and-scary-as-hell/">IT Chapter 2 – Long &#038; Involved and Scary as Hell!</a></h2>

					    					    	<span class="posted-date">September 5, 2019</span>
					    	<p>If you loved IT, you'll probably love IT Chapter 2. It's smart, creepy, scary and...</p>
	                		<a href="http://eclipsemagazine.com/it-chapter-2-long-involved-and-scary-as-hell/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/spider-man-far-from-home-blew-my-mind-michelles-spoiler-free-review/"><img width="474" height="298" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?fit=474%2C298" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90004" data-permalink="http://eclipsemagazine.com/spider-man-far-from-home-blew-my-mind-michelles-spoiler-free-review/spider-man-far-from-home6/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?fit=1591%2C1000" data-orig-size="1591,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spider-Man Far From Home6" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?fit=400%2C251" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?fit=474%2C298" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?w=1591 1591w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?resize=400%2C251 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?resize=768%2C483 768w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?resize=1024%2C644 1024w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?w=948 948w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?w=1422 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?fit=474%2C298&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/spider-man-far-from-home-blew-my-mind-michelles-spoiler-free-review/">Spider-Man: Far From Home Blew my Mind! Michelle&#8217;s Spoiler Free Review!</a></h2>

					    					    	<span class="posted-date">July 1, 2019</span>
					    	<p>I feel like I need to say this before any Marvel review this year, I’m...</p>
	                		<a href="http://eclipsemagazine.com/spider-man-far-from-home-blew-my-mind-michelles-spoiler-free-review/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/"><img width="474" height="367" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=474%2C367" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89850" data-permalink="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/f_d28_06703-raf/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=500%2C387" data-orig-size="500,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.6&quot;,&quot;credit&quot;:&quot;Philippe Boss\u00e9&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;F_D28_06703.RAF&quot;,&quot;created_timestamp&quot;:&quot;1512147030&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;F_D28_06703.RAF&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F_D28_06703.RAF" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=400%2C310" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=474%2C367" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=474%2C367&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/">Long Shot Gives an Old Formula New Life!</a></h2>

					    					    	<span class="posted-date">May 2, 2019</span>
					    	<p>The newest film from the producing team of Seth Rogen and Evan Goldberg is an...</p>
	                		<a href="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/"><img width="474" height="316" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89830" data-permalink="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/avengersendgamebtp9020_v140-105/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AvengersEndgameBTP9020_v140.105" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=474%2C316" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/">Avengers Assemble For the Last Time!</a></h2>

					    					    	<span class="posted-date">April 26, 2019</span>
					    	<p>What you want to know is, is it really that good? The short answer is...</p>
	                		<a href="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/hellboy-hell-no/"><img width="474" height="316" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89726" data-permalink="http://eclipsemagazine.com/hellboy-hell-no/hellboy-helmet/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=500%2C334" data-orig-size="500,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hellboy &#8211; Helmet" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=474%2C316" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/hellboy-hell-no/">Hellboy? Hell, No!</a></h2>

					    					    	<span class="posted-date">April 12, 2019</span>
					    	<p>Neil Marshall's Hellboy has about one one-hundredth the style - and one quarter of one...</p>
	                		<a href="http://eclipsemagazine.com/hellboy-hell-no/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/"><img width="474" height="316" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89683" data-permalink="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/shazam_mar26_0375-dng/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=800%2C534" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve Wilkie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522119017&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Warner Bros. Entertainment Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SHAZAM_MAR26_0375.dng&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shazam Movie Review" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=474%2C316" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?w=800 800w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?resize=400%2C267 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?resize=768%2C513 768w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/">Movie Review: Shazam! Disappoints Michelle!</a></h2>

					    					    	<span class="posted-date">April 5, 2019</span>
					    	<p>How do I say this? Shazam. Shazam! Or do I go Gomer Pyle style and...</p>
	                		<a href="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="pfcwidget-4" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Movie News</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/princess-from-the-other-end-of-the-earth-trailer-dilili-in-paris/"><img width="400" height="211" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Dilili_press4-e1568738627219.jpg?fit=400%2C211" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90533" data-permalink="http://eclipsemagazine.com/princess-from-the-other-end-of-the-earth-trailer-dilili-in-paris/dilili_press4/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Dilili_press4-e1568738627219.jpg?fit=500%2C264" data-orig-size="500,264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dilili_press4" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Dilili_press4-e1568738627219.jpg?fit=400%2C211" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Dilili_press4-e1568738627219.jpg?fit=474%2C250" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Dilili_press4-e1568738627219.jpg?fit=400%2C211&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/princess-from-the-other-end-of-the-earth-trailer-dilili-in-paris/">Princess From The Other End of the Earth Trailer: Dilili in Paris!</a></h2>

					    <p>Dilili, 'a princess from the other end of the Earth,...</p>
	                		<a href="http://eclipsemagazine.com/princess-from-the-other-end-of-the-earth-trailer-dilili-in-paris/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/looks-arent-everything-trailer-ford-vs-ferrari/"><img width="400" height="250" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Ford-vs.-Ferrari-banner-e1568565284767.jpg?fit=400%2C250" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90515" data-permalink="http://eclipsemagazine.com/looks-arent-everything-trailer-ford-vs-ferrari/ford-vs-ferrari-banner/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Ford-vs.-Ferrari-banner-e1568565284767.jpg?fit=500%2C313" data-orig-size="500,313" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ford vs. Ferrari banner" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Ford-vs.-Ferrari-banner-e1568565284767.jpg?fit=400%2C250" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Ford-vs.-Ferrari-banner-e1568565284767.jpg?fit=474%2C297" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Ford-vs.-Ferrari-banner-e1568565284767.jpg?fit=400%2C250&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/looks-arent-everything-trailer-ford-vs-ferrari/">Looks Aren&#8217;t Everything Trailer: Ford vs. Ferrari!</a></h2>

					    <p>Ford vs. Ferrari tells the true story of how Carroll...</p>
	                		<a href="http://eclipsemagazine.com/looks-arent-everything-trailer-ford-vs-ferrari/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/fashionable-trailer-like-a-boss/"><img width="400" height="267" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/lp02395r5-e1568311149955.jpg?fit=400%2C267" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90477" data-permalink="http://eclipsemagazine.com/fashionable-trailer-like-a-boss/limited-partners/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/lp02395r5-e1568311149955.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Photo Credit: Eli Joshua Ade&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1540802008&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Paramount Pictures Corporation. All rights reserved&quot;,&quot;focal_length&quot;:&quot;57&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;LIMITED PARTNERS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LIMITED PARTNERS" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/lp02395r5-e1568311149955.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/lp02395r5-e1568311149955.jpg?fit=474%2C316" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/lp02395r5-e1568311149955.jpg?fit=400%2C267&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/fashionable-trailer-like-a-boss/">Fashionable Trailer: Like a Boss!</a></h2>

					    <p>The less than honorable behind-the-scenes goings on in the cosmetics...</p>
	                		<a href="http://eclipsemagazine.com/fashionable-trailer-like-a-boss/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/retaliation-trailer-midway/"><img width="400" height="267" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/mid-bajo-vfx-05-r2-r-e1568309631298.jpg?fit=400%2C267" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90470" data-permalink="http://eclipsemagazine.com/retaliation-trailer-midway/midway-director-roland-emmerich/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/mid-bajo-vfx-05-r2-r-e1568309631298.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Reiner Bajo&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;MIDWAY, Director: Roland Emmerich,&quot;,&quot;created_timestamp&quot;:&quot;1567094774&quot;,&quot;copyright&quot;:&quot;\u00a9 REINER BAJO, BERLIN 2019&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MIDWAY, Director: Roland Emmerich,&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MIDWAY, Director: Roland Emmerich," data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/mid-bajo-vfx-05-r2-r-e1568309631298.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/mid-bajo-vfx-05-r2-r-e1568309631298.jpg?fit=474%2C316" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/mid-bajo-vfx-05-r2-r-e1568309631298.jpg?fit=400%2C267&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/retaliation-trailer-midway/">Retaliation Trailer: Midway!</a></h2>

					    <p>Roland Emmerich's Midway tells the story of a pivotal moment...</p>
	                		<a href="http://eclipsemagazine.com/retaliation-trailer-midway/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/80s-horror-doc-in-search-of-darkness-to-premiere-at-beyondfest-2019/"><img width="400" height="269" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ISOD-Banner-e1568247379898.jpg?fit=400%2C269" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90466" data-permalink="http://eclipsemagazine.com/80s-horror-doc-in-search-of-darkness-to-premiere-at-beyondfest-2019/isod-banner/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ISOD-Banner-e1568247379898.jpg?fit=500%2C337" data-orig-size="500,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ISOD Banner" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ISOD-Banner-e1568247379898.jpg?fit=400%2C269" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ISOD-Banner-e1568247379898.jpg?fit=474%2C319" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ISOD-Banner-e1568247379898.jpg?fit=400%2C269&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/80s-horror-doc-in-search-of-darkness-to-premiere-at-beyondfest-2019/">&#8217;80s Horror Doc In Search of Darkness To Premiere at BeyondFest 2019!</a></h2>

					    <p>After being successfully crowdfunded, horror documentary In Search of Darkness:...</p>
	                		<a href="http://eclipsemagazine.com/80s-horror-doc-in-search-of-darkness-to-premiere-at-beyondfest-2019/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside><aside id="pfcwidget-6" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Television News</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/"><img width="625" height="372" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?resize=625%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90542" data-permalink="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/big-bang_053-sean-teegarden-4/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?fit=625%2C523" data-orig-size="625,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BIG-BANG_053 &#8211; Sean Teegarden" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?fit=400%2C335" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?fit=474%2C397" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/BIG-BANG_053-Sean-Teegarden.jpg?resize=625%2C372&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/">HBO Max Nabs Exclusive Streaming Rights to The Big Bang Theory!</a></h2>

					    					    	<span class="posted-date">September 17, 2019</span>
					    	<p>HBO Max has acquired exclusive streaming rights to the CBS...</p>
	                		<a href="http://eclipsemagazine.com/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/if-you-kill-me-now-trailer-in-the-shadow-of-the-moon/"><img width="672" height="372" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ITSOTM_Unit_08652_01-e1568743212454.jpg?resize=500%2C333" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90537" data-permalink="http://eclipsemagazine.com/if-you-kill-me-now-trailer-in-the-shadow-of-the-moon/sotm_day_21-0346-cr2/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ITSOTM_Unit_08652_01-e1568743212454.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;SABRINA LANTOS&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;SOTM_DAY_21-0346.CR2&quot;,&quot;created_timestamp&quot;:&quot;1533190314&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;SOTM_DAY_21-0346.CR2&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SOTM_DAY_21-0346.CR2" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ITSOTM_Unit_08652_01-e1568743212454.jpg?fit=400%2C267" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ITSOTM_Unit_08652_01-e1568743212454.jpg?fit=474%2C316" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ITSOTM_Unit_08652_01-e1568743212454.jpg?zoom=2&amp;resize=672%2C372 1344w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ITSOTM_Unit_08652_01-e1568743212454.jpg?zoom=3&amp;resize=672%2C372 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/ITSOTM_Unit_08652_01-e1568743212454.jpg?resize=500%2C333&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/if-you-kill-me-now-trailer-in-the-shadow-of-the-moon/">If You Kill Me Now Trailer: In the Shadow of the Moon!</a></h2>

					    					    	<span class="posted-date">September 17, 2019</span>
					    	<p>An ambitious cop tracks a serial killer who appears every...</p>
	                		<a href="http://eclipsemagazine.com/if-you-kill-me-now-trailer-in-the-shadow-of-the-moon/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/seeing-double-trailer-netflixs-living-with-yourself/"><img width="672" height="372" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/LWY_108_Unit_00579R20190905-6423-9s1nj6-e1568657559102.jpg?resize=500%2C333" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90524" data-permalink="http://eclipsemagazine.com/seeing-double-trailer-netflixs-living-with-yourself/lwy_108_unit_00579r20190905-6423-9s1nj6/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/LWY_108_Unit_00579R20190905-6423-9s1nj6-e1568657559102.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Eric Liebowitz\/Netflix&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;LIVING WITH YOURSELF&quot;,&quot;created_timestamp&quot;:&quot;1547246299&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;1&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LWY_108_Unit_00579R20190905-6423-9s1nj6" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/LWY_108_Unit_00579R20190905-6423-9s1nj6-e1568657559102.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/LWY_108_Unit_00579R20190905-6423-9s1nj6-e1568657559102.jpg?fit=474%2C316" data-lazy-srcset="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/LWY_108_Unit_00579R20190905-6423-9s1nj6-e1568657559102.jpg?zoom=2&amp;resize=672%2C372 1344w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/LWY_108_Unit_00579R20190905-6423-9s1nj6-e1568657559102.jpg?zoom=3&amp;resize=672%2C372 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/LWY_108_Unit_00579R20190905-6423-9s1nj6-e1568657559102.jpg?resize=500%2C333&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/seeing-double-trailer-netflixs-living-with-yourself/">Seeing Double Trailer: Netflix&#8217;s Living with Yourself!</a></h2>

					    					    	<span class="posted-date">September 16, 2019</span>
					    	<p>If a simple spa treatment could magically turn you into...</p>
	                		<a href="http://eclipsemagazine.com/seeing-double-trailer-netflixs-living-with-yourself/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/ferris-bueller-meets-mad-max-trailer-netflixs-daybreak/"><img width="672" height="372" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/DAYBREAK_107_Unit_03744RC320190822-6022-2n34zo-e1568650594617.jpg?resize=500%2C333" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90520" data-permalink="http://eclipsemagazine.com/ferris-bueller-meets-mad-max-trailer-netflixs-daybreak/daybreak_107_unit_03744rc320190822-6022-2n34zo/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/DAYBREAK_107_Unit_03744RC320190822-6022-2n34zo-e1568650594617.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Ursula Coyote\/Netflix&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;DAYBREAK&quot;,&quot;created_timestamp&quot;:&quot;1551473724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;1&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DAYBREAK_107_Unit_03744RC320190822-6022-2n34zo" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/DAYBREAK_107_Unit_03744RC320190822-6022-2n34zo-e1568650594617.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/DAYBREAK_107_Unit_03744RC320190822-6022-2n34zo-e1568650594617.jpg?fit=474%2C316" data-lazy-srcset="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/DAYBREAK_107_Unit_03744RC320190822-6022-2n34zo-e1568650594617.jpg?zoom=2&amp;resize=672%2C372 1344w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/DAYBREAK_107_Unit_03744RC320190822-6022-2n34zo-e1568650594617.jpg?zoom=3&amp;resize=672%2C372 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/DAYBREAK_107_Unit_03744RC320190822-6022-2n34zo-e1568650594617.jpg?resize=500%2C333&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/ferris-bueller-meets-mad-max-trailer-netflixs-daybreak/">Ferris Bueller Meets Mad Max Trailer: Netflix&#8217;s Daybreak!</a></h2>

					    					    	<span class="posted-date">September 16, 2019</span>
					    	<p>What would you get if you were to cross Ferris...</p>
	                		<a href="http://eclipsemagazine.com/ferris-bueller-meets-mad-max-trailer-netflixs-daybreak/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/misery-comes-to-hulus-castle-rock-trailer/"><img width="672" height="372" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Castle-Rock-S2-e1568407384591.png?resize=500%2C303" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90509" data-permalink="http://eclipsemagazine.com/misery-comes-to-hulus-castle-rock-trailer/castle-rock-s2/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Castle-Rock-S2-e1568407384591.png?fit=500%2C303" data-orig-size="500,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Castle Rock S2" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Castle-Rock-S2-e1568407384591.png?fit=400%2C243" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Castle-Rock-S2-e1568407384591.png?fit=474%2C287" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Castle-Rock-S2-e1568407384591.png?zoom=2&amp;resize=672%2C372 1344w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Castle-Rock-S2-e1568407384591.png?zoom=3&amp;resize=672%2C372 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/09/Castle-Rock-S2-e1568407384591.png?resize=500%2C303&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/misery-comes-to-hulus-castle-rock-trailer/">Misery Comes to Hulu&#8217;s Castle Rock Trailer!</a></h2>

					    					    	<span class="posted-date">September 13, 2019</span>
					    	<p>Hulu has released a trailer for the second season of...</p>
	                		<a href="http://eclipsemagazine.com/misery-comes-to-hulus-castle-rock-trailer/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress				</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/hbo-max-nabs-exclusive-streaming-rights-to-the-big-bang-theory\/":90541};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201938#ver=201938' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7',blog:'2511119',post:'90541',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '90541' ]);
</script>
</body>
</html>
