<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>EclipseMagazine is at Comic-Con 2019! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; EclipseMagazine is at Comic-Con 2019! Comments Feed" href="http://eclipsemagazine.com/eclipsemagazine-is-at-comic-con-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=7.3.1' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='pfc-style-css'  href='http://eclipsemagazine.com/wp-content/plugins/posts-from-category/assets/pfc-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://eclipsemagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://eclipsemagazine.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.1' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20181230' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/posts-from-category/assets/pfc-custom.js?ver=4.0.1'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apollo 11 celebrates 50th anniversary with a red carpet event at the Rose Bowl' href='http://eclipsemagazine.com/apollo-11-celebrates-50th-anniversary-with-a-red-carpet-event-at-the-rose-bowl/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://eclipsemagazine.com/eclipsemagazine-is-at-comic-con-2019/" />
<link rel='shortlink' href='https://wp.me/paxfV-nqV' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Feclipsemagazine-is-at-comic-con-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Feclipsemagazine-is-at-comic-con-2019%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="EclipseMagazine is at Comic-Con 2019!" />
<meta property="og:url" content="http://eclipsemagazine.com/eclipsemagazine-is-at-comic-con-2019/" />
<meta property="og:description" content="Yes people, your fearless leader is at Comic-Con 2019, I&#8217;ll be posting videos and daily recaps and previews at the show. I&#8217;m heading out to breakfast, but if you want to see what my day…" />
<meta property="article:published_time" content="2019-07-17T14:34:56+00:00" />
<meta property="article:modified_time" content="2019-07-17T14:34:56+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Comic-Con-50th.png?fit=1016%2C625" />
<meta property="og:image:width" content="1016" />
<meta property="og:image:height" content="625" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@eclipsemagazine" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:text:title" content="EclipseMagazine is at Comic-Con 2019!" />
<meta name="twitter:image" content="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Comic-Con-50th.png?fit=1016%2C625&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-90081 single-format-standard custom-background wp-embed-responsive group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-90081" class="post-90081 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-con-2019 tag-comic-con-2019 tag-sdcc-2019">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Comic-Con-50th.png?resize=672%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90082" data-permalink="http://eclipsemagazine.com/eclipsemagazine-is-at-comic-con-2019/comic-con-50th/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Comic-Con-50th.png?fit=1016%2C625" data-orig-size="1016,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Comic Con 50th" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Comic-Con-50th.png?fit=400%2C246" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Comic-Con-50th.png?fit=474%2C292" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Comic-Con-50th.png?resize=672%2C372&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/comic-con-2019/" rel="category tag">Comic-Con 2019</a></span>
		</div>
			<h1 class="entry-title">EclipseMagazine is at Comic-Con 2019!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/eclipsemagazine-is-at-comic-con-2019/" rel="bookmark"><time class="entry-date" datetime="2019-07-17T10:34:56-04:00">July 17, 2019</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/malexandria3/" rel="author">Michelle Alexandria</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/eclipsemagazine-is-at-comic-con-2019/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Yes people, your fearless leader is at Comic-Con 2019, I&#8217;ll be posting videos and daily recaps and previews at the show. I&#8217;m heading out to breakfast, but if you want to see what my day is like today, check out my preview Video!</p>
<p><span id="more-90081"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='267' src='https://www.youtube.com/embed/lKtytTvp8r8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Sharing is Caring:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/eclipsemagazine-is-at-comic-con-2019/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/eclipsemagazine-is-at-comic-con-2019/" data-text="EclipseMagazine is at Comic-Con 2019!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Feclipsemagazine-is-at-comic-con-2019%2F&amp;title=EclipseMagazine%20is%20at%20Comic-Con%202019%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Feclipsemagazine-is-at-comic-con-2019%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2019%2F07%2FComic-Con-50th.png%3Ffit%3D1016%252C625&#038;description=EclipseMagazine%20is%20at%20Comic-Con%202019%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></noscript></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-90081-5d2f32bc67118' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=90081&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-90081-5d2f32bc67118' data-name='like-post-frame-2511119-90081-5d2f32bc67118'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/comic-con-2019/" rel="tag">Comic-Con 2019</a><a href="http://eclipsemagazine.com/tag/sdcc-2019/" rel="tag">SDCC 2019</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/apollo-11-celebrates-50th-anniversary-with-a-red-carpet-event-at-the-rose-bowl/" rel="prev"><span class="meta-nav">Previous Post</span>Apollo 11 celebrates 50th anniversary with a red carpet event at the Rose Bowl</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eclipsemagazine-is-at-comic-con-2019/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Feclipsemagazine-is-at-comic-con-2019%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="pfcwidget-9" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Hollywood Insider</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/"><img width="400" height="316" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=400%2C316" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89352" data-permalink="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/ken-hall-2/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=729%2C576" data-orig-size="729,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ken Hall 2" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=400%2C316" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=474%2C375" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?w=729 729w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?resize=400%2C316 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=400%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/">Exclusive Interview: Michelle Talks to Umbrella Academy&#8217;s Ken Hall</a></h2>

					    <p>Ken Hall is one of those unsung actors that I...</p>
	                		<a href="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/"><img width="400" height="210" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=400%2C210" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85266" data-permalink="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/bbkuqqw-img/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=1200%2C630" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solomon and Dretzin.img" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=400%2C210" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=474%2C249" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?w=1200 1200w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?resize=400%2C210 400w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?resize=768%2C403 768w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?resize=1024%2C538 1024w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?w=948 948w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=400%2C210&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/">Dretzin and Solomon on &#8220;Far from the Tree&#8221;</a></h2>

					    <p> On this edition of the HOLLYWOOD INSIDER, a new documentary brings...</p>
	                		<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/"><img width="400" height="225" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=400%2C225" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85339" data-permalink="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/180731121302-john-david-washington-blackkklansman-still-exlarge-169/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=780%2C438" data-orig-size="780,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="john-david-washington-blackkklansman-still-exlarge-169" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=400%2C225" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=474%2C266" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?w=780 780w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?resize=400%2C225 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?resize=768%2C431 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=400%2C225&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/">John David Washington: BlacKkKsman &#038; a Baller</a></h2>

					    <p>On today's edition of the HOLLYWOOD INSIDER, Dean on the...</p>
	                		<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/"><img width="300" height="400" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=300%2C400" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85220" data-permalink="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/kelly-and-marc/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=3024%2C4032" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532528424&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="kelly and marc" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=300%2C400" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=474%2C632" data-lazy-srcset="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?w=3024 3024w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?resize=300%2C400 300w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?resize=768%2C1024 768w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?w=948 948w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?w=1422 1422w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=300%2C400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/">Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub</a></h2>

					    <p>On today's edition of the Hollywood Insider, we are in for...</p>
	                		<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/"><img width="266" height="400" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?fit=266%2C400" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="84064" data-permalink="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/joonas_suotamo/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?fit=666%2C1000" data-orig-size="666,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joonas_Suotamo" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?fit=266%2C400" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?fit=474%2C712" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?w=666 666w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?resize=266%2C400 266w" data-lazy-sizes="(max-width: 266px) 100vw, 266px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?fit=266%2C400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/">Joonas Suotamo: A Wookie to Remember</a></h2>

					    <p>In 2015, Joonas Suotamo worked with Peter Mayhew as they...</p>
	                		<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/"><img width="400" height="266" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?fit=400%2C266" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83827" data-permalink="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/dawn_porter_headshot_hires_4256x2832pixels/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?fit=4256%2C2832" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?fit=400%2C266" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?fit=474%2C315" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?w=4256 4256w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?resize=400%2C266 400w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?resize=768%2C511 768w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?resize=1024%2C681 1024w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?w=948 948w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?w=1422 1422w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?fit=400%2C266&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/">Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency</a></h2>

					    <p>Last night, the US Navy Memorial played host to the...</p>
	                		<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/"><img width="400" height="267" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?fit=400%2C267" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="81082" data-permalink="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/carlgershon/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?fit=4096%2C2730" data-orig-size="4096,2730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA M10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507241315&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CarlGershon" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?fit=474%2C316" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?w=4096 4096w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?resize=400%2C267 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?resize=768%2C512 768w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?resize=1024%2C683 1024w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?w=948 948w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?w=1422 1422w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?fit=400%2C267&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/">Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain</a></h2>

					    <p>Carl Gershon is the latest musician to launch his music...</p>
	                		<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside><aside id="pfcwidget-8" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Movie Reviews</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/spider-man-far-from-home-blew-my-mind-michelles-spoiler-free-review/"><img width="474" height="298" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?fit=474%2C298" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90004" data-permalink="http://eclipsemagazine.com/spider-man-far-from-home-blew-my-mind-michelles-spoiler-free-review/spider-man-far-from-home6/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?fit=1591%2C1000" data-orig-size="1591,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spider-Man Far From Home6" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?fit=400%2C251" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?fit=474%2C298" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?w=1591 1591w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?resize=400%2C251 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?resize=768%2C483 768w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?resize=1024%2C644 1024w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?w=948 948w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?w=1422 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/Spider-Man-Far-From-Home6.jpg?fit=474%2C298&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/spider-man-far-from-home-blew-my-mind-michelles-spoiler-free-review/">Spider-Man: Far From Home Blew my Mind! Michelle&#8217;s Spoiler Free Review!</a></h2>

					    					    	<span class="posted-date">July 1, 2019</span>
					    	<p>I feel like I need to say this before any Marvel review this year, I’m...</p>
	                		<a href="http://eclipsemagazine.com/spider-man-far-from-home-blew-my-mind-michelles-spoiler-free-review/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/"><img width="474" height="367" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=474%2C367" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89850" data-permalink="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/f_d28_06703-raf/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=500%2C387" data-orig-size="500,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.6&quot;,&quot;credit&quot;:&quot;Philippe Boss\u00e9&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;F_D28_06703.RAF&quot;,&quot;created_timestamp&quot;:&quot;1512147030&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;F_D28_06703.RAF&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F_D28_06703.RAF" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=400%2C310" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=474%2C367" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=474%2C367&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/">Long Shot Gives an Old Formula New Life!</a></h2>

					    					    	<span class="posted-date">May 2, 2019</span>
					    	<p>The newest film from the producing team of Seth Rogen and Evan Goldberg is an...</p>
	                		<a href="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/"><img width="474" height="316" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89830" data-permalink="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/avengersendgamebtp9020_v140-105/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AvengersEndgameBTP9020_v140.105" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=474%2C316" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/">Avengers Assemble For the Last Time!</a></h2>

					    					    	<span class="posted-date">April 26, 2019</span>
					    	<p>What you want to know is, is it really that good? The short answer is...</p>
	                		<a href="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/hellboy-hell-no/"><img width="474" height="316" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89726" data-permalink="http://eclipsemagazine.com/hellboy-hell-no/hellboy-helmet/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=500%2C334" data-orig-size="500,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hellboy &#8211; Helmet" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=474%2C316" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/hellboy-hell-no/">Hellboy? Hell, No!</a></h2>

					    					    	<span class="posted-date">April 12, 2019</span>
					    	<p>Neil Marshall's Hellboy has about one one-hundredth the style - and one quarter of one...</p>
	                		<a href="http://eclipsemagazine.com/hellboy-hell-no/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/"><img width="474" height="316" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89683" data-permalink="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/shazam_mar26_0375-dng/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=800%2C534" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve Wilkie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522119017&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Warner Bros. Entertainment Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SHAZAM_MAR26_0375.dng&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shazam Movie Review" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=474%2C316" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?w=800 800w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?resize=400%2C267 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?resize=768%2C513 768w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/">Movie Review: Shazam! Disappoints Michelle!</a></h2>

					    					    	<span class="posted-date">April 5, 2019</span>
					    	<p>How do I say this? Shazam. Shazam! Or do I go Gomer Pyle style and...</p>
	                		<a href="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/shazam-is-pure-wish-fulfillment/"><img width="474" height="267" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/rev-1-SHZM-FP-0015_High_Res_JPEG-e1554488540547.jpeg?fit=474%2C267" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89668" data-permalink="http://eclipsemagazine.com/shazam-is-pure-wish-fulfillment/rev-1-shzm-fp-0015_high_res_jpeg/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/rev-1-SHZM-FP-0015_High_Res_JPEG-e1554488540547.jpeg?fit=500%2C281" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rev-1-SHZM-FP-0015_High_Res_JPEG" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/rev-1-SHZM-FP-0015_High_Res_JPEG-e1554488540547.jpeg?fit=400%2C225" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/rev-1-SHZM-FP-0015_High_Res_JPEG-e1554488540547.jpeg?fit=474%2C267" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/rev-1-SHZM-FP-0015_High_Res_JPEG-e1554488540547.jpeg?fit=474%2C267&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/shazam-is-pure-wish-fulfillment/">SHAZAM! Is Pure Wish Fulfillment!</a></h2>

					    					    	<span class="posted-date">April 5, 2019</span>
					    	<p>A 14-year old boy becomes an adult superhero in Shazam!. It’s every comics fan’s dream...</p>
	                		<a href="http://eclipsemagazine.com/shazam-is-pure-wish-fulfillment/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/pet-semetary-is-deadly-dull/"><img width="474" height="316" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/psm-03614r-e1554487445559.jpg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89661" data-permalink="http://eclipsemagazine.com/pet-semetary-is-deadly-dull/pet-sematary-4/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/psm-03614r-e1554487445559.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Kerry Hayes&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;PET SEMATARY, from Paramount Pictures.&quot;,&quot;created_timestamp&quot;:&quot;1530709320&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Paramount Pictures. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;PET SEMATARY&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PET SEMATARY" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/psm-03614r-e1554487445559.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/psm-03614r-e1554487445559.jpg?fit=474%2C316" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/psm-03614r-e1554487445559.jpg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/pet-semetary-is-deadly-dull/">Pet Semetary is Deadly Dull!</a></h2>

					    					    	<span class="posted-date">April 5, 2019</span>
					    	<p>It’s been decades since I read the book, or even watched the first movie adaptation...</p>
	                		<a href="http://eclipsemagazine.com/pet-semetary-is-deadly-dull/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="pfcwidget-4" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Movie News</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/nba-stars-whove-made-the-move-from-the-court-to-the-big-screen/"><img width="400" height="270" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/shaq1small.jpg?fit=400%2C270" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90044" data-permalink="http://eclipsemagazine.com/nba-stars-whove-made-the-move-from-the-court-to-the-big-screen/shaq1small/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/shaq1small.jpg?fit=500%2C337" data-orig-size="500,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shaq1small" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/shaq1small.jpg?fit=400%2C270" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/shaq1small.jpg?fit=474%2C319" data-lazy-srcset="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/shaq1small.jpg?w=500 500w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/shaq1small.jpg?resize=400%2C270 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/shaq1small.jpg?fit=400%2C270&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/nba-stars-whove-made-the-move-from-the-court-to-the-big-screen/">NBA Stars Who’ve Made the Move From the Court to The Big Screen</a></h2>

					    <p>The world of sports is certainly no stranger to cinema....</p>
	                		<a href="http://eclipsemagazine.com/nba-stars-whove-made-the-move-from-the-court-to-the-big-screen/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/arnold-morgan-know-their-way-to-the-city-by-the-bay/"><img width="334" height="400" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/64265250_760967954300153_1411353082885682225_n.jpg?fit=334%2C400" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89992" data-permalink="http://eclipsemagazine.com/arnold-morgan-know-their-way-to-the-city-by-the-bay/64265250_760967954300153_1411353082885682225_n/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/64265250_760967954300153_1411353082885682225_n.jpg?fit=1080%2C1293" data-orig-size="1080,1293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="morgan and arnold" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/64265250_760967954300153_1411353082885682225_n.jpg?fit=334%2C400" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/64265250_760967954300153_1411353082885682225_n.jpg?fit=474%2C568" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/64265250_760967954300153_1411353082885682225_n.jpg?w=1080 1080w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/64265250_760967954300153_1411353082885682225_n.jpg?resize=334%2C400 334w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/64265250_760967954300153_1411353082885682225_n.jpg?resize=768%2C919 768w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/64265250_760967954300153_1411353082885682225_n.jpg?resize=855%2C1024 855w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/64265250_760967954300153_1411353082885682225_n.jpg?w=948 948w" data-lazy-sizes="(max-width: 334px) 100vw, 334px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/64265250_760967954300153_1411353082885682225_n.jpg?fit=334%2C400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/arnold-morgan-know-their-way-to-the-city-by-the-bay/">Arnold &#038; Morgan Know Their Way to the City by the Bay</a></h2>

					    <p>In the second part of EM's "The Last Black Man...</p>
	                		<a href="http://eclipsemagazine.com/arnold-morgan-know-their-way-to-the-city-by-the-bay/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/talbot-and-fails-a-friendship-that-brings-san-francisco-to-the-world/"><img width="400" height="400" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/61634025_861066387561267_5307868411158195419_n.jpg?fit=400%2C400" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89989" data-permalink="http://eclipsemagazine.com/talbot-and-fails-a-friendship-that-brings-san-francisco-to-the-world/61634025_861066387561267_5307868411158195419_n/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/61634025_861066387561267_5307868411158195419_n.jpg?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61634025_861066387561267_5307868411158195419_n" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/61634025_861066387561267_5307868411158195419_n.jpg?fit=400%2C400" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/61634025_861066387561267_5307868411158195419_n.jpg?fit=474%2C474" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/61634025_861066387561267_5307868411158195419_n.jpg?w=1080 1080w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/61634025_861066387561267_5307868411158195419_n.jpg?resize=75%2C75 75w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/61634025_861066387561267_5307868411158195419_n.jpg?resize=400%2C400 400w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/61634025_861066387561267_5307868411158195419_n.jpg?resize=768%2C768 768w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/61634025_861066387561267_5307868411158195419_n.jpg?resize=1024%2C1024 1024w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/61634025_861066387561267_5307868411158195419_n.jpg?w=948 948w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/06/61634025_861066387561267_5307868411158195419_n.jpg?fit=400%2C400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/talbot-and-fails-a-friendship-that-brings-san-francisco-to-the-world/">Talbot and Fails: A Friendship that Brings San Francisco to the World</a></h2>

					    <p>&nbsp; Dean on the Scene with an exclusive interview with...</p>
	                		<a href="http://eclipsemagazine.com/talbot-and-fails-a-friendship-that-brings-san-francisco-to-the-world/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/mtv-movie-and-tv-award-announces-performances/"><img width="400" height="330" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?fit=400%2C330" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="MTV Movie Awards Macklemore MTV Awards Side." data-attachment-id="89886" data-permalink="http://eclipsemagazine.com/mtv-movie-and-tv-award-announces-performances/mtv-movie-awards-macklemore-mtv-awards-side/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?fit=617%2C509" data-orig-size="617,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTV Movie Awards Macklemore MTV Awards Side" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?fit=400%2C330" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?fit=474%2C391" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?w=617 617w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?resize=400%2C330 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?fit=400%2C330&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/mtv-movie-and-tv-award-announces-performances/">MTV Movie and TV Award Announces Performances</a></h2>

					    <p>Man, I wish I still lived in LA and not...</p>
	                		<a href="http://eclipsemagazine.com/mtv-movie-and-tv-award-announces-performances/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/i-found-you-trailer-men-in-black-international/"><img width="400" height="267" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/DF-16315-e1556224568120.jpg?fit=400%2C267" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89825" data-permalink="http://eclipsemagazine.com/i-found-you-trailer-men-in-black-international/df-16315/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/DF-16315-e1556224568120.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DF-16315" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/DF-16315-e1556224568120.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/DF-16315-e1556224568120.jpg?fit=474%2C316" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/DF-16315-e1556224568120.jpg?fit=400%2C267&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/i-found-you-trailer-men-in-black-international/">I.Found.You. Trailer: Men in Black International!</a></h2>

					    <p>Introducing Agent Em and Agent K - the 21st Century...</p>
	                		<a href="http://eclipsemagazine.com/i-found-you-trailer-men-in-black-international/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside><aside id="pfcwidget-6" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Television News</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/the-stream-warnermedia-names-its-service-hbomax/"><img width="600" height="372" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/HBOMax-Logo-Small.jpg?resize=600%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90057" data-permalink="http://eclipsemagazine.com/the-stream-warnermedia-names-its-service-hbomax/hbomax-logo-small/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/HBOMax-Logo-Small.jpg?fit=600%2C389" data-orig-size="600,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HBOMax Logo Small" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/HBOMax-Logo-Small.jpg?fit=400%2C259" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/HBOMax-Logo-Small.jpg?fit=474%2C307" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/HBOMax-Logo-Small.jpg?resize=600%2C372&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/the-stream-warnermedia-names-its-service-hbomax/">The Stream: WarnerMedia Names it&#8217;s Service &#8211; HBOMax!</a></h2>

					    					    	<span class="posted-date">July 9, 2019</span>
					    	<p>Out of everything WarnerMedia could have called their new service,...</p>
	                		<a href="http://eclipsemagazine.com/the-stream-warnermedia-names-its-service-hbomax/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/the-stream-octavia-spencers-appletv-drama-truth-be-told-honored/"><img width="500" height="333" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/TheElephantQueen1.jpg?resize=500%2C333" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90053" data-permalink="http://eclipsemagazine.com/the-stream-octavia-spencers-appletv-drama-truth-be-told-honored/theelephantqueen1/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/TheElephantQueen1.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TheElephantQueen1" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/TheElephantQueen1.jpg?fit=400%2C266" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/TheElephantQueen1.jpg?fit=474%2C316" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/TheElephantQueen1.jpg?w=500 500w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/TheElephantQueen1.jpg?resize=400%2C266 400w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/TheElephantQueen1.jpg?resize=500%2C333&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/the-stream-octavia-spencers-appletv-drama-truth-be-told-honored/">The Stream: Octavia Spencer&#8217;s AppleTV+ Drama Truth Be Told Honored</a></h2>

					    					    	<span class="posted-date">July 9, 2019</span>
					    	<p>Apple TV+ upcoming drama series “Truth Be Told” became the...</p>
	                		<a href="http://eclipsemagazine.com/the-stream-octavia-spencers-appletv-drama-truth-be-told-honored/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/the-stream-a-gremlins-tv-show-is-coming-to-warner-media/"><img width="442" height="185" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/WarnerMedia.png?resize=442%2C185" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90019" data-permalink="http://eclipsemagazine.com/the-stream-a-gremlins-tv-show-is-coming-to-warner-media/warnermedia/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/WarnerMedia.png?fit=442%2C185" data-orig-size="442,185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WarnerMedia" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/WarnerMedia.png?fit=400%2C167" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/WarnerMedia.png?fit=442%2C185" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/WarnerMedia.png?w=442 442w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/WarnerMedia.png?resize=400%2C167 400w" data-lazy-sizes="(max-width: 442px) 100vw, 442px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/WarnerMedia.png?resize=442%2C185&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/the-stream-a-gremlins-tv-show-is-coming-to-warner-media/">The Stream: A Gremlins TV Show is coming to Warner Media!</a></h2>

					    					    	<span class="posted-date">July 2, 2019</span>
					    	<p>As much as I hate all these streaming services, we're...</p>
	                		<a href="http://eclipsemagazine.com/the-stream-a-gremlins-tv-show-is-coming-to-warner-media/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/90014-2/"><img width="640" height="334" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/apocalyptic-374208_640.jpg?resize=640%2C334" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="90015" data-permalink="http://eclipsemagazine.com/90014-2/apocalyptic-374208_640/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/apocalyptic-374208_640.jpg?fit=640%2C334" data-orig-size="640,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apocalyptic-374208_640" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/apocalyptic-374208_640.jpg?fit=400%2C209" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/apocalyptic-374208_640.jpg?fit=474%2C247" data-lazy-srcset="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/apocalyptic-374208_640.jpg?w=640 640w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/apocalyptic-374208_640.jpg?resize=400%2C209 400w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/07/apocalyptic-374208_640.jpg?resize=640%2C334&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/90014-2/">After the End: The Most Disturbing Visions Predicted By Classic TV Shows</a></h2>

					    					    	<span class="posted-date">July 2, 2019</span>
					    	<p>Today, it's not unusual for a TV show to depict...</p>
	                		<a href="http://eclipsemagazine.com/90014-2/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/movies-who-says-you-need-a-theater-the-6-best-tv-movies-of-all-time/"><img width="672" height="372" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/movie2.png?resize=672%2C372" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89961" data-permalink="http://eclipsemagazine.com/movies-who-says-you-need-a-theater-the-6-best-tv-movies-of-all-time/movie2/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/movie2.png?fit=974%2C495" data-orig-size="974,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="movie2" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/movie2.png?fit=400%2C203" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/movie2.png?fit=474%2C241" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/movie2.png?resize=672%2C372&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/movies-who-says-you-need-a-theater-the-6-best-tv-movies-of-all-time/">Movies &#8211; Who Says You Need a Theater? The 6 Best TV Movies of All Time by Cathy Carter</a></h2>

					    					    	<span class="posted-date">May 30, 2019</span>
					    	<p>The best TV movies seem to happen by accident. It...</p>
	                		<a href="http://eclipsemagazine.com/movies-who-says-you-need-a-theater-the-6-best-tv-movies-of-all-time/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress				</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/eclipsemagazine-is-at-comic-con-2019\/":90081};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.3.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.3.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.3.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201929#ver=201929' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'2511119',post:'90081',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '90081' ]);
</script>
</body>
</html>
