<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Defying Natural Laws Trailer: Replicas! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Defying Natural Laws Trailer: Replicas! Comments Feed" href="http://eclipsemagazine.com/defying-natural-laws-trailer-replicas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Escape Catches Law &#038; Order, Boston Legal!' href='http://eclipsemagazine.com/escape-catches-law-order-boston-legal/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://eclipsemagazine.com/defying-natural-laws-trailer-replicas/" />
<link rel='shortlink' href='http://wp.me/paxfV-mIu' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fdefying-natural-laws-trailer-replicas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fdefying-natural-laws-trailer-replicas%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Defying Natural Laws Trailer: Replicas!" />
<meta property="og:url" content="http://eclipsemagazine.com/defying-natural-laws-trailer-replicas/" />
<meta property="og:description" content="After a car accident kills his family, a daring synthetic biologist (Keanu Reeves) will stop at nothing to bring them back, even if it means pitting himself against a government-controlled laborato…" />
<meta property="article:published_time" content="2018-11-19T20:50:56+00:00" />
<meta property="article:modified_time" content="2018-11-19T20:50:56+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="http://eclipsemagazine.com/wp-content/uploads/2018/11/Replicas-logo-400x55.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@eclipsemagazine" />
</head>

<body class="post-template-default single single-post postid-87326 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-87326" class="post-87326 post type-post status-publish format-standard hentry category-Movies tag-alice-eve tag-entertainment-studios tag-jeffrey-nachmanoff tag-keanu-reeves tag-movie-trailers tag-replicas tag-thomas-middleditch">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/Movies/" rel="category tag">Movies</a></span>
		</div>
		<h1 class="entry-title">Defying Natural Laws Trailer: Replicas!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/defying-natural-laws-trailer-replicas/" rel="bookmark"><time class="entry-date" datetime="2018-11-19T16:50:56+00:00">November 19, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/defying-natural-laws-trailer-replicas/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><img data-attachment-id="87327" data-permalink="http://eclipsemagazine.com/defying-natural-laws-trailer-replicas/replicas-one-sheet/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/11/Replicas-one-sheet-e1542660347496.png?fit=500%2C722" data-orig-size="500,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Replicas one-sheet" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/11/Replicas-one-sheet-e1542660347496.png?fit=277%2C400" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/11/Replicas-one-sheet-e1542660347496.png?fit=474%2C684" class="alignnone size-medium wp-image-87327" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/11/Replicas-one-sheet.png?resize=277%2C400" alt="" data-recalc-dims="1" /></p>
<p>After a car accident kills his family, a daring synthetic biologist (Keanu Reeves) will stop at nothing to bring them back, even if it means pitting himself against a government-controlled laboratory, a police task force, and the physical laws of science.</p>
<p>Replicas also stars Alice Eve, Thomas Middleditch and John Ortiz.</p>
<p>Replicas will be in theaters on January 11, 2019.</p>
<p><span id="more-87326"></span></p>
<p><img data-attachment-id="87328" data-permalink="http://eclipsemagazine.com/defying-natural-laws-trailer-replicas/replicas-logo/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/11/Replicas-logo-e1542660413114.png?fit=500%2C69" data-orig-size="500,69" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Replicas logo" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/11/Replicas-logo-e1542660413114.png?fit=400%2C55" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/11/Replicas-logo-e1542660413114.png?fit=474%2C65" class="alignnone size-medium wp-image-87328" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/11/Replicas-logo.png?resize=400%2C55" alt="" data-recalc-dims="1" /></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/bKdpGHazAqs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>RELEASE DATE: January 11, 2019</p>
<p>REPLICAS<br />
Director: Jeffrey Nachmanoff<br />
Screenplay: Chad St. John<br />
Cast: Keanu Reeves, Alice Eve, Thomas Middleditch and John Ortiz<br />
Genre: Sci-Fi, Drama<br />
Synopsis: After a car accident kills his family, a daring synthetic biologist (Reeves) will stop at nothing to bring them back, even if it means pitting himself against a government-controlled laboratory, a police task force, and the physical laws of science.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://eclipsemagazine.com/defying-natural-laws-trailer-replicas/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/defying-natural-laws-trailer-replicas/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/defying-natural-laws-trailer-replicas/" data-text="Defying Natural Laws Trailer: Replicas!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fdefying-natural-laws-trailer-replicas%2F&amp;title=Defying%20Natural%20Laws%20Trailer%3A%20Replicas%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fdefying-natural-laws-trailer-replicas%2F&#038;media=http%3A%2F%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2018%2F11%2FReplicas-one-sheet-277x400.png&#038;description=Defying%20Natural%20Laws%20Trailer%3A%20Replicas%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-87326-5bf322778d916' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=87326&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-87326-5bf322778d916' data-name='like-post-frame-2511119-87326-5bf322778d916'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/alice-eve/" rel="tag">Alice Eve</a><a href="http://eclipsemagazine.com/tag/entertainment-studios/" rel="tag">Entertainment Studios</a><a href="http://eclipsemagazine.com/tag/jeffrey-nachmanoff/" rel="tag">Jeffrey Nachmanoff</a><a href="http://eclipsemagazine.com/tag/keanu-reeves/" rel="tag">Keanu Reeves</a><a href="http://eclipsemagazine.com/tag/movie-trailers/" rel="tag">Movie Trailers</a><a href="http://eclipsemagazine.com/tag/replicas/" rel="tag">Replicas</a><a href="http://eclipsemagazine.com/tag/thomas-middleditch/" rel="tag">Thomas Middleditch</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/escape-catches-law-order-boston-legal/" rel="prev"><span class="meta-nav">Previous Post</span>Escape Catches Law &#038; Order, Boston Legal!</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/defying-natural-laws-trailer-replicas/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fdefying-natural-laws-trailer-replicas%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="categorypostsgrade-26" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/television/">TV News</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/escape-catches-law-order-boston-legal/" rel="bookmark" title="Escape Catches Law &#038; Order, Boston Legal!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/11/Law-Order-400x231.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/escape-catches-law-order-boston-legal/" rel="bookmark" title="Permanent link to Escape Catches Law &#038; Order, Boston Legal!">
				Escape Catches Law &#038; O..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Escape, the over-the-air network reaching women 25-54 with a brand of programming...    <a class="read-more" href="http://eclipsemagazine.com/escape-catches-law-order-boston-legal/" title="Escape Catches Law &#038; Order, Boston Legal!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/escape-catches-law-order-boston-legal/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/fx-rounds-out-cast-for-fosse-verdon-limited-series/" rel="bookmark" title="FX Rounds Out Cast for Fosse/Verdon Limited Series!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/11/Margaret-Qualley-400x266.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/fx-rounds-out-cast-for-fosse-verdon-limited-series/" rel="bookmark" title="Permanent link to FX Rounds Out Cast for Fosse/Verdon Limited Series!">
				FX Rounds Out Cast for Foss..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Fosse/Verdon &#8211; Margaret Qualley will star as Ann Reinking in the FX Limited Series...    <a class="read-more" href="http://eclipsemagazine.com/fx-rounds-out-cast-for-fosse-verdon-limited-series/" title="FX Rounds Out Cast for Fosse/Verdon Limited Series!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/fx-rounds-out-cast-for-fosse-verdon-limited-series/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-innocent-man-launches-globally-on-netflix-in-december/" rel="bookmark" title="The Innocent Man Launches Globally on Netflix in December!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/11/THE_INNOCENT_MAN_Vertical-Main_RGB20181115-5855-1kh7mfa-270x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-innocent-man-launches-globally-on-netflix-in-december/" rel="bookmark" title="Permanent link to The Innocent Man Launches Globally on Netflix in December!">
				The Innocent Man Launches G..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The Innocent Man: Murder and Injustice in a Small Town focuses on two murders that shook...    <a class="read-more" href="http://eclipsemagazine.com/the-innocent-man-launches-globally-on-netflix-in-december/" title="The Innocent Man Launches Globally on Netflix in December!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-innocent-man-launches-globally-on-netflix-in-december/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/marvels-agents-of-s-h-i-e-l-d-spies-a-7th-season/" rel="bookmark" title="Marvel&#8217;s Agents of S.H.I.E.L.D. Spies a 7th Season!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/11/SHIELD-logo-400x161.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/marvels-agents-of-s-h-i-e-l-d-spies-a-7th-season/" rel="bookmark" title="Permanent link to Marvel&#8217;s Agents of S.H.I.E.L.D. Spies a 7th Season!">
				Marvel&#8217;s Agents of S...
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Well before Marvel&#8217;s Agents of S.H.I.E.L.D.&#8217;s abbreviated sixth season airs...    <a class="read-more" href="http://eclipsemagazine.com/marvels-agents-of-s-h-i-e-l-d-spies-a-7th-season/" title="Marvel&#8217;s Agents of S.H.I.E.L.D. Spies a 7th Season!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/marvels-agents-of-s-h-i-e-l-d-spies-a-7th-season/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/streisand-to-guest-on-the-directors-chair/" rel="bookmark" title="Streisand To Guest on The Director&#8217;s Chair!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/11/Streisand.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/streisand-to-guest-on-the-directors-chair/" rel="bookmark" title="Permanent link to Streisand To Guest on The Director&#8217;s Chair!">
				Streisand To Guest on The D..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Robert Rodriguez will sit down  with Barbra Streisand on the November 26th edition of El...    <a class="read-more" href="http://eclipsemagazine.com/streisand-to-guest-on-the-directors-chair/" title="Streisand To Guest on The Director&#8217;s Chair!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/streisand-to-guest-on-the-directors-chair/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-27" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/marvels-daredevil-s3-disappoints-michelles-review/" rel="bookmark" title="Marvel&#8217;s Daredevil S3 Disappoints. Michelle&#8217;s Review">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/DaredevilS3Poster-270x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/marvels-daredevil-s3-disappoints-michelles-review/" rel="bookmark" title="Permanent link to Marvel&#8217;s Daredevil S3 Disappoints. Michelle&#8217;s Review">
				Marvel&#8217;s Daredevil S3..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			As someone who used to avidly collect Daredevil back in the 80s and early 90s, I have to...    <a class="read-more" href="http://eclipsemagazine.com/marvels-daredevil-s3-disappoints-michelles-review/" title="Marvel&#8217;s Daredevil S3 Disappoints. Michelle&#8217;s Review" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/marvels-daredevil-s3-disappoints-michelles-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/tv-review-titans-takes-super-hero-tv-to-a-new-level-michelles-review/" rel="bookmark" title="TV Review: Titans Takes Super Hero TV To A New Level. Michelle&#8217;s Review">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/Titans16-271x400.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/tv-review-titans-takes-super-hero-tv-to-a-new-level-michelles-review/" rel="bookmark" title="Permanent link to TV Review: Titans Takes Super Hero TV To A New Level. Michelle&#8217;s Review">
				TV Review: Titans Takes Sup..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Rejoice DC Fans you finally have the Batman you’ve always wanted to see on television!...    <a class="read-more" href="http://eclipsemagazine.com/tv-review-titans-takes-super-hero-tv-to-a-new-level-michelles-review/" title="TV Review: Titans Takes Super Hero TV To A New Level. Michelle&#8217;s Review" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/tv-review-titans-takes-super-hero-tv-to-a-new-level-michelles-review/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A-</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/murphy-brown-takes-on-cable-news/" rel="bookmark" title="Murphy Brown Takes On Cable News!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/Murphy-Brown-Cast-400x228.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/murphy-brown-takes-on-cable-news/" rel="bookmark" title="Permanent link to Murphy Brown Takes On Cable News!">
				Murphy Brown Takes On Cable..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Murphy Brown &#8211; Nik Dodani, Candice Bergen, Faith Ford, Joe Regalbuto, Grant Shaud,...    <a class="read-more" href="http://eclipsemagazine.com/murphy-brown-takes-on-cable-news/" title="Murphy Brown Takes On Cable News!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/murphy-brown-takes-on-cable-news/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/television-review-nbcs-manifest-michelles-take/" rel="bookmark" title="Television Review: NBC&#8217;s Manifest, Michelle&#8217;s Take!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/manifestposter1-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/television-review-nbcs-manifest-michelles-take/" rel="bookmark" title="Permanent link to Television Review: NBC&#8217;s Manifest, Michelle&#8217;s Take!">
				Television Review: NBC&#821..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			MANIFEST &#8212; Pictured: &#8220;Manifest&#8221; Key Art &#8212; (Photo by:...    <a class="read-more" href="http://eclipsemagazine.com/television-review-nbcs-manifest-michelles-take/" title="Television Review: NBC&#8217;s Manifest, Michelle&#8217;s Take!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/television-review-nbcs-manifest-michelles-take/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/castle-rock-maintains-its-creep-factor-to-the-bitter-end/" rel="bookmark" title="Castle Rock Maintains Its Creep Factor to the Bitter End!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/CASR_101_PH_8730RT-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/castle-rock-maintains-its-creep-factor-to-the-bitter-end/" rel="bookmark" title="Permanent link to Castle Rock Maintains Its Creep Factor to the Bitter End!">
				Castle Rock Maintains Its C..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Castle Rock &#8211;&#8220;Severance&#8221; &#8211; Episode 101 &#8212; The Kid/Henry...    <a class="read-more" href="http://eclipsemagazine.com/castle-rock-maintains-its-creep-factor-to-the-bitter-end/" title="Castle Rock Maintains Its Creep Factor to the Bitter End!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/castle-rock-maintains-its-creep-factor-to-the-bitter-end/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categorypostsgrade-25" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Interviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/" rel="bookmark" title="Exclusive: Raelle Tucker Talks about Sacred Lies, Facebook Watch&#8217;s Latest Series!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/RaelleTucker2.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/" rel="bookmark" title="Permanent link to Exclusive: Raelle Tucker Talks about Sacred Lies, Facebook Watch&#8217;s Latest Series!">
				Exclusive: Raelle Tucker Ta..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Facebook is slowly but surely getting into the original content game. They launched their...    <a class="read-more" href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/" title="Exclusive: Raelle Tucker Talks about Sacred Lies, Facebook Watch&#8217;s Latest Series!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" rel="bookmark" title="John David Washington: BlacKkKsman &#038; a Baller">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/20180726_145541-e1533762000957-768x1024.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" rel="bookmark" title="Permanent link to John David Washington: BlacKkKsman &#038; a Baller">
				John David Washington: Blac..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On today&#8217;s edition of the HOLLYWOOD INSIDER, Dean on the Scene talks to John David...    <a class="read-more" href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" title="John David Washington: BlacKkKsman &#038; a Baller" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" rel="bookmark" title="Dretzin and Solomon on &#8220;Far from the Tree&#8221;">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_-1024x538.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" rel="bookmark" title="Permanent link to Dretzin and Solomon on &#8220;Far from the Tree&#8221;">
				Dretzin and Solomon on &#82..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			 On this edition of the HOLLYWOOD INSIDER, a new documentary brings to life the...    <a class="read-more" href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" title="Dretzin and Solomon on &#8220;Far from the Tree&#8221;" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" rel="bookmark" title="Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262-768x1024.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" rel="bookmark" title="Permanent link to Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub">
				Putting the Pieces of &#822..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On today&#8217;s edition of the Hollywood Insider, we are in for a treat as Sony...    <a class="read-more" href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" title="Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" rel="bookmark" title="Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/07/oliviamunnsdcc2_conv-2-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" rel="bookmark" title="Permanent link to Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award">
				Comic-Con 2018: Olivia Munn..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			SAN DIEGO, CA &#8211; JULY 19: Actor Olivia Munn receives the IMDb &#8220;Fan...    <a class="read-more" href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/" title="Comic-Con 2018: Olivia Munn Gets IMDB Starmeter Award" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/comic-con-2018-olivia-munn-gets-imdb-starmeter-award/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Joonas Suotamo: A Wookie to Remember">
								<img alt="" class="sidebar_image" src="/path/to/default.png">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" rel="bookmark" title="Permanent link to Joonas Suotamo: A Wookie to Remember">
				Joonas Suotamo: A Wookie to..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			In 2015, Joonas Suotamo worked with Peter Mayhew as they both played the famous wookie in...    <a class="read-more" href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" title="Joonas Suotamo: A Wookie to Remember" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" rel="bookmark" title="Permanent link to Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency">
				Dawn Porter Explores The Ru..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Last night, the US Navy Memorial played host to the DC Premiere of the new Netflix...    <a class="read-more" href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" title="Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon-1024x683.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" rel="bookmark" title="Permanent link to Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain">
				Singer Carl Gershon Talks W..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Carl Gershon is the latest musician to launch his music career on YouTube. The...    <a class="read-more" href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" title="Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/">Keep Reading</a>
				</div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Danny Strong: Rebel With a Cause">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2017/09/rebel-in-the-rye-nicholas-hoult-danny-strong.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" rel="bookmark" title="Permanent link to Danny Strong: Rebel With a Cause">
				Danny Strong: Rebel With a ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			On this edition, I talked to actor/screenwriter/producer Danny Strong. He is making his...    <a class="read-more" href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/" title="Danny Strong: Rebel With a Cause" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/danny-strong-rebel-with-a-cause/">Keep Reading</a>
				</div>
							</div>
		</li>
	</ul>
</aside><aside id="categorypostsgrade-24" class="widget widget_categorypostsgrade"><h1 class="widget-title"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></h1><ul>
		<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/fantastic-beasts-the-crimes-of-grindlewald-not-the-empire-strikes-back-of-the-wizarding-world/" rel="bookmark" title="Fantastic Beasts: The Crimes of Grindlewald – Not The Empire Strikes Back of the Wizarding World!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/11/FB2-FirstLook-01-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/fantastic-beasts-the-crimes-of-grindlewald-not-the-empire-strikes-back-of-the-wizarding-world/" rel="bookmark" title="Permanent link to Fantastic Beasts: The Crimes of Grindlewald – Not The Empire Strikes Back of the Wizarding World!">
				Fantastic Beasts: The Crime..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The cast of Fantastic Beasts: The Crimes of Grindelwald &#8211; (L-R) Albus Dumbledore...    <a class="read-more" href="http://eclipsemagazine.com/fantastic-beasts-the-crimes-of-grindlewald-not-the-empire-strikes-back-of-the-wizarding-world/" title="Fantastic Beasts: The Crimes of Grindlewald – Not The Empire Strikes Back of the Wizarding World!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/fantastic-beasts-the-crimes-of-grindlewald-not-the-empire-strikes-back-of-the-wizarding-world/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>C+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/first-man-is-mesmerizing/" rel="bookmark" title="First Man Is Mesmerizing!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/2493_D044_00212_GRD-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/first-man-is-mesmerizing/" rel="bookmark" title="Permanent link to First Man Is Mesmerizing!">
				First Man Is Mesmerizing!..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			First Man &#8211; Neil Armstrong (Ryan Gosling) &#8211; Photo courtesy of Universal...    <a class="read-more" href="http://eclipsemagazine.com/first-man-is-mesmerizing/" title="First Man Is Mesmerizing!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/first-man-is-mesmerizing/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/the-witch-files-ambitious-tween-horror-comedy/" rel="bookmark" title="The Witch Files: Ambitious Tween Horror-Comedy!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/Witch-Files-1-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/the-witch-files-ambitious-tween-horror-comedy/" rel="bookmark" title="Permanent link to The Witch Files: Ambitious Tween Horror-Comedy!">
				The Witch Files: Ambitious ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The Witch Files &#8211; (L-R) M.J. (Tara Robinson), Brooke (Alice Ziolkoski), Greta...    <a class="read-more" href="http://eclipsemagazine.com/the-witch-files-ambitious-tween-horror-comedy/" title="The Witch Files: Ambitious Tween Horror-Comedy!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/the-witch-files-ambitious-tween-horror-comedy/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/await-further-instructions-scary-christmas/" rel="bookmark" title="Await Further Instructions – Scary Christmas!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/afi2c-400x209.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/await-further-instructions-scary-christmas/" rel="bookmark" title="Permanent link to Await Further Instructions – Scary Christmas!">
				Await Further Instructions ..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Await Further Instructions &#8211; (L-R) Granddad (David Bradley), Annji (Neerja Naik),...    <a class="read-more" href="http://eclipsemagazine.com/await-further-instructions-scary-christmas/" title="Await Further Instructions – Scary Christmas!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/await-further-instructions-scary-christmas/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/a-star-is-born-is-mesmerizing/" rel="bookmark" title="A Star Is born Is Mesmerizing!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/rev-1-ASIB-15481r_High_Res_JPEG-400x267.jpeg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/a-star-is-born-is-mesmerizing/" rel="bookmark" title="Permanent link to A Star Is born Is Mesmerizing!">
				A Star Is born Is Mesmerizi..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			A Star Is Born &#8211; Jackson Maine (Bradley Cooper) and Ally (Lady Gaga) &#8211; Photo...    <a class="read-more" href="http://eclipsemagazine.com/a-star-is-born-is-mesmerizing/" title="A Star Is born Is Mesmerizing!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/a-star-is-born-is-mesmerizing/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>A+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/venom-cant-decide-what-kind-of-movie-it-should-be/" rel="bookmark" title="Venom Can’t Decide What Kind of Movie It Should Be!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/10/DF-06440-1-400x267.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/venom-cant-decide-what-kind-of-movie-it-should-be/" rel="bookmark" title="Permanent link to Venom Can’t Decide What Kind of Movie It Should Be!">
				Venom Can’t Decide What K..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Venom &#8211; Dr. Dan Lewis (Reid Scott), Annie Weying  (Michelle Williams) and Eddie...    <a class="read-more" href="http://eclipsemagazine.com/venom-cant-decide-what-kind-of-movie-it-should-be/" title="Venom Can’t Decide What Kind of Movie It Should Be!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/venom-cant-decide-what-kind-of-movie-it-should-be/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/movie-review-the-house-with-a-clock-in-its-wall-michelles-take/" rel="bookmark" title="Movie Review: The House with a Clock in its Wall Michelle&#8217;s Take!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/the-house-with-a-clock-in-its-walls-1024x576.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/movie-review-the-house-with-a-clock-in-its-wall-michelles-take/" rel="bookmark" title="Permanent link to Movie Review: The House with a Clock in its Wall Michelle&#8217;s Take!">
				Movie Review: The House wit..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			The problem with Jack Black’s latest film, The House with a Clock in Its Walls is how...    <a class="read-more" href="http://eclipsemagazine.com/movie-review-the-house-with-a-clock-in-its-wall-michelles-take/" title="Movie Review: The House with a Clock in its Wall Michelle&#8217;s Take!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/movie-review-the-house-with-a-clock-in-its-wall-michelles-take/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>D</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
			<li class="cat-post-item">
						<span class="cat-post-item-img">
			<a href="http://eclipsemagazine.com/assassination-nation-assault-on-the-internet/" rel="bookmark" title="Assassination Nation: Assault on the Internet!">
								<img alt="" class="sidebar_image" src="http://eclipsemagazine.com/wp-content/uploads/2018/09/assassination-nation-sundance-400x225.jpg">
			</a>
			</span>
			<span class="cat-post-item-title">
			<a class="post-title" href="http://eclipsemagazine.com/assassination-nation-assault-on-the-internet/" rel="bookmark" title="Permanent link to Assassination Nation: Assault on the Internet!">
				Assassination Nation: Assau..
			</a>
			</span>
			
						
			      <span class="cat-post-item-excerpt">
			Assassination Nation &#8211; Em (Abra), Lily (Odessa Young), Bex (Hari Nef) and Sarah...    <a class="read-more" href="http://eclipsemagazine.com/assassination-nation-assault-on-the-internet/" title="Assassination Nation: Assault on the Internet!" rel="bookmark">DETAILS</a>
          </span>
						
						<div class="grade_outer">
				<div class="read_more">
					<a href="http://eclipsemagazine.com/assassination-nation-assault-on-the-internet/">Keep Reading</a>
				</div>
									<div class="grade">
						<h2>B+</h2>
					</div>
					<div class="cb"></div>
							</div>
		</li>
	</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/defying-natural-laws-trailer-replicas\/":87326,"http:\/\/eclipsemagazine.com\/escape-catches-law-order-boston-legal\/":87322,"http:\/\/eclipsemagazine.com\/fx-rounds-out-cast-for-fosse-verdon-limited-series\/":87317,"http:\/\/eclipsemagazine.com\/the-innocent-man-launches-globally-on-netflix-in-december\/":87300,"http:\/\/eclipsemagazine.com\/marvels-agents-of-s-h-i-e-l-d-spies-a-7th-season\/":87284,"http:\/\/eclipsemagazine.com\/streisand-to-guest-on-the-directors-chair\/":87281,"http:\/\/eclipsemagazine.com\/marvels-daredevil-s3-disappoints-michelles-review\/":86731,"http:\/\/eclipsemagazine.com\/tv-review-titans-takes-super-hero-tv-to-a-new-level-michelles-review\/":86387,"http:\/\/eclipsemagazine.com\/murphy-brown-takes-on-cable-news\/":86186,"http:\/\/eclipsemagazine.com\/television-review-nbcs-manifest-michelles-take\/":86087,"http:\/\/eclipsemagazine.com\/castle-rock-maintains-its-creep-factor-to-the-bitter-end\/":85814,"http:\/\/eclipsemagazine.com\/exclusive-raelle-tucker-talks-about-sacred-lies-facebook-watchs-latest-series\/":85654,"http:\/\/eclipsemagazine.com\/john-david-washington-blackkksman-a-baller\/":85223,"http:\/\/eclipsemagazine.com\/dretzin-and-solomon-on-far-from-the-tree\/":85244,"http:\/\/eclipsemagazine.com\/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub\/":85219,"http:\/\/eclipsemagazine.com\/comic-con-2018-olivia-munn-gets-imdb-starmeter-award\/":84874,"http:\/\/eclipsemagazine.com\/joonas-suotamo-a-wookie-to-remember\/":84062,"http:\/\/eclipsemagazine.com\/dawn-porter-explores-the-run-of-bobby-kennedys-presidency\/":83826,"http:\/\/eclipsemagazine.com\/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain\/":81081,"http:\/\/eclipsemagazine.com\/danny-strong-rebel-with-a-cause\/":80120,"http:\/\/eclipsemagazine.com\/fantastic-beasts-the-crimes-of-grindlewald-not-the-empire-strikes-back-of-the-wizarding-world\/":87290,"http:\/\/eclipsemagazine.com\/first-man-is-mesmerizing\/":86613,"http:\/\/eclipsemagazine.com\/the-witch-files-ambitious-tween-horror-comedy\/":86577,"http:\/\/eclipsemagazine.com\/await-further-instructions-scary-christmas\/":86440,"http:\/\/eclipsemagazine.com\/a-star-is-born-is-mesmerizing\/":86433,"http:\/\/eclipsemagazine.com\/venom-cant-decide-what-kind-of-movie-it-should-be\/":86426,"http:\/\/eclipsemagazine.com\/movie-review-the-house-with-a-clock-in-its-wall-michelles-take\/":86083,"http:\/\/eclipsemagazine.com\/assassination-nation-assault-on-the-internet\/":86065};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201847'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"b23ed42f93","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fdefying-natural-laws-trailer-replicas%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"http:\/\/eclipsemagazine.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20160119.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201847.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2511119',post:'87326',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '87326' ]);
</script>
</body>
</html>