<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Captain Marvel Blazes Onto Home Screens! | EclipseMagazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://eclipsemagazine.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Feed" href="http://eclipsemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Comments Feed" href="http://eclipsemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EclipseMagazine &raquo; Captain Marvel Blazes Onto Home Screens! Comments Feed" href="http://eclipsemagazine.com/captain-marvel-blazes-onto-home-screens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eclipsemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=7.3.1' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='pfc-style-css'  href='http://eclipsemagazine.com/wp-content/plugins/posts-from-category/assets/pfc-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://eclipsemagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://eclipsemagazine.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.1.1' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-block-style-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/blocks.css?ver=20181230' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eclipsemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/posts-from-category/assets/pfc-custom.js?ver=4.0.1'></script>
<link rel='https://api.w.org/' href='http://eclipsemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eclipsemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eclipsemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pokémon Detective Pikachu Is Adorable!' href='http://eclipsemagazine.com/pokemon-detective-pikachu-is-adorable/' />
<link rel='next' title='Batman Hush Comes to 4K UHD August 13!' href='http://eclipsemagazine.com/batman-hush-comes-to-4k-uhd-august-13/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://eclipsemagazine.com/captain-marvel-blazes-onto-home-screens/" />
<link rel='shortlink' href='https://wp.me/paxfV-nnt' />
<link rel="alternate" type="application/json+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fcaptain-marvel-blazes-onto-home-screens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eclipsemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feclipsemagazine.com%2Fcaptain-marvel-blazes-onto-home-screens%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; background-image: url("http://eclipsemagazine.com/wp-content/uploads/2014/05/bg_body.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Captain Marvel Blazes Onto Home Screens!" />
<meta property="og:url" content="http://eclipsemagazine.com/captain-marvel-blazes-onto-home-screens/" />
<meta property="og:description" content="At Wednesday’s espnW Summit, Marvel Studios hosted a “Captain Marvel” panel and revealed an all-new trailer and in-home release dates for its first female-led franchise film, centered on Carol Danv…" />
<meta property="article:published_time" content="2019-05-10T17:07:33+00:00" />
<meta property="article:modified_time" content="2019-05-10T17:07:33+00:00" />
<meta property="og:site_name" content="EclipseMagazine" />
<meta property="og:image" content="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/CaptainMarvel-OPW-15891_R2-e1552014152907.jpg?fit=500%2C333" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EclipseMagazine" />
<meta name="twitter:text:title" content="Captain Marvel Blazes Onto Home Screens!" />
<meta name="twitter:image" content="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/CaptainMarvel-OPW-15891_R2-e1552014152907.jpg?fit=500%2C333&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-89867 single-format-standard custom-background wp-embed-responsive group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://eclipsemagazine.com/" rel="home">
			<img src="http://eclipsemagazine.com/wp-content/uploads/2014/05/cropped-eclipse-header.jpg" width="1260" height="240" alt="EclipseMagazine">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://eclipsemagazine.com/" rel="home">EclipseMagazine</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-header-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-47078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47078"><a href="http://eclipsemagazine.com/category/geekscholars/">GeekScholars</a></li>
<li id="menu-item-47079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47079"><a href="http://eclipsemagazine.com/category/hollywood-insider/">Hollywood Insider</a></li>
<li id="menu-item-47080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47080"><a href="http://eclipsemagazine.com/category/movienews/">Movie News</a></li>
<li id="menu-item-47081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47081"><a href="http://eclipsemagazine.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-47082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47082"><a href="http://eclipsemagazine.com/category/movie-trailers/">Movie Trailers</a></li>
<li id="menu-item-47083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47083"><a href="http://eclipsemagazine.com/category/out-and-about/">Out and About</a></li>
<li id="menu-item-47084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47084"><a href="http://eclipsemagazine.com/category/television/">Television</a></li>
<li id="menu-item-47085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47085"><a href="http://eclipsemagazine.com/category/tv-reviews/">TV Reviews</a></li>
<li id="menu-item-47086" class="subscribelink menu-item menu-item-type-custom menu-item-object-custom menu-item-47086"><a href="http://eclipsemagazine.com/feed">Subscribe</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://eclipsemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-89867" class="post-89867 post type-post status-publish format-standard has-post-thumbnail hentry category-high-definition tag-blu-ray tag-disney-home-video tag-marvels-captain-marvel">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/CaptainMarvel-OPW-15891_R2-e1552014152907.jpg?resize=500%2C333" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89150" data-permalink="http://eclipsemagazine.com/captain-marvel-two-origins-for-the-price-of-one/captainmarvel-opw-15891_r2/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/CaptainMarvel-OPW-15891_R2-e1552014152907.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CaptainMarvel OPW-15891_R2" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/CaptainMarvel-OPW-15891_R2-e1552014152907.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/CaptainMarvel-OPW-15891_R2-e1552014152907.jpg?fit=474%2C316" data-lazy-srcset="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/CaptainMarvel-OPW-15891_R2-e1552014152907.jpg?zoom=2&amp;resize=672%2C372 1344w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/CaptainMarvel-OPW-15891_R2-e1552014152907.jpg?zoom=3&amp;resize=672%2C372 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/CaptainMarvel-OPW-15891_R2-e1552014152907.jpg?resize=500%2C333&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://eclipsemagazine.com/category/high-definition/" rel="category tag">High Definition</a></span>
		</div>
			<h1 class="entry-title">Captain Marvel Blazes Onto Home Screens!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://eclipsemagazine.com/captain-marvel-blazes-onto-home-screens/" rel="bookmark"><time class="entry-date" datetime="2019-05-10T13:07:33-04:00">May 10, 2019</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://eclipsemagazine.com/author/swiebe5/" rel="author">Sheldon Wiebe</a></span></span>			<span class="comments-link"><a href="http://eclipsemagazine.com/captain-marvel-blazes-onto-home-screens/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>At Wednesday’s espnW Summit, Marvel Studios hosted a “Captain Marvel” panel and revealed an all-new trailer and in-home release dates for its first female-led franchise film, centered on Carol Danvers a.k.a. Captain Marvel. The spectacular, 1990s-era Super Hero adventure, which electrified and inspired audiences worldwide and surpassed $1 billion in ticket sales, is available on Digital in HD and 4K Ultra HD™ May 28, and lands on Blu-ray™ and Blu-ray 4K Ultra HD™ June 11.</p>
<p>Check out the in-home trailer below.</p>
<p><span id="more-89867"></span></p>
<p><img data-attachment-id="89869" data-permalink="http://eclipsemagazine.com/captain-marvel-blazes-onto-home-screens/captain-marvel-blu-ray/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Captain-Marvel-Blu-ray.jpg?fit=300%2C399" data-orig-size="300,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Captain Marvel Blu-ray" data-image-description data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Captain-Marvel-Blu-ray.jpg?fit=300%2C399" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Captain-Marvel-Blu-ray.jpg?fit=300%2C399" class="alignnone size-full wp-image-89869 jetpack-lazy-image" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Captain-Marvel-Blu-ray.jpg?resize=300%2C399" alt width="300" height="399" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Captain-Marvel-Blu-ray.jpg?resize=300%2C399&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="89869" data-permalink="http://eclipsemagazine.com/captain-marvel-blazes-onto-home-screens/captain-marvel-blu-ray/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Captain-Marvel-Blu-ray.jpg?fit=300%2C399" data-orig-size="300,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Captain Marvel Blu-ray" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Captain-Marvel-Blu-ray.jpg?fit=300%2C399" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Captain-Marvel-Blu-ray.jpg?fit=300%2C399" class="alignnone size-full wp-image-89869" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Captain-Marvel-Blu-ray.jpg?resize=300%2C399" alt="" width="300" height="399" data-recalc-dims="1" /></noscript></p>
<p>Arriving home with extensive line-up of extras detailing the development of this highly anticipated addition to the Marvel Cinematic Universe (MCU), “Captain Marvel” includes Featurettes that highlight the transformative journey of Brie Larson (Captain Marvel) and her character’s impact on audiences around the globe; the influence of Nick Fury (Samuel L. Jackson) on significant events within the MCU; the perfect pairing of directors Anna Boden &amp; Ryan Fleck; the ongoing conflict between the Skrulls and the Kree; and the raw talent behind the fetching feline named Goose. Viewers also gain access to six deleted scenes, director commentary, a gag reel loaded with funnies, flubs and Flerkens, and never-before-seen concept art and production photography.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='267' src='https://www.youtube.com/embed/FqQnQ2CD8IY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Sharing is Caring:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://eclipsemagazine.com/captain-marvel-blazes-onto-home-screens/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eclipsemagazine.com/captain-marvel-blazes-onto-home-screens/" data-text="Captain Marvel Blazes Onto Home Screens!" data-via="EclipseMagazine" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Feclipsemagazine.com%2Fcaptain-marvel-blazes-onto-home-screens%2F&amp;title=Captain%20Marvel%20Blazes%20Onto%20Home%20Screens%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Feclipsemagazine.com%2Fcaptain-marvel-blazes-onto-home-screens%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Feclipsemagazine.com%2Fwp-content%2Fuploads%2F2019%2F03%2FCaptainMarvel-OPW-15891_R2-e1552014152907.jpg%3Ffit%3D500%252C333&#038;description=Captain%20Marvel%20Blazes%20Onto%20Home%20Screens%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=474" data-recalc-dims="1" /></noscript></a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2511119-89867-5ce25fd8d12c0' data-src='https://widgets.wp.com/likes/#blog_id=2511119&amp;post_id=89867&amp;origin=eclipsemagazine.com&amp;obj_id=2511119-89867-5ce25fd8d12c0' data-name='like-post-frame-2511119-89867-5ce25fd8d12c0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://eclipsemagazine.com/tag/blu-ray/" rel="tag">Blu-Ray</a><a href="http://eclipsemagazine.com/tag/disney-home-video/" rel="tag">Disney Home Video</a><a href="http://eclipsemagazine.com/tag/marvels-captain-marvel/" rel="tag">Marvel's Captain Marvel</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://eclipsemagazine.com/pokemon-detective-pikachu-is-adorable/" rel="prev"><span class="meta-nav">Previous Post</span>Pokémon Detective Pikachu Is Adorable!</a><a href="http://eclipsemagazine.com/batman-hush-comes-to-4k-uhd-august-13/" rel="next"><span class="meta-nav">Next Post</span>Batman Hush Comes to 4K UHD August 13!</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/captain-marvel-blazes-onto-home-screens/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eclipsemagazine.com/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fcaptain-marvel-blazes-onto-home-screens%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="pfcwidget-9" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Hollywood Insider</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/"><img width="400" height="316" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=400%2C316" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89352" data-permalink="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/ken-hall-2/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=729%2C576" data-orig-size="729,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ken Hall 2" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=400%2C316" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=474%2C375" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?w=729 729w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?resize=400%2C316 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/Ken-Hall-2.jpg?fit=400%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/">Exclusive Interview: Michelle Talks to Umbrella Academy&#8217;s Ken Hall</a></h2>

					    <p>Ken Hall is one of those unsung actors that I...</p>
	                		<a href="http://eclipsemagazine.com/exclusive-interview-michelle-talks-to-umbrella-academys-ken-hall/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/"><img width="400" height="210" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=400%2C210" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85266" data-permalink="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/bbkuqqw-img/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=1200%2C630" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solomon and Dretzin.img" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=400%2C210" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=474%2C249" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?w=1200 1200w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?resize=400%2C210 400w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?resize=768%2C403 768w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?resize=1024%2C538 1024w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?w=948 948w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/BBKUQQW.img_.jpeg?fit=400%2C210&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/">Dretzin and Solomon on &#8220;Far from the Tree&#8221;</a></h2>

					    <p> On this edition of the HOLLYWOOD INSIDER, a new documentary brings...</p>
	                		<a href="http://eclipsemagazine.com/dretzin-and-solomon-on-far-from-the-tree/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/"><img width="400" height="225" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=400%2C225" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85339" data-permalink="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/180731121302-john-david-washington-blackkklansman-still-exlarge-169/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=780%2C438" data-orig-size="780,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="john-david-washington-blackkklansman-still-exlarge-169" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=400%2C225" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=474%2C266" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?w=780 780w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?resize=400%2C225 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?resize=768%2C431 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/180731121302-john-david-washington-blackkklansman-still-exlarge-169.jpg?fit=400%2C225&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/">John David Washington: BlacKkKsman &#038; a Baller</a></h2>

					    <p>On today's edition of the HOLLYWOOD INSIDER, Dean on the...</p>
	                		<a href="http://eclipsemagazine.com/john-david-washington-blackkksman-a-baller/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/"><img width="300" height="400" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=300%2C400" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85220" data-permalink="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/kelly-and-marc/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=3024%2C4032" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935T&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532528424&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="kelly and marc" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=300%2C400" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=474%2C632" data-lazy-srcset="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?w=3024 3024w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?resize=300%2C400 300w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?resize=768%2C1024 768w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?w=948 948w, https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?w=1422 1422w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2018/08/kelly-and-marc-e1533228301262.jpg?fit=300%2C400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/">Putting the Pieces of &#8220;Puzzle&#8221; Together with Macdonald and Turtletaub</a></h2>

					    <p>On today's edition of the Hollywood Insider, we are in for...</p>
	                		<a href="http://eclipsemagazine.com/putting-the-pieces-of-puzzle-together-with-macdonald-and-turtletaub/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/"><img width="266" height="400" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?fit=266%2C400" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="84064" data-permalink="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/joonas_suotamo/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?fit=666%2C1000" data-orig-size="666,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joonas_Suotamo" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?fit=266%2C400" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?fit=474%2C712" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?w=666 666w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?resize=266%2C400 266w" data-lazy-sizes="(max-width: 266px) 100vw, 266px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/Joonas_Suotamo.jpg?fit=266%2C400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/">Joonas Suotamo: A Wookie to Remember</a></h2>

					    <p>In 2015, Joonas Suotamo worked with Peter Mayhew as they...</p>
	                		<a href="http://eclipsemagazine.com/joonas-suotamo-a-wookie-to-remember/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/"><img width="400" height="266" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?fit=400%2C266" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="83827" data-permalink="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/dawn_porter_headshot_hires_4256x2832pixels/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?fit=4256%2C2832" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?fit=400%2C266" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?fit=474%2C315" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?w=4256 4256w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?resize=400%2C266 400w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?resize=768%2C511 768w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?resize=1024%2C681 1024w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?w=948 948w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?w=1422 1422w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2018/05/DAWN_PORTER_HEADSHOT_HiRES_4256x2832pixels.jpg?fit=400%2C266&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/">Dawn Porter Explores The Run of Bobby Kennedy&#8217;s Presidency</a></h2>

					    <p>Last night, the US Navy Memorial played host to the...</p>
	                		<a href="http://eclipsemagazine.com/dawn-porter-explores-the-run-of-bobby-kennedys-presidency/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/"><img width="400" height="267" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?fit=400%2C267" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="81082" data-permalink="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/carlgershon/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?fit=4096%2C2730" data-orig-size="4096,2730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA M10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507241315&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CarlGershon" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?fit=474%2C316" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?w=4096 4096w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?resize=400%2C267 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?resize=768%2C512 768w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?resize=1024%2C683 1024w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?w=948 948w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?w=1422 1422w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/10/CarlGershon.jpg?fit=400%2C267&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/">Singer Carl Gershon Talks With Michelle about his Upcoming Tour w/ T Pain</a></h2>

					    <p>Carl Gershon is the latest musician to launch his music...</p>
	                		<a href="http://eclipsemagazine.com/singer-carl-gershon-talks-with-michelle-about-his-upcoming-tour-w-t-pain/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside><aside id="pfcwidget-8" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Movie Reviews</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/"><img width="474" height="367" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=474%2C367" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89850" data-permalink="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/f_d28_06703-raf/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=500%2C387" data-orig-size="500,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.6&quot;,&quot;credit&quot;:&quot;Philippe Boss\u00e9&quot;,&quot;camera&quot;:&quot;X-T2&quot;,&quot;caption&quot;:&quot;F_D28_06703.RAF&quot;,&quot;created_timestamp&quot;:&quot;1512147030&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;F_D28_06703.RAF&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F_D28_06703.RAF" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=400%2C310" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=474%2C367" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/102524-F_D28_06703_6702_R-e1556772468843.jpg?fit=474%2C367&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/">Long Shot Gives an Old Formula New Life!</a></h2>

					    					    	<span class="posted-date">May 2, 2019</span>
					    	<p>The newest film from the producing team of Seth Rogen and Evan Goldberg is an...</p>
	                		<a href="http://eclipsemagazine.com/long-shot-gives-an-old-formula-new-life/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/"><img width="474" height="316" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89830" data-permalink="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/avengersendgamebtp9020_v140-105/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AvengersEndgameBTP9020_v140.105" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=474%2C316" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/AvengersEndgameBTP9020_v140.105-e1556320288646.jpg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/">Avengers Assemble For the Last Time!</a></h2>

					    					    	<span class="posted-date">April 26, 2019</span>
					    	<p>What you want to know is, is it really that good? The short answer is...</p>
	                		<a href="http://eclipsemagazine.com/avengers-assemble-for-the-last-time/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/hellboy-hell-no/"><img width="474" height="316" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89726" data-permalink="http://eclipsemagazine.com/hellboy-hell-no/hellboy-helmet/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=500%2C334" data-orig-size="500,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hellboy &#8211; Helmet" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=474%2C316" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Hellboy-Helmet-e1555097188851.jpg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/hellboy-hell-no/">Hellboy? Hell, No!</a></h2>

					    					    	<span class="posted-date">April 12, 2019</span>
					    	<p>Neil Marshall's Hellboy has about one one-hundredth the style - and one quarter of one...</p>
	                		<a href="http://eclipsemagazine.com/hellboy-hell-no/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/"><img width="474" height="316" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89683" data-permalink="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/shazam_mar26_0375-dng/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=800%2C534" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Steve Wilkie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522119017&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Warner Bros. Entertainment Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SHAZAM_MAR26_0375.dng&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shazam Movie Review" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=474%2C316" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?w=800 800w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?resize=400%2C267 400w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?resize=768%2C513 768w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/Shazam-Movie-Review-2.jpg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/">Movie Review: Shazam! Disappoints Michelle!</a></h2>

					    					    	<span class="posted-date">April 5, 2019</span>
					    	<p>How do I say this? Shazam. Shazam! Or do I go Gomer Pyle style and...</p>
	                		<a href="http://eclipsemagazine.com/movie-review-shazam-disappoints-michelle/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/shazam-is-pure-wish-fulfillment/"><img width="474" height="267" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/rev-1-SHZM-FP-0015_High_Res_JPEG-e1554488540547.jpeg?fit=474%2C267" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89668" data-permalink="http://eclipsemagazine.com/shazam-is-pure-wish-fulfillment/rev-1-shzm-fp-0015_high_res_jpeg/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/rev-1-SHZM-FP-0015_High_Res_JPEG-e1554488540547.jpeg?fit=500%2C281" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rev-1-SHZM-FP-0015_High_Res_JPEG" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/rev-1-SHZM-FP-0015_High_Res_JPEG-e1554488540547.jpeg?fit=400%2C225" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/rev-1-SHZM-FP-0015_High_Res_JPEG-e1554488540547.jpeg?fit=474%2C267" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/rev-1-SHZM-FP-0015_High_Res_JPEG-e1554488540547.jpeg?fit=474%2C267&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/shazam-is-pure-wish-fulfillment/">SHAZAM! Is Pure Wish Fulfillment!</a></h2>

					    					    	<span class="posted-date">April 5, 2019</span>
					    	<p>A 14-year old boy becomes an adult superhero in Shazam!. It’s every comics fan’s dream...</p>
	                		<a href="http://eclipsemagazine.com/shazam-is-pure-wish-fulfillment/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/pet-semetary-is-deadly-dull/"><img width="474" height="316" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/psm-03614r-e1554487445559.jpg?fit=474%2C316" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89661" data-permalink="http://eclipsemagazine.com/pet-semetary-is-deadly-dull/pet-sematary-4/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/psm-03614r-e1554487445559.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Kerry Hayes&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;PET SEMATARY, from Paramount Pictures.&quot;,&quot;created_timestamp&quot;:&quot;1530709320&quot;,&quot;copyright&quot;:&quot;\u00a9 2018 Paramount Pictures. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;98&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;PET SEMATARY&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PET SEMATARY" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/psm-03614r-e1554487445559.jpg?fit=400%2C267" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/psm-03614r-e1554487445559.jpg?fit=474%2C316" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/psm-03614r-e1554487445559.jpg?fit=474%2C316&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/pet-semetary-is-deadly-dull/">Pet Semetary is Deadly Dull!</a></h2>

					    					    	<span class="posted-date">April 5, 2019</span>
					    	<p>It’s been decades since I read the book, or even watched the first movie adaptation...</p>
	                		<a href="http://eclipsemagazine.com/pet-semetary-is-deadly-dull/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/tim-burtons-dumbo-doesnt-fly/"><img width="474" height="267" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/01_dumbo_dtlr2_4k_r709f_still_181105.087357_ONLINE-e1553808504823.jpg?fit=474%2C267" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89477" data-permalink="http://eclipsemagazine.com/tim-burtons-dumbo-doesnt-fly/dumbo-2/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/01_dumbo_dtlr2_4k_r709f_still_181105.087357_ONLINE-e1553808504823.jpg?fit=500%2C281" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;EARS TO YOU \u2013 In Disney\u2019s all-new, live-action feature film \u201cDumbo,\u201d a newborn elephant with oversized ears make him a laughingstock in an already struggling circus. But Dumbo takes everyone by surprise when they discover he can fly. Directed by Tim Burton, \u201cDumbo\u201d flies into theaters on March 29, 2019. \u00a92018 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92018 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;DUMBO&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DUMBO" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/01_dumbo_dtlr2_4k_r709f_still_181105.087357_ONLINE-e1553808504823.jpg?fit=400%2C225" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/01_dumbo_dtlr2_4k_r709f_still_181105.087357_ONLINE-e1553808504823.jpg?fit=474%2C267" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/03/01_dumbo_dtlr2_4k_r709f_still_181105.087357_ONLINE-e1553808504823.jpg?fit=474%2C267&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/tim-burtons-dumbo-doesnt-fly/">Tim Burton&#8217;s Dumbo Doesn&#8217;t Fly!</a></h2>

					    					    	<span class="posted-date">March 28, 2019</span>
					    	<p>The original animated classic was 64 minutes long. Tim Burton’s Dumbo is almost twice as...</p>
	                		<a href="http://eclipsemagazine.com/tim-burtons-dumbo-doesnt-fly/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">Entertainment News for The Rest of Us</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="pfcwidget-4" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Movie News</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/mtv-movie-and-tv-award-announces-performances/"><img width="400" height="330" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?fit=400%2C330" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="MTV Movie Awards Macklemore MTV Awards Side." data-attachment-id="89886" data-permalink="http://eclipsemagazine.com/mtv-movie-and-tv-award-announces-performances/mtv-movie-awards-macklemore-mtv-awards-side/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?fit=617%2C509" data-orig-size="617,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTV Movie Awards Macklemore MTV Awards Side" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?fit=400%2C330" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?fit=474%2C391" data-lazy-srcset="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?w=617 617w, https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?resize=400%2C330 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/MTV-Movie-Awards-Macklemore-MTV-Awards-Side.png?fit=400%2C330&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/mtv-movie-and-tv-award-announces-performances/">MTV Movie and TV Award Announces Performances</a></h2>

					    <p>Man, I wish I still lived in LA and not...</p>
	                		<a href="http://eclipsemagazine.com/mtv-movie-and-tv-award-announces-performances/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/i-found-you-trailer-men-in-black-international/"><img width="400" height="267" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/DF-16315-e1556224568120.jpg?fit=400%2C267" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89825" data-permalink="http://eclipsemagazine.com/i-found-you-trailer-men-in-black-international/df-16315/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/DF-16315-e1556224568120.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DF-16315" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/DF-16315-e1556224568120.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/DF-16315-e1556224568120.jpg?fit=474%2C316" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/DF-16315-e1556224568120.jpg?fit=400%2C267&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/i-found-you-trailer-men-in-black-international/">I.Found.You. Trailer: Men in Black International!</a></h2>

					    <p>Introducing Agent Em and Agent K - the 21st Century...</p>
	                		<a href="http://eclipsemagazine.com/i-found-you-trailer-men-in-black-international/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/bond-25-cast-announced-as-film-sets-for-principal-photography/"><img width="400" height="225" src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/bond-25-B25-Logo_rgb-e1556215917726.jpg?fit=400%2C225" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89822" data-permalink="http://eclipsemagazine.com/bond-25-cast-announced-as-film-sets-for-principal-photography/bond-25-b25-logo_rgb/" data-orig-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/bond-25-B25-Logo_rgb-e1556215917726.jpg?fit=500%2C281" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bond-25-B25 Logo_rgb" data-image-description="" data-medium-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/bond-25-B25-Logo_rgb-e1556215917726.jpg?fit=400%2C225" data-large-file="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/bond-25-B25-Logo_rgb-e1556215917726.jpg?fit=474%2C267" data-lazy-src="https://i1.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/bond-25-B25-Logo_rgb-e1556215917726.jpg?fit=400%2C225&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/bond-25-cast-announced-as-film-sets-for-principal-photography/">Bond 25 Cast Announced as Film Sets for Principal Photography!</a></h2>

					    <p>James Bond Producers, Michael G. Wilson and Barbara Broccoli today...</p>
	                		<a href="http://eclipsemagazine.com/bond-25-cast-announced-as-film-sets-for-principal-photography/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/when-she-loses-control-bad-things-happen-trailer-dark-phoneix/"><img width="400" height="200" src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/X-Men-Dark-Phoenix-Movie-Logo-Banner-e1555524228682.jpg?fit=400%2C200" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89775" data-permalink="http://eclipsemagazine.com/when-she-loses-control-bad-things-happen-trailer-dark-phoneix/x-men-dark-phoenix-movie-logo-banner/" data-orig-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/X-Men-Dark-Phoenix-Movie-Logo-Banner-e1555524228682.jpg?fit=500%2C250" data-orig-size="500,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="X-Men-Dark-Phoenix-Movie-Logo-Banner" data-image-description="" data-medium-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/X-Men-Dark-Phoenix-Movie-Logo-Banner-e1555524228682.jpg?fit=400%2C200" data-large-file="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/X-Men-Dark-Phoenix-Movie-Logo-Banner-e1555524228682.jpg?fit=474%2C237" data-lazy-src="https://i0.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/X-Men-Dark-Phoenix-Movie-Logo-Banner-e1555524228682.jpg?fit=400%2C200&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/when-she-loses-control-bad-things-happen-trailer-dark-phoneix/">When She Loses Control, Bad Things Happen Trailer: Dark Phoneix!</a></h2>

					    <p>The final Dark Phoenix trailer has arrived and it is...</p>
	                		<a href="http://eclipsemagazine.com/when-she-loses-control-bad-things-happen-trailer-dark-phoneix/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/lifes-not-fair-trailer-the-lion-king/"><img width="400" height="233" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/The-Lion-King-ONLINE-USE-014_DP_0381_comp_v0574_R_Rec709.1062-e1554908578183.jpg?fit=400%2C233" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89712" data-permalink="http://eclipsemagazine.com/lifes-not-fair-trailer-the-lion-king/the-lion-king/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/The-Lion-King-ONLINE-USE-014_DP_0381_comp_v0574_R_Rec709.1062-e1554908578183.jpg?fit=500%2C291" data-orig-size="500,291" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;THE LION KING - Featuring the voices of John Oliver as Zazu, and JD McCrary as Young Simba, Disney\u2019s \u201cThe Lion King\u201d is directed by Jon Favreau. In theaters July 29, 2019.\r\r\u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Disney Enterprises, Inc. All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;THE LION KING&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="THE LION KING" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/The-Lion-King-ONLINE-USE-014_DP_0381_comp_v0574_R_Rec709.1062-e1554908578183.jpg?fit=400%2C233" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/The-Lion-King-ONLINE-USE-014_DP_0381_comp_v0574_R_Rec709.1062-e1554908578183.jpg?fit=474%2C276" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/04/The-Lion-King-ONLINE-USE-014_DP_0381_comp_v0574_R_Rec709.1062-e1554908578183.jpg?fit=400%2C233&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/lifes-not-fair-trailer-the-lion-king/">Life&#8217;s Not Fair Trailer: The Lion King!</a></h2>

					    <p>Walt Disney's The Lion King retells the classic story with...</p>
	                		<a href="http://eclipsemagazine.com/lifes-not-fair-trailer-the-lion-king/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside><aside id="pfcwidget-6" class="widget pfc-widget">
		<div class="pfc-posts-wrap">

			<h1 class="widget-title">Television News</h1>
			<div class="pfc-posts-inner">

				
		<div class="pfc-posts-main">

			
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/not-forgotten-trailer-hbos-watchmen/"><img width="672" height="372" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Watchmen-Banner-e1557339624113.jpg?resize=500%2C281" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89857" data-permalink="http://eclipsemagazine.com/not-forgotten-trailer-hbos-watchmen/watchmen-banner/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Watchmen-Banner-e1557339624113.jpg?fit=500%2C281" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Watchmen Banner" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Watchmen-Banner-e1557339624113.jpg?fit=400%2C225" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Watchmen-Banner-e1557339624113.jpg?fit=474%2C267" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Watchmen-Banner-e1557339624113.jpg?zoom=2&amp;resize=672%2C372 1344w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Watchmen-Banner-e1557339624113.jpg?zoom=3&amp;resize=672%2C372 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Watchmen-Banner-e1557339624113.jpg?resize=500%2C281&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/not-forgotten-trailer-hbos-watchmen/">Not Forgotten Trailer: HBO&#8217;s Watchmen!</a></h2>

					    					    	<span class="posted-date">May 8, 2019</span>
					    	<p>A rash of cop killings; a band of people in...</p>
	                		<a href="http://eclipsemagazine.com/not-forgotten-trailer-hbos-watchmen/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/usa-network-sets-premiere-date-for-final-season-of-suits-and-new-spinoff-series-pearson/"><img width="672" height="372" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Pearson-NUP_184602_0170-e1556738016296.jpg?resize=500%2C334" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89847" data-permalink="http://eclipsemagazine.com/usa-network-sets-premiere-date-for-final-season-of-suits-and-new-spinoff-series-pearson/pearson-season-1/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Pearson-NUP_184602_0170-e1556738016296.jpg?fit=500%2C334" data-orig-size="500,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Isabella Vosmikova\/USA Network&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;PEARSON -- Pictured: Gina Torres as Jessica Pearson -- (Photo by: Isabella Vosmikova\/USA Network)&quot;,&quot;created_timestamp&quot;:&quot;&quot;,&quot;copyright&quot;:&quot;2018 USA Network Media, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Pearson - Season 1&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pearson &#8211; Season 1" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Pearson-NUP_184602_0170-e1556738016296.jpg?fit=400%2C267" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Pearson-NUP_184602_0170-e1556738016296.jpg?fit=474%2C317" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Pearson-NUP_184602_0170-e1556738016296.jpg?zoom=2&amp;resize=672%2C372 1344w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Pearson-NUP_184602_0170-e1556738016296.jpg?zoom=3&amp;resize=672%2C372 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/Pearson-NUP_184602_0170-e1556738016296.jpg?resize=500%2C334&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/usa-network-sets-premiere-date-for-final-season-of-suits-and-new-spinoff-series-pearson/">USA NETWORK SETS PREMIERE DATE FOR FINAL SEASON OF SUITS AND NEW SPINOFF SERIES PEARSON!</a></h2>

					    					    	<span class="posted-date">May 1, 2019</span>
					    	<p>The ninth (and final) season premiere of USA Network's final...</p>
	                		<a href="http://eclipsemagazine.com/usa-network-sets-premiere-date-for-final-season-of-suits-and-new-spinoff-series-pearson/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/hulu-sets-two-new-marvel-series-in-2019-slate-presentation/"><img width="500" height="222" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/11/hulu-e1511981254666.jpg?resize=500%2C222" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="81626" data-permalink="http://eclipsemagazine.com/hulu-licenses-designated-survivor-and-more-from-disney-abc-television-group/hulu-11/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/11/hulu-e1511981254666.jpg?fit=500%2C222" data-orig-size="500,222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hulu" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/11/hulu-e1511981254666.jpg?fit=400%2C178" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/11/hulu-e1511981254666.jpg?fit=474%2C210" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2017/11/hulu-e1511981254666.jpg?resize=500%2C222&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/hulu-sets-two-new-marvel-series-in-2019-slate-presentation/">Hulu Sets Two New Marvel Series In 2019 Slate Presentation!</a></h2>

					    					    	<span class="posted-date">May 1, 2019</span>
					    	<p>Hulu has announced orders for two new Marvel series -...</p>
	                		<a href="http://eclipsemagazine.com/hulu-sets-two-new-marvel-series-in-2019-slate-presentation/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/officially-there-is-no-resistance-trailer-the-handmaids-tale-season-4/"><img width="672" height="372" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/RW_Colour_20171218RT2-e1556735417403.jpg?resize=500%2C281" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89843" data-permalink="http://eclipsemagazine.com/officially-there-is-no-resistance-trailer-the-handmaids-tale-season-4/the-handmaids-tale-5/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/RW_Colour_20171218RT2-e1556735417403.jpg?fit=500%2C281" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hulu&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;THE HANDMAID&#039;S TALE -- The Emmy-winning drama series returns with a second season shaped by Offred\u00d5s pregnancy and her ongoing fight to free her future child from the dystopian horrors of Gilead. \u00d2Gilead is within you\u00d3 is a favorite saying of Aunt Lydia. In Season Two, Offred and all our characters will fight against \u00d0 or succumb to \u00d0 this dark truth. (Photo by: Take Five\/Hulu)&quot;,&quot;created_timestamp&quot;:&quot;1513712167&quot;,&quot;copyright&quot;:&quot;2017 Hulu&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;The Handmaid&#039;s Tale&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Handmaid&#8217;s Tale" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/RW_Colour_20171218RT2-e1556735417403.jpg?fit=400%2C225" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/RW_Colour_20171218RT2-e1556735417403.jpg?fit=474%2C267" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/RW_Colour_20171218RT2-e1556735417403.jpg?zoom=2&amp;resize=672%2C372 1344w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/RW_Colour_20171218RT2-e1556735417403.jpg?zoom=3&amp;resize=672%2C372 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/RW_Colour_20171218RT2-e1556735417403.jpg?resize=500%2C281&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/officially-there-is-no-resistance-trailer-the-handmaids-tale-season-4/">Officially There Is No Resistance Trailer: The Handmaid&#8217;s Tale: Season 4!</a></h2>

					    					    	<span class="posted-date">May 1, 2019</span>
					    	<p>If they weren't meant to be an army, then why...</p>
	                		<a href="http://eclipsemagazine.com/officially-there-is-no-resistance-trailer-the-handmaids-tale-season-4/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
				<div class="pfc-post layout-two">
				
					
						<div class="news-thumb">

							<a href="http://eclipsemagazine.com/spring-break-was-always-sketchy-trailer-veronica-mars/"><img width="672" height="372" src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/veronica.mars_-e1556734714995.jpg?resize=500%2C281" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="89838" data-permalink="http://eclipsemagazine.com/spring-break-was-always-sketchy-trailer-veronica-mars/veronica-mars-2/" data-orig-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/veronica.mars_-e1556734714995.jpg?fit=500%2C281" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="veronica.mars" data-image-description="" data-medium-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/veronica.mars_-e1556734714995.jpg?fit=400%2C225" data-large-file="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/veronica.mars_-e1556734714995.jpg?fit=474%2C266" data-lazy-srcset="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/veronica.mars_-e1556734714995.jpg?zoom=2&amp;resize=672%2C372 1344w, https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/veronica.mars_-e1556734714995.jpg?zoom=3&amp;resize=672%2C372 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i2.wp.com/eclipsemagazine.com/wp-content/uploads/2019/05/veronica.mars_-e1556734714995.jpg?resize=500%2C281&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>

						</div>
						
					<div class="news-text-wrap info-with-space">

					    <h2><a href="http://eclipsemagazine.com/spring-break-was-always-sketchy-trailer-veronica-mars/">Spring Break Was Always Sketchy Trailer: Veronica Mars!</a></h2>

					    					    	<span class="posted-date">May 1, 2019</span>
					    	<p>Someone seems to be trying to end Neptune's days as...</p>
	                		<a href="http://eclipsemagazine.com/spring-break-was-always-sketchy-trailer-veronica-mars/" class="read-more">Read More</a>
	                						     
					</div><!-- .news-text-wrap -->

				</div>

				
		</div>

					</div>
		</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress				</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eclipsemagazine.com\/captain-marvel-blazes-onto-home-screens\/":89867};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.3.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eclipsemagazine.com\/wp-admin\/admin-ajax.php","nonce":"1bcecca055","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/eclipsemagazine.com\/wp-login.php?redirect_to=http%3A%2F%2Feclipsemagazine.com%2Fcaptain-marvel-blazes-onto-home-screens%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.3.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.3.1'></script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eclipsemagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201921#ver=201921' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'2511119',post:'89867',tz:'-4',srv:'eclipsemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '2511119', '89867' ]);
</script>
</body>
</html>
